Extremely Slow PPD on GPU

If you think it might be a driver problem, see viewforum.php?f=79

Moderators: Site Moderators, PandeGroup

Extremely Slow PPD on GPU

Postby PrinceDracus » Fri Oct 06, 2017 2:45 am

I'm a newer user on the forum, but I've been folding for almost a year now. Recently (since May and beyond this year), I've experienced a huge problem with my FAH Client. No matter which GPU I use, my PPD stays extremely low compared to the load and PPD the GPU can handle. Right now, and indefinitely, I have a Gigabyte Aorus GEForce Xtreme 1080 Ti 11GB card installed and fully working properly. I'm hitting just about 100K PPD on the card when it is easily capable of 1000K+ PPD (1 million). The GPU drivers are not the issue, I am extremely convinced it is the software. Any help would be great. :x :x :x
PrinceDracus
 
Posts: 2
Joined: Fri Oct 06, 2017 2:39 am

Re: Extremely Slow PPD on GPU

Postby ChristianVirtual » Fri Oct 06, 2017 6:15 am

Welcome PrinceDracus to the forum,

Could you help us to help you by sharing the log file ? If you use the FAHControl application you will find it very easy.
It will tell us what OS you use and other details about your config.

When you say your GPU driver are not in use it indicate some missing config and I assume you fold on the CPU “only”.
The first 150lines of the log file would be enough to start with.
ImageImage
Please contribute your logs to http://ppd.fahmm.net
User avatar
ChristianVirtual
 
Posts: 1501
Joined: Tue May 28, 2013 12:14 pm
Location: 日本 東京

Re: Extremely Slow PPD on GPU

Postby Nathan_P » Sat Oct 07, 2017 11:56 am

have you got your passkey set up properly?
Image
Nathan_P
 
Posts: 1708
Joined: Wed Apr 01, 2009 9:22 pm
Location: Jersey, Channel islands

Re: Extremely Slow PPD on GPU

Postby PrinceDracus » Mon Oct 09, 2017 2:49 am

ChristianVirtual wrote:Welcome PrinceDracus to the forum,

Could you help us to help you by sharing the log file ? If you use the FAHControl application you will find it very easy.
It will tell us what OS you use and other details about your config.

When you say your GPU driver are not in use it indicate some missing config and I assume you fold on the CPU “only”.
The first 150lines of the log file would be enough to start with.


Nathan_P wrote:have you got your passkey set up properly?


Actually, I've been tinkering with FAH for a few days now, and I'm not sure what I did, but I managed to fix it (or it fixed itself?). I'm getting 861K~ average right now PPD. But, I did set up a passkey previously and I am now only folding on my GPU. My CPU hits 17K~ per day and it's worth using.
PrinceDracus
 
Posts: 2
Joined: Fri Oct 06, 2017 2:39 am

Re: Extremely Slow PPD on GPU

Postby ChristianVirtual » Mon Oct 09, 2017 10:19 am

Glad it's working now. Pls post your log file next time you have issues; it really will help us.

For example if you run Win 10 you might automatically update graphic driver without knowing but "killing" OpenCL (it's a MS habit) ; once you manually update the driver it work again.not sure if in your case but maybe.
User avatar
ChristianVirtual
 
Posts: 1501
Joined: Tue May 28, 2013 12:14 pm
Location: 日本 東京


Return to GPU Projects and FahCores

Who is online

Users browsing this forum: No registered users and 1 guest

cron