FAH Core_21 Issues (Project 9208 (1, 70, 23))

If you think it might be a driver problem, see viewforum.php?f=79

Moderators: Site Moderators, PandeGroup

FAH Core_21 Issues (Project 9208 (1, 70, 23))

Postby VectorCalculus » Sun Feb 21, 2016 5:57 am

Hello, I have been having some issues running FAH on a Fury X. Consistently, the log will state that C:/Users/M and M/AppData/Roaming/FAHClient/cores/web.stanford.edu/~pande/Win32/AMD64/Core_a4.fah/FahCore_a4.exe was used instead of FahCore_21.exe. This has resulted in incredibly low PPD yields of 74-89 kPPD. The most recent partial log reads as follows:
Code: Select all
*********************** Log Started 2016-02-21T05:40:53Z ***********************
05:40:53:************************* Folding@home Client *************************
05:40:53:      Website: http://folding.stanford.edu/
05:40:53:    Copyright: (c) 2009-2014 Stanford University
05:40:53:       Author: Joseph Coffland <joseph@cauldrondevelopment.com>
05:40:53:         Args: --open-web-control
05:40:53:       Config: <none>
05:40:53:******************************** Build ********************************
05:40:53:      Version: 7.4.4
05:40:53:         Date: Mar 4 2014
05:40:53:         Time: 20:26:54
05:40:53:      SVN Rev: 4130
05:40:53:       Branch: fah/trunk/client
05:40:53:     Compiler: Intel(R) C++ MSVC 1500 mode 1200
05:40:53:      Options: /TP /nologo /EHa /Qdiag-disable:4297,4103,1786,279 /Ox -arch:SSE
05:40:53:               /QaxSSE2,SSE3,SSSE3,SSE4.1,SSE4.2 /Qopenmp /Qrestrict /MT /Qmkl
05:40:53:     Platform: win32 XP
05:40:53:         Bits: 32
05:40:53:         Mode: Release
05:40:53:******************************* System ********************************
05:40:53:          CPU: Intel(R) Core(TM) i7-4790 CPU @ 3.60GHz
05:40:53:       CPU ID: GenuineIntel Family 6 Model 60 Stepping 3
05:40:53:         CPUs: 8
05:40:53:       Memory: 31.95GiB
05:40:53:  Free Memory: 26.36GiB
05:40:53:      Threads: WINDOWS_THREADS
05:40:53:   OS Version: 6.2
05:40:53:  Has Battery: false
05:40:53:   On Battery: false
05:40:53:   UTC Offset: -8
05:40:53:          PID: 6412
05:40:53:          CWD: C:/Users/M and M/AppData/Roaming/FAHClient
05:40:53:           OS: Windows 10 Pro
05:40:53:      OS Arch: AMD64
05:40:53:         GPUs: 0
05:40:53:         CUDA: Not detected
05:40:53:Win32 Service: false
05:40:53:***********************************************************************
05:40:53:<config>
05:40:53:  <!-- Folding Slots -->
05:40:53:</config>
05:40:53:Connecting to assign-GPU.stanford.edu:80
05:40:53:Updated GPUs.txt
05:40:53:Read GPUs.txt
05:40:53:Trying to access database...
05:40:53:Successfully acquired database lock
05:40:53:Enabled folding slot 00: PAUSED cpu:6 (not configured)
05:40:53:Enabled folding slot 01: PAUSED gpu:0:Fiji XT [Radeon R9 Fury X] (not configured)
05:40:57:18:127.0.0.1:New Web connection
05:41:11:Set client configured
05:41:11:WU00:FS00:Connecting to 171.67.108.45:8080
05:41:12:WU01:FS01:Connecting to 171.67.108.45:8080
05:41:12:WU00:FS00:Connecting to 171.67.108.45:8080
05:41:12:WU00:FS00:Assigned to work server 128.252.203.2
05:41:12:WU01:FS01:Connecting to 171.67.108.45:80
05:41:12:WU00:FS00:Requesting new work unit for slot 00: READY cpu:6 from 128.252.203.2
05:41:12:WU00:FS00:Connecting to 128.252.203.2:8080
05:41:12:WU01:FS01:Assigned to work server 171.64.65.104
05:41:12:WU01:FS01:Requesting new work unit for slot 01: READY gpu:0:Fiji XT [Radeon R9 Fury X] from 171.64.65.104
05:41:12:WU01:FS01:Connecting to 171.64.65.104:8080
05:41:12:WU01:FS01:Downloading 10.03MiB
05:41:13:WU00:FS00:Downloading 1.16MiB
05:41:14:WU00:FS00:Download complete
05:41:14:WU00:FS00:Received Unit: id:00 state:DOWNLOAD error:NO_ERROR project:11622 run:1 clone:19 gen:7 core:0xa4 unit:0x0000000b4c71bbb05695ad5798ef9b23
05:41:14:WU00:FS00:Downloading core from http://web.stanford.edu/~pande/Win32/AMD64/Core_a4.fah
05:41:14:WU00:FS00:Connecting to web.stanford.edu:80
05:41:14:WU00:FS00:FahCore a4: Downloading 2.89MiB
05:41:15:WU01:FS01:Download complete
05:41:15:WU01:FS01:Received Unit: id:01 state:DOWNLOAD error:NO_ERROR project:9208 run:1 clone:70 gen:23 core:0x21 unit:0x0000005b664f2dd055edd4215fbdfc8e
05:41:15:WU01:FS01:Downloading core from http://web.stanford.edu/~pande/Win32/AMD64/ATI/R600/Core_21.fah
05:41:15:WU01:FS01:Connecting to web.stanford.edu:80
05:41:15:WU01:FS01:FahCore 21: Downloading 3.47MiB
05:41:18:WU00:FS00:FahCore a4: Download complete
05:41:18:WU00:FS00:Valid core signature
05:41:18:WU00:FS00:Unpacked 9.59MiB to cores/web.stanford.edu/~pande/Win32/AMD64/Core_a4.fah/FahCore_a4.exe
05:41:18:WU00:FS00:Starting
05:41:18:WARNING:WU00:FS00:Changed SMP threads from 6 to 7 this can cause some work units to fail
05:41:18:WU00:FS00:Running FahCore: "C:\Program Files\FAHClient/FAHCoreWrapper.exe" "C:/Users/M and M/AppData/Roaming/FAHClient/cores/web.stanford.edu/~pande/Win32/AMD64/Core_a4.fah/FahCore_a4.exe" -dir 00 -suffix 01 -version 704 -lifeline 6412 -checkpoint 15 -np 7
05:41:18:WU00:FS00:Started FahCore on PID 5508
05:41:18:WU00:FS00:Core PID:2256
05:41:18:WU00:FS00:FahCore 0xa4 started
05:41:19:WU00:FS00:0xa4:
05:41:19:WU00:FS00:0xa4:*------------------------------*
05:41:19:WU00:FS00:0xa4:Folding@Home Gromacs GB Core
05:41:19:WU00:FS00:0xa4:Version 2.27 (Dec. 15, 2010)
05:41:19:WU00:FS00:0xa4:
05:41:19:WU00:FS00:0xa4:Preparing to commence simulation
05:41:19:WU00:FS00:0xa4:- Looking at optimizations...
05:41:19:WU00:FS00:0xa4:- Created dyn
05:41:19:WU00:FS00:0xa4:- Files status OK
05:41:19:WU00:FS00:0xa4:- Expanded 1216316 -> 2903220 (decompressed 238.6 percent)
05:41:19:WU00:FS00:0xa4:Called DecompressByteArray: compressed_data_size=1216316 data_size=2903220, decompressed_data_size=2903220 diff=0
05:41:19:WU01:FS01:FahCore 21: Download complete
05:41:19:WU00:FS00:0xa4:- Digital signature verified
05:41:19:WU00:FS00:0xa4:
05:41:19:WU00:FS00:0xa4:Project: 11622 (Run 1, Clone 19, Gen 7)
05:41:19:WU00:FS00:0xa4:
05:41:19:WU00:FS00:0xa4:Assembly optimizations on if available.
05:41:19:WU00:FS00:0xa4:Entering M.D.
05:41:19:WU01:FS01:Valid core signature
05:41:19:WU01:FS01:Unpacked 11.81MiB to cores/web.stanford.edu/~pande/Win32/AMD64/ATI/R600/Core_21.fah/FahCore_21.exe
05:41:19:WU01:FS01:Starting
05:41:19:WU01:FS01:Running FahCore: "C:\Program Files\FAHClient/FAHCoreWrapper.exe" "C:/Users/M and M/AppData/Roaming/FAHClient/cores/web.stanford.edu/~pande/Win32/AMD64/ATI/R600/Core_21.fah/FahCore_21.exe" -dir 01 -suffix 01 -version 704 -lifeline 6412 -checkpoint 15 -gpu 0 -gpu-vendor ati
05:41:19:WU01:FS01:Started FahCore on PID 4868
05:41:19:WU01:FS01:Core PID:7228
05:41:19:WU01:FS01:FahCore 0x21 started
05:41:19:WU01:FS01:0x21:*********************** Log Started 2016-02-21T05:41:19Z ***********************
05:41:19:WU01:FS01:0x21:Project: 9208 (Run 1, Clone 70, Gen 23)
05:41:19:WU01:FS01:0x21:Unit: 0x0000005b664f2dd055edd4215fbdfc8e
05:41:19:WU01:FS01:0x21:CPU: 0x00000000000000000000000000000000
05:41:19:WU01:FS01:0x21:Machine: 1
05:41:19:WU01:FS01:0x21:Reading tar file core.xml
05:41:19:WU01:FS01:0x21:Reading tar file system.xml
05:41:20:WU01:FS01:0x21:Reading tar file integrator.xml
05:41:20:WU01:FS01:0x21:Reading tar file state.xml
05:41:21:WU01:FS01:0x21:Digital signatures verified
05:41:21:WU01:FS01:0x21:Folding@home GPU Core21 Folding@home Core
05:41:21:WU01:FS01:0x21:Version 0.0.17
05:41:24:WU00:FS00:0xa4:Mapping NT from 7 to 7
05:41:25:WU00:FS00:0xa4:mdrun returned 255
05:41:25:WU00:FS00:0xa4:Going to send back what have done -- stepsTotalG=1250000
05:41:25:WU00:FS00:0xa4:Work fraction=0.0000 steps=1250000.
05:41:29:WU00:FS00:0xa4:logfile size=0 infoLength=0 edr=0 trr=25
05:41:29:WU00:FS00:0xa4:logfile size: 0 info=0 bed=0 hdr=25
05:41:29:WU00:FS00:0xa4:- Writing 641 bytes of core data to disk...
05:41:29:WU00:FS00:0xa4:Done: 129 -> 147 (compressed to 113.9 percent)
05:41:29:WU00:FS00:0xa4:  ... Done.
05:41:31:WU00:FS00:0xa4:
05:41:31:WU00:FS00:0xa4:Folding@home Core Shutdown: EARLY_UNIT_END
05:41:32:WARNING:WU00:FS00:FahCore returned: BAD_WORK_UNIT (114 = 0x72)
05:41:32:WU00:FS00:Sending unit results: id:00 state:SEND error:FAULTY project:11622 run:1 clone:19 gen:7 core:0xa4 unit:0x0000000b4c71bbb05695ad5798ef9b23
05:41:32:WU00:FS00:Uploading 659B to 128.252.203.2
05:41:32:WU00:FS00:Connecting to 128.252.203.2:8080
05:41:32:WU00:FS00:Upload complete
05:41:32:WU00:FS00:Server responded WORK_ACK (400)
05:41:32:WU00:FS00:Cleaning up
05:41:32:WU02:FS00:Connecting to 171.67.108.45:8080
05:41:32:WU02:FS00:Assigned to work server 171.64.65.99
05:41:32:WU02:FS00:Requesting new work unit for slot 00: READY cpu:7 from 171.64.65.99
05:41:32:WU02:FS00:Connecting to 171.64.65.99:8080
05:41:35:WU02:FS00:Downloading 6.22MiB
05:41:41:WU02:FS00:Download 53.23%
05:41:44:WU02:FS00:Download complete
05:41:44:WU02:FS00:Received Unit: id:02 state:DOWNLOAD error:NO_ERROR project:9752 run:350 clone:0 gen:933 core:0xa4 unit:0x0000049dab40416355417212320fc7c9
05:41:44:WU02:FS00:Starting
05:41:44:WU02:FS00:Running FahCore: "C:\Program Files\FAHClient/FAHCoreWrapper.exe" "C:/Users/M and M/AppData/Roaming/FAHClient/cores/web.stanford.edu/~pande/Win32/AMD64/Core_a4.fah/FahCore_a4.exe" -dir 02 -suffix 01 -version 704 -lifeline 6412 -checkpoint 15 -np 7
05:41:44:WU02:FS00:Started FahCore on PID 432
05:41:44:WU02:FS00:Core PID:900
05:41:44:WU02:FS00:FahCore 0xa4 started
05:41:45:WU02:FS00:0xa4:
05:41:45:WU02:FS00:0xa4:*------------------------------*
05:41:45:WU02:FS00:0xa4:Folding@Home Gromacs GB Core
05:41:45:WU02:FS00:0xa4:Version 2.27 (Dec. 15, 2010)
05:41:45:WU02:FS00:0xa4:
05:41:45:WU02:FS00:0xa4:Preparing to commence simulation
05:41:45:WU02:FS00:0xa4:- Looking at optimizations...
05:41:45:WU02:FS00:0xa4:- Created dyn
05:41:45:WU02:FS00:0xa4:- Files status OK
05:41:46:WU01:FS01:0x21:Completed 0 out of 2500000 steps (0%)
05:41:46:WU01:FS01:0x21:Temperature control disabled. Requirements: single Nvidia GPU, tmax must be < 110 and twait >= 900
05:41:46:WU02:FS00:0xa4:- Expanded 6524663 -> 22366436 (decompressed 342.7 percent)
05:41:46:WU02:FS00:0xa4:Called DecompressByteArray: compressed_data_size=6524663 data_size=22366436, decompressed_data_size=22366436 diff=0
05:41:47:WU02:FS00:0xa4:- Digital signature verified
05:41:47:WU02:FS00:0xa4:
05:41:47:WU02:FS00:0xa4:Project: 9752 (Run 350, Clone 0, Gen 933)
05:41:47:WU02:FS00:0xa4:
05:41:47:WU02:FS00:0xa4:Assembly optimizations on if available.
05:41:47:WU02:FS00:0xa4:Entering M.D.
05:41:53:WU02:FS00:0xa4:Mapping NT from 7 to 7
05:41:54:Saving configuration to config.xml
05:41:54:<config>
05:41:54:  <!-- Slot Control -->
05:41:54:  <power v='FULL'/>
05:41:54:
05:41:54:  <!-- User Information -->
05:41:54:  <user v='VectorCalculus'/>
05:41:54:
05:41:54:  <!-- Folding Slots -->
05:41:54:  <slot id='0' type='CPU'/>
05:41:54:  <slot id='1' type='GPU'/>
05:41:54:</config>
05:41:54:WU02:FS00:0xa4:Completed 0 out of 80000 steps  (0%)
05:43:22:WU02:FS00:0xa4:Completed 800 out of 80000 steps  (1%)
05:44:50:WU02:FS00:0xa4:Completed 1600 out of 80000 steps  (2%)
05:46:22:WU02:FS00:0xa4:Completed 2400 out of 80000 steps  (3%)
05:47:24:WU01:FS01:0x21:Completed 25000 out of 2500000 steps (1%)
05:47:53:WU02:FS00:0xa4:Completed 3200 out of 80000 steps  (4%)
05:49:20:WU02:FS00:0xa4:Completed 4000 out of 80000 steps  (5%)
05:50:48:WU02:FS00:0xa4:Completed 4800 out of 80000 steps  (6%)


As you can see, the project is running an abnormal core and only generating ~89 kPPD. I deleted and redownloaded FAH, that is why the init log is there, but this was apparently to no avail. If anyone has advice about how to fix this problem, please say so below.
VectorCalculus
 
Posts: 10
Joined: Sun Feb 21, 2016 5:47 am

Re: FAH Core_A1 Issues (Project 9208 (1, 70, 23))

Postby Joe_H » Sun Feb 21, 2016 6:52 am

Welcome to the folding support forum.

You have misinterpreted the information shown in the log. At no time is the GPU WU shown to be processed by the wrong core. The CPU WU's were processed by the A4 core. The first one faulted out when you changed the client setting to Full and therefore from CPU:6 to CPU:7, then FS00 downloaded another WU which is shown processing successfully at CPU:7.

At all times the log file shows FS01 with the GPU WU from Project 9208 running on Core_21. 1% was completed in about 6 minutes. If it continued at that rate the PPD would be about 340K. However this WU will not get that high a points reward, you have not entered a passkey into the configuration.
Image

iMac 2.8 i7 12 GB smp8, Mac Pro 2.8 quad 12 GB smp6
MacBook Pro 2.9 i7 8 GB smp3
Joe_H
Site Admin
 
Posts: 4174
Joined: Tue Apr 21, 2009 4:41 pm
Location: W. MA

Re: FAH Core_A1 Issues (Project 9208 (1, 70, 23))

Postby JimboPalmer » Sun Feb 21, 2016 8:36 am

The CPU software currently has issues with 'large' prime numbers of CPUs and their multiples (7,11,13,14,19,21,22,etc) You may find that CPU:6 yields more stability than CPU:7

This will not effect GPUs

You will not do more science with a passkey, but you will get more points with one. (after about 10 WUs)
Tsar of all the Rushers
I tried to remain childlike, all I achieved was childish.
A friend to those who want no friends
JimboPalmer
 
Posts: 651
Joined: Mon Feb 16, 2009 4:12 am
Location: Greenwood MS USA

Re: FAH Core_21 Issues (Project 9208 (1, 70, 23))

Postby VectorCalculus » Sun Feb 21, 2016 8:11 pm

Oh, sorry, I thought I saw it twice and that it was being used by both, the GPU erroneously. At a second check, however, I can see that Core_21 is being used for the GPU. Thanks for the info about the passkey though. Have been folding for a bit but still a total n00b to the forums.
VectorCalculus
 
Posts: 10
Joined: Sun Feb 21, 2016 5:47 am

Re: FAH Core_21 Issues (Project 9208 (1, 70, 23))

Postby VectorCalculus » Sun Feb 21, 2016 8:15 pm

The script http://fah-web.stanford.edu/cgi-bin/getpasskey.py will not load for me, however. I have heard that your servers are DDOS-protected, but my computer has not made an inordinate number of requests. I doubt that I am IP-blocked, but how would I go about troubleshooting this? Does this have something to do with what you mentioned about the number of WUs; does the number of PPD increase then, or can a passkey only be requested then?
VectorCalculus
 
Posts: 10
Joined: Sun Feb 21, 2016 5:47 am

Re: FAH Core_21 Issues (Project 9208 (1, 70, 23))

Postby toTOW » Sun Feb 21, 2016 10:02 pm

You did nothing wrong ... I can't access it either :(

Something must be going wrong with fah-web ... just try again later ...
Folding@Home beta tester since 2002. Folding Forum moderator since July 2008.

FAH-Addict : latest news, tests and reviews about Folding@Home project.

Image
User avatar
toTOW
Site Moderator
 
Posts: 8454
Joined: Sun Dec 02, 2007 10:38 am
Location: Bordeaux, France

Re: FAH Core_21 Issues (Project 9208 (1, 70, 23))

Postby Joe_H » Sun Feb 21, 2016 10:10 pm

Probably an issue with the server that page is located on. I just tried and the connection is very slow, and still not bringing up the web form.

Edit: took over a couple minutes, but the form finally loaded or me.
Joe_H
Site Admin
 
Posts: 4174
Joined: Tue Apr 21, 2009 4:41 pm
Location: W. MA

Re: FAH Core_21 Issues (Project 9208 (1, 70, 23))

Postby VectorCalculus » Sun Feb 21, 2016 10:13 pm

Yes! Back up again. Thanks for the kind and generous help!
VectorCalculus
 
Posts: 10
Joined: Sun Feb 21, 2016 5:47 am


Return to GPU Projects and FahCores

Who is online

Users browsing this forum: No registered users and 1 guest

cron