GT540M errors on Cores 18 and 21

If you think it might be a driver problem, see viewforum.php?f=79

Moderators: Site Moderators, PandeGroup

GT540M errors on Cores 18 and 21

Postby rafaug » Mon Nov 07, 2016 2:04 am

I have tried to set up a somewhat old laptop (specs below) in addition to the new one I currently use for folding, but unfortunately the GPU slot returns "ERROR:exception: Error initializing context: clGetDeviceInfo (-5)" on both cores 0x18 and 0x21. I have used the search function on the forum to look for similar problems, and performed a clean install of the 373.06 Nvidia drivers followed by a restart, to no avail.

Short version of old laptop specs: Dell XPS L502X, with an Intel Core i7 i7-2670QM CPU, and Nvidia GeForce GT540M GPU, running Windows 7 64-bit (updated as of Nov. 6), with 8 GB of DDR3 RAM.
(Core 0xa4 is running fine on the i7, with ~7000 PPD, as shown on the log)

Log:
Code: Select all
*********************** Log Started 2016-11-07T01:25:56Z ***********************
01:25:56:************************* Folding@home Client *************************
01:25:56:      Website: http://folding.stanford.edu/
01:25:56:    Copyright: (c) 2009-2014 Stanford University
01:25:56:       Author: Joseph Coffland <joseph@cauldrondevelopment.com>
01:25:56:         Args:
01:25:56:       Config: C:/Users/A/AppData/Roaming/FAHClient/config.xml
01:25:56:******************************** Build ********************************
01:25:56:      Version: 7.4.4
01:25:56:         Date: Mar 4 2014
01:25:56:         Time: 20:26:54
01:25:56:      SVN Rev: 4130
01:25:56:       Branch: fah/trunk/client
01:25:56:     Compiler: Intel(R) C++ MSVC 1500 mode 1200
01:25:56:      Options: /TP /nologo /EHa /Qdiag-disable:4297,4103,1786,279 /Ox -arch:SSE
01:25:56:               /QaxSSE2,SSE3,SSSE3,SSE4.1,SSE4.2 /Qopenmp /Qrestrict /MT /Qmkl
01:25:56:     Platform: win32 XP
01:25:56:         Bits: 32
01:25:56:         Mode: Release
01:25:56:******************************* System ********************************
01:25:56:          CPU: Intel(R) Core(TM) i7-2670QM CPU @ 2.20GHz
01:25:56:       CPU ID: GenuineIntel Family 6 Model 42 Stepping 7
01:25:56:         CPUs: 8
01:25:56:       Memory: 7.90GiB
01:25:56:  Free Memory: 5.09GiB
01:25:56:      Threads: WINDOWS_THREADS
01:25:56:   OS Version: 6.1
01:25:56:  Has Battery: true
01:25:56:   On Battery: false
01:25:56:   UTC Offset: -2
01:25:56:          PID: 6324
01:25:56:          CWD: C:/Users/A/AppData/Roaming/FAHClient
01:25:56:           OS: Windows 7 Professional
01:25:56:      OS Arch: AMD64
01:25:56:         GPUs: 1
01:25:56:        GPU 0: NVIDIA:2 GF106 [GeForce GT 555M SDDR3]
01:25:56:         CUDA: 2.1
01:25:56:  CUDA Driver: 8000
01:25:56:Win32 Service: false
01:25:56:***********************************************************************
01:25:56:<config>
01:25:56:  <!-- Slot Control -->
01:25:56:  <power v='FULL'/>
01:25:56:
01:25:56:
01:25:56:  <!-- Folding Slots -->
01:25:56:  <slot id='0' type='CPU'>
01:25:56:    <paused v='true'/>
01:25:56:  </slot>
01:25:56:  <slot id='1' type='GPU'>
01:25:56:    <paused v='true'/>
01:25:56:  </slot>
01:25:56:</config>
01:25:56:Trying to access database...
01:25:56:Successfully acquired database lock
01:25:56:Enabled folding slot 00: PAUSED cpu:7 (by user)
01:25:56:Enabled folding slot 01: PAUSED gpu:0:GF106 [GeForce GT 555M SDDR3] (by user)
01:35:42:19:127.0.0.1:New Web connection
01:36:41:FS00:Unpaused
01:36:41:FS01:Unpaused
01:36:41:WU00:FS00:Starting
01:36:41:WU00:FS00:Running FahCore: "C:\Program Files (x86)\FAHClient/FAHCoreWrapper.exe" C:/Users/A/AppData/Roaming/FAHClient/cores/web.stanford.edu/~pande/Win32/AMD64/Core_a4.fah/FahCore_a4.exe -dir 00 -suffix 01 -version 704 -lifeline 6324 -checkpoint 15 -np 7
01:36:42:WU00:FS00:Started FahCore on PID 7704
01:36:43:WU00:FS00:Core PID:4712
01:36:43:WU00:FS00:FahCore 0xa4 started
01:36:44:WU01:FS01:Connecting to 171.67.108.45:80
01:36:44:WU00:FS00:0xa4:
01:36:44:WU00:FS00:0xa4:*------------------------------*
01:36:44:WU00:FS00:0xa4:Folding@Home Gromacs GB Core
01:36:44:WU00:FS00:0xa4:Version 2.27 (Dec. 15, 2010)
01:36:44:WU00:FS00:0xa4:
01:36:44:WU00:FS00:0xa4:Preparing to commence simulation
01:36:44:WU00:FS00:0xa4:- Looking at optimizations...
01:36:44:WU00:FS00:0xa4:- Files status OK
01:36:44:WU00:FS00:0xa4:- Expanded 825547 -> 1402860 (decompressed 169.9 percent)
01:36:44:WU00:FS00:0xa4:Called DecompressByteArray: compressed_data_size=825547 data_size=1402860, decompressed_data_size=1402860 diff=0
01:36:44:WU00:FS00:0xa4:- Digital signature verified
01:36:44:WU00:FS00:0xa4:
01:36:44:WU00:FS00:0xa4:Project: 9038 (Run 913, Clone 0, Gen 444)
01:36:44:WU00:FS00:0xa4:
01:36:44:WU00:FS00:0xa4:Assembly optimizations on if available.
01:36:44:WU00:FS00:0xa4:Entering M.D.
01:36:45:WU01:FS01:Assigned to work server 171.67.108.101
01:36:45:WU01:FS01:Requesting new work unit for slot 01: READY gpu:0:GF106 [GeForce GT 555M SDDR3] from 171.67.108.101
01:36:45:WU01:FS01:Connecting to 171.67.108.101:8080
01:36:50:WU00:FS00:0xa4:Using Gromacs checkpoints
01:36:50:WU00:FS00:0xa4:Mapping NT from 7 to 7
01:36:51:WU00:FS00:0xa4:Resuming from checkpoint
01:36:51:WU00:FS00:0xa4:Verified 00/wudata_01.log
01:36:51:WU00:FS00:0xa4:Verified 00/wudata_01.trr
01:36:51:WU00:FS00:0xa4:Verified 00/wudata_01.xtc
01:36:51:WU00:FS00:0xa4:Verified 00/wudata_01.edr
01:36:51:WU00:FS00:0xa4:Completed 45995 out of 250000 steps  (18%)
01:36:55:WU01:FS01:Downloading 8.71MiB
01:37:01:WU01:FS01:Download 43.05%
01:37:06:WU01:FS01:Download complete
01:37:06:WU01:FS01:Received Unit: id:01 state:DOWNLOAD error:NO_ERROR project:13112 run:8 clone:0 gen:776 core:0x21 unit:0x000001cfab436c65577187d950fd1274
01:37:06:WU01:FS01:Starting
01:37:06:WU01:FS01:Running FahCore: "C:\Program Files (x86)\FAHClient/FAHCoreWrapper.exe" C:/Users/A/AppData/Roaming/FAHClient/cores/web.stanford.edu/~pande/Win32/AMD64/NVIDIA/Fermi/Core_21.fah/FahCore_21.exe -dir 01 -suffix 01 -version 704 -lifeline 6324 -checkpoint 15 -gpu 0 -gpu-vendor nvidia
01:37:06:WU01:FS01:Started FahCore on PID 2360
01:37:08:WU01:FS01:Core PID:5816
01:37:08:WU01:FS01:FahCore 0x21 started
01:37:08:Saving configuration to config.xml
01:37:08:<config>
01:37:08:  <!-- Slot Control -->
01:37:08:  <power v='FULL'/>
01:37:08:
01:37:08:
01:37:08:  <!-- Folding Slots -->
01:37:08:  <slot id='0' type='CPU'/>
01:37:08:  <slot id='1' type='GPU'/>
01:37:08:</config>
01:37:10:WU01:FS01:0x21:*********************** Log Started 2016-11-07T01:37:09Z ***********************
01:37:10:WU01:FS01:0x21:Project: 13112 (Run 8, Clone 0, Gen 776)
01:37:10:WU01:FS01:0x21:Unit: 0x000001cfab436c65577187d950fd1274
01:37:10:WU01:FS01:0x21:CPU: 0x00000000000000000000000000000000
01:37:10:WU01:FS01:0x21:Machine: 1
01:37:10:WU01:FS01:0x21:Reading tar file core.xml
01:37:10:WU01:FS01:0x21:Reading tar file integrator.xml
01:37:10:WU01:FS01:0x21:Reading tar file state.xml
01:37:13:WU01:FS01:0x21:Reading tar file system.xml
01:37:15:WU01:FS01:0x21:Digital signatures verified
01:37:15:WU01:FS01:0x21:Folding@home GPU Core21 Folding@home Core
01:37:15:WU01:FS01:0x21:Version 0.0.17
01:37:40:WU01:FS01:0x21:ERROR:exception: Error initializing context: clGetDeviceInfo (-5)
01:37:40:WU01:FS01:0x21:Saving result file logfile_01.txt
01:37:40:WU01:FS01:0x21:Saving result file log.txt
01:37:40:WU01:FS01:0x21:Folding@home Core Shutdown: BAD_WORK_UNIT
01:37:40:WARNING:WU01:FS01:FahCore returned: BAD_WORK_UNIT (114 = 0x72)
01:37:40:WU01:FS01:Sending unit results: id:01 state:SEND error:FAULTY project:13112 run:8 clone:0 gen:776 core:0x21 unit:0x000001cfab436c65577187d950fd1274
01:37:40:WU01:FS01:Uploading 2.28KiB to 171.67.108.101
01:37:40:WU01:FS01:Connecting to 171.67.108.101:8080
01:37:41:WU02:FS01:Connecting to 171.67.108.45:80
01:37:41:WU01:FS01:Upload complete
01:37:41:WU01:FS01:Server responded WORK_ACK (400)
01:37:41:WU01:FS01:Cleaning up
01:37:42:WU02:FS01:Assigned to work server 140.163.4.244
01:37:42:WU02:FS01:Requesting new work unit for slot 01: READY gpu:0:GF106 [GeForce GT 555M SDDR3] from 140.163.4.244
01:37:42:WU02:FS01:Connecting to 140.163.4.244:8080
01:37:42:WU02:FS01:Downloading 2.54MiB
01:37:46:WU02:FS01:Download complete
01:37:46:WU02:FS01:Received Unit: id:02 state:DOWNLOAD error:NO_ERROR project:10490 run:364 clone:0 gen:392 core:0x18 unit:0x000001cd8ca304f45537e915c0e574d9
01:37:46:WU02:FS01:Downloading core from http://web.stanford.edu/~pande/Win32/AMD64/NVIDIA/Fermi/Core_18.fah
01:37:46:WU02:FS01:Connecting to web.stanford.edu:80
01:37:47:WU02:FS01:FahCore 18: Downloading 2.54MiB
01:37:53:WU02:FS01:FahCore 18: 51.74%
01:37:57:WU02:FS01:FahCore 18: Download complete
01:37:57:WU02:FS01:Valid core signature
01:37:58:WU02:FS01:Unpacked 8.47MiB to cores/web.stanford.edu/~pande/Win32/AMD64/NVIDIA/Fermi/Core_18.fah/FahCore_18.exe
01:37:58:WU02:FS01:Starting
01:37:58:WU02:FS01:Running FahCore: "C:\Program Files (x86)\FAHClient/FAHCoreWrapper.exe" C:/Users/A/AppData/Roaming/FAHClient/cores/web.stanford.edu/~pande/Win32/AMD64/NVIDIA/Fermi/Core_18.fah/FahCore_18.exe -dir 02 -suffix 01 -version 704 -lifeline 6324 -checkpoint 15 -gpu 0 -gpu-vendor nvidia
01:37:58:WU02:FS01:Started FahCore on PID 3340
01:38:00:WU02:FS01:Core PID:7768
01:38:00:WU02:FS01:FahCore 0x18 started
01:38:03:WU02:FS01:0x18:*********************** Log Started 2016-11-07T01:38:02Z ***********************
01:38:03:WU02:FS01:0x18:Project: 10490 (Run 364, Clone 0, Gen 392)
01:38:03:WU02:FS01:0x18:Unit: 0x000001cd8ca304f45537e915c0e574d9
01:38:03:WU02:FS01:0x18:CPU: 0x00000000000000000000000000000000
01:38:03:WU02:FS01:0x18:Machine: 1
01:38:03:WU02:FS01:0x18:Reading tar file core.xml
01:38:03:WU02:FS01:0x18:Reading tar file system.xml
01:38:03:WU02:FS01:0x18:Reading tar file integrator.xml
01:38:03:WU02:FS01:0x18:Reading tar file state.xml
01:38:04:WU02:FS01:0x18:Digital signatures verified
01:38:04:WU02:FS01:0x18:Folding@home GPU core18
01:38:04:WU02:FS01:0x18:Version 0.0.4
01:38:14:WU02:FS01:0x18:ERROR:exception: Error initializing context: clGetDeviceInfo (-5)
01:38:14:WU02:FS01:0x18:Saving result file logfile_01.txt
01:38:14:WU02:FS01:0x18:Saving result file log.txt
01:38:14:WU02:FS01:0x18:Folding@home Core Shutdown: BAD_WORK_UNIT
01:38:14:WARNING:WU02:FS01:FahCore returned: BAD_WORK_UNIT (114 = 0x72)
01:38:14:WU02:FS01:Sending unit results: id:02 state:SEND error:FAULTY project:10490 run:364 clone:0 gen:392 core:0x18 unit:0x000001cd8ca304f45537e915c0e574d9
01:38:14:WU02:FS01:Uploading 2.30KiB to 140.163.4.244
01:38:14:WU02:FS01:Connecting to 140.163.4.244:8080
01:38:15:WU01:FS01:Connecting to 171.67.108.45:80
01:38:15:WU02:FS01:Upload complete
01:38:15:WU02:FS01:Server responded WORK_ACK (400)
01:38:15:WU02:FS01:Cleaning up
01:38:16:WU01:FS01:Assigned to work server 171.64.65.92
01:38:16:WU01:FS01:Requesting new work unit for slot 01: READY gpu:0:GF106 [GeForce GT 555M SDDR3] from 171.64.65.92
01:38:16:WU01:FS01:Connecting to 171.64.65.92:8080
01:38:16:WU01:FS01:Downloading 3.16MiB
01:38:22:WU01:FS01:Download 69.25%
01:38:23:WU01:FS01:Download complete
01:38:23:WU01:FS01:Received Unit: id:01 state:DOWNLOAD error:NO_ERROR project:9196 run:0 clone:53 gen:130 core:0x21 unit:0x000000afab40415c57cb3f06c33d3fa8
01:38:23:WU01:FS01:Starting
01:38:23:WU01:FS01:Running FahCore: "C:\Program Files (x86)\FAHClient/FAHCoreWrapper.exe" C:/Users/A/AppData/Roaming/FAHClient/cores/web.stanford.edu/~pande/Win32/AMD64/NVIDIA/Fermi/Core_21.fah/FahCore_21.exe -dir 01 -suffix 01 -version 704 -lifeline 6324 -checkpoint 15 -gpu 0 -gpu-vendor nvidia
01:38:23:WU01:FS01:Started FahCore on PID 7240
01:38:24:WU01:FS01:Core PID:4496
01:38:24:WU01:FS01:FahCore 0x21 started
01:38:26:WU01:FS01:0x21:*********************** Log Started 2016-11-07T01:38:26Z ***********************
01:38:26:WU01:FS01:0x21:Project: 9196 (Run 0, Clone 53, Gen 130)
01:38:26:WU01:FS01:0x21:Unit: 0x000000afab40415c57cb3f06c33d3fa8
01:38:26:WU01:FS01:0x21:CPU: 0x00000000000000000000000000000000
01:38:26:WU01:FS01:0x21:Machine: 1
01:38:26:WU01:FS01:0x21:Reading tar file core.xml
01:38:26:WU01:FS01:0x21:Reading tar file system.xml
01:38:27:WU01:FS01:0x21:Reading tar file integrator.xml
01:38:27:WU01:FS01:0x21:Reading tar file state.xml
01:38:28:WU01:FS01:0x21:Digital signatures verified
01:38:28:WU01:FS01:0x21:Folding@home GPU Core21 Folding@home Core
01:38:28:WU01:FS01:0x21:Version 0.0.17
01:38:29:WU00:FS00:0xa4:Completed 47500 out of 250000 steps  (19%)
01:38:39:WU01:FS01:0x21:ERROR:exception: Error initializing context: clGetDeviceInfo (-5)
01:38:39:WU01:FS01:0x21:Saving result file logfile_01.txt
01:38:39:WU01:FS01:0x21:Saving result file log.txt
01:38:39:WU01:FS01:0x21:Folding@home Core Shutdown: BAD_WORK_UNIT
01:38:39:WARNING:WU01:FS01:FahCore returned: BAD_WORK_UNIT (114 = 0x72)
01:38:39:WU01:FS01:Sending unit results: id:01 state:SEND error:FAULTY project:9196 run:0 clone:53 gen:130 core:0x21 unit:0x000000afab40415c57cb3f06c33d3fa8
01:38:39:WU01:FS01:Uploading 2.32KiB to 171.64.65.92
01:38:39:WU01:FS01:Connecting to 171.64.65.92:8080
01:38:39:WU02:FS01:Connecting to 171.67.108.45:80
01:38:40:WU01:FS01:Upload complete
01:38:40:WU01:FS01:Server responded WORK_ACK (400)
01:38:40:WU01:FS01:Cleaning up
01:38:40:WU02:FS01:Assigned to work server 171.67.108.155
01:38:40:WU02:FS01:Requesting new work unit for slot 01: READY gpu:0:GF106 [GeForce GT 555M SDDR3] from 171.67.108.155
01:38:40:WU02:FS01:Connecting to 171.67.108.155:8080
01:38:41:WU02:FS01:Downloading 329.01KiB
01:38:43:WU02:FS01:Download complete
01:38:43:WU02:FS01:Received Unit: id:02 state:DOWNLOAD error:NO_ERROR project:9675 run:0 clone:78 gen:44 core:0x18 unit:0x00000035ab436c9b56de69beb265d35d
01:38:43:WU02:FS01:Starting
01:38:43:WU02:FS01:Running FahCore: "C:\Program Files (x86)\FAHClient/FAHCoreWrapper.exe" C:/Users/A/AppData/Roaming/FAHClient/cores/web.stanford.edu/~pande/Win32/AMD64/NVIDIA/Fermi/Core_18.fah/FahCore_18.exe -dir 02 -suffix 01 -version 704 -lifeline 6324 -checkpoint 15 -gpu 0 -gpu-vendor nvidia
01:38:43:WU02:FS01:Started FahCore on PID 7508
01:38:44:WU02:FS01:Core PID:6636
01:38:44:WU02:FS01:FahCore 0x18 started
01:38:55:WU02:FS01:0x18:*********************** Log Started 2016-11-07T01:38:54Z ***********************
01:38:55:WU02:FS01:0x18:Project: 9675 (Run 0, Clone 78, Gen 44)
01:38:55:WU02:FS01:0x18:Unit: 0x00000035ab436c9b56de69beb265d35d
01:38:55:WU02:FS01:0x18:CPU: 0x00000000000000000000000000000000
01:38:55:WU02:FS01:0x18:Machine: 1
01:38:55:WU02:FS01:0x18:Reading tar file core.xml
01:38:55:WU02:FS01:0x18:Reading tar file integrator.xml
01:38:55:WU02:FS01:0x18:Reading tar file state.xml
01:38:55:WU02:FS01:0x18:Reading tar file system.xml
01:38:55:WU02:FS01:0x18:Digital signatures verified
01:38:55:WU02:FS01:0x18:Folding@home GPU core18
01:38:55:WU02:FS01:0x18:Version 0.0.4
01:38:57:WU02:FS01:0x18:ERROR:exception: Error initializing context: clGetDeviceInfo (-5)
01:38:57:WU02:FS01:0x18:Saving result file logfile_01.txt
01:38:57:WU02:FS01:0x18:Saving result file log.txt
01:38:57:WU02:FS01:0x18:Folding@home Core Shutdown: BAD_WORK_UNIT
01:38:57:WARNING:WU02:FS01:FahCore returned: BAD_WORK_UNIT (114 = 0x72)
01:38:57:WU02:FS01:Sending unit results: id:02 state:SEND error:FAULTY project:9675 run:0 clone:78 gen:44 core:0x18 unit:0x00000035ab436c9b56de69beb265d35d
01:38:57:WU02:FS01:Uploading 2.24KiB to 171.67.108.155
01:38:57:WU02:FS01:Connecting to 171.67.108.155:8080
01:38:58:WU01:FS01:Connecting to 171.67.108.45:80
01:38:58:WU02:FS01:Upload complete
01:38:58:WU02:FS01:Server responded WORK_ACK (400)
01:38:58:WU02:FS01:Cleaning up
01:38:58:WU01:FS01:Assigned to work server 171.67.108.104
01:38:58:WU01:FS01:Requesting new work unit for slot 01: READY gpu:0:GF106 [GeForce GT 555M SDDR3] from 171.67.108.104
01:38:58:WU01:FS01:Connecting to 171.67.108.104:8080
01:39:00:WU01:FS01:Downloading 80.22MiB
01:39:06:WU01:FS01:Download 3.12%
01:39:12:WU01:FS01:Download 9.04%
01:39:18:WU01:FS01:Download 16.05%
01:39:24:WU01:FS01:Download 22.28%
01:39:30:WU01:FS01:Download 28.98%
01:39:36:WU01:FS01:Download 35.99%
01:39:42:WU01:FS01:Download 43.00%
01:39:48:WU01:FS01:Download 50.02%
01:39:54:WU01:FS01:Download 57.03%
01:40:00:WU01:FS01:Download 64.12%
01:40:06:WU01:FS01:Download 70.66%
01:40:12:WU01:FS01:Download 77.75%
01:40:18:WU01:FS01:Download 84.76%
01:40:24:WU01:FS01:Download 91.77%
01:40:30:WU01:FS01:Download 98.79%
01:40:31:WU01:FS01:Download complete
01:40:31:WU01:FS01:Received Unit: id:01 state:DOWNLOAD error:NO_ERROR project:9213 run:4 clone:32 gen:6 core:0x21 unit:0x00000013ab436c685796c1145df38351
01:40:31:WU01:FS01:Starting
01:40:31:WU01:FS01:Running FahCore: "C:\Program Files (x86)\FAHClient/FAHCoreWrapper.exe" C:/Users/A/AppData/Roaming/FAHClient/cores/web.stanford.edu/~pande/Win32/AMD64/NVIDIA/Fermi/Core_21.fah/FahCore_21.exe -dir 01 -suffix 01 -version 704 -lifeline 6324 -checkpoint 15 -gpu 0 -gpu-vendor nvidia
01:40:31:WU01:FS01:Started FahCore on PID 7788
01:40:32:WU01:FS01:Core PID:6692
01:40:32:WU01:FS01:FahCore 0x21 started
01:40:34:WU01:FS01:0x21:*********************** Log Started 2016-11-07T01:40:33Z ***********************
01:40:34:WU01:FS01:0x21:Project: 9213 (Run 4, Clone 32, Gen 6)
01:40:34:WU01:FS01:0x21:Unit: 0x00000013ab436c685796c1145df38351
01:40:34:WU01:FS01:0x21:CPU: 0x00000000000000000000000000000000
01:40:34:WU01:FS01:0x21:Machine: 1
01:40:34:WU01:FS01:0x21:Reading tar file core.xml
01:40:34:WU01:FS01:0x21:Reading tar file integrator.xml
01:40:34:WU01:FS01:0x21:Reading tar file state.xml
01:40:35:WU01:FS01:0x21:Reading tar file system.xml
01:40:36:WU01:FS01:0x21:Digital signatures verified
01:40:36:WU01:FS01:0x21:Folding@home GPU Core21 Folding@home Core
01:40:36:WU01:FS01:0x21:Version 0.0.17
01:41:09:WU01:FS01:0x21:ERROR:exception: Error initializing context: clGetDeviceInfo (-5)
01:41:09:WU01:FS01:0x21:Saving result file logfile_01.txt
01:41:09:WU01:FS01:0x21:Saving result file log.txt
01:41:09:WU01:FS01:0x21:Folding@home Core Shutdown: BAD_WORK_UNIT
01:41:09:WARNING:WU01:FS01:FahCore returned: BAD_WORK_UNIT (114 = 0x72)
01:41:09:WU01:FS01:Sending unit results: id:01 state:SEND error:FAULTY project:9213 run:4 clone:32 gen:6 core:0x21 unit:0x00000013ab436c685796c1145df38351
01:41:09:WU01:FS01:Uploading 7.00KiB to 171.67.108.104
01:41:09:WU01:FS01:Connecting to 171.67.108.104:8080
01:41:10:WU02:FS01:Connecting to 171.67.108.45:80
01:41:10:WU01:FS01:Upload complete
01:41:10:WU01:FS01:Server responded WORK_ACK (400)
01:41:10:WU01:FS01:Cleaning up
01:41:11:WU02:FS01:Assigned to work server 171.67.108.104
01:41:11:WU02:FS01:Requesting new work unit for slot 01: READY gpu:0:GF106 [GeForce GT 555M SDDR3] from 171.67.108.104
01:41:11:WU02:FS01:Connecting to 171.67.108.104:8080
01:41:12:WU02:FS01:Downloading 80.25MiB
01:41:18:WU02:FS01:Download 5.61%
01:41:23:WU00:FS00:0xa4:Completed 50000 out of 250000 steps  (20%)
01:41:24:WU02:FS01:Download 12.62%
01:41:30:WU02:FS01:Download 19.55%
01:41:36:WU02:FS01:Download 26.56%
01:41:42:WU02:FS01:Download 33.49%
01:41:48:WU02:FS01:Download 40.50%
01:41:54:WU02:FS01:Download 47.51%
01:42:00:WU02:FS01:Download 54.52%
01:42:06:WU02:FS01:Download 61.53%
01:42:12:WU02:FS01:Download 68.62%
01:42:18:WU02:FS01:Download 75.63%
01:42:24:WU02:FS01:Download 82.64%
01:42:30:WU02:FS01:Download 89.65%
01:42:36:WU02:FS01:Download 96.66%
01:42:38:WU02:FS01:Download complete
01:42:38:WU02:FS01:Received Unit: id:02 state:DOWNLOAD error:NO_ERROR project:9212 run:6 clone:19 gen:16 core:0x21 unit:0x00000030ab436c685796c0fcc53f943f
01:42:38:WU02:FS01:Starting
01:42:38:WU02:FS01:Running FahCore: "C:\Program Files (x86)\FAHClient/FAHCoreWrapper.exe" C:/Users/A/AppData/Roaming/FAHClient/cores/web.stanford.edu/~pande/Win32/AMD64/NVIDIA/Fermi/Core_21.fah/FahCore_21.exe -dir 02 -suffix 01 -version 704 -lifeline 6324 -checkpoint 15 -gpu 0 -gpu-vendor nvidia
01:42:38:WU02:FS01:Started FahCore on PID 7284
01:42:40:WU02:FS01:Core PID:6664
01:42:40:WU02:FS01:FahCore 0x21 started
01:42:41:WU02:FS01:0x21:*********************** Log Started 2016-11-07T01:42:41Z ***********************
01:42:41:WU02:FS01:0x21:Project: 9212 (Run 6, Clone 19, Gen 16)
01:42:41:WU02:FS01:0x21:Unit: 0x00000030ab436c685796c0fcc53f943f
01:42:41:WU02:FS01:0x21:CPU: 0x00000000000000000000000000000000
01:42:41:WU02:FS01:0x21:Machine: 1
01:42:41:WU02:FS01:0x21:Reading tar file core.xml
01:42:41:WU02:FS01:0x21:Reading tar file integrator.xml
01:42:41:WU02:FS01:0x21:Reading tar file state.xml
01:42:42:WU02:FS01:0x21:Reading tar file system.xml
01:42:44:WU02:FS01:0x21:Digital signatures verified
01:42:44:WU02:FS01:0x21:Folding@home GPU Core21 Folding@home Core
01:42:44:WU02:FS01:0x21:Version 0.0.17
01:43:16:WU02:FS01:0x21:ERROR:exception: Error initializing context: clGetDeviceInfo (-5)
01:43:16:WARNING:WU02:FS01:FahCore returned: BAD_WORK_UNIT (114 = 0x72)
01:43:16:WU02:FS01:Sending unit results: id:02 state:SEND error:FAULTY project:9212 run:6 clone:19 gen:16 core:0x21 unit:0x00000030ab436c685796c0fcc53f943f
01:43:16:WU02:FS01:Uploading 7.00KiB to 171.67.108.104
01:43:16:WU02:FS01:Connecting to 171.67.108.104:8080
01:43:17:WU01:FS01:Connecting to 171.67.108.45:80
01:43:17:WU02:FS01:Upload complete
01:43:18:WU02:FS01:Server responded WORK_ACK (400)
01:43:18:WU02:FS01:Cleaning up
01:43:18:WU01:FS01:Assigned to work server 140.163.4.231
01:43:18:WU01:FS01:Requesting new work unit for slot 01: READY gpu:0:GF106 [GeForce GT 555M SDDR3] from 140.163.4.231
01:43:18:WU01:FS01:Connecting to 140.163.4.231:8080
01:43:19:WU01:FS01:Downloading 16.30MiB
01:43:25:WU01:FS01:Download 25.31%
01:43:31:WU01:FS01:Download 59.83%
01:43:37:WU01:FS01:Download 94.73%
01:43:37:WU01:FS01:Download complete
01:43:38:WU01:FS01:Received Unit: id:01 state:DOWNLOAD error:NO_ERROR project:11710 run:2 clone:186 gen:5 core:0x21 unit:0x0000000b8ca304e75814df44ebff3c8a
01:43:38:WU01:FS01:Starting
01:43:38:WU01:FS01:Running FahCore: "C:\Program Files (x86)\FAHClient/FAHCoreWrapper.exe" C:/Users/A/AppData/Roaming/FAHClient/cores/web.stanford.edu/~pande/Win32/AMD64/NVIDIA/Fermi/Core_21.fah/FahCore_21.exe -dir 01 -suffix 01 -version 704 -lifeline 6324 -checkpoint 15 -gpu 0 -gpu-vendor nvidia
01:43:38:WU01:FS01:Started FahCore on PID 8080
01:43:39:WU01:FS01:Core PID:4468
01:43:39:WU01:FS01:FahCore 0x21 started
01:43:41:WU01:FS01:0x21:*********************** Log Started 2016-11-07T01:43:40Z ***********************
01:43:41:WU01:FS01:0x21:Project: 11710 (Run 2, Clone 186, Gen 5)
01:43:41:WU01:FS01:0x21:Unit: 0x0000000b8ca304e75814df44ebff3c8a
01:43:41:WU01:FS01:0x21:CPU: 0x00000000000000000000000000000000
01:43:41:WU01:FS01:0x21:Machine: 1
01:43:41:WU01:FS01:0x21:Reading tar file core.xml
01:43:41:WU01:FS01:0x21:Reading tar file integrator.xml
01:43:41:WU01:FS01:0x21:Reading tar file state.xml
01:43:41:WU01:FS01:0x21:Reading tar file system.xml
01:43:41:WU01:FS01:0x21:Digital signatures verified
01:43:41:WU01:FS01:0x21:Folding@home GPU Core21 Folding@home Core
01:43:41:WU01:FS01:0x21:Version 0.0.17
01:43:49:WU01:FS01:0x21:ERROR:exception: Error initializing context: clGetDeviceInfo (-5)
01:43:49:WU01:FS01:0x21:Saving result file logfile_01.txt
01:43:49:WU01:FS01:0x21:Saving result file log.txt
01:43:49:WU01:FS01:0x21:Folding@home Core Shutdown: BAD_WORK_UNIT
01:43:49:WARNING:WU01:FS01:FahCore returned: BAD_WORK_UNIT (114 = 0x72)
01:43:49:WU01:FS01:Sending unit results: id:01 state:SEND error:FAULTY project:11710 run:2 clone:186 gen:5 core:0x21 unit:0x0000000b8ca304e75814df44ebff3c8a
01:43:49:WU01:FS01:Uploading 7.00KiB to 140.163.4.231
01:43:49:WU01:FS01:Connecting to 140.163.4.231:8080
01:43:49:WU02:FS01:Connecting to 171.67.108.45:80
01:43:50:WU01:FS01:Upload complete
01:43:50:WU01:FS01:Server responded WORK_ACK (400)
01:43:50:WU01:FS01:Cleaning up
01:43:50:WU02:FS01:Assigned to work server 171.67.108.102
01:43:50:WU02:FS01:Requesting new work unit for slot 01: READY gpu:0:GF106 [GeForce GT 555M SDDR3] from 171.67.108.102
01:43:50:WU02:FS01:Connecting to 171.67.108.102:8080
rafaug
 
Posts: 8
Joined: Sat Oct 01, 2016 5:57 pm
Location: United States

Re: GT540M errors on Cores 18 and 21

Postby JimboPalmer » Mon Nov 07, 2016 3:39 am

I would make sure you are using a 373.x driver. there are known issues with the 375.x drivers.
Tsar of all the Rushers
I tried to remain childlike, all I achieved was childish.
A friend to those who want no friends
JimboPalmer
 
Posts: 563
Joined: Mon Feb 16, 2009 4:12 am
Location: Greenwood MS USA

Re: GT540M errors on Cores 18 and 21

Postby bruce » Mon Nov 07, 2016 4:14 am

Welcome to foldingforum.org, rafaug.

My first guess is heat.

Laptops often do not provide adequate cooling to allow FAH to run at the maximum production. For an old laptop, this may be due to a accumulation of dust in the thermal passages or because the fan bearings have dried out and it's no longer providing the necessary airflow. (Does the fan run fast enough to make some noise?)

You may benefit by the purchase a cooling rack but some folks simply put bottlecaps under the case to allow airflow under the case.
bruce
 
Posts: 20940
Joined: Thu Nov 29, 2007 10:13 pm
Location: So. Cal.

Re: GT540M errors on Cores 18 and 21

Postby Joe_H » Mon Nov 07, 2016 5:19 am

This line in the log:
Code: Select all
01:37:40:WU01:FS01:0x21:ERROR:exception: Error initializing context: clGetDeviceInfo (-5)

usually indicates a problem with the installation of the driver and the OpenCL support. OEM and MS downloads of the drivers often do not include the OpenCL support portion of the drivers, so it is recommended that the driver be downloaded directly from nVidia. OpenCL is an optional paart of the install, but is necessary for the GPU folding core to work.
Image

iMac 2.8 i7 12 GB smp8, Mac Pro 2.8 quad 12 GB smp6
MacBook Pro 2.9 i7 8 GB smp3
Joe_H
Site Admin
 
Posts: 3925
Joined: Tue Apr 21, 2009 4:41 pm
Location: W. MA

Re: GT540M errors on Cores 18 and 21

Postby rafaug » Mon Nov 07, 2016 2:52 pm

Hello to all, and thanks for the replies. I will address them below:
1. I have made sure I downloaded and installed the 373 drivers from the Nvidia website, and I am aware of the 375 driver issue. I have only uninstalled the previous Nvidia drivers through the Nvidia installer itself (by using the "Perform a clean install" option), and I have not attempted to use Display Driver Uninstaller (DDU) or any similar software. Do you believe DDU could fix the issue?
2. About the heat issue, I do not think it is the case for now, as the GPU slot has been unable to even start the computations - thus, it has not produced heat at all from that.

Currently, my guesses are about whether the low amount of CUDA cores (only 96) on this Fermi GPU could be interfering with FAH's ability to start folding, or whether the integrated Intel GPU drivers might be disturbing the process. Maybe FAH is not being able to bypass Nvidia Optimus and enable the GT540M?
Besides manually setting the application profiles on the "Program Setting" tab of the Nvidia Control Panel (which I haven't tested yet), are there any other known settings (such as performance profiles) on the Nvidia driver that could "force" it to run correctly on FAH, or any additional slot configuration to do?

Thanks again.
rafaug
 
Posts: 8
Joined: Sat Oct 01, 2016 5:57 pm
Location: United States

Re: GT540M errors on Cores 18 and 21

Postby bruce » Mon Nov 07, 2016 3:26 pm

Regarding item 3 (only 96 CUDA cores): In my experience, integrated GPUs typically have relatively few cores compared to discrete GPUs. I have not seen a lot of cases, first-hand, but it seems that when the manufacturer who supplies the drivers calls it by a model number similar to discrete GPUs, it is functionally equivalent to that series of GPUs -- except it's slower.

If speed is the issue, it may very well download a WU and fail to meet the deadline ... but that's not what you're reporting. I'd try downloading FAHBench and see what it tells you.
bruce
 
Posts: 20940
Joined: Thu Nov 29, 2007 10:13 pm
Location: So. Cal.

Re: GT540M errors on Cores 18 and 21

Postby Duce H_K_ » Mon Nov 07, 2016 4:00 pm

Try insert into GPU slot config opencl-index=1 or opencl-index=0 or 2. This may help or may not.
Also I used 327.23 drivers with a Fermi GPU and didn't see a reason of upgrading to a newer ones.
When I tried to use integrated GPU in my AMD APU with 256 shader processors, project 9201 gave 40 mins TPF, ETA 2.8 days when deadline is 2.8 days. & yep I doubt that 96 CUDA cores GPU is able to compete most contemporary FAH tasks before deadline. But I believe FAH using cores 18 and 21 should launch normally
Image
User avatar
Duce H_K_
 
Posts: 95
Joined: Mon Nov 09, 2015 3:52 pm
Location: Russia


Return to GPU Projects and FahCores

Who is online

Users browsing this forum: No registered users and 1 guest

cron