Beta driver 304.48 works fine for me

It seems that a lot of GPU problems revolve around specific versions of drivers. Though NVidia has their own support structure, you can often learn from information reported by others who fold.

Moderators: Site Moderators, PandeGroup

Beta driver 304.48 works fine for me

Postby TonyStewart14 » Wed Jun 20, 2012 4:44 am

NVidia released beta 304.48 drivers yesterday and they work fine with F@H. The TPF is basically the same, so you might want to wait for stable, but you at least shouldn't have to worry when the stable version does come out. Just a heads up for anyone who is curious.
TonyStewart14
 
Posts: 54
Joined: Fri Jan 06, 2012 6:37 am

Re: Version 304.48 works fine

Postby k1wi » Wed Jun 20, 2012 4:47 am

*4.48 or *4.84?
k1wi
 
Posts: 1152
Joined: Tue Sep 22, 2009 10:48 pm

Re: Version 304.48 works fine

Postby 7im » Wed Jun 20, 2012 6:15 am

It probably woulldn't hurt to qualify a "this beta driver works for me" statement with a "on this type of hardware on this type of operating system" statement. ;)

I'm also wondering if a "this driver works" post belongs in a "driver problems" section? :twisted:

Thanks for the info.
How to provide enough information to get helpful support
Tell me and I forget. Teach me and I remember. Involve me and I learn.
User avatar
7im
 
Posts: 14648
Joined: Thu Nov 29, 2007 4:30 pm
Location: Arizona

Re: Version 304.48 works fine

Postby k1wi » Wed Jun 20, 2012 7:49 am

I've just purchased a new 500 series card and I'm a little unsure about which driver to use - mainly because there is a lot of discussion around 'use less than x so that A isn't a problem, but use more than y to avoid B'. I'm sure the best driver is listed somewhere on the site but quick searching hasn't turned it up yet. When the card arrives I'll have to look more in depth.
k1wi
 
Posts: 1152
Joined: Tue Sep 22, 2009 10:48 pm

Re: Version 304.48 works fine

Postby 7im » Wed Jun 20, 2012 1:42 pm

301.Xx is good, and non-beta.
User avatar
7im
 
Posts: 14648
Joined: Thu Nov 29, 2007 4:30 pm
Location: Arizona

Re: Version 304.48 works fine

Postby TonyStewart14 » Wed Jun 20, 2012 6:28 pm

k1wi wrote:*4.48 or *4.84?


It is in fact 304.48 like is in the thread title. I'm not sure if you saw anything to the contrary, but I just double-checked.

7im wrote:It probably woulldn't hurt to qualify a "this beta driver works for me" statement with a "on this type of hardware on this type of operating system" statement. ;)


I tested it on a GT 430 with Windows 7 SP1 32 bit. It would likely work on pretty much every other card and OS supported by F@H.

I'm also wondering if a "this driver works" post belongs in a "driver problems" section? :twisted:


This is a subforum for NVidia drivers, so I thought this was the best place to put it. Also, "Problems with NVidia drivers, or lack thereof" just doesn't have the same ring to it. :wink:
TonyStewart14
 
Posts: 54
Joined: Fri Jan 06, 2012 6:37 am

Re: Version 304.48 works fine

Postby 7im » Wed Jun 20, 2012 8:57 pm

Yes, it likely will work for other cards and OSes, but that hasn't always been the case. Just good form to include more detail. :)

The commentary about the appropriateness of the forum section title was not directed at you Tony. Sorry. ;)
User avatar
7im
 
Posts: 14648
Joined: Thu Nov 29, 2007 4:30 pm
Location: Arizona

Re: Beta driver 304.48 works fine for me

Postby Scottie_314159 » Fri Jun 22, 2012 3:57 pm

Beta driver 304.48 and the CUDA 5 Preview driver 302.59 are giving me problems with an 8800GTX.

What happens: The driver freezes, crashes and then recovers. This causes the WU on the 8800GTX to be discarded and a new WU is downloaded.

When: Problem is most dramatic when I try to play videos in YouTube, but other events like a desktop composition change (aero on/off) can also set it off.

Systems: Win7x64 with 8800GTX secondary to a fermi class GPU (happens on both of my similarly configured systems)

Any suggestions? ...other than reverting back to older drivers as hinted above, I'm using the CUDA 5 preview.

thanks in advance!
Scottie_314159
 
Posts: 5
Joined: Mon Dec 19, 2011 5:09 pm


Return to Problems with NVidia drivers

Who is online

Users browsing this forum: No registered users and 1 guest

cron