Page 1 of 1

Beta driver 304.48 works fine for me

PostPosted: Wed Jun 20, 2012 5:44 am
by TonyStewart14
NVidia released beta 304.48 drivers yesterday and they work fine with F@H. The TPF is basically the same, so you might want to wait for stable, but you at least shouldn't have to worry when the stable version does come out. Just a heads up for anyone who is curious.

Re: Version 304.48 works fine

PostPosted: Wed Jun 20, 2012 5:47 am
by k1wi
*4.48 or *4.84?

Re: Version 304.48 works fine

PostPosted: Wed Jun 20, 2012 7:15 am
by 7im
It probably woulldn't hurt to qualify a "this beta driver works for me" statement with a "on this type of hardware on this type of operating system" statement. ;)

I'm also wondering if a "this driver works" post belongs in a "driver problems" section? :twisted:

Thanks for the info.

Re: Version 304.48 works fine

PostPosted: Wed Jun 20, 2012 8:49 am
by k1wi
I've just purchased a new 500 series card and I'm a little unsure about which driver to use - mainly because there is a lot of discussion around 'use less than x so that A isn't a problem, but use more than y to avoid B'. I'm sure the best driver is listed somewhere on the site but quick searching hasn't turned it up yet. When the card arrives I'll have to look more in depth.

Re: Version 304.48 works fine

PostPosted: Wed Jun 20, 2012 2:42 pm
by 7im
301.Xx is good, and non-beta.

Re: Version 304.48 works fine

PostPosted: Wed Jun 20, 2012 7:28 pm
by TonyStewart14
k1wi wrote:*4.48 or *4.84?


It is in fact 304.48 like is in the thread title. I'm not sure if you saw anything to the contrary, but I just double-checked.

7im wrote:It probably woulldn't hurt to qualify a "this beta driver works for me" statement with a "on this type of hardware on this type of operating system" statement. ;)


I tested it on a GT 430 with Windows 7 SP1 32 bit. It would likely work on pretty much every other card and OS supported by F@H.

I'm also wondering if a "this driver works" post belongs in a "driver problems" section? :twisted:


This is a subforum for NVidia drivers, so I thought this was the best place to put it. Also, "Problems with NVidia drivers, or lack thereof" just doesn't have the same ring to it. :wink:

Re: Version 304.48 works fine

PostPosted: Wed Jun 20, 2012 9:57 pm
by 7im
Yes, it likely will work for other cards and OSes, but that hasn't always been the case. Just good form to include more detail. :)

The commentary about the appropriateness of the forum section title was not directed at you Tony. Sorry. ;)

Re: Beta driver 304.48 works fine for me

PostPosted: Fri Jun 22, 2012 4:57 pm
by Scottie_314159
Beta driver 304.48 and the CUDA 5 Preview driver 302.59 are giving me problems with an 8800GTX.

What happens: The driver freezes, crashes and then recovers. This causes the WU on the 8800GTX to be discarded and a new WU is downloaded.

When: Problem is most dramatic when I try to play videos in YouTube, but other events like a desktop composition change (aero on/off) can also set it off.

Systems: Win7x64 with 8800GTX secondary to a fermi class GPU (happens on both of my similarly configured systems)

Any suggestions? ...other than reverting back to older drivers as hinted above, I'm using the CUDA 5 preview.

thanks in advance!