gtx580 stuck on update_core ERROR:WU03:FS00

It seems that a lot of GPU problems revolve around specific versions of drivers. Though NVidia has their own support structure, you can often learn from information reported by others who fold.

Moderators: Site Moderators, PandeGroup

gtx580 stuck on update_core ERROR:WU03:FS00

Postby MemeMachine » Fri Aug 10, 2012 12:09 am

Hi I have two gtx580 gpu's and have been running them both for months now with no problem but now only one of them isn't going and just says ready, and Update_Core. I have tried deleting the fah_core15 but that didn't fix it lol. I really do not know a lot about this but I have tried searching a good amount of time before this. I could really use some help. Thank you too ahead of time I really appreciate you guys taking the time to try and help!

Code: Select all
*********************** Log Started 2012-08-09T23:50:10Z ***********************
23:50:10:************************* Folding@home Client *************************
23:50:10:      Website: http://folding.stanford.edu/
23:50:10:    Copyright: (c) 2009-2012 Stanford University
23:50:10:       Author: Joseph Coffland <joseph@cauldrondevelopment.com>
23:50:10:         Args: --lifeline 6448 --command-port=36330
23:50:10:       Config: C:/Users/Diablo3-666/AppData/Roaming/FAHClient/config.xml
23:50:10:******************************** Build ********************************
23:50:10:      Version: 7.1.52
23:50:10:         Date: Mar 20 2012
23:50:10:         Time: 19:37:42
23:50:10:      SVN Rev: 3515
23:50:10:       Branch: fah/trunk/client
23:50:10:     Compiler: Intel(R) C++ MSVC 1500 mode 1200
23:50:10:      Options: /TP /nologo /EHa /Qdiag-disable:4297,4103,1786,279 /Ox -arch:SSE
23:50:10:               /QaxSSE2,SSE3,SSSE3,SSE4.1,SSE4.2 /Qopenmp /Qrestrict /MT
23:50:10:     Platform: win32 XP
23:50:10:         Bits: 32
23:50:10:         Mode: Release
23:50:10:******************************* System ********************************
23:50:10:          CPU: Intel(R) Core(TM) i7-2700K CPU @ 3.50GHz
23:50:10:       CPU ID: GenuineIntel Family 6 Model 42 Stepping 7
23:50:10:         CPUs: 8
23:50:10:       Memory: 7.98GiB
23:50:10:  Free Memory: 5.48GiB
23:50:10:      Threads: WINDOWS_THREADS
23:50:10:   On Battery: false
23:50:10:   UTC offset: -7
23:50:10:          PID: 4640
23:50:10:          CWD: C:/Users/Diablo3-666/AppData/Roaming/FAHClient
23:50:10:           OS: Windows 7 Ultimate
23:50:10:      OS Arch: AMD64
23:50:10:         GPUs: 2
23:50:10:        GPU 0: FERMI:1 GF110 [Geforce GTX 580]
23:50:10:        GPU 1: FERMI:1 GF110 [Geforce GTX 580]
23:50:10:         CUDA: 2.0
23:50:10:  CUDA Driver: 4020
23:50:10:Win32 Service: false
23:50:10:***********************************************************************
23:50:10:<config>
23:50:10:  <!-- FahCore Control -->
23:50:10:  <checkpoint v='3'/>
23:50:10:  <core-priority v='low'/>
23:50:10:
23:50:10:  <!-- Folding Slot Configuration -->
23:50:10:  <gpu v='true'/>
23:50:10:
23:50:10:  <!-- Network -->
23:50:10:  <proxy v=':8080'/>
23:50:10:
23:50:10:  <!-- User Information -->
23:50:10:  <passkey v='********************************'/>
23:50:10:  <team v='216744'/>
23:50:10:  <user v='666BAMF666'/>
23:50:10:
23:50:10:  <!-- Folding Slots -->
23:50:10:  <slot id='0' type='GPU'/>
23:50:10:  <slot id='1' type='GPU'/>
23:50:10:  <slot id='2' type='SMP'/>
23:50:10:</config>
23:50:10:Trying to access database...
23:50:10:Successfully acquired database lock
23:50:10:Enabled folding slot 00: READY gpu:0:"GF110 [Geforce GTX 580]"
23:50:10:Enabled folding slot 01: READY gpu:1:"GF110 [Geforce GTX 580]"
23:50:10:Enabled folding slot 02: READY smp:8
23:50:10:WU03:FS00:Downloading core from http://www.stanford.edu/~pande/Win32/AMD64/Core_15.fah
23:50:10:WU03:FS00:Connecting to www.stanford.edu:80
23:50:10:WU02:FS02:Starting
23:50:10:WU02:FS02:Running FahCore: "C:\Program Files (x86)\FAHClient/FAHCoreWrapper.exe" C:/Users/Diablo3-666/AppData/Roaming/FAHClient/cores/www.stanford.edu/~pande/Win32/AMD64/Core_a4.fah/FahCore_a4.exe -dir 02 -suffix 01 -version 701 -lifeline 4640 -checkpoint 3 -np 8
23:50:10:WU02:FS02:Started FahCore on PID 4324
23:50:10:WU02:FS02:Core PID:6208
23:50:10:WU02:FS02:FahCore 0xa4 started
23:50:10:WU01:FS01:Downloading core from http://www.stanford.edu/~pande/Win32/AMD64/NVIDIA/Fermi/Core_15.fah
23:50:10:WU01:FS01:Connecting to www.stanford.edu:80
23:50:10:ERROR:WU03:FS00:Exception: Failed to access core package.
23:50:10:WU01:FS01:FahCore 15: Downloading 1.49MiB
23:50:10:WU02:FS02:0xa4:
23:50:10:WU02:FS02:0xa4:*------------------------------*
23:50:10:WU02:FS02:0xa4:Folding@Home Gromacs GB Core
23:50:10:WU02:FS02:0xa4:Version 2.27 (Dec. 15, 2010)
23:50:10:WU02:FS02:0xa4:
23:50:10:WU02:FS02:0xa4:Preparing to commence simulation
23:50:10:WU02:FS02:0xa4:- Looking at optimizations...
23:50:10:WU02:FS02:0xa4:- Files status OK
23:50:10:WU02:FS02:0xa4:- Expanded 337756 -> 644556 (decompressed 190.8 percent)
23:50:10:WU02:FS02:0xa4:Called DecompressByteArray: compressed_data_size=337756 data_size=644556, decompressed_data_size=644556 diff=0
23:50:10:WU02:FS02:0xa4:- Digital signature verified
23:50:10:WU02:FS02:0xa4:
23:50:10:WU02:FS02:0xa4:Project: 7610 (Run 314, Clone 0, Gen 129)
23:50:10:WU02:FS02:0xa4:
23:50:10:WU02:FS02:0xa4:Assembly optimizations on if available.
23:50:10:WU02:FS02:0xa4:Entering M.D.
23:50:12:WU01:FS01:FahCore 15: Download complete
23:50:12:WU01:FS01:Valid core signature
23:50:12:WU01:FS01:Unpacked 4.47MiB to cores/www.stanford.edu/~pande/Win32/AMD64/NVIDIA/Fermi/Core_15.fah/FahCore_15.exe
23:50:12:WU01:FS01:Starting
23:50:12:WU01:FS01:Running FahCore: "C:\Program Files (x86)\FAHClient/FAHCoreWrapper.exe" C:/Users/Diablo3-666/AppData/Roaming/FAHClient/cores/www.stanford.edu/~pande/Win32/AMD64/NVIDIA/Fermi/Core_15.fah/FahCore_15.exe -dir 01 -suffix 01 -version 701 -lifeline 4640 -checkpoint 3 -gpu 1
23:50:12:WU01:FS01:Started FahCore on PID 4764
23:50:12:WU01:FS01:Core PID:5188
23:50:12:WU01:FS01:FahCore 0x15 started
23:50:12:WU01:FS01:0x15:
23:50:12:WU01:FS01:0x15:*------------------------------*
23:50:12:WU01:FS01:0x15:Folding@Home GPU Core
23:50:12:WU01:FS01:0x15:Version                2.22 (Thu Dec 8 17:08:05 PST 2011)
23:50:12:WU01:FS01:0x15:Build host             SimbiosNvdWin7
23:50:12:WU01:FS01:0x15:Board Type             NVIDIA/CUDA
23:50:12:WU01:FS01:0x15:Core                   15
23:50:12:WU01:FS01:0x15:GPU device info vendor=0 device=0 name=NA match=0 deviceId=1
23:50:12:WU01:FS01:0x15:
23:50:12:WU01:FS01:0x15:Window's signal control handler registered.
23:50:12:WU01:FS01:0x15:Preparing to commence simulation
23:50:12:WU01:FS01:0x15:- Looking at optimizations...
23:50:12:WU01:FS01:0x15:- Files status OK
23:50:12:WU01:FS01:0x15:sizeof(CORE_PACKET_HDR) = 512 file=<>
23:50:12:WU01:FS01:0x15:- Expanded 145991 -> 660986 (decompressed 452.7 percent)
23:50:12:WU01:FS01:0x15:Called DecompressByteArray: compressed_data_size=145991 data_size=660986, decompressed_data_size=660986 diff=0
23:50:12:WU01:FS01:0x15:- Digital signature verified
23:50:12:WU01:FS01:0x15:
23:50:12:WU01:FS01:0x15:Project: 8018 (Run 301, Clone 0, Gen 21)
23:50:12:WU01:FS01:0x15:
23:50:12:WU01:FS01:0x15:Assembly optimizations on if available.
23:50:12:WU01:FS01:0x15:Entering M.D.
23:50:13:Server connection id=1 on 0.0.0.0:36330 from 127.0.0.1
23:50:14:WU01:FS01:0x15:Will resume from checkpoint file 01/wudata_01.ckp
23:50:14:WU01:FS01:0x15:Tpr hash 01/wudata_01.tpr:  37458200 4274405215 2337334115 3243548854 3869896715
23:50:14:WU01:FS01:0x15:GPU device info: vendor=0 device=0 name=<NA> match=0
23:50:14:WU01:FS01:0x15:Working on GRowing Old MAkes el Chrono Sweat
23:50:14:WU01:FS01:0x15:Client config unavailable.
23:50:14:WU01:FS01:0x15:Starting GUI Server
23:50:16:WU02:FS02:0xa4:Using Gromacs checkpoints
23:50:16:WU02:FS02:0xa4:Mapping NT from 8 to 8
23:50:16:WU02:FS02:0xa4:Resuming from checkpoint
23:50:16:WU02:FS02:0xa4:Verified 02/wudata_01.log
23:50:16:WU02:FS02:0xa4:Verified 02/wudata_01.trr
23:50:16:WU02:FS02:0xa4:Verified 02/wudata_01.xtc
23:50:16:WU02:FS02:0xa4:Verified 02/wudata_01.edr
23:50:16:WU02:FS02:0xa4:Completed 612240 out of 2000000 steps  (30%)
23:51:10:WU03:FS00:Downloading core from http://www.stanford.edu/~pande/Win32/AMD64/Core_15.fah
23:51:10:WU03:FS00:Connecting to www.stanford.edu:80
23:51:10:ERROR:WU03:FS00:Exception: Failed to access core package.
23:51:16:WU01:FS01:0x15:Resuming from checkpoint
23:51:16:WU01:FS01:0x15:fcCheckPointResume: retreived and current tpr file hash:
23:51:16:WU01:FS01:0x15:   0     37458200     37458200
23:51:16:WU01:FS01:0x15:   1   4274405215   4274405215
23:51:16:WU01:FS01:0x15:   2   2337334115   2337334115
23:51:16:WU01:FS01:0x15:   3   3243548854   3243548854
23:51:16:WU01:FS01:0x15:   4   3869896715   3869896715
23:51:16:WU01:FS01:0x15:fcCheckPointResume: file hashes same.
23:51:16:WU01:FS01:0x15:fcCheckPointResume: state restored.
23:51:16:WU01:FS01:0x15:fcCheckPointResume: name 01/wudata_01.log Verified 01/wudata_01.log
23:51:16:WU01:FS01:0x15:fcCheckPointResume: name 01/wudata_01.trr Verified 01/wudata_01.trr
23:51:16:WU01:FS01:0x15:fcCheckPointResume: name 01/wudata_01.xtc Verified 01/wudata_01.xtc
23:51:16:WU01:FS01:0x15:fcCheckPointResume: name 01/wudata_01.edr Verified 01/wudata_01.edr
23:51:16:WU01:FS01:0x15:fcCheckPointResume: state restored 2
23:51:16:WU01:FS01:0x15:Resumed from checkpoint
23:51:16:WU01:FS01:0x15:Setting checkpoint frequency: 250000
23:51:16:WU01:FS01:0x15:Completed  19750001 out of 25000000 steps (79%).
23:52:22:WU02:FS02:0xa4:Completed 620000 out of 2000000 steps  (31%)
23:52:47:WU03:FS00:Downloading core from http://www.stanford.edu/~pande/Win32/AMD64/Core_15.fah
23:52:47:WU03:FS00:Connecting to www.stanford.edu:80
23:52:47:ERROR:WU03:FS00:Exception: Failed to access core package.
23:54:38:WU01:FS01:0x15:Completed  20000000 out of 25000000 steps (80%).
23:55:24:WU03:FS00:Downloading core from http://www.stanford.edu/~pande/Win32/AMD64/Core_15.fah
23:55:24:WU03:FS00:Connecting to www.stanford.edu:80
23:55:24:ERROR:WU03:FS00:Exception: Failed to access core package.
23:57:37:WU02:FS02:0xa4:Completed 640000 out of 2000000 steps  (32%)
23:57:59:WU01:FS01:0x15:Completed  20250000 out of 25000000 steps (81%).
23:59:39:WU03:FS00:Downloading core from http://www.stanford.edu/~pande/Win32/AMD64/Core_15.fah
23:59:39:WU03:FS00:Connecting to www.stanford.edu:80
23:59:39:ERROR:WU03:FS00:Exception: Failed to access core package.
00:01:21:WU01:FS01:0x15:Completed  20500000 out of 25000000 steps (82%).
00:03:00:WU02:FS02:0xa4:Completed 660000 out of 2000000 steps  (33%)
00:04:42:WU01:FS01:0x15:Completed  20750000 out of 25000000 steps (83%).

Code: Select all
*********************** Log Started 2012-08-09T23:50:10Z ***********************
23:50:10:ERROR:WU03:FS00:Exception: Failed to access core package.
23:51:10:ERROR:WU03:FS00:Exception: Failed to access core package.
23:52:47:ERROR:WU03:FS00:Exception: Failed to access core package.
23:55:24:ERROR:WU03:FS00:Exception: Failed to access core package.
23:59:39:ERROR:WU03:FS00:Exception: Failed to access core package.
MemeMachine
 
Posts: 1
Joined: Thu Aug 09, 2012 9:00 pm

Re: gtx580 stuck on update_core ERROR:WU03:FS00

Postby bollix47 » Fri Aug 10, 2012 12:16 am

Welcome to the folding support forum MemeMachine.

It's possible the problem is related to IPV6.

See the discussion at: viewtopic.php?f=61&t=22095

You'll see that the next update to v7 will have a fix(page 2 of above thread) but for now you could temporarily disable IPV6 until the core downloads or use the Microsoft temporary patch to prefer IPV4.

http://support.microsoft.com/kb/2533454
bollix47
 
Posts: 3499
Joined: Sun Dec 02, 2007 5:04 am
Location: Canada

Re: gtx580 stuck on update_core ERROR:WU03:FS00

Postby bollix47 » Fri Aug 10, 2012 11:55 am

Upon further checking it appears the required core is not in the location the client has specified. This may not have anything to do with IPV6 after all. I will escalate this and get back to you.
bollix47
 
Posts: 3499
Joined: Sun Dec 02, 2007 5:04 am
Location: Canada

Re: gtx580 stuck on update_core ERROR:WU03:FS00

Postby bollix47 » Fri Aug 10, 2012 4:57 pm

The core file has been temporarily copied to the location that your client is trying to find it while the source of the problem is being investigated. Please try again and let us know the outcome.

Thanks
bollix47
 
Posts: 3499
Joined: Sun Dec 02, 2007 5:04 am
Location: Canada


Return to Problems with NVidia drivers

Who is online

Users browsing this forum: No registered users and 2 guests

cron