FaH won't start folding

It seems that a lot of GPU problems revolve around specific versions of drivers. Though NVidia has their own support structure, you can often learn from information reported by others who fold.

Moderators: Site Moderators, PandeGroup

FaH won't start folding

Postby Cwazywazy » Sat Feb 22, 2014 7:19 am

So, I recently installed a Geforce 8800GTS in my second PCI-E slot mainly for PhysX. My main GPU is a 650ti. I tried to fold on it but apparently the 8800 isn't supported anymore but it also made my other GPU and my CPU stop folding too. I took out the card and completely reinstalled FAH. That worked, but I wanted to play some Mafia II so I put the card back in for a while but now I have it out again and even though I completely reinstalled FAH again (Twice) it won't work at all. The CPU and GPU say they are running but they won't move off of 0% and the PPD is stuck at "Unknown".

The errors log says this:
*********************** Log Started 2014-02-22T07:10:25Z ***********************
07:11:17:WARNING:Exception: 8:127.0.0.1: Send error: 10053: An established connection was aborted by the software in your host machine.

That's the same error I was getting when I had my 8800 in. I've tried running FAH as administrator. I've already asked for help on the forum I fold for, but that was no help so I'm hoping you guys can help me?

Also, I tried using an older version of FAH earlier to try and fold on my 8800 but that wouldn't work either.
Cwazywazy
 
Posts: 2
Joined: Sat Feb 22, 2014 7:12 am

Re: FaH won't start folding

Postby P5-133XL » Sat Feb 22, 2014 9:07 am

Need more information. Could you please post the log, including the system and config portions.

The warning you are seeing is entirely cosmetic. It just means you closed the browser-based web control.
Image
P5-133XL
 
Posts: 4034
Joined: Sun Dec 02, 2007 4:36 am
Location: Salem. OR USA

Re: FaH won't start folding

Postby PantherX » Sat Feb 22, 2014 9:48 am

Welcome to the F@H Forum Cwazywazy,

Please note that your GPU, GeForce 8800 GTS is indeed on the whitelist of V7 (viewtopic.php?f=83&t=21205) so it should be recognized by it. However, since you are having a Kepler GPU in the same system, the automatic configuration might be incorrect. If that happens, it can be fixed with a manual configuration. Once correctly configured, your 8800 GTS will be assigned FahCore_11 WUs but please note that they can be expected to end at some point in the future (http://folding.stanford.edu/home/remind ... -core78-2/).

For manual configuration of the GPUs, you can read how I did it (viewtopic.php?p=241145#p241145) but if you want additional details, can provide it too.
ETA:
Now ↞ Very Soon ↔ Soon ↔ Soon-ish ↔ Not Soon ↠ End Of Time

Welcome To The F@H Support Forum Ӂ Chrome Folding App (Beta) Ӂ Troubleshooting "Bad WUs" Ӂ Troubleshooting Server Connectivity Issues
User avatar
PantherX
Site Moderator
 
Posts: 6321
Joined: Wed Dec 23, 2009 9:33 am

Re: FaH won't start folding

Postby Cwazywazy » Sat Feb 22, 2014 3:08 pm

PantherX wrote:Welcome to the F@H Forum Cwazywazy,

Please note that your GPU, GeForce 8800 GTS is indeed on the whitelist of V7 (viewtopic.php?f=83&t=21205) so it should be recognized by it. However, since you are having a Kepler GPU in the same system, the automatic configuration might be incorrect. If that happens, it can be fixed with a manual configuration. Once correctly configured, your 8800 GTS will be assigned FahCore_11 WUs but please note that they can be expected to end at some point in the future (http://folding.stanford.edu/home/remind ... -core78-2/).

For manual configuration of the GPUs, you can read how I did it (viewtopic.php?p=241145#p241145) but if you want additional details, can provide it too.

Hmm. I'll try it and get back to you. :D
Cwazywazy
 
Posts: 2
Joined: Sat Feb 22, 2014 7:12 am


Return to Problems with NVidia drivers

Who is online

Users browsing this forum: No registered users and 1 guest

cron