openSUSE 13.1 Bad platformId size

It seems that a lot of GPU problems revolve around specific versions of drivers. Though NVidia has their own support structure, you can often learn from information reported by others who fold.

Moderators: Site Moderators, FAHC Science Team

openSUSE 13.1 Bad platformId size

Postby WriterOfAlicrow » Sun Jun 01, 2014 10:19 pm

When I try to use my GTX 760 for folding, the core shuts down and says "bad platformId size". It also tells me CUDA is not detected, even though I DO have CUDA installed (and CUDA does work with other stuff).
Drivers are the official NVIDIA drivers.

Computer Specs: i7-4770K (3.5 GHz I believe), 16GB RAM, MSI GTX 760 Twin Frozr OC
Network Connection: Comcast, wifi
Operating System: openSUSE 13.1
Overclocked?: GPU is overclocked (by MSI), CPU is not.
Stable?: Tried to run fahbench, but it doesn't compile, even after I fixed the paths in CMakeLists.txt (it assumed Windows rather than actually checking), but the examples in the CUDA SDK run, as does a Phoronix openCL benchmark, and even at 100% CPU and GPU usage, the temperature remains stable.
Software: Fah version 7.4.4
WU details: see log file

log file:

Code: Select all
*********************** Log Started 2014-06-01T20:23:05Z ***********************
20:23:05:************************* Folding@home Client *************************
20:23:05:    Website:
20:23:05:  Copyright: (c) 2009-2014 Stanford University
20:23:05:     Author: Joseph Coffland <>
20:23:05:       Args: --child --lifeline 2162 /etc/fahclient/config.xml --run-as
20:23:05:             fahclient --pid-file=/var/run/ --daemon
20:23:05:     Config: /etc/fahclient/config.xml
20:23:05:******************************** Build ********************************
20:23:05:    Version: 7.4.4
20:23:05:       Date: Mar 4 2014
20:23:05:       Time: 12:01:17
20:23:05:    SVN Rev: 4130
20:23:05:     Branch: fah/trunk/client
20:23:05:   Compiler: GNU 4.1.2 20080704 (Red Hat 4.1.2-46)
20:23:05:    Options: -std=gnu++98 -O3 -funroll-loops -mfpmath=sse -ffast-math
20:23:05:             -fno-unsafe-math-optimizations -msse2
20:23:05:   Platform: linux2 2.6.18-164.11.1.el5
20:23:05:       Bits: 64
20:23:05:       Mode: Release
20:23:05:******************************* System ********************************
20:23:05:        CPU: Intel(R) Core(TM) i7-4770K CPU @ 3.50GHz
20:23:05:     CPU ID: GenuineIntel Family 6 Model 60 Stepping 3
20:23:05:       CPUs: 8
20:23:05:     Memory: 15.64GiB
20:23:05:Free Memory: 13.06GiB
20:23:05:    Threads: POSIX_THREADS
20:23:05: OS Version: 3.11
20:23:05:Has Battery: false
20:23:05: On Battery: false
20:23:05: UTC Offset: -4
20:23:05:        PID: 2164
20:23:05:        CWD: /var/lib/fahclient
20:23:05:         OS: Linux 3.11.10-11-desktop x86_64
20:23:05:    OS Arch: AMD64
20:23:05:       GPUs: 1
20:23:05:      GPU 0: NVIDIA:3 GK104 [GeForce GTX 760]
20:23:05:       CUDA: Not detected
20:23:05:  <!-- Folding Slot Configuration -->
20:23:05:  <gpu v='false'/>
20:23:05:  <!-- Slot Control -->
20:23:05:  <power v='light'/>
20:23:05:  <!-- User Information -->
20:23:05:  <user v='anonymous'/>
20:23:05:  <!-- Folding Slots -->
20:23:05:Switching to user fahclient
20:23:05:Trying to access database...
20:23:05:Successfully acquired database lock
20:23:05:Enabled folding slot 00: PAUSED cpu:4 (not configured)
20:24:06:Saving configuration to /etc/fahclient/config.xml
20:24:06:  <!-- Folding Slot Configuration -->
20:24:06:  <gpu v='false'/>
20:24:06:  <!-- Slot Control -->
20:24:06:  <power v='light'/>
20:24:06:  <!-- User Information -->
20:24:06:  <user v='anonymous'/>
20:24:06:  <!-- Folding Slots -->
20:24:06:  <slot id='0' type='CPU'/>
20:24:06:Set client configured
20:24:06:WU00:FS00:Connecting to
20:24:07:WU00:FS00:Connecting to
20:24:07:WU00:FS00:Assigned to work server
20:24:07:WU00:FS00:Requesting new work unit for slot 00: READY cpu:4 from
20:24:07:WU00:FS00:Connecting to
20:24:08:WU00:FS00:Downloading 3.67MiB
20:24:14:WU00:FS00:Download 81.73%
20:24:14:WU00:FS00:Download complete
20:24:14:WU00:FS00:Received Unit: id:00 state:DOWNLOAD error:NO_ERROR project:8582 run:1 clone:2 gen:404 core:0xa3 unit:0x000016cb0a3b1e5952288a03df5da18d
20:24:14:WU00:FS00:Downloading core from
20:24:14:WU00:FS00:Connecting to
20:24:15:WU00:FS00:FahCore a3: Downloading 2.56MiB
20:24:21:WU00:FS00:FahCore a3: 39.09%
20:24:26:WU00:FS00:FahCore a3: Download complete
20:24:26:WU00:FS00:Valid core signature
20:24:26:WU00:FS00:Unpacked 5.98MiB to cores/
20:24:26:WU00:FS00:Running FahCore: /usr/bin/FAHCoreWrapper /var/lib/fahclient/cores/ -dir 00 -suffix 01 -version 704 -lifeline 2164 -checkpoint 15 -np 4
20:24:26:WU00:FS00:Started FahCore on PID 2235
20:24:26:WU00:FS00:Core PID:2239
20:24:26:WU00:FS00:FahCore 0xa3 started
20:24:27:WU00:FS00:0xa3:Folding@Home Gromacs SMP Core
20:24:27:WU00:FS00:0xa3:Version 2.27 (Dec. 15, 2010)
20:24:27:WU00:FS00:0xa3:Preparing to commence simulation
20:24:27:WU00:FS00:0xa3:- Looking at optimizations...
20:24:27:WU00:FS00:0xa3:- Created dyn
20:24:27:WU00:FS00:0xa3:- Files status OK
20:24:27:WU00:FS00:0xa3:- Expanded 3848527 -> 4385180 (decompressed 113.9 percent)
20:24:27:WU00:FS00:0xa3:Called DecompressByteArray: compressed_data_size=3848527 data_size=4385180, decompressed_data_size=4385180 diff=0
20:24:27:WU00:FS00:0xa3:- Digital signature verified
20:24:27:WU00:FS00:0xa3:Project: 8582 (Run 1, Clone 2, Gen 404)
20:24:27:WU00:FS00:0xa3:Assembly optimizations on if available.
20:24:27:WU00:FS00:0xa3:Entering M.D.
20:24:33:WU00:FS00:0xa3:Mapping NT from 4 to 4
20:24:33:WU00:FS00:0xa3:Completed 0 out of 500000 steps  (0%)
20:33:56:WU00:FS00:0xa3:Completed 5000 out of 500000 steps  (1%)
20:42:01:FS00:Shutting core down
20:42:02:WU00:FS00:0xa3:Client no longer detected. Shutting down core.
20:42:02:WU00:FS00:0xa3:Folding@home Core Shutdown: CLIENT_DIED
20:42:02:WU00:FS00:FahCore returned: INTERRUPTED (102 = 0x66)
20:42:24:Saving configuration to /etc/fahclient/config.xml
20:42:24:  <!-- Folding Slot Configuration -->
20:42:24:  <gpu v='false'/>
20:42:24:  <!-- Slot Control -->
20:42:24:  <power v='light'/>
20:42:24:  <!-- User Information -->
20:42:24:  <user v='anonymous'/>
20:42:24:  <!-- Folding Slots -->
20:42:24:  <slot id='0' type='CPU'>
20:42:24:    <paused v='true'/>
20:42:24:  </slot>
20:49:59:Adding folding slot 01: PAUSED gpu:0:GK104 [GeForce GTX 760] (waiting for idle)
20:49:59:Saving configuration to /etc/fahclient/config.xml
20:49:59:  <!-- Folding Slot Configuration -->
20:49:59:  <gpu v='false'/>
20:49:59:  <!-- Network -->
20:49:59:  <proxy v=':8080'/>
20:49:59:  <!-- Slot Control -->
20:49:59:  <power v='light'/>
20:49:59:  <!-- User Information -->
20:49:59:  <user v='anonymous'/>
20:49:59:  <!-- Folding Slots -->
20:49:59:  <slot id='0' type='CPU'>
20:49:59:    <paused v='true'/>
20:49:59:  </slot>
20:49:59:  <slot id='1' type='GPU'/>
20:50:13:WU00:FS00:Running FahCore: /usr/bin/FAHCoreWrapper /var/lib/fahclient/cores/ -dir 00 -suffix 01 -version 704 -lifeline 2164 -checkpoint 15 -np 4
20:50:13:WU00:FS00:Started FahCore on PID 2868
20:50:13:WU00:FS00:Core PID:2872
20:50:13:WU00:FS00:FahCore 0xa3 started
20:50:13:WU00:FS00:0xa3:Folding@Home Gromacs SMP Core
20:50:13:WU00:FS00:0xa3:Version 2.27 (Dec. 15, 2010)
20:50:13:WU00:FS00:0xa3:Preparing to commence simulation
20:50:13:WU00:FS00:0xa3:- Looking at optimizations...
20:50:13:WU00:FS00:0xa3:- Files status OK
20:50:13:WU00:FS00:0xa3:- Expanded 3848527 -> 4385180 (decompressed 113.9 percent)
20:50:13:WU00:FS00:0xa3:Called DecompressByteArray: compressed_data_size=3848527 data_size=4385180, decompressed_data_size=4385180 diff=0
20:50:13:WU00:FS00:0xa3:- Digital signature verified
20:50:13:WU00:FS00:0xa3:Project: 8582 (Run 1, Clone 2, Gen 404)
20:50:13:WU00:FS00:0xa3:Assembly optimizations on if available.
20:50:13:WU00:FS00:0xa3:Entering M.D.
20:50:18:FS00:Shutting core down
20:50:18:WU01:FS01:Connecting to
20:50:19:WU01:FS01:Assigned to work server
20:50:19:WU01:FS01:Requesting new work unit for slot 01: READY gpu:0:GK104 [GeForce GTX 760] from
20:50:19:WU01:FS01:Connecting to
20:50:19:WU00:FS00:0xa3:Using Gromacs checkpoints
20:50:19:WU00:FS00:0xa3:Mapping NT from 4 to 4
20:50:19:WU01:FS01:Downloading 3.43MiB
20:50:20:WU00:FS00:0xa3:Resuming from checkpoint
20:50:20:WU00:FS00:0xa3:Verified 00/wudata_01.log
20:50:20:WU00:FS00:0xa3:Verified 00/wudata_01.trr
20:50:20:WU00:FS00:0xa3:Verified 00/wudata_01.edr
20:50:20:WU00:FS00:0xa3:Completed 7985 out of 500000 steps  (1%)
20:50:23:WU00:FS00:FahCore returned: INTERRUPTED (102 = 0x66)
20:50:25:WU01:FS01:Download 16.42%
20:50:31:WU01:FS01:Download 32.83%
20:50:32:Saving configuration to /etc/fahclient/config.xml
20:50:32:  <!-- Folding Slot Configuration -->
20:50:32:  <gpu v='false'/>
20:50:32:  <!-- Network -->
20:50:32:  <proxy v=':8080'/>
20:50:32:  <!-- User Information -->
20:50:32:  <user v='anonymous'/>
20:50:32:  <!-- Folding Slots -->
20:50:32:  <slot id='0' type='CPU'/>
20:50:32:  <slot id='1' type='GPU'/>
20:50:36:WU01:FS01:Download complete
20:50:37:WU01:FS01:Received Unit: id:01 state:DOWNLOAD error:NO_ERROR project:9408 run:2267 clone:0 gen:27 core:0x17 unit:0x000000280a3b1e5c53433e5bfb99303d
20:50:37:WU01:FS01:Downloading core from
20:50:37:WU01:FS01:Connecting to
20:50:37:WU01:FS01:FahCore 17: Downloading 3.01MiB
20:50:43:WU01:FS01:FahCore 17: 35.29%
20:50:49:WU01:FS01:FahCore 17: 93.42%
20:50:49:WU01:FS01:FahCore 17: Download complete
20:50:49:WU01:FS01:Valid core signature
20:50:49:WU01:FS01:Unpacked 8.16MiB to cores/
20:50:49:WU01:FS01:Running FahCore: /usr/bin/FAHCoreWrapper /var/lib/fahclient/cores/ -dir 01 -suffix 01 -version 704 -lifeline 2164 -checkpoint 15 -gpu 0 -gpu-vendor nvidia
20:50:49:WU01:FS01:Started FahCore on PID 2880
20:50:49:WU01:FS01:Core PID:2884
20:50:49:WU01:FS01:FahCore 0x17 started
20:50:50:WU01:FS01:0x17:*********************** Log Started 2014-06-01T20:50:49Z ***********************
20:50:50:WU01:FS01:0x17:Project: 9408 (Run 2267, Clone 0, Gen 27)
20:50:50:WU01:FS01:0x17:Unit: 0x000000280a3b1e5c53433e5bfb99303d
20:50:50:WU01:FS01:0x17:CPU: 0x00000000000000000000000000000000
20:50:50:WU01:FS01:0x17:Machine: 1
20:50:50:WU01:FS01:0x17:Reading tar file state.xml
20:50:50:WU01:FS01:0x17:Reading tar file system.xml
20:50:50:WU01:FS01:0x17:Reading tar file integrator.xml
20:50:50:WU01:FS01:0x17:Reading tar file core.xml
20:50:50:WU01:FS01:0x17:Digital signatures verified
20:50:50:WU01:FS01:0x17:ERROR:exception: Bad platformId size.
20:50:50:WU01:FS01:0x17:Saving result file logfile_01.txt
20:50:50:WU01:FS01:0x17:Saving result file log.txt
20:50:50:WU01:FS01:0x17:Folding@home Core Shutdown: BAD_WORK_UNIT
20:50:50:WARNING:WU01:FS01:FahCore returned: BAD_WORK_UNIT (114 = 0x72)
20:50:50:WU01:FS01:Sending unit results: id:01 state:SEND error:FAULTY project:9408 run:2267 clone:0 gen:27 core:0x17 unit:0x000000280a3b1e5c53433e5bfb99303d
20:50:50:WU01:FS01:Uploading 1.82KiB to
20:50:50:WU01:FS01:Connecting to
20:50:51:WU02:FS01:Connecting to
20:50:51:WU01:FS01:Upload complete
20:50:51:WU01:FS01:Server responded WORK_ACK (400)
20:50:51:WU01:FS01:Cleaning up
20:50:51:WU02:FS01:Assigned to work server
20:50:51:WU02:FS01:Requesting new work unit for slot 01: READY gpu:0:GK104 [GeForce GTX 760] from
20:50:51:WU02:FS01:Connecting to
20:50:52:WU02:FS01:Downloading 3.90MiB
20:50:57:WU02:FS01:Download complete
20:50:57:WU02:FS01:Received Unit: id:02 state:DOWNLOAD error:NO_ERROR project:9408 run:1283 clone:0 gen:23 core:0x17 unit:0x000000200a3b1e5c5342f3f0d5b09219
20:50:57:WU02:FS01:Running FahCore: /usr/bin/FAHCoreWrapper /var/lib/fahclient/cores/ -dir 02 -suffix 01 -version 704 -lifeline 2164 -checkpoint 15 -gpu 0 -gpu-vendor nvidia
20:50:57:WU02:FS01:Started FahCore on PID 2887
20:50:57:WU02:FS01:Core PID:2891
20:50:57:WU02:FS01:FahCore 0x17 started
20:50:58:WU02:FS01:0x17:*********************** Log Started 2014-06-01T20:50:57Z ***********************
20:50:58:WU02:FS01:0x17:Project: 9408 (Run 1283, Clone 0, Gen 23)
20:50:58:WU02:FS01:0x17:Unit: 0x000000200a3b1e5c5342f3f0d5b09219
20:50:58:WU02:FS01:0x17:CPU: 0x00000000000000000000000000000000
20:50:58:WU02:FS01:0x17:Machine: 1
20:50:58:WU02:FS01:0x17:Reading tar file state.xml
20:50:58:WU02:FS01:0x17:Reading tar file system.xml
20:50:58:WU02:FS01:0x17:Reading tar file integrator.xml
20:50:58:WU02:FS01:0x17:Reading tar file core.xml
20:50:58:WU02:FS01:0x17:Digital signatures verified
20:50:58:WU02:FS01:0x17:ERROR:exception: Bad platformId size.
20:50:58:WU02:FS01:0x17:Saving result file logfile_01.txt
20:50:58:WU02:FS01:0x17:Saving result file log.txt
20:50:58:WU02:FS01:0x17:Folding@home Core Shutdown: BAD_WORK_UNIT
20:50:58:WARNING:WU02:FS01:FahCore returned: BAD_WORK_UNIT (114 = 0x72)
20:50:58:WU02:FS01:Sending unit results: id:02 state:SEND error:FAULTY project:9408 run:1283 clone:0 gen:23 core:0x17 unit:0x000000200a3b1e5c5342f3f0d5b09219
20:50:58:WU02:FS01:Uploading 1.83KiB to
20:50:58:WU02:FS01:Connecting to
20:50:58:WU02:FS01:Upload complete
20:50:59:WU02:FS01:Server responded WORK_ACK (400)
20:50:59:WU02:FS01:Cleaning up
20:51:33:Saving configuration to /etc/fahclient/config.xml
20:51:33:  <!-- Folding Slot Configuration -->
20:51:33:  <gpu v='false'/>
20:51:33:  <!-- Network -->
20:51:33:  <proxy v=':8080'/>
20:51:33:  <!-- User Information -->
20:51:33:  <user v='anonymous'/>
20:51:33:  <!-- Folding Slots -->
20:51:33:  <slot id='0' type='CPU'>
20:51:33:    <paused v='true'/>
20:51:33:  </slot>
20:51:33:  <slot id='1' type='GPU'>
20:51:33:    <paused v='true'/>
20:51:33:  </slot>
Posts: 4
Joined: Sun Jun 01, 2014 9:49 pm

Re: openSUSE 13.1 Bad platformId size

Postby P5-133XL » Sun Jun 01, 2014 10:37 pm

What video drivers version are you using? bad platform id error is invariably an OpenCl issue. You need the proprietary Nvida drivers to get proper OpenCl support.

Cuda doesn't matter in Linux for Core_17 uses OpenCL. Cuda was used for earlier Core_11, and Core_15 but they are Windows only so is not relevant to Linux.

FAHBench is Windows only.
Posts: 2948
Joined: Sun Dec 02, 2007 5:36 am
Location: Salem. OR USA

Re: openSUSE 13.1 Bad platformId size

Postby PantherX » Mon Jun 02, 2014 11:58 am

Welcome to the F@H Forum WriterOfAlicrow,

While you have stated that you have installed the proprietary Nvidia drivers, have you enabled it? The reason is that if the Nvidia Driver is in use, FAHClient should report the CUDA version installed (even though it isn't being used).
Now ↞ Very Soon ↔ Soon ↔ Soon-ish ↔ Not Soon ↠ End Of Time

Welcome To The F@H Support Forum Ӂ Troubleshooting Bad WUs Ӂ Troubleshooting Server Connectivity Issues
User avatar
Site Moderator
Posts: 6130
Joined: Wed Dec 23, 2009 10:33 am
Location: Land Of The Long White Cloud

Re: openSUSE 13.1 Bad platformId size

Postby WriterOfAlicrow » Tue Jun 03, 2014 8:15 pm

Okay, I think I know what the problem might be. When I first installed the new graphics card, it wasn't giving me hardware acceleration unless I ran stuff as root. Had to add myself to the "video" group before it let me really use the graphics card. Since FAH runs as a service under the fahclient user, I guess fahclient needs to be added to the video group as well.

I tried to su into fahclient to test whether it gets hardware acceleration (run glxinfo), but the account had login disabled and no login shell, so it wouldn't work. I went into YaST to try adding fahclient to the video group (I also temporarily enabled login in the hopes of doing additional troubleshooting). Restarted the computer, FAH still doesn't detect CUDA. But now YaST won't let me modify the settings for fahclient. Every time I click "save" when editing the user permissions, it gives me an error message because the fahclient user doesn't have a password. My guess is it allows password-less users if login is disabled for them (as it was before), but requires a password otherwise. I consider that a bug, since it let me enable login for fahclient, but now it won't let me disable login.

However, I managed to run FAHClient in a terminal as my regular user account, and it DOES detect CUDA that way, and the GPU core is running, no crashes so far. So it probably is an issue with permissions. Might need to give fahclient more than just the "video" group permission (it might need to access certain files or something). My normal user account is part of "users" and "video", which are the same groups fahclient is (supposedly) a part of.
I guess I could keep running it in the terminal like this, but I'd like to get the permissions issue fixed so that I can go back to running it as a service and using FAHControl.
If the password thing is the issue, would it be okay to just give the fahclient user a password so I can change the settings?

NOTE: I enabled login for fahclient, but I hadn't noticed that fahclient had no login shell, so I can't actually login as fahclient to test anything.

P.S. According to the FAHBench Github page, supported platforms are Windows and Linux. If that's a mistake, they need to correct it.
Posts: 4
Joined: Sun Jun 01, 2014 9:49 pm

Re: openSUSE 13.1 Bad platformId size

Postby 7im » Tue Jun 03, 2014 8:30 pm

Is this how you installed the client?
How to provide enough information to get helpful support
Tell me and I forget. Teach me and I remember. Involve me and I learn.
User avatar
Posts: 10189
Joined: Thu Nov 29, 2007 5:30 pm
Location: Arizona

Re: openSUSE 13.1 Bad platformId size

Postby WriterOfAlicrow » Tue Jun 03, 2014 9:39 pm

Zim: Yeah, that's what I did.

Also, I poked around a bit more, and discovered I can specify what user to run the service as, and that FAHControl still works when the client is run in a terminal. I gave fahclient a password and a login shell, and tested some configurations:
run in terminal as my normal user account: everything's fine
run as service as my normal user account: everything's fine
run in terminal as fahclient: everything's fine
run as service as fahclient: doesn't work. CUDA not detected, bad platformId, et cetera. With the "-v" flag when starting the service, it prints information NEARLY identical to the log file shown in FAHControl, except the terminal output has a different PID, different arguments, and indicates that CUDA is detected.

I'd kinda like to know what's going on there, but since I can run FAH as fahclient and use FAHControl, I suppose it works. Should I mark the topic as solved now? Or wait until I've figured out the fahclient+service issue?
Posts: 4
Joined: Sun Jun 01, 2014 9:49 pm

Re: openSUSE 13.1 Bad platformId size

Postby 7im » Tue Jun 03, 2014 9:51 pm

Since OpenSUSE isn't a supported platform, any additional information you gather is for your fellow OS users. Put as much testing in to it as you like.
User avatar
Posts: 10189
Joined: Thu Nov 29, 2007 5:30 pm
Location: Arizona

Re: openSUSE 13.1 Bad platformId size

Postby WriterOfAlicrow » Thu Jun 05, 2014 2:09 am

Hmmm... interesting development here. I restarted my computer (experimenting with fan-mount locations, had to remove hard drives to get some fans out), tried to run folding in a terminal as fahclient... and it didn't work. I then tried running in a terminal as myself. That failed, too. I then ran it as a service as myself, and that worked. Stopped the service, ran in terminal as myself, and it works. Ran in terminal as fahclient, and that works now. Same story when I restarted again (my computer crashed, perhaps an indication that I choose the wrong fan locations). Seems like I need to run it as a service before it works in a terminal. Very peculiar.

Unfortunately, the GPU work unit that was 70% complete got dumped for that "bad platformId size" thing (it started right back up after the crash, because it never got paused, but as explained above, it started WRONG). Is there any way I can stop the client from dumping the work units, or recover them after the dump?
Posts: 4
Joined: Sun Jun 01, 2014 9:49 pm

Re: openSUSE 13.1 Bad platformId size

Postby PantherX » Thu Jun 05, 2014 2:41 pm

WriterOfAlicrow wrote:...Is there any way I can stop the client from dumping the work units, or recover them after the dump?

Once a WU has errored out and the Server notified, there is nothing you can do about it. However, if you are tweaking the hardware and wouldn't like FAHClient to start folding upon the system start, you can add the following argument by following these instructions:
1) Open up Advanced Control (AKA FAHControl)
2) Click Configure
3) Select the Slots Tab
4) Select the appropriate Slot
5) Click Edit
6) Under Extra slot options (expert only), click Add:
Name: pause-on-start
Value: true
7) Click OK
9) Click OK
10) Click Save
User avatar
Site Moderator
Posts: 6130
Joined: Wed Dec 23, 2009 10:33 am
Location: Land Of The Long White Cloud

Return to Problems with NVidia drivers

Who is online

Users browsing this forum: No registered users and 1 guest