Quadro FX 570 won't download

It seems that a lot of GPU problems revolve around specific versions of drivers. Though NVidia has their own support structure, you can often learn from information reported by others who fold.

Moderators: Site Moderators, PandeGroup

Quadro FX 570 won't download

Postby kelvin232 » Tue Oct 28, 2014 3:57 pm

I tried to search, but with little luck, so please forgive any double post....

GPU just won't download work. can't figure a reason. New to F@H and have little experience with the client configurations.... CPU is folding fine.

Any help would be appreciated.

Code: Select all
******************************* Date: 2014-10-28 *******************************
14:17:10:WU00:FS01:Connecting to 171.67.108.200:80
14:17:10:WARNING:WU00:FS01:Failed to get assignment from '171.67.108.200:80': Empty work server assignment
14:17:10:WU00:FS01:Connecting to 171.67.108.204:80
14:17:10:WARNING:WU00:FS01:Failed to get assignment from '171.67.108.204:80': Empty work server assignment
14:17:10:ERROR:WU00:FS01:Exception: Could not get an assignment
15:32:25:WU00:FS01:Connecting to 171.67.108.200:80
15:32:28:WARNING:WU00:FS01:Failed to get assignment from '171.67.108.200:80': Empty work server assignment
15:32:28:WU00:FS01:Connecting to 171.67.108.204:80
15:32:29:WARNING:WU00:FS01:Failed to get assignment from '171.67.108.204:80': Empty work server assignment
15:32:29:ERROR:WU00:FS01:Exception: Could not get an assignment
15:34:01:WU00:FS01:Connecting to 171.67.108.200:80
15:34:05:WARNING:WU00:FS01:Failed to get assignment from '171.67.108.200:80': Empty work server assignment
15:34:05:WU00:FS01:Connecting to 171.67.108.204:80
15:34:07:WARNING:WU00:FS01:Failed to get assignment from '171.67.108.204:80': Empty work server assignment
15:34:07:ERROR:WU00:FS01:Exception: Could not get an assignment
15:36:39:WU00:FS01:Connecting to 171.67.108.200:80
15:36:42:WARNING:WU00:FS01:Failed to get assignment from '171.67.108.200:80': Empty work server assignment
15:36:42:WU00:FS01:Connecting to 171.67.108.204:80
15:36:43:WARNING:WU00:FS01:Failed to get assignment from '171.67.108.204:80': Empty work server assignment
15:36:43:ERROR:WU00:FS01:Exception: Could not get an assignment
15:39:27:WU00:FS01:Slot ID 1 no longer exists and not yet downloaded, dumping
15:39:27:WU00:FS01:Cleaning up
15:40:10:WU00:FS01:Connecting to 171.67.108.200:80
15:40:10:WARNING:WU00:FS01:Failed to get assignment from '171.67.108.200:80': Empty work server assignment
15:40:10:WU00:FS01:Connecting to 171.67.108.204:80
15:40:14:WARNING:WU00:FS01:Failed to get assignment from '171.67.108.204:80': Empty work server assignment
15:40:14:ERROR:WU00:FS01:Exception: Could not get an assignment
15:40:14:WU00:FS01:Connecting to 171.67.108.200:80
15:40:14:WARNING:WU00:FS01:Failed to get assignment from '171.67.108.200:80': Empty work server assignment
15:40:14:WU00:FS01:Connecting to 171.67.108.204:80
15:40:15:WARNING:WU00:FS01:Failed to get assignment from '171.67.108.204:80': Empty work server assignment
15:40:15:ERROR:WU00:FS01:Exception: Could not get an assignment
15:41:14:WU00:FS01:Connecting to 171.67.108.200:80
15:41:14:WARNING:WU00:FS01:Failed to get assignment from '171.67.108.200:80': Empty work server assignment
15:41:14:WU00:FS01:Connecting to 171.67.108.204:80
15:41:14:WARNING:WU00:FS01:Failed to get assignment from '171.67.108.204:80': Empty work server assignment
15:41:14:ERROR:WU00:FS01:Exception: Could not get an assignment
15:42:51:WU00:FS01:Connecting to 171.67.108.200:80
15:42:51:WARNING:WU00:FS01:Failed to get assignment from '171.67.108.200:80': Empty work server assignment
15:42:51:WU00:FS01:Connecting to 171.67.108.204:80
15:42:52:WARNING:WU00:FS01:Failed to get assignment from '171.67.108.204:80': Empty work server assignment
15:42:52:ERROR:WU00:FS01:Exception: Could not get an assignment
15:45:28:WU00:FS01:Connecting to 171.67.108.200:80
15:45:28:WARNING:WU00:FS01:Failed to get assignment from '171.67.108.200:80': Empty work server assignment
15:45:28:WU00:FS01:Connecting to 171.67.108.204:80
15:45:30:WARNING:WU00:FS01:Failed to get assignment from '171.67.108.204:80': Empty work server assignment
15:45:30:ERROR:WU00:FS01:Exception: Could not get an assignment
15:49:42:WU00:FS01:Connecting to 171.67.108.200:80
15:49:43:WARNING:WU00:FS01:Failed to get assignment from '171.67.108.200:80': Empty work server assignment
15:49:43:WU00:FS01:Connecting to 171.67.108.204:80
15:49:43:WARNING:WU00:FS01:Failed to get assignment from '171.67.108.204:80': Empty work server assignment
15:49:43:ERROR:WU00:FS01:Exception: Could not get an assignment



"waiting on:WS Assignment"

GPU status is "ready"

Been like this since install. several weeks.
kelvin232
 
Posts: 2
Joined: Tue Oct 28, 2014 3:45 pm

Re: Quadro FX 570 won't download

Postby bollix47 » Tue Oct 28, 2014 4:21 pm

Welcome to the folding@home support forum kelvin232.

Unfortunately the work that your GPU is capable of performing is no longer available:

https://folding.stanford.edu/home/fahco ... d-of-life/

You can remove your gpu slot at this time.
Image
bollix47
 
Posts: 3499
Joined: Sun Dec 02, 2007 5:04 am
Location: Canada

Re: Quadro FX 570 won't download

Postby 7im » Tue Oct 28, 2014 6:06 pm

Or you might be ready for an gpu upgrade? ;)
How to provide enough information to get helpful support
Tell me and I forget. Teach me and I remember. Involve me and I learn.
User avatar
7im
 
Posts: 14648
Joined: Thu Nov 29, 2007 4:30 pm
Location: Arizona

Re: Quadro FX 570 won't download

Postby kelvin232 » Wed Oct 29, 2014 8:46 pm

Not the answers i wanted, but glad to have AN answer. Thanks.
I Probably came across the answer without realizing that the 'core11' reference was relevant to me.

I'll look for a thread recommending a compatible $100-$150 GPU and see what i find.

Thanks!
kelvin232
 
Posts: 2
Joined: Tue Oct 28, 2014 3:45 pm

Re: Quadro FX 570 won't download

Postby 7im » Wed Oct 29, 2014 11:08 pm

GTX 750 Ti
User avatar
7im
 
Posts: 14648
Joined: Thu Nov 29, 2007 4:30 pm
Location: Arizona

Re: Quadro FX 570 won't download

Postby StevieTM » Tue Nov 11, 2014 10:13 am

I have a similar problem.

I have a GTX 295 installed and all i get is 'work server empty'. It sits waiting for WS Assignment.

I did have a GTX550Ti installed and was working fine.

Does this mean my GTX295 GPU is also not supported anymore??

Such a shame as the GTX 295 was a powerhouse in its day.

Any ways i can get it folding?

I look forward to any response.

Thanks

StevieTM
StevieTM
 
Posts: 3
Joined: Tue Nov 11, 2014 9:57 am

GTX295 Not receiving WU's - Empty Work Server?!?

Postby StevieTM » Tue Nov 11, 2014 1:46 pm

I have recently installed a EVGA GTX295 Dual PCD Graphics Card into my machine in the hope to boost my PPD.

Upon installation of the card i fired up my machine and ran FAH. The cpu folds perfectly well but the GPU sit there idling.

They are 'Ready' but it says waiting on WS Assignment and when looking at the Log it reads 'Empty Work Server Assignment'

Any ideas guys???

Thanks in advance

StevieTM
StevieTM
 
Posts: 3
Joined: Tue Nov 11, 2014 9:57 am

Re: GTX295 Not receiving WU's - Empty Work Server?!?

Postby JimboPalmer » Tue Nov 11, 2014 2:16 pm

F@H has retired all work units that run on the Tesla core, like your GTX295 (Core 11 work units)

https://folding.stanford.edu/home/fahco ... d-of-life/

A rumor persists that some Tesla CPUs can run Core 15 Work units, but I have never seen it confirmed.
Tsar of all the Rushers
I tried to remain childlike, all I achieved was childish.
A friend to those who want no friends
JimboPalmer
 
Posts: 915
Joined: Mon Feb 16, 2009 4:12 am
Location: Greenwood MS USA

Re: GTX295 Not receiving WU's - Empty Work Server?!?

Postby StevieTM » Tue Nov 11, 2014 2:36 pm

Hi Jimbo,

Thanks for this response. Seems like i should have perhaps done some research onto compatible GPU's before buying my GTX295 from ebay :)

Thought being a monster card of its era it owuld plough through some good PPD compared to the poxy GTX550Ti i also have.

Thanks
StevieTM
 
Posts: 3
Joined: Tue Nov 11, 2014 9:57 am

Re: Quadro FX 570 won't download

Postby bruce » Tue Nov 11, 2014 6:26 pm

StevieTM wrote:Does this mean my GTX295 GPU is also not supported anymore??

StevieTM


Maybe.

There was an End-of-life announcement some time back with an indeterminate date. That meant that support would start to dwindle. No new projects would be coming on-line and eventually there wouldn't be any more work that would run on the old platform. Unfortunately there hasn't been (and might not be) an official "No more support effective today" announcement.
bruce
 
Posts: 22694
Joined: Thu Nov 29, 2007 10:13 pm
Location: So. Cal.

Re: Quadro FX 570 won't download

Postby bruce » Tue Nov 11, 2014 7:08 pm

kelvin232 wrote:... please forgive any double post....


Double posts are prohibited.

Topics merged so you'll get all your answers in the same place.
bruce
 
Posts: 22694
Joined: Thu Nov 29, 2007 10:13 pm
Location: So. Cal.

Re: Quadro FX 570 won't download

Postby Joe_H » Tue Nov 11, 2014 9:41 pm

You can read in the Beta forum some reports of beta-testers getting Core_15 on pre-Fermi nVidia cards, but no official announcement has been made about this test or it going forward into general release. And Core_15 is also in its end of life period as well. A previous release a bit over a year ago of Core_15 work to pre-Fermi cards in general did not go well, many would error out instead of processing WU's. It was not clear then which cards were usable for Core_15 and which were not. Unfortunately the newer GPU folding cores require features not present in these older cards.
Image

iMac 2.8 i7 12 GB smp8, Mac Pro 2.8 quad 12 GB smp6
MacBook Pro 2.9 i7 8 GB smp3
Joe_H
Site Admin
 
Posts: 4555
Joined: Tue Apr 21, 2009 4:41 pm
Location: W. MA


Return to Problems with NVidia drivers

Who is online

Users browsing this forum: No registered users and 1 guest

cron