Display adapters info is not same as system

It seems that a lot of GPU problems revolve around specific versions of drivers. Though NVidia has their own support structure, you can often learn from information reported by others who fold.

Moderators: Site Moderators, PandeGroup

Display adapters info is not same as system

Postby homer77 » Tue Feb 03, 2015 11:50 am

My display adapter is NVIDIA Quadro K2000M, but FAHControl read as gpu:0:GK107 [Quadro 2100M], is that mean my GPU not support yet or program wrong?

Stauts:download
Progress:0.00%
homer77
 
Posts: 3
Joined: Mon Feb 02, 2015 7:00 am

Re: Display adapters info is not same as system

Postby 7im » Tue Feb 03, 2015 5:03 pm

Hello homer77, welcome to the Support forum.

If the GPU was unsupported, it would say "unsupported" or it wouldn't show any GPU information at all.

How long has the progress been at 0? Will need more info, see me signature.
How to provide enough information to get helpful support
Tell me and I forget. Teach me and I remember. Involve me and I learn.
User avatar
7im
 
Posts: 14648
Joined: Thu Nov 29, 2007 4:30 pm
Location: Arizona

Re: Display adapters info is not same as system

Postby homer77 » Wed Feb 04, 2015 4:56 am

GPU download status always keep progress at 0.00%, hours last
homer77
 
Posts: 3
Joined: Mon Feb 02, 2015 7:00 am

Re: Display adapters info is not same as system

Postby Joe_H » Wed Feb 04, 2015 5:31 am

We still would need to see your log file as mentioned by 7im. Please follow the link he provided and post your log file including the beginning section that shows client, system and configuration information about your setup.

As for the identification of your card, it may just be a cosmetic with the wrong text being displayed, or it might be an actual configuration problem. But without the requested information we have no way of telling the difference.
Image

iMac 2.8 i7 12 GB smp8, Mac Pro 2.8 quad 12 GB smp6
MacBook Pro 2.9 i7 8 GB smp3
Joe_H
Site Admin
 
Posts: 4556
Joined: Tue Apr 21, 2009 4:41 pm
Location: W. MA

Re: Display adapters info is not same as system

Postby homer77 » Wed Feb 04, 2015 12:36 pm

Thanks for the help, May it's network issue, I finally could download GPU task now by Phone shared hot point access
homer77
 
Posts: 3
Joined: Mon Feb 02, 2015 7:00 am


Return to Problems with NVidia drivers

Who is online

Users browsing this forum: No registered users and 1 guest

cron