GPU was working for weeks ok, now nothing.

It seems that a lot of GPU problems revolve around specific versions of drivers. Though NVidia has their own support structure, you can often learn from information reported by others who fold.

Moderators: Site Moderators, PandeGroup

GPU was working for weeks ok, now nothing.

Postby Shuh » Tue Oct 18, 2016 1:30 am

Control used to recognize GPU now it does not recognize it exists.

Possible problems since windows update. Any advice to reset, or fix.
Shuh
 
Posts: 3
Joined: Tue Oct 18, 2016 1:05 am

Re: GPU was working for weeks ok, now nothing.

Postby bruce » Tue Oct 18, 2016 2:08 am

Windows 10 ? ? ?

Yes, WIndowsUpdate often messes up FAH's recognition and use of the GPU. When Microsoft decides they need to distribute a new set of GPU drivers, they fail to reinstall all of the required driver components. Download/Install drivers again from the website of your GPU's manufacturer -- nvidia.com or amd.com
bruce
 
Posts: 21165
Joined: Thu Nov 29, 2007 10:13 pm
Location: So. Cal.

Re: GPU was working for weeks ok, now nothing.

Postby Shuh » Wed Oct 19, 2016 3:37 am

Yes window 10
performed update, now I have a new problem I think.

I have folding slots
00 cpu 7 ready but appears to not be doing anything.
01 gpu 06 showing running.

no status is showing for 00 cpu 7.
status 01 showing bar and advancing.
02 showing Unknown, and nothing happening.

so my uneducated guess is somehow, the 02 is blocking the 00 cpu 7 from running.

So problems usually occur when I ramp the computer up to full, cpu changes # and issues some type of restart.
This may have been what caused the unknown, why it jumps to a new cpu does not quite make sense to me.
Shuh
 
Posts: 3
Joined: Tue Oct 18, 2016 1:05 am

Re: GPU was working for weeks ok, now nothing.

Postby ChristianVirtual » Wed Oct 19, 2016 3:52 am

CPU:7 these days don't get work anymore.

Option 1: set slot size manually to 6
Option 2: try the new version of FAHclient (still beta) which would negotiate with the assignment server and get you a WU for CPU:6 in case nothing around for CPU:7

The power slider also reduce the number of cores/threads used; that's why you see changes in config while changing the slider.

For your slot:2 issue would be nice if you could post parts of your log file ; first 150 lines with system info and config
ImageImage
Please contribute your logs to http://ppd.fahmm.net
User avatar
ChristianVirtual
 
Posts: 1531
Joined: Tue May 28, 2013 12:14 pm
Location: 日本 東京

Re: GPU was working for weeks ok, now nothing.

Postby Shuh » Thu Oct 20, 2016 1:56 am

ok, I went with option 2, and installed the beta version. I did not have to fiddle with any parameters, it found things on its own.
For now it is running something under cpu7.
Computer running a full tilt, I7, Geforce GTX graphics 1060
Thank you for your help.
Shuh
 
Posts: 3
Joined: Tue Oct 18, 2016 1:05 am

Re: GPU was working for weeks ok, now nothing.

Postby bruce » Sat Oct 22, 2016 5:46 pm

That's good to hear.

If you encounter any new problems with the beta version, please report them.
bruce
 
Posts: 21165
Joined: Thu Nov 29, 2007 10:13 pm
Location: So. Cal.


Return to Problems with NVidia drivers

Who is online

Users browsing this forum: No registered users and 1 guest

cron