Page 4 of 21

Re: WARNING ! Do not upgrade to 375.xx drivers.

PostPosted: Tue Nov 15, 2016 3:37 am
by jlulu
Yes, one GPU (" I have a Gigabyte 1070 G1").

I checked each core that was processed for each one, every 21 appears to have failed, and the 18s succeeded. So that would make sense, so not really a workaround then :\ Such a coincidence that it immediately started so many of these units as soon as I changed that flag...

Re: WARNING ! Do not upgrade to 375.xx drivers.

PostPosted: Tue Nov 15, 2016 3:42 am
by JimboPalmer
jlulu wrote:Yes, one GPU (" I have a Gigabyte 1070 G1").

I checked each core that was processed for each one, every 21 appears to have failed, and the 18s succeeded. So that would make sense, so not really a workaround then

There IS a workaround. you can revert to the 373.xx driver and Core 21 will work.

Re: WARNING ! Do not upgrade to 375.xx drivers.

PostPosted: Tue Nov 15, 2016 7:21 pm
by DutchForce
New NVidia driver 375.86 WHQL released today, but still no fix for FaH.
See NVidia forum post of Manuel Guzman: Official 375.86 Game Ready WHQL Display Driver Feedback Thread (Released 11/15/16)

dokubrix said:
DRIVER FAILED IN FOLDING @ HOME SINCE DRIVER 373.06 FIX THAT PLS!!!
-----------------
ManuelGuzman:
We are still working on that issue.


EDIT:
Updated 11/17/2016 - GeForce Hot Fix driver version 375.95
NVidia released this hotfix driver only to address: - Low memory clocks on certain factory-overclocked Pascal cards.

NVidia forum feedback thread: Announcing Hot Fix driver 375.95

Re: WARNING ! Do not upgrade to 375.xx drivers.

PostPosted: Fri Nov 18, 2016 9:40 pm
by snapshot
So is there a version of 373 that supports the GTX 1050 Ti or is this card not useable for folding yet? I have 373.06 which doesn't recognise the 1050 Ti. If there is a later version that will work I'd appreciate know where to get hold of it.

Just to be sure(!) I tried 375.95 and it's just as useless as the earlier versions.

Re: WARNING ! Do not upgrade to 375.xx drivers.

PostPosted: Fri Nov 18, 2016 10:38 pm
by ChallahuAkbar
Yup, today's hotfix still has the issue as confirmed by Nvidia (would link directly to the Nvidia post but can't yet).

Re: WARNING ! Do not upgrade to 375.xx drivers.

PostPosted: Sat Nov 19, 2016 8:39 pm
by Skillz
Does anyone know where I can download older driver versions? I just installed a 1080 in a rig and went ahead and updated to the latest drivers without doing any research.

The card is folding "okay" on Core 18 w. ~400k PPD but any Core 21's immediately crashes and it downloads a new WU. Need to get this fixed.

Re: WARNING ! Do not upgrade to 375.xx drivers.

PostPosted: Sat Nov 19, 2016 8:40 pm
by Skillz
Nevermind, I didn't realize Nvidia kept older drivers for download on their site.

Re: WARNING ! Do not upgrade to 375.xx drivers.

PostPosted: Sat Nov 19, 2016 8:52 pm
by Skillz
All seems to be somewhat well. Reverted back to 373.06 and it's currently crunching on an x21 at 550k PPD, but that number is still rising.

Re: WARNING ! Do not upgrade to 375.xx drivers.

PostPosted: Thu Nov 24, 2016 3:47 am
by bollix47
FYI

Tried 375.20 on ubuntu 14.04 and it failed with the same error message that Windows displays:

20:54:58:WU00:FS00:0x21:Folding@home GPU Core21 Folding@home Core
20:54:58:WU00:FS00:0x21:Version 0.0.17
20:55:05:WU00:FS00:0x21:ERROR:exception: Error downloading array interactionCount: clEnqueueReadBuffer (-5)
20:55:32:WU01:FS00:0x21:Folding@home GPU Core21 Folding@home Core
20:55:32:WU01:FS00:0x21:Version 0.0.17
20:55:33:WU01:FS00:0x21:ERROR:exception: Error downloading array interactionCount: clEnqueueReadBuffer (-5)

Re: WARNING ! Do not upgrade to 375.xx drivers.

PostPosted: Thu Nov 24, 2016 4:27 am
by bruce
I can't say I'm surprised ... just disappointed.

Re: WARNING ! Do not upgrade to 375.xx drivers.

PostPosted: Thu Nov 24, 2016 7:48 pm
by snapshot
I've just seen some reports that 375.xx also breaks all versions of Photoshop Elements earlier than the just-released version 15. Looks like Nvidia has got quite a mess on its hands with 375.xx.

Re: WARNING ! Do not upgrade to 375.xx drivers.

PostPosted: Sun Nov 27, 2016 9:39 pm
by Curtis_S
Are the FAH folks going to fix the client to work with the current drivers?

Re: WARNING ! Do not upgrade to 375.xx drivers.

PostPosted: Mon Nov 28, 2016 5:37 pm
by Joe_H
Curtis_S wrote:Are the FAH folks going to fix the client to work with the current drivers?


Most likely no, as it is a problem with the drivers not the client. nVidia is aware of the issue, and other non-game apps have been affected by the changes in the 375 series of drivers.

Re: WARNING ! Do not upgrade to 375.xx drivers.

PostPosted: Mon Nov 28, 2016 6:11 pm
by bruce
Joe_H wrote:
Curtis_S wrote:Are the FAH folks going to fix the client to work with the current drivers?

Most likely no, as it is a problem with the drivers not the client. nVidia is aware of the issue, and other non-game apps have been affected by the changes in the 375 series of drivers.


It's mose definately not something that FAH can do anything about. When you buy hardware, it comes with drivers and they make all the wonderful things happen .... except when they don't. NVidia is attempting to "support" the 375.xx drivers but they're still issuing patches to 375.xx and lots of folks are complaining.

Read through all the discussions, focusing on the answers (or lack thereof) from NVidia. Then Add your name to the most recent of several LONG topics on the issue. Many of the complaints are about specific games, of course, but FAH is also mentioned several times along with things like email programs, etc.

(There were several other discussions of other revisions of the 375 branch of drivers but here's a sampling.)
375-63
375-70
375-86
375.95
376.09

FAH management has offered their assistance to NV in tracking down and fixing those issues that we're concerned about. I don't know the status of those discussions/activities, though.

It's a real mess.

Re: WARNING ! Do not upgrade to 375.xx drivers.

PostPosted: Mon Nov 28, 2016 7:20 pm
by snapshot
I see that 376.09 is now available but I haven't found a list of 'fixes' yet. I've downloaded it but probably won't be able to try it until tomorrow as the current WU won't finish until midnight GMT and I'm far too old to be up that late. :wink:
I'll see if I can set up a test rig instead. I can see a WHS2011 machine that's looking shifty as it's not doing anything useful at the moment....
Unless you're feeling brave, hold off until I report back.