Page 1 of 21

WARNING Do not upgrade to 375/376.xx drivers (for xx<48)

PostPosted: Sat Oct 22, 2016 1:18 am
by nintendoeats
I just installed the new drivers and now they crash every time F@H tries to start running. I have a 1060. Is anybody else having this problem?

Re: 375 Drivers Not Working With F@H

PostPosted: Sat Oct 22, 2016 1:25 am
by nintendoeats
I reinstalled the old drivers and it works fine now.

Re: 375 Drivers Not Working With F@H

PostPosted: Sat Oct 22, 2016 2:30 am
by ChristianVirtual
What OS ? What driver source ? sometimes components relevant for folding are missing in some driver packages (e.g. OpenCL). A bit more information about your environment would be helpful.

Ideally you would get the driver from nVidia site (thats valid for Linux and Windows)

Re: 375 Drivers Not Working With F@H

PostPosted: Sat Oct 22, 2016 12:19 pm
by nintendoeats
Windows 7 64-bit, Drivers installed through GeForce Experience. I am mainly curious if it is just me, I don't expect that there is anything that can be done about the problem until Nvidia fixes it.

Re: 375 Drivers Not Working With F@H

PostPosted: Sat Oct 22, 2016 3:45 pm
by pithos
Multiple people myself included have this problem. Typical NVIDIA putting out blatantly misleading patch notes. A game ready driver should not have any impact on gpu computing.

OS WIn 10 Insider preview fast ring 14951

Re: 375 Drivers Not Working With F@H

PostPosted: Sat Oct 22, 2016 3:51 pm
by nintendoeats
Ok, glad to know that.

Re: 375 Drivers Not Working With F@H

PostPosted: Sat Oct 22, 2016 5:14 pm
by bruce
I don't need game-ready drivers ... I need FAH-ready drivers.

I'm running 373.06 on my {GT740 + GTX960} on my Windows machine.

Re: 375 Drivers Not Working With F@H

PostPosted: Sat Oct 22, 2016 9:22 pm
by toTOW
It seems that 375.57 drivers are breaking FAH. I have two confirmed reports (one of my machine and one from a friend) on Windows 10 64 bits that after installing those drivers, the core will fail to start with the following error in a loop :

Code: Select all
21:11:08:WU01:FS00:0x21:Folding@home GPU Core21 Folding@home Core
21:11:08:WU01:FS00:0x21:Version 0.0.17
21:12:07:WU01:FS00:0x21:ERROR:exception: Error downloading array interactionCount: clEnqueueReadBuffer (-5)
21:12:07:WU01:FS00:0x21:Saving result file logfile_01.txt
21:12:07:WU01:FS00:0x21:Saving result file log.txt
21:12:07:WU01:FS00:0x21:Folding@home Core Shutdown: BAD_WORK_UNIT
21:12:10:WARNING:WU01:FS00:FahCore returned: BAD_WORK_UNIT (114 = 0x72)


I strongly recommand to stick with previous drivers (372.70 for instance) until we figure out what is going on ...

Re: WARNING ! Do not upgrade to 375.57 drivers.

PostPosted: Sun Oct 23, 2016 9:26 am
by SpanishJohn
I have the same problem with 980 sli

Re: WARNING ! Do not upgrade to 375.57 drivers.

PostPosted: Sun Oct 23, 2016 9:42 am
by Breach
Had the same problem when I updated. But since a restart it seems to be working fine? Except that it doesn't go into boost mode.

[Edit: Yep, same here
Code: Select all
10:07:12:WU01:FS01:Starting
10:07:12:WU01:FS01:Running FahCore: "C:\Program Files (x86)\FAHClient/FAHCoreWrapper.exe" C:/ProgramData/FAHClient/cores/web.stanford.edu/~pande/Win32/AMD64/NVIDIA/Fermi/beta/Core_18.fah/FahCore_18.exe -dir 01 -suffix 01 -version 704 -lifeline 10860 -checkpoint 15 -gpu 0 -gpu-vendor nvidia
10:07:12:WU01:FS01:Started FahCore on PID 10712
10:07:12:WU01:FS01:Core PID:11440
10:07:12:WU01:FS01:FahCore 0x18 started
10:07:13:WU01:FS01:0x18:*********************** Log Started 2016-10-23T10:07:13Z ***********************
10:07:13:WU01:FS01:0x18:Project: 9661 (Run 0, Clone 69, Gen 93)
10:07:13:WU01:FS01:0x18:Unit: 0x00000065ab436c9b56de69ba81427797
10:07:13:WU01:FS01:0x18:CPU: 0x00000000000000000000000000000000
10:07:13:WU01:FS01:0x18:Machine: 1
10:07:13:WU01:FS01:0x18:Digital signatures verified
10:07:13:WU01:FS01:0x18:Folding@home GPU core18
10:07:13:WU01:FS01:0x18:Version 0.0.4
10:07:17:WU01:FS01:0x18:Completed 0 out of 2000000 steps (0%)
10:07:17:WU01:FS01:0x18:Temperature control disabled. Requirements: single Nvidia GPU, tmax must be < 110 and twait >= 900
10:07:48:WU01:FS01:0x18:Completed 20000 out of 2000000 steps (1%)
10:08:17:WU01:FS01:0x18:Completed 40000 out of 2000000 steps (2%)
10:08:46:WU01:FS01:0x18:Completed 60000 out of 2000000 steps (3%)
10:09:15:WU01:FS01:0x18:Completed 80000 out of 2000000 steps (4%)
10:09:37:WU01:FS01:0x18:ERROR:exception: Error downloading array posq: clEnqueueReadBuffer (-5)
10:09:37:WU01:FS01:0x18:Saving result file logfile_01.txt
10:09:37:WU01:FS01:0x18:Saving result file log.txt
10:09:37:WU01:FS01:0x18:Folding@home Core Shutdown: BAD_WORK_UNIT
10:09:40:WARNING:WU01:FS01:FahCore returned: BAD_WORK_UNIT (114 = 0x72)
10:09:40:WU01:FS01:Sending unit results: id:01 state:SEND error:FAULTY project:9661 run:0 clone:69 gen:93 core:0x18 unit:0x00000065ab436c9b56de69ba81427797
10:09:40:WU01:FS01:Uploading 2.83KiB to 171.67.108.155
10:09:40:WU01:FS01:Connecting to 171.67.108.155:8080
10:09:40:WU01:FS01:Upload complete
10:09:43:WU00:FS01:Connecting to 171.67.108.45:80
10:09:43:WU01:FS01:Server responded WORK_ACK (400)
10:09:43:WU01:FS01:Cleaning up

/]

Re: WARNING ! Do not upgrade to 375.57 drivers.

PostPosted: Sun Oct 23, 2016 10:12 am
by toTOW
I always reboot after installing GPU drivers but nope, it doesn't help :(

Re: WARNING ! Do not upgrade to 375.57 drivers.

PostPosted: Sun Oct 23, 2016 10:30 am
by Breach
toTOW wrote:I always reboot after installing GPU drivers but nope, it doesn't help :(


Posted here:
https://forums.geforce.com/default/topi ... 20-16-/19/

Re: WARNING ! Do not upgrade to 375.57 drivers.

PostPosted: Sun Oct 23, 2016 2:48 pm
by red454
I am using the latest 375.57 driver. It took about 20 attempts / downloads until a work unit would run without crashing. Currently on 10490.

System specs:
Win10 Pro 64
i7 5820K
32GB RAM
ASUS Rampage V Extreme
GTX Titan X
Folding Version: 7.4.15

Re: WARNING ! Do not upgrade to 375.57 drivers.

PostPosted: Sun Oct 23, 2016 4:27 pm
by jesanfafon
I had the same issue last night and had to downgrade for F@H

Re: WARNING ! Do not upgrade to 375.57 drivers.

PostPosted: Sun Oct 23, 2016 5:24 pm
by bollix47
This driver has been replaced by nvidia with 375.63 at http://www.nvidia.com/drivers .

If you do not have a specific reason to upgrade and your folding is working I recommend not upgrading at this time, at least until there's some assurance that nv has released a valid update. If you already did and folding is not working please reinstall the older drivers that worked.