GTX 1660 showing as gpu:0:[xxx] gets no WUs

It seems that a lot of GPU problems revolve around specific versions of drivers. Though NVidia has their own support structure, you can often learn from information reported by others who fold.

Moderators: Site Moderators, FAHC Science Team

Re: GTX 1660 showing as gpu:0:[xxx] gets no WUs

Postby mbell82 » Fri Jul 24, 2020 2:45 am

bruce wrote:That's not the part we need. About one page from the extreme top of the file it shows the GPUs that were found along with the drivers. That's the beginning of the execution of 0xa7.


Oh. Sorry. I looked at the several million character count and only went back to the update. Or what I thought was the update. I think I got all you are asking for...?

Also, The processor and GPU were changed on 7/20/2020. The Ryzen 5 2600 is a change from a Ryzen 5 3400G. The change included adding the GTX 1660 OC 6GB Gigabyte GPU.


Code: Select all
*********************** Log Started 2020-07-18T18:57:59Z ***********************
18:57:59:************************* Folding@home Client *************************
18:57:59:      Website: https://foldingathome.org/
18:57:59:    Copyright: (c) 2009-2018 foldingathome.org
18:57:59:       Author: Joseph Coffland <joseph@cauldrondevelopment.com>
18:57:59:         Args:
18:57:59:       Config: C:\Users\mtbel\AppData\Roaming\FAHClient\config.xml
18:57:59:******************************** Build ********************************
18:57:59:      Version: 7.5.1
18:57:59:         Date: May 11 2018
18:57:59:         Time: 13:06:32
18:57:59:   Repository: Git
18:57:59:     Revision: 4705bf53c635f88b8fe85af7675557e15d491ff0
18:57:59:       Branch: master
18:57:59:     Compiler: Visual C++ 2008
18:57:59:      Options: /TP /nologo /EHa /wd4297 /wd4103 /Ox /MT
18:57:59:     Platform: win32 10
18:57:59:         Bits: 32
18:57:59:         Mode: Release
18:57:59:******************************* System ********************************
18:57:59:          CPU: AMD Ryzen 5 2600 Six-Core Processor
18:57:59:       CPU ID: AuthenticAMD Family 23 Model 8 Stepping 2
18:57:59:         CPUs: 12
18:57:59:       Memory: 15.95GiB
18:57:59:  Free Memory: 13.49GiB
18:57:59:      Threads: WINDOWS_THREADS
18:57:59:   OS Version: 6.2
18:57:59:  Has Battery: false
18:57:59:   On Battery: false
18:57:59:   UTC Offset: -5
18:57:59:          PID: 11908
18:57:59:          CWD: C:\Users\mtbel\AppData\Roaming\FAHClient
18:57:59:           OS: Windows 10 Enterprise
18:57:59:      OS Arch: AMD64
18:57:59:         GPUs: 1
18:57:59:        GPU 0: Bus:38 Slot:0 Func:0 NVIDIA:7 TU116 [GeForce GTX 1660]
18:57:59:         CUDA: Not detected: Failed to open dynamic library 'nvcuda.dll': The
18:57:59:               specified module could not be found.
18:57:59:
18:57:59:       OpenCL: Not detected: clGetPlatformIDs() returned -1001
18:57:59:Win32 Service: false
18:57:59:***********************************************************************
18:57:59:<config>
18:57:59:  <!-- Slot Control -->
18:57:59:  <power v='FULL'/>
18:57:59:
18:57:59:  <!-- User Information -->
18:57:59:  <passkey v='********************************'/>
18:57:59:  <team v='241865'/>
18:57:59:  <user v='Mbell82'/>
18:57:59:
18:57:59:  <!-- Folding Slots -->
18:57:59:  <slot id='0' type='CPU'/>
18:57:59:  <slot id='1' type='GPU'/>
18:57:59:</config>
18:57:59:Trying to access database...
18:57:59:Successfully acquired database lock
18:57:59:Enabled folding slot 00: READY cpu:11
18:57:59:Enabled folding slot 01: READY gpu:0:TU116 [GeForce GTX 1660]
18:57:59:ERROR:No compute devices matched GPU #0 NVIDIA:7 TU116 [GeForce GTX 1660].  You may need to update your graphics drivers.
18:57:59:WU00:FS01:Starting
18:57:59:ERROR:WU00:FS01:Failed to start core: OpenCL device matching slot 1 not found, try setting 'opencl-index' manually
18:57:59:WU03:FS00:Starting
18:57:59:WARNING:WU03:FS00:AS lowered CPUs from 11 to 7
18:57:59:WU03:FS00:Running FahCore: "C:\Program Files (x86)\FAHClient/FAHCoreWrapper.exe" C:\Users\mtbel\AppData\Roaming\FAHClient\cores/cores.foldingathome.org/win/64bit-avx-256/a7-0.0.19/Core_a7.fah/FahCore_a7.exe -dir 03 -suffix 01 -version 705 -lifeline 11908 -checkpoint 15 -np 7
18:57:59:WU03:FS00:Started FahCore on PID 12096
18:57:59:WU03:FS00:Core PID:12132
18:57:59:WU03:FS00:FahCore 0xa7 started
18:57:59:WU02:FS00:Sending unit results: id:02 state:SEND error:NO_ERROR project:14580 run:0 clone:965 gen:404 core:0xa7 unit:0x000001ec287234c95e7a34c108e4fc2f
18:57:59:WU02:FS00:Uploading 1.76MiB to 40.114.52.201
18:57:59:WU02:FS00:Connecting to 40.114.52.201:8080
18:57:59:WU00:FS01:Starting
18:57:59:ERROR:WU00:FS01:Failed to start core: OpenCL device matching slot 1 not found, try setting 'opencl-index' manually
18:57:59:WU03:FS00:0xa7:*********************** Log Started 2020-07-18T18:57:59Z ***********************
18:57:59:WU03:FS00:0xa7:************************** Gromacs Folding@home Core ***************************
18:57:59:WU03:FS00:0xa7:       Type: 0xa7
18:57:59:WU03:FS00:0xa7:       Core: Gromacs
18:57:59:WU03:FS00:0xa7:       Args: -dir 03 -suffix 01 -version 705 -lifeline 12096 -checkpoint 15 -np
18:57:59:WU03:FS00:0xa7:             7
18:57:59:WU03:FS00:0xa7:************************************ CBang *************************************
18:57:59:WU03:FS00:0xa7:       Date: Nov 27 2019
18:57:59:WU03:FS00:0xa7:       Time: 03:40:09
18:57:59:WU03:FS00:0xa7:   Revision: d25803215b59272441049dfa05a0a9bf7a6e3c48
18:57:59:WU03:FS00:0xa7:     Branch: master
18:57:59:WU03:FS00:0xa7:   Compiler: Visual C++ 2008
18:57:59:WU03:FS00:0xa7:    Options: /TP /nologo /EHa /wd4297 /wd4103 /Ox /MT
18:57:59:WU03:FS00:0xa7:   Platform: win32 10
18:57:59:WU03:FS00:0xa7:       Bits: 64
18:57:59:WU03:FS00:0xa7:       Mode: Release
18:57:59:WU03:FS00:0xa7:************************************ System ************************************
18:57:59:WU03:FS00:0xa7:        CPU: AMD Ryzen 5 2600 Six-Core Processor
18:57:59:WU03:FS00:0xa7:     CPU ID: AuthenticAMD Family 23 Model 8 Stepping 2
18:57:59:WU03:FS00:0xa7:       CPUs: 12
18:57:59:WU03:FS00:0xa7:     Memory: 15.95GiB
18:57:59:WU03:FS00:0xa7:Free Memory: 13.40GiB
18:57:59:WU03:FS00:0xa7:    Threads: WINDOWS_THREADS
18:57:59:WU03:FS00:0xa7: OS Version: 6.2
18:57:59:WU03:FS00:0xa7:Has Battery: false
18:57:59:WU03:FS00:0xa7: On Battery: false
18:57:59:WU03:FS00:0xa7: UTC Offset: -5
18:57:59:WU03:FS00:0xa7:        PID: 12132
18:57:59:WU03:FS00:0xa7:        CWD: C:\Users\mtbel\AppData\Roaming\FAHClient\work
18:57:59:WU03:FS00:0xa7:******************************** Build - libFAH ********************************
18:57:59:WU03:FS00:0xa7:    Version: 0.0.19
18:57:59:WU03:FS00:0xa7:     Author: Joseph Coffland <joseph@cauldrondevelopment.com>
18:57:59:WU03:FS00:0xa7:  Copyright: 2019 foldingathome.org
18:57:59:WU03:FS00:0xa7:   Homepage: https://foldingathome.org/
18:57:59:WU03:FS00:0xa7:       Date: Nov 25 2019
18:57:59:WU03:FS00:0xa7:       Time: 17:12:41
18:57:59:WU03:FS00:0xa7:   Revision: d5b5c747532224f986b7cd02c968ed9a20c16d6e
18:57:59:WU03:FS00:0xa7:     Branch: master
18:57:59:WU03:FS00:0xa7:   Compiler: Visual C++ 2008
18:57:59:WU03:FS00:0xa7:    Options: /TP /nologo /EHa /wd4297 /wd4103 /Ox /MT
18:57:59:WU03:FS00:0xa7:   Platform: win32 10
18:57:59:WU03:FS00:0xa7:       Bits: 64
18:57:59:WU03:FS00:0xa7:       Mode: Release
18:57:59:WU03:FS00:0xa7:************************************ Build *************************************
18:57:59:WU03:FS00:0xa7:       SIMD: avx_256
18:57:59:WU03:FS00:0xa7:********************************************************************************
18:57:59:WU03:FS00:0xa7:Project: 16430 (Run 0, Clone 2615, Gen 431)
18:58:00:WU03:FS00:0xa7:Unit: 0x000001f696880e6e5e961d35eb4d5663
18:58:00:WU03:FS00:0xa7:Digital signatures verified
18:58:00:WU03:FS00:0xa7:Reducing thread count from 7 to 6 to avoid domain decomposition by a prime number > 3
18:58:00:WU03:FS00:0xa7:Calling: mdrun -s frame431.tpr -o frame431.trr -x frame431.xtc -cpi state.cpt -cpt 15 -nt 6
18:58:00:WU03:FS00:0xa7:Steps: first=107750000 total=250000
18:58:01:WU03:FS00:0xa7:Completed 205382 out of 250000 steps (82%)
18:58:01:WARNING:WU02:FS00:WorkServer connection failed on port 8080 trying 80
18:58:01:WU02:FS00:Connecting to 40.114.52.201:80
18:58:06:WARNING:WU02:FS00:Exception: Failed to send results to work server: Failed to connect to 40.114.52.201:80: No connection could be made because the target machine actively refused it.
18:58:06:WU02:FS00:Trying to send results to collection server
18:58:06:WU02:FS00:Uploading 1.76MiB to 52.224.109.74
18:58:06:WU02:FS00:Connecting to 52.224.109.74:8080
18:58:08:WARNING:WU02:FS00:WorkServer connection failed on port 8080 trying 80
18:58:08:WU02:FS00:Connecting to 52.224.109.74:80
18:58:10:ERROR:WU02:FS00:Exception: Failed to connect to 52.224.109.74:80: No connection could be made because the target machine actively refused it.
18:58:10:WU02:FS00:Sending unit results: id:02 state:SEND error:NO_ERROR project:14580 run:0 clone:965 gen:404 core:0xa7 unit:0x000001ec287234c95e7a34c108e4fc2f
18:58:10:WU02:FS00:Uploading 1.76MiB to 40.114.52.201
18:58:10:WU02:FS00:Connecting to 40.114.52.201:8080
18:58:13:WARNING:WU02:FS00:WorkServer connection failed on port 8080 trying 80
18:58:13:WU02:FS00:Connecting to 40.114.52.201:80
18:58:14:FS00:Paused
18:58:14:FS01:Paused
18:58:14:FS00:Shutting core down
18:58:14:WU03:FS00:0xa7:WARNING:Console control signal 1 on PID 12132
18:58:14:WU03:FS00:0xa7:Exiting, please wait. . .
18:58:15:WU03:FS00:FahCore returned: INTERRUPTED (102 = 0x66)
18:58:15:WARNING:WU02:FS00:Exception: Failed to send results to work server: Failed to connect to 40.114.52.201:80: No connection could be made because the target machine actively refused it.
18:58:15:WU02:FS00:Trying to send results to collection server
18:58:15:WU02:FS00:Uploading 1.76MiB to 52.224.109.74
18:58:15:WU02:FS00:Connecting to 52.224.109.74:8080
18:58:17:WARNING:WU02:FS00:WorkServer connection failed on port 8080 trying 80
18:58:17:WU02:FS00:Connecting to 52.224.109.74:80
18:58:20:ERROR:WU02:FS00:Exception: Failed to connect to 52.224.109.74:80: No connection could be made because the target machine actively refused it.
18:59:00:Removing old file 'configs/config-20200711-200330.xml'
18:59:00:Saving configuration to config.xml
mbell82
 
Posts: 4
Joined: Wed Jul 22, 2020 12:23 am

Re: GTX 1660 showing as gpu:0:[xxx] gets no WUs

Postby Joe_H » Fri Jul 24, 2020 2:59 am

The client is not detecting either the CUDA support or the OpenCL support. Try reinstalling the drivers after downloading them from nVidia. Drivers downloaded from MS through Windows Update usually are missing that required support.
Image

iMac 2.8 i7 12 GB smp8, Mac Pro 2.8 quad 12 GB smp6
MacBook Pro 2.9 i7 8 GB smp3
Joe_H
Site Admin
 
Posts: 6603
Joined: Tue Apr 21, 2009 5:41 pm
Location: W. MA

Re: GTX 1660 showing as gpu:0:[xxx] gets no WUs

Postby mbell82 » Fri Jul 24, 2020 5:18 am

OMG! I really am a total noob!

Not only did I forget to update drivers when I installed the GPU...I forgot to do a system restart!

Problem solved. Thanks for tolerating my foolishness.
mbell82
 
Posts: 4
Joined: Wed Jul 22, 2020 12:23 am

Previous

Return to Problems with NVidia drivers

Who is online

Users browsing this forum: No registered users and 1 guest

cron