AMD Radeon Ry250X (Dual-Folding)

It seems that a lot of GPU problems revolve around specific versions of drivers. Though AMD has their own support structure, you can often learn from information reported by others who fold.

Moderators: Site Moderators, PandeGroup

AMD Radeon Ry250X (Dual-Folding)

Postby oBlazin » Mon Jan 01, 2018 12:42 am

I recently started folding, and was using 1 GPU, but remembered I had an old AMD GPU laying around, and so I plugged it in to my PC to fold more. The program recognizes the GPU, but in the Web Control, slowly changes from running, to idle, back and forth, and doesn't seem to be making any progress. The CPU and the Nvidia card are folding just fine, but it seems the AMD GPU is stuck. I've installed the most recent drivers and all. What should I do?

Edit: I added the second GPU from advanced control and added the slot with all base settings except for changing the GPU ID to 1
oBlazin
 
Posts: 2
Joined: Mon Jan 01, 2018 12:32 am

Re: AMD Radeon Ry250X (Dual-Folding)

Postby JimboPalmer » Mon Jan 01, 2018 1:47 am

If it was me, I would un-install the folding software, and re-install it.

Some settings are only configured automatically upon install. (More advanced help could advise you on manual settings, but I can't)

So far as I know, the latest betasoftware is https://folding.stanford.edu/beta/

(If you post the configuration portion of your log, more help can be given. We do not know either video card, your OS, or innumerable other details)
Tsar of all the Rushers
I tried to remain childlike, all I achieved was childish.
A friend to those who want no friends
JimboPalmer
 
Posts: 631
Joined: Mon Feb 16, 2009 4:12 am
Location: Greenwood MS USA

Re: AMD Radeon Ry250X (Dual-Folding)

Postby oBlazin » Mon Jan 01, 2018 1:53 am

JimboPalmer wrote:If it was me, I would un-install the folding software, and re-install it.

Some settings are only configured automatically upon install. (More advanced help could advise you on manual settings, but I can't)

So far as I know, the latest betasoftware is https://folding.stanford.edu/beta/

(If you post the configuration portion of your log, more help can be given. We do not know either video card, your OS, or innumerable other details)


Uninstalled & Reinstalled from the provided link and now all is well! Thanks :)
oBlazin
 
Posts: 2
Joined: Mon Jan 01, 2018 12:32 am


Return to Problems with AMD/ATI drivers

Who is online

Users browsing this forum: No registered users and 1 guest

cron