HD 5770 - Failed status on v7

It seems that a lot of GPU problems revolve around specific versions of drivers. Though AMD has their own support structure, you can often learn from information reported by others who fold.

Moderators: Site Moderators, FAHC Science Team

HD 5770 - Failed status on v7

Postby Sim0cYz » Tue Nov 26, 2013 4:44 pm

Hello, I discovered just today this amazing world of Folding@Home, but it seems that I can't start folding with my setup.
CPU: Intel i7 860
GPU: Sapphire HD5770 Vapor-X Overclocked Edition

CPU folding works, but GPU doesn't. Here's my log (filtered by Slot 00, the gpu one)

Code: Select all
*********************** Log Started 2013-11-26T15:40:01Z ***********************
15:40:20:FS00:Set client configured
15:40:43:WU01:FS00:Connecting to assign-GPU.stanford.edu:80
15:40:44:WU01:FS00:News: Welcome to Folding@Home
15:40:44:WU01:FS00:Assigned to work server 171.64.65.69
15:40:44:WU01:FS00:Requesting new work unit for slot 00: READY gpu:0:Juniper [Radeon HD 5700 Series] from 171.64.65.69
15:40:44:WU01:FS00:Connecting to 171.64.65.69:8080
15:40:45:WU01:FS00:Downloading 4.17MiB
15:40:51:WU01:FS00:Download 47.91%
15:40:58:WU01:FS00:Download 100.00%
15:40:58:WU01:FS00:Download complete
15:40:58:WU01:FS00:Received Unit: id:01 state:DOWNLOAD error:NO_ERROR project:8900 run:452 clone:7 gen:1 core:0x17 unit:0x00000005028c126651a68b5788f864bf
15:40:58:WU01:FS00:Downloading core from http://www.stanford.edu/~pande/Win32/AMD64/ATI/R600/Core_17.fah
15:40:58:WU01:FS00:Connecting to www.stanford.edu:80
15:40:58:WU01:FS00:FahCore 17: Downloading 2.55MiB
15:41:04:WU01:FS00:FahCore 17: 29.41%
15:41:10:WU01:FS00:FahCore 17: 63.72%
15:41:16:WU01:FS00:FahCore 17: 98.02%
15:41:16:WU01:FS00:FahCore 17: Download complete
15:41:16:WU01:FS00:Valid core signature
15:41:16:WU01:FS00:Unpacked 8.60MiB to cores/www.stanford.edu/~pande/Win32/AMD64/ATI/R600/Core_17.fah/FahCore_17.exe
15:41:16:WU01:FS00:Starting
15:41:16:WU01:FS00:Running FahCore: "C:\Program Files (x86)\FAHClient/FAHCoreWrapper.exe" C:/Users/Simone/AppData/Roaming/FAHClient/cores/www.stanford.edu/~pande/Win32/AMD64/ATI/R600/Core_17.fah/FahCore_17.exe -dir 01 -suffix 01 -version 703 -lifeline 5524 -checkpoint 15 -gpu 0 -gpu-vendor ati
15:41:16:WU01:FS00:Started FahCore on PID 3476
15:41:16:WU01:FS00:Core PID:5896
15:41:16:WU01:FS00:FahCore 0x17 started
15:41:17:WU01:FS00:0x17:*********************** Log Started 2013-11-26T15:41:16Z ***********************
15:41:17:WU01:FS00:0x17:Project: 8900 (Run 452, Clone 7, Gen 1)
15:41:17:WU01:FS00:0x17:Unit: 0x00000005028c126651a68b5788f864bf
15:41:17:WU01:FS00:0x17:CPU: 0x00000000000000000000000000000000
15:41:17:WU01:FS00:0x17:Machine: 0
15:41:17:WU01:FS00:0x17:Reading tar file state.xml
15:41:18:WU01:FS00:0x17:Reading tar file system.xml
15:41:18:WU01:FS00:0x17:Reading tar file integrator.xml
15:41:18:WU01:FS00:0x17:Reading tar file core.xml
15:41:18:WU01:FS00:0x17:Digital signatures verified
15:41:18:WU01:FS00:0x17:Folding@home GPU core17
15:41:18:WU01:FS00:0x17:Version 0.0.52
15:41:18:WU01:FS00:0x17:ERROR:Win32: 0xc0000005: Exception access violation
15:41:18:WU01:FS00:0x17:Saving result file logfile_01.txt
15:41:18:WU01:FS00:0x17:Saving result file log.txt
15:41:18:WU01:FS00:0x17:Folding@home Core Shutdown: BAD_WORK_UNIT
15:41:19:WARNING:WU01:FS00:FahCore returned: BAD_WORK_UNIT (114 = 0x72)
15:41:19:WU01:FS00:Sending unit results: id:01 state:SEND error:FAULTY project:8900 run:452 clone:7 gen:1 core:0x17 unit:0x00000005028c126651a68b5788f864bf
15:41:19:WU01:FS00:Uploading 1.67KiB to 171.64.65.69
15:41:19:WU01:FS00:Connecting to 171.64.65.69:8080
15:41:19:WU02:FS00:Connecting to assign-GPU.stanford.edu:80
15:41:20:WU02:FS00:News: Welcome to Folding@Home
15:41:20:WU02:FS00:Assigned to work server 171.64.65.69
15:41:20:WU02:FS00:Requesting new work unit for slot 00: READY gpu:0:Juniper [Radeon HD 5700 Series] from 171.64.65.69
15:41:20:WU02:FS00:Connecting to 171.64.65.69:8080
15:41:20:WU01:FS00:Upload complete
15:41:20:WU01:FS00:Server responded WORK_ACK (400)
15:41:20:WU01:FS00:Cleaning up
15:41:21:WU02:FS00:Downloading 4.51MiB
15:41:27:WU02:FS00:Download 40.19%
15:41:33:WU02:FS00:Download 99.78%
15:41:33:WU02:FS00:Download complete
15:41:33:WU02:FS00:Received Unit: id:02 state:DOWNLOAD error:NO_ERROR project:8900 run:535 clone:5 gen:0 core:0x17 unit:0x0000000a028c126651a69dc9599cf87d
15:41:33:WU02:FS00:Starting
15:41:33:WU02:FS00:Running FahCore: "C:\Program Files (x86)\FAHClient/FAHCoreWrapper.exe" C:/Users/Simone/AppData/Roaming/FAHClient/cores/www.stanford.edu/~pande/Win32/AMD64/ATI/R600/Core_17.fah/FahCore_17.exe -dir 02 -suffix 01 -version 703 -lifeline 5524 -checkpoint 15 -gpu 0 -gpu-vendor ati
15:41:33:WU02:FS00:Started FahCore on PID 1308
15:41:33:WU02:FS00:Core PID:3016
15:41:33:WU02:FS00:FahCore 0x17 started
15:41:33:WU02:FS00:0x17:*********************** Log Started 2013-11-26T15:41:33Z ***********************
15:41:33:WU02:FS00:0x17:Project: 8900 (Run 535, Clone 5, Gen 0)
15:41:33:WU02:FS00:0x17:Unit: 0x0000000a028c126651a69dc9599cf87d
15:41:33:WU02:FS00:0x17:CPU: 0x00000000000000000000000000000000
15:41:33:WU02:FS00:0x17:Machine: 0
15:41:33:WU02:FS00:0x17:Reading tar file system.xml
15:41:34:WU02:FS00:0x17:Reading tar file integrator.xml
15:41:34:WU02:FS00:0x17:Reading tar file state.xml
15:41:35:WU02:FS00:0x17:Reading tar file core.xml
15:41:35:WU02:FS00:0x17:Digital signatures verified
15:41:35:WU02:FS00:0x17:Folding@home GPU core17
15:41:35:WU02:FS00:0x17:Version 0.0.52
15:41:35:WU02:FS00:0x17:ERROR:Win32: 0xc0000005: Exception access violation
15:41:35:WU02:FS00:0x17:Saving result file logfile_01.txt
15:41:35:WU02:FS00:0x17:Saving result file log.txt
15:41:35:WU02:FS00:0x17:Folding@home Core Shutdown: BAD_WORK_UNIT
15:41:35:WARNING:WU02:FS00:FahCore returned: BAD_WORK_UNIT (114 = 0x72)
15:41:35:WU02:FS00:Sending unit results: id:02 state:SEND error:FAULTY project:8900 run:535 clone:5 gen:0 core:0x17 unit:0x0000000a028c126651a69dc9599cf87d
15:41:35:WU02:FS00:Uploading 1.67KiB to 171.64.65.69
15:41:35:WU02:FS00:Connecting to 171.64.65.69:8080
15:41:35:WU01:FS00:Connecting to assign-GPU.stanford.edu:80
15:41:36:WU02:FS00:Upload complete
15:41:36:WU02:FS00:Server responded WORK_ACK (400)
15:41:36:WU02:FS00:Cleaning up
15:41:36:WU01:FS00:News: Welcome to Folding@Home
15:41:36:WU01:FS00:Assigned to work server 171.64.65.69
15:41:36:WU01:FS00:Requesting new work unit for slot 00: READY gpu:0:Juniper [Radeon HD 5700 Series] from 171.64.65.69
15:41:36:WU01:FS00:Connecting to 171.64.65.69:8080
15:41:37:WU01:FS00:Downloading 4.17MiB
15:41:43:WU01:FS00:Download 52.42%
15:41:49:WU01:FS00:Download 100.00%
15:41:49:WU01:FS00:Download complete
15:41:49:WU01:FS00:Received Unit: id:01 state:DOWNLOAD error:NO_ERROR project:8900 run:598 clone:6 gen:1 core:0x17 unit:0x00000006028c126651a6abc54cac0efb
15:41:49:WU01:FS00:Starting
15:41:49:WU01:FS00:Running FahCore: "C:\Program Files (x86)\FAHClient/FAHCoreWrapper.exe" C:/Users/Simone/AppData/Roaming/FAHClient/cores/www.stanford.edu/~pande/Win32/AMD64/ATI/R600/Core_17.fah/FahCore_17.exe -dir 01 -suffix 01 -version 703 -lifeline 5524 -checkpoint 15 -gpu 0 -gpu-vendor ati
15:41:49:WU01:FS00:Started FahCore on PID 912
15:41:49:WU01:FS00:Core PID:5480
15:41:49:WU01:FS00:FahCore 0x17 started
15:41:50:WU01:FS00:0x17:*********************** Log Started 2013-11-26T15:41:49Z ***********************
15:41:50:WU01:FS00:0x17:Project: 8900 (Run 598, Clone 6, Gen 1)
15:41:50:WU01:FS00:0x17:Unit: 0x00000006028c126651a6abc54cac0efb
15:41:50:WU01:FS00:0x17:CPU: 0x00000000000000000000000000000000
15:41:50:WU01:FS00:0x17:Machine: 0
15:41:50:WU01:FS00:0x17:Reading tar file state.xml
15:41:51:WU01:FS00:0x17:Reading tar file system.xml
15:41:52:WU01:FS00:0x17:Reading tar file integrator.xml
15:41:52:WU01:FS00:0x17:Reading tar file core.xml
15:41:52:WU01:FS00:0x17:Digital signatures verified
15:41:52:WU01:FS00:0x17:Folding@home GPU core17
15:41:52:WU01:FS00:0x17:Version 0.0.52
15:41:52:WU01:FS00:0x17:ERROR:Win32: 0xc0000005: Exception access violation
15:41:52:WU01:FS00:0x17:Saving result file logfile_01.txt
15:41:52:WU01:FS00:0x17:Saving result file log.txt
15:41:52:WU01:FS00:0x17:Folding@home Core Shutdown: BAD_WORK_UNIT
15:41:52:WARNING:WU01:FS00:FahCore returned: BAD_WORK_UNIT (114 = 0x72)
15:41:52:WU01:FS00:Sending unit results: id:01 state:SEND error:FAULTY project:8900 run:598 clone:6 gen:1 core:0x17 unit:0x00000006028c126651a6abc54cac0efb
15:41:52:WU01:FS00:Uploading 1.66KiB to 171.64.65.69
15:41:52:WU01:FS00:Connecting to 171.64.65.69:8080
15:41:52:WU02:FS00:Connecting to assign-GPU.stanford.edu:80
15:41:52:WU01:FS00:Upload complete
15:41:52:WU01:FS00:Server responded WORK_ACK (400)
15:41:52:WU01:FS00:Cleaning up
15:41:53:WU02:FS00:News: Welcome to Folding@Home
15:41:53:WU02:FS00:Assigned to work server 171.64.65.69
15:41:53:WU02:FS00:Requesting new work unit for slot 00: READY gpu:0:Juniper [Radeon HD 5700 Series] from 171.64.65.69
15:41:53:WU02:FS00:Connecting to 171.64.65.69:8080
15:41:54:WU02:FS00:Downloading 4.18MiB
15:42:00:WU02:FS00:Download 46.40%
15:42:05:WU02:FS00:Download complete
15:42:05:WU02:FS00:Received Unit: id:02 state:DOWNLOAD error:NO_ERROR project:8900 run:544 clone:6 gen:17 core:0x17 unit:0x0000001c028c126651a69fcd486b5f1d
15:42:05:WU02:FS00:Starting
15:42:05:WU02:FS00:Running FahCore: "C:\Program Files (x86)\FAHClient/FAHCoreWrapper.exe" C:/Users/Simone/AppData/Roaming/FAHClient/cores/www.stanford.edu/~pande/Win32/AMD64/ATI/R600/Core_17.fah/FahCore_17.exe -dir 02 -suffix 01 -version 703 -lifeline 5524 -checkpoint 15 -gpu 0 -gpu-vendor ati
15:42:05:WU02:FS00:Started FahCore on PID 5504
15:42:05:WU02:FS00:Core PID:5476
15:42:05:WU02:FS00:FahCore 0x17 started
15:42:05:WU02:FS00:0x17:*********************** Log Started 2013-11-26T15:42:05Z ***********************
15:42:05:WU02:FS00:0x17:Project: 8900 (Run 544, Clone 6, Gen 17)
15:42:05:WU02:FS00:0x17:Unit: 0x0000001c028c126651a69fcd486b5f1d
15:42:05:WU02:FS00:0x17:CPU: 0x00000000000000000000000000000000
15:42:05:WU02:FS00:0x17:Machine: 0
15:42:05:WU02:FS00:0x17:Reading tar file state.xml
15:42:06:WU02:FS00:0x17:Reading tar file system.xml
15:42:07:WU02:FS00:0x17:Reading tar file integrator.xml
15:42:07:WU02:FS00:0x17:Reading tar file core.xml
15:42:07:WU02:FS00:0x17:Digital signatures verified
15:42:07:WU02:FS00:0x17:Folding@home GPU core17
15:42:07:WU02:FS00:0x17:Version 0.0.52
15:42:07:WU02:FS00:0x17:ERROR:Win32: 0xc0000005: Exception access violation
15:42:07:WU02:FS00:0x17:Saving result file logfile_01.txt
15:42:07:WU02:FS00:0x17:Saving result file log.txt
15:42:07:WU02:FS00:0x17:Folding@home Core Shutdown: BAD_WORK_UNIT
15:42:07:WARNING:WU02:FS00:FahCore returned: BAD_WORK_UNIT (114 = 0x72)
15:42:07:WU02:FS00:Sending unit results: id:02 state:SEND error:FAULTY project:8900 run:544 clone:6 gen:17 core:0x17 unit:0x0000001c028c126651a69fcd486b5f1d
15:42:07:WU02:FS00:Uploading 1.66KiB to 171.64.65.69
15:42:07:WU02:FS00:Connecting to 171.64.65.69:8080
15:42:07:WU01:FS00:Connecting to assign-GPU.stanford.edu:80
15:42:08:WU02:FS00:Upload complete
15:42:08:WU02:FS00:Server responded WORK_ACK (400)
15:42:08:WU02:FS00:Cleaning up
15:42:08:WU01:FS00:News: Welcome to Folding@Home
15:42:08:WU01:FS00:Assigned to work server 171.64.65.69
15:42:08:WU01:FS00:Requesting new work unit for slot 00: READY gpu:0:Juniper [Radeon HD 5700 Series] from 171.64.65.69
15:42:08:WU01:FS00:Connecting to 171.64.65.69:8080
15:42:09:WU01:FS00:Downloading 4.17MiB
15:42:15:WU01:FS00:Download 40.43%
15:42:21:WU01:FS00:Download 100.00%
15:42:21:WU01:FS00:Download complete
15:42:21:WU01:FS00:Received Unit: id:01 state:DOWNLOAD error:NO_ERROR project:8900 run:545 clone:3 gen:10 core:0x17 unit:0x00000018028c126651a69ff48c74b09d
15:42:21:WU01:FS00:Starting
15:42:21:WU01:FS00:Running FahCore: "C:\Program Files (x86)\FAHClient/FAHCoreWrapper.exe" C:/Users/Simone/AppData/Roaming/FAHClient/cores/www.stanford.edu/~pande/Win32/AMD64/ATI/R600/Core_17.fah/FahCore_17.exe -dir 01 -suffix 01 -version 703 -lifeline 5524 -checkpoint 15 -gpu 0 -gpu-vendor ati
15:42:21:WU01:FS00:Started FahCore on PID 3944
15:42:21:WU01:FS00:Core PID:3140
15:42:21:WU01:FS00:FahCore 0x17 started
15:42:21:WU01:FS00:0x17:*********************** Log Started 2013-11-26T15:42:21Z ***********************
15:42:21:WU01:FS00:0x17:Project: 8900 (Run 545, Clone 3, Gen 10)
15:42:21:WU01:FS00:0x17:Unit: 0x00000018028c126651a69ff48c74b09d
15:42:21:WU01:FS00:0x17:CPU: 0x00000000000000000000000000000000
15:42:21:WU01:FS00:0x17:Machine: 0
15:42:21:WU01:FS00:0x17:Reading tar file state.xml
15:42:22:WU01:FS00:0x17:Reading tar file system.xml
15:42:23:WU01:FS00:0x17:Reading tar file integrator.xml
15:42:23:WU01:FS00:0x17:Reading tar file core.xml
15:42:23:WU01:FS00:0x17:Digital signatures verified
15:42:23:WU01:FS00:0x17:Folding@home GPU core17
15:42:23:WU01:FS00:0x17:Version 0.0.52
15:42:23:WU01:FS00:0x17:ERROR:Win32: 0xc0000005: Exception access violation
15:42:23:WU01:FS00:0x17:Saving result file logfile_01.txt
15:42:23:WU01:FS00:0x17:Saving result file log.txt
15:42:23:WU01:FS00:0x17:Folding@home Core Shutdown: BAD_WORK_UNIT
15:42:23:WARNING:WU01:FS00:FahCore returned: BAD_WORK_UNIT (114 = 0x72)
15:42:23:WU01:FS00:Sending unit results: id:01 state:SEND error:FAULTY project:8900 run:545 clone:3 gen:10 core:0x17 unit:0x00000018028c126651a69ff48c74b09d
15:42:23:WU01:FS00:Uploading 1.67KiB to 171.64.65.69
15:42:23:WU01:FS00:Connecting to 171.64.65.69:8080
15:42:24:WU01:FS00:Upload complete
15:42:24:WU01:FS00:Server responded WORK_ACK (400)
15:42:24:WU01:FS00:Cleaning up


what should I do? I'd really like to contribute.
Thanks
Sim0cYz
 
Posts: 2
Joined: Tue Nov 26, 2013 4:36 pm

Re: HD 5770 - Failed status on v7

Postby PantherX » Tue Nov 26, 2013 5:01 pm

Welcome to the F@H Forum Sim0cYz,

Can you please post the initial section of the log so that we can see the system configuration and F@H Settings? It should be similar to this:
Code: Select all
*********************** Log Started 2013-11-23T11:44:49Z ***********************
11:44:49:************************* Folding@home Client *************************
11:44:49:      Website: http://folding.stanford.edu/
11:44:49:    Copyright: (c) 2009-2012 Stanford University
11:44:49:       Author: Joseph Coffland <joseph@cauldrondevelopment.com>
11:44:49:         Args:
11:44:49:       Config: C:/Users/PantherX/AppData/Roaming/FAHClient/config.xml
11:44:49:******************************** Build ********************************
11:44:49:      Version: 7.2.9
11:44:49:         Date: Oct 3 2012
11:44:49:         Time: 18:05:48
11:44:49:      SVN Rev: 3578
11:44:49:       Branch: fah/trunk/client
11:44:49:     Compiler: Intel(R) C++ MSVC 1500 mode 1200
11:44:49:      Options: /TP /nologo /EHa /Qdiag-disable:4297,4103,1786,279 /Ox -arch:SSE
11:44:49:               /QaxSSE2,SSE3,SSSE3,SSE4.1,SSE4.2 /Qopenmp /Qrestrict /MT /Qmkl
11:44:49:     Platform: win32 XP
11:44:49:         Bits: 32
11:44:49:         Mode: Release
11:44:49:******************************* System ********************************
11:44:49:          CPU: Intel(R) Core(TM) i7 CPU 860 @ 2.80GHz
11:44:49:       CPU ID: GenuineIntel Family 6 Model 30 Stepping 5
11:44:49:         CPUs: 8
11:44:49:       Memory: 7.99GiB
11:44:49:  Free Memory: 6.79GiB
11:44:49:      Threads: WINDOWS_THREADS
11:44:49:   On Battery: false
11:44:49:   UTC offset: 3
11:44:49:          PID: 4956
11:44:49:          CWD: C:/Users/PantherX/AppData/Roaming/FAHClient
11:44:49:           OS: Windows 8 Pro
11:44:49:      OS Arch: AMD64
11:44:49:         GPUs: 2
11:44:49:        GPU 0: NVIDIA:3 GK104 [GeForce GTX 660 Ti]
11:44:49:        GPU 1: NVIDIA:3 GK107 [GeForce GT 650]
11:44:49:         CUDA: 3.0
11:44:49:  CUDA Driver: 5050
11:44:49:Win32 Service: false
11:44:49:***********************************************************************
11:44:49:<config>
11:44:49:  <!-- Network -->
11:44:49:  <proxy v=':8080'/>
11:44:49:
11:44:49:  <!-- Remote Command Server -->
11:44:49:  <command-allow v='127.0.0.1 192.168.1.0/24'/>
11:44:49:  <password v='*********'/>
11:44:49:
11:44:49:  <!-- User Information -->
11:44:49:  <passkey v='********************************'/>
11:44:49:  <team v='69411'/>
11:44:49:  <user v='PantherX'/>
11:44:49:
11:44:49:  <!-- Folding Slots -->
11:44:49:  <slot id='0' type='SMP'>
11:44:49:    <cpus v='6'/>
11:44:49:    <max-packet-size v='big'/>
11:44:49:    <max-slot-errors v='1'/>
11:44:49:    <max-unit-errors v='1'/>
11:44:49:    <next-unit-percentage v='100'/>
11:44:49:    <pause-on-start v='true'/>
11:44:49:  </slot>
11:44:49:  <slot id='1' type='GPU'>
11:44:49:    <max-slot-errors v='1'/>
11:44:49:    <max-unit-errors v='1'/>
11:44:49:    <next-unit-percentage v='100'/>
11:44:49:    <pause-on-start v='true'/>
11:44:49:  </slot>
11:44:49:  <slot id='2' type='GPU'>
11:44:49:    <max-slot-errors v='1'/>
11:44:49:    <max-unit-errors v='1'/>
11:44:49:    <next-unit-percentage v='100'/>
11:44:49:    <pause-on-start v='true'/>
11:44:49:  </slot>
11:44:49:</config>
11:44:49:Trying to access database...
11:44:49:Successfully acquired database lock
11:44:49:Enabled folding slot 00: PAUSED smp:6
11:44:49:Enabled folding slot 01: PAUSED gpu:0:"GK104 [GeForce GTX 660 Ti]"
11:44:49:Enabled folding slot 02: PAUSED gpu:1:"GK107 [GeForce GT 650]"

Also, are you using the latest WHQL Drivers from AMD? Have you manually overclocked the GPU? If so, could you please return it to stock settings to eliminate an unstable overclock.
ETA:
Now ↞ Very Soon ↔ Soon ↔ Soon-ish ↔ Not Soon ↠ End Of Time

Welcome To The F@H Support Forum Ӂ Troubleshooting Bad WUs Ӂ Troubleshooting Server Connectivity Issues
User avatar
PantherX
Site Moderator
 
Posts: 6850
Joined: Wed Dec 23, 2009 10:33 am
Location: Land Of The Long White Cloud

Re: HD 5770 - Failed status on v7

Postby Sim0cYz » Tue Nov 26, 2013 5:10 pm

Code: Select all
*********************** Log Started 2013-11-26T15:40:01Z ***********************
15:40:20:FS00:Set client configured
15:40:43:WU01:FS00:Connecting to assign-GPU.stanford.edu:80
15:40:44:WU01:FS00:News: Welcome to Folding@Home
15:40:44:WU01:FS00:Assigned to work server 171.64.65.69
15:40:44:WU01:FS00:Requesting new work unit for slot 00: READY gpu:0:Juniper [Radeon HD 5700 Series] from 171.64.65.69
15:40:44:WU01:FS00:Connecting to 171.64.65.69:8080
15:40:45:WU01:FS00:Downloading 4.17MiB
15:40:51:WU01:FS00:Download 47.91%
15:40:58:WU01:FS00:Download 100.00%
15:40:58:WU01:FS00:Download complete
15:40:58:WU01:FS00:Received Unit: id:01 state:DOWNLOAD error:NO_ERROR project:8900 run:452 clone:7 gen:1 core:0x17 unit:0x00000005028c126651a68b5788f864bf
15:40:58:WU01:FS00:Downloading core from http://www.stanford.edu/~pande/Win32/AMD64/ATI/R600/Core_17.fah
15:40:58:WU01:FS00:Connecting to www.stanford.edu:80
15:40:58:WU01:FS00:FahCore 17: Downloading 2.55MiB
15:41:04:WU01:FS00:FahCore 17: 29.41%
15:41:10:WU01:FS00:FahCore 17: 63.72%
15:41:16:WU01:FS00:FahCore 17: 98.02%
15:41:16:WU01:FS00:FahCore 17: Download complete
15:41:16:WU01:FS00:Valid core signature
15:41:16:WU01:FS00:Unpacked 8.60MiB to cores/www.stanford.edu/~pande/Win32/AMD64/ATI/R600/Core_17.fah/FahCore_17.exe
15:41:16:WU01:FS00:Starting
15:41:16:WU01:FS00:Running FahCore: "C:\Program Files (x86)\FAHClient/FAHCoreWrapper.exe" C:/Users/Simone/AppData/Roaming/FAHClient/cores/www.stanford.edu/~pande/Win32/AMD64/ATI/R600/Core_17.fah/FahCore_17.exe -dir 01 -suffix 01 -version 703 -lifeline 5524 -checkpoint 15 -gpu 0 -gpu-vendor ati
15:41:16:WU01:FS00:Started FahCore on PID 3476
15:41:16:WU01:FS00:Core PID:5896
15:41:16:WU01:FS00:FahCore 0x17 started
15:41:17:WU01:FS00:0x17:*********************** Log Started 2013-11-26T15:41:16Z ***********************
15:41:17:WU01:FS00:0x17:Project: 8900 (Run 452, Clone 7, Gen 1)
15:41:17:WU01:FS00:0x17:Unit: 0x00000005028c126651a68b5788f864bf
15:41:17:WU01:FS00:0x17:CPU: 0x00000000000000000000000000000000
15:41:17:WU01:FS00:0x17:Machine: 0
15:41:17:WU01:FS00:0x17:Reading tar file state.xml
15:41:18:WU01:FS00:0x17:Reading tar file system.xml
15:41:18:WU01:FS00:0x17:Reading tar file integrator.xml
15:41:18:WU01:FS00:0x17:Reading tar file core.xml
15:41:18:WU01:FS00:0x17:Digital signatures verified
15:41:18:WU01:FS00:0x17:Folding@home GPU core17
15:41:18:WU01:FS00:0x17:Version 0.0.52
15:41:18:WU01:FS00:0x17:ERROR:Win32: 0xc0000005: Exception access violation
15:41:18:WU01:FS00:0x17:Saving result file logfile_01.txt
15:41:18:WU01:FS00:0x17:Saving result file log.txt
15:41:18:WU01:FS00:0x17:Folding@home Core Shutdown: BAD_WORK_UNIT
15:41:19:WARNING:WU01:FS00:FahCore returned: BAD_WORK_UNIT (114 = 0x72)
15:41:19:WU01:FS00:Sending unit results: id:01 state:SEND error:FAULTY project:8900 run:452 clone:7 gen:1 core:0x17 unit:0x00000005028c126651a68b5788f864bf
15:41:19:WU01:FS00:Uploading 1.67KiB to 171.64.65.69
15:41:19:WU01:FS00:Connecting to 171.64.65.69:8080
15:41:19:WU02:FS00:Connecting to assign-GPU.stanford.edu:80
15:41:20:WU02:FS00:News: Welcome to Folding@Home
15:41:20:WU02:FS00:Assigned to work server 171.64.65.69
15:41:20:WU02:FS00:Requesting new work unit for slot 00: READY gpu:0:Juniper [Radeon HD 5700 Series] from 171.64.65.69
15:41:20:WU02:FS00:Connecting to 171.64.65.69:8080
15:41:20:WU01:FS00:Upload complete
15:41:20:WU01:FS00:Server responded WORK_ACK (400)
15:41:20:WU01:FS00:Cleaning up
15:41:21:WU02:FS00:Downloading 4.51MiB
15:41:27:WU02:FS00:Download 40.19%
15:41:33:WU02:FS00:Download 99.78%
15:41:33:WU02:FS00:Download complete
15:41:33:WU02:FS00:Received Unit: id:02 state:DOWNLOAD error:NO_ERROR project:8900 run:535 clone:5 gen:0 core:0x17 unit:0x0000000a028c126651a69dc9599cf87d
15:41:33:WU02:FS00:Starting
15:41:33:WU02:FS00:Running FahCore: "C:\Program Files (x86)\FAHClient/FAHCoreWrapper.exe" C:/Users/Simone/AppData/Roaming/FAHClient/cores/www.stanford.edu/~pande/Win32/AMD64/ATI/R600/Core_17.fah/FahCore_17.exe -dir 02 -suffix 01 -version 703 -lifeline 5524 -checkpoint 15 -gpu 0 -gpu-vendor ati
15:41:33:WU02:FS00:Started FahCore on PID 1308
15:41:33:WU02:FS00:Core PID:3016
15:41:33:WU02:FS00:FahCore 0x17 started
15:41:33:WU02:FS00:0x17:*********************** Log Started 2013-11-26T15:41:33Z ***********************
15:41:33:WU02:FS00:0x17:Project: 8900 (Run 535, Clone 5, Gen 0)
15:41:33:WU02:FS00:0x17:Unit: 0x0000000a028c126651a69dc9599cf87d
15:41:33:WU02:FS00:0x17:CPU: 0x00000000000000000000000000000000
15:41:33:WU02:FS00:0x17:Machine: 0
15:41:33:WU02:FS00:0x17:Reading tar file system.xml
15:41:34:WU02:FS00:0x17:Reading tar file integrator.xml
15:41:34:WU02:FS00:0x17:Reading tar file state.xml
15:41:35:WU02:FS00:0x17:Reading tar file core.xml
15:41:35:WU02:FS00:0x17:Digital signatures verified
15:41:35:WU02:FS00:0x17:Folding@home GPU core17
15:41:35:WU02:FS00:0x17:Version 0.0.52
15:41:35:WU02:FS00:0x17:ERROR:Win32: 0xc0000005: Exception access violation
15:41:35:WU02:FS00:0x17:Saving result file logfile_01.txt
15:41:35:WU02:FS00:0x17:Saving result file log.txt
15:41:35:WU02:FS00:0x17:Folding@home Core Shutdown: BAD_WORK_UNIT
15:41:35:WARNING:WU02:FS00:FahCore returned: BAD_WORK_UNIT (114 = 0x72)
15:41:35:WU02:FS00:Sending unit results: id:02 state:SEND error:FAULTY project:8900 run:535 clone:5 gen:0 core:0x17 unit:0x0000000a028c126651a69dc9599cf87d
15:41:35:WU02:FS00:Uploading 1.67KiB to 171.64.65.69
15:41:35:WU02:FS00:Connecting to 171.64.65.69:8080
15:41:35:WU01:FS00:Connecting to assign-GPU.stanford.edu:80
15:41:36:WU02:FS00:Upload complete
15:41:36:WU02:FS00:Server responded WORK_ACK (400)
15:41:36:WU02:FS00:Cleaning up
15:41:36:WU01:FS00:News: Welcome to Folding@Home
15:41:36:WU01:FS00:Assigned to work server 171.64.65.69
15:41:36:WU01:FS00:Requesting new work unit for slot 00: READY gpu:0:Juniper [Radeon HD 5700 Series] from 171.64.65.69
15:41:36:WU01:FS00:Connecting to 171.64.65.69:8080
15:41:37:WU01:FS00:Downloading 4.17MiB
15:41:43:WU01:FS00:Download 52.42%
15:41:49:WU01:FS00:Download 100.00%
15:41:49:WU01:FS00:Download complete
15:41:49:WU01:FS00:Received Unit: id:01 state:DOWNLOAD error:NO_ERROR project:8900 run:598 clone:6 gen:1 core:0x17 unit:0x00000006028c126651a6abc54cac0efb
15:41:49:WU01:FS00:Starting
15:41:49:WU01:FS00:Running FahCore: "C:\Program Files (x86)\FAHClient/FAHCoreWrapper.exe" C:/Users/Simone/AppData/Roaming/FAHClient/cores/www.stanford.edu/~pande/Win32/AMD64/ATI/R600/Core_17.fah/FahCore_17.exe -dir 01 -suffix 01 -version 703 -lifeline 5524 -checkpoint 15 -gpu 0 -gpu-vendor ati
15:41:49:WU01:FS00:Started FahCore on PID 912
15:41:49:WU01:FS00:Core PID:5480
15:41:49:WU01:FS00:FahCore 0x17 started
15:41:50:WU01:FS00:0x17:*********************** Log Started 2013-11-26T15:41:49Z ***********************
15:41:50:WU01:FS00:0x17:Project: 8900 (Run 598, Clone 6, Gen 1)
15:41:50:WU01:FS00:0x17:Unit: 0x00000006028c126651a6abc54cac0efb
15:41:50:WU01:FS00:0x17:CPU: 0x00000000000000000000000000000000
15:41:50:WU01:FS00:0x17:Machine: 0
15:41:50:WU01:FS00:0x17:Reading tar file state.xml
15:41:51:WU01:FS00:0x17:Reading tar file system.xml
15:41:52:WU01:FS00:0x17:Reading tar file integrator.xml
15:41:52:WU01:FS00:0x17:Reading tar file core.xml
15:41:52:WU01:FS00:0x17:Digital signatures verified
15:41:52:WU01:FS00:0x17:Folding@home GPU core17
15:41:52:WU01:FS00:0x17:Version 0.0.52
15:41:52:WU01:FS00:0x17:ERROR:Win32: 0xc0000005: Exception access violation
15:41:52:WU01:FS00:0x17:Saving result file logfile_01.txt
15:41:52:WU01:FS00:0x17:Saving result file log.txt
15:41:52:WU01:FS00:0x17:Folding@home Core Shutdown: BAD_WORK_UNIT
15:41:52:WARNING:WU01:FS00:FahCore returned: BAD_WORK_UNIT (114 = 0x72)
15:41:52:WU01:FS00:Sending unit results: id:01 state:SEND error:FAULTY project:8900 run:598 clone:6 gen:1 core:0x17 unit:0x00000006028c126651a6abc54cac0efb
15:41:52:WU01:FS00:Uploading 1.66KiB to 171.64.65.69
15:41:52:WU01:FS00:Connecting to 171.64.65.69:8080
15:41:52:WU02:FS00:Connecting to assign-GPU.stanford.edu:80
15:41:52:WU01:FS00:Upload complete
15:41:52:WU01:FS00:Server responded WORK_ACK (400)
15:41:52:WU01:FS00:Cleaning up
15:41:53:WU02:FS00:News: Welcome to Folding@Home
15:41:53:WU02:FS00:Assigned to work server 171.64.65.69
15:41:53:WU02:FS00:Requesting new work unit for slot 00: READY gpu:0:Juniper [Radeon HD 5700 Series] from 171.64.65.69
15:41:53:WU02:FS00:Connecting to 171.64.65.69:8080
15:41:54:WU02:FS00:Downloading 4.18MiB
15:42:00:WU02:FS00:Download 46.40%
15:42:05:WU02:FS00:Download complete
15:42:05:WU02:FS00:Received Unit: id:02 state:DOWNLOAD error:NO_ERROR project:8900 run:544 clone:6 gen:17 core:0x17 unit:0x0000001c028c126651a69fcd486b5f1d
15:42:05:WU02:FS00:Starting
15:42:05:WU02:FS00:Running FahCore: "C:\Program Files (x86)\FAHClient/FAHCoreWrapper.exe" C:/Users/Simone/AppData/Roaming/FAHClient/cores/www.stanford.edu/~pande/Win32/AMD64/ATI/R600/Core_17.fah/FahCore_17.exe -dir 02 -suffix 01 -version 703 -lifeline 5524 -checkpoint 15 -gpu 0 -gpu-vendor ati
15:42:05:WU02:FS00:Started FahCore on PID 5504
15:42:05:WU02:FS00:Core PID:5476
15:42:05:WU02:FS00:FahCore 0x17 started
15:42:05:WU02:FS00:0x17:*********************** Log Started 2013-11-26T15:42:05Z ***********************
15:42:05:WU02:FS00:0x17:Project: 8900 (Run 544, Clone 6, Gen 17)
15:42:05:WU02:FS00:0x17:Unit: 0x0000001c028c126651a69fcd486b5f1d
15:42:05:WU02:FS00:0x17:CPU: 0x00000000000000000000000000000000
15:42:05:WU02:FS00:0x17:Machine: 0
15:42:05:WU02:FS00:0x17:Reading tar file state.xml
15:42:06:WU02:FS00:0x17:Reading tar file system.xml
15:42:07:WU02:FS00:0x17:Reading tar file integrator.xml
15:42:07:WU02:FS00:0x17:Reading tar file core.xml
15:42:07:WU02:FS00:0x17:Digital signatures verified
15:42:07:WU02:FS00:0x17:Folding@home GPU core17
15:42:07:WU02:FS00:0x17:Version 0.0.52
15:42:07:WU02:FS00:0x17:ERROR:Win32: 0xc0000005: Exception access violation
15:42:07:WU02:FS00:0x17:Saving result file logfile_01.txt
15:42:07:WU02:FS00:0x17:Saving result file log.txt
15:42:07:WU02:FS00:0x17:Folding@home Core Shutdown: BAD_WORK_UNIT
15:42:07:WARNING:WU02:FS00:FahCore returned: BAD_WORK_UNIT (114 = 0x72)
15:42:07:WU02:FS00:Sending unit results: id:02 state:SEND error:FAULTY project:8900 run:544 clone:6 gen:17 core:0x17 unit:0x0000001c028c126651a69fcd486b5f1d
15:42:07:WU02:FS00:Uploading 1.66KiB to 171.64.65.69
15:42:07:WU02:FS00:Connecting to 171.64.65.69:8080
15:42:07:WU01:FS00:Connecting to assign-GPU.stanford.edu:80
15:42:08:WU02:FS00:Upload complete
15:42:08:WU02:FS00:Server responded WORK_ACK (400)
15:42:08:WU02:FS00:Cleaning up
15:42:08:WU01:FS00:News: Welcome to Folding@Home
15:42:08:WU01:FS00:Assigned to work server 171.64.65.69
15:42:08:WU01:FS00:Requesting new work unit for slot 00: READY gpu:0:Juniper [Radeon HD 5700 Series] from 171.64.65.69
15:42:08:WU01:FS00:Connecting to 171.64.65.69:8080
15:42:09:WU01:FS00:Downloading 4.17MiB
15:42:15:WU01:FS00:Download 40.43%
15:42:21:WU01:FS00:Download 100.00%
15:42:21:WU01:FS00:Download complete
15:42:21:WU01:FS00:Received Unit: id:01 state:DOWNLOAD error:NO_ERROR project:8900 run:545 clone:3 gen:10 core:0x17 unit:0x00000018028c126651a69ff48c74b09d
15:42:21:WU01:FS00:Starting
15:42:21:WU01:FS00:Running FahCore: "C:\Program Files (x86)\FAHClient/FAHCoreWrapper.exe" C:/Users/Simone/AppData/Roaming/FAHClient/cores/www.stanford.edu/~pande/Win32/AMD64/ATI/R600/Core_17.fah/FahCore_17.exe -dir 01 -suffix 01 -version 703 -lifeline 5524 -checkpoint 15 -gpu 0 -gpu-vendor ati
15:42:21:WU01:FS00:Started FahCore on PID 3944
15:42:21:WU01:FS00:Core PID:3140
15:42:21:WU01:FS00:FahCore 0x17 started
15:42:21:WU01:FS00:0x17:*********************** Log Started 2013-11-26T15:42:21Z ***********************
15:42:21:WU01:FS00:0x17:Project: 8900 (Run 545, Clone 3, Gen 10)
15:42:21:WU01:FS00:0x17:Unit: 0x00000018028c126651a69ff48c74b09d
15:42:21:WU01:FS00:0x17:CPU: 0x00000000000000000000000000000000
15:42:21:WU01:FS00:0x17:Machine: 0
15:42:21:WU01:FS00:0x17:Reading tar file state.xml
15:42:22:WU01:FS00:0x17:Reading tar file system.xml
15:42:23:WU01:FS00:0x17:Reading tar file integrator.xml
15:42:23:WU01:FS00:0x17:Reading tar file core.xml
15:42:23:WU01:FS00:0x17:Digital signatures verified
15:42:23:WU01:FS00:0x17:Folding@home GPU core17
15:42:23:WU01:FS00:0x17:Version 0.0.52
15:42:23:WU01:FS00:0x17:ERROR:Win32: 0xc0000005: Exception access violation
15:42:23:WU01:FS00:0x17:Saving result file logfile_01.txt
15:42:23:WU01:FS00:0x17:Saving result file log.txt
15:42:23:WU01:FS00:0x17:Folding@home Core Shutdown: BAD_WORK_UNIT
15:42:23:WARNING:WU01:FS00:FahCore returned: BAD_WORK_UNIT (114 = 0x72)
15:42:23:WU01:FS00:Sending unit results: id:01 state:SEND error:FAULTY project:8900 run:545 clone:3 gen:10 core:0x17 unit:0x00000018028c126651a69ff48c74b09d
15:42:23:WU01:FS00:Uploading 1.67KiB to 171.64.65.69
15:42:23:WU01:FS00:Connecting to 171.64.65.69:8080
15:42:24:WU01:FS00:Upload complete
15:42:24:WU01:FS00:Server responded WORK_ACK (400)
15:42:24:WU01:FS00:Cleaning up


Here it is. I am using latest 13.9 whql and no, I haven't overclocked my GPU (but it is a factory "Overclocked Edition")
thank you. :)
Sim0cYz
 
Posts: 2
Joined: Tue Nov 26, 2013 4:36 pm

Re: HD 5770 - Failed status on v7

Postby PantherX » Tue Nov 26, 2013 5:20 pm

Please note that you have to untick "Follow" and any other options (Slot, Unit, Warnings & Errors), refresh the log and than copy the starting section which contains the system configuration and F@H Settings.

Do note that there are reports that factory overclocked GPUs were unstable for folding with FahCore_17. The solution was to downclock them slightly or to the AMD Stock frequencies to ensure that folding occurs without any issues.
User avatar
PantherX
Site Moderator
 
Posts: 6850
Joined: Wed Dec 23, 2009 10:33 am
Location: Land Of The Long White Cloud


Return to Problems with AMD/ATI drivers

Who is online

Users browsing this forum: No registered users and 2 guests

cron