27ppd on an R9 280X Vapor-X 3GB!!

It seems that a lot of GPU problems revolve around specific versions of drivers. Though AMD has their own support structure, you can often learn from information reported by others who fold.

Moderators: Site Moderators, FAHC Science Team

27ppd on an R9 280X Vapor-X 3GB!!

Postby Aggresive » Thu Jul 10, 2014 12:24 pm

last night, I was getting 133k PPD with this card... now 27 PPD. 1.76 years to complete...

catalyst shows 95% activity with full normal clock speeds (1070/1550).
cpu shows 34% utilization, running at 40 degrees (according to core temp). Proc is A10 7770K, all cores running at 3304MHz, 1.25volts.

Seems like all i've got is an expensive heater, (card is 67 degrees, doing apparently nothing)

My A10 chip GPU was also at 128k last night, and fluctuates between that and 60k, although that has been running at a decent speed all night and this morning.

I've reduced the SMP cores to 1, obviously the A10 is a quad-core, so should leave me an extra core on top of the two for the GPUs.

system memory is 16gb and 25gb swap file (across three drives)

Windows 8, catalyst 14.4.
Aggresive
 
Posts: 6
Joined: Thu Jul 10, 2014 11:34 am

Re: 27ppd on an R9 280X Vapor-X 3GB!!

Postby PantherX » Thu Jul 10, 2014 1:07 pm

Welcome to the F@H Forum Aggresive,

Could be please post the initial section of the log file so we can see what hardware FAHClient has detected and how you have configured F@H (viewtopic.php?f=81&t=26036)? Moreover, do provide the log showing the WU (Work Unit) starting up which is problematic.
ETA:
Now ↞ Very Soon ↔ Soon ↔ Soon-ish ↔ Not Soon ↠ End Of Time

Welcome To The F@H Support Forum Ӂ Troubleshooting Bad WUs Ӂ Troubleshooting Server Connectivity Issues
User avatar
PantherX
Site Moderator
 
Posts: 6850
Joined: Wed Dec 23, 2009 10:33 am
Location: Land Of The Long White Cloud

Re: 27ppd on an R9 280X Vapor-X 3GB!!

Postby Aggresive » Thu Jul 10, 2014 2:19 pm

Code: Select all
*********************** Log Started 2014-07-10T11:09:12Z ***********************
11:09:12:************************* Folding@home Client *************************
11:09:12:      Website: http://folding.stanford.edu/
11:09:12:    Copyright: (c) 2009-2014 Stanford University
11:09:12:       Author: Joseph Coffland <joseph@cauldrondevelopment.com>
11:09:12:         Args:
11:09:12:       Config: C:/Users/Adrian/AppData/Roaming/FAHClient/config.xml
11:09:12:******************************** Build ********************************
11:09:12:      Version: 7.4.4
11:09:12:         Date: Mar 4 2014
11:09:12:         Time: 20:26:54
11:09:12:      SVN Rev: 4130
11:09:12:       Branch: fah/trunk/client
11:09:12:     Compiler: Intel(R) C++ MSVC 1500 mode 1200
11:09:12:      Options: /TP /nologo /EHa /Qdiag-disable:4297,4103,1786,279 /Ox -arch:SSE
11:09:12:               /QaxSSE2,SSE3,SSSE3,SSE4.1,SSE4.2 /Qopenmp /Qrestrict /MT /Qmkl
11:09:12:     Platform: win32 XP
11:09:12:         Bits: 32
11:09:12:         Mode: Release
11:09:12:******************************* System ********************************
11:09:12:          CPU: AMD A10-7700K APU with Radeon(TM) R7 Graphics
11:09:12:       CPU ID: AuthenticAMD Family 21 Model 48 Stepping 1
11:09:12:         CPUs: 4
11:09:12:       Memory: 14.94GiB
11:09:12:  Free Memory: 13.62GiB
11:09:12:      Threads: WINDOWS_THREADS
11:09:12:   OS Version: 6.2
11:09:12:  Has Battery: false
11:09:12:   On Battery: false
11:09:12:   UTC Offset: 1
11:09:12:          PID: 3856
11:09:12:          CWD: C:/Users/Adrian/AppData/Roaming/FAHClient
11:09:12:           OS: Windows 8 Pro
11:09:12:      OS Arch: AMD64
11:09:12:         GPUs: 2
11:09:12:        GPU 0: ATI:5 Tahiti XT [Radeon R9 200/HD 7900/8970]
11:09:12:        GPU 1: ATI:5 Kaveri [Radeon R7]
11:09:12:         CUDA: Not detected
11:09:12:Win32 Service: false
11:09:12:***********************************************************************
11:09:12:<config>
11:09:12:  <!-- Network -->
11:09:12:  <proxy v=':8080'/>
11:09:12:
11:09:12:  <!-- Slot Control -->
11:09:12:  <power v='full'/>
11:09:12:
11:09:12:  <!-- User Information -->
11:09:12:  <passkey v='********************************'/>
11:09:12:  <team v='******'/>
11:09:12:  <user v='Aggresive'/>
11:09:12:
11:09:12:  <!-- Folding Slots -->
11:09:12:  <slot id='0' type='CPU'>
11:09:12:    <cpus v='1'/>
11:09:12:  </slot>
11:09:12:  <slot id='1' type='GPU'/>
11:09:12:  <slot id='2' type='GPU'/>
11:09:12:</config>
11:09:12:Trying to access database...
11:09:12:Successfully acquired database lock
11:09:12:Enabled folding slot 00: READY cpu:1
11:09:12:Enabled folding slot 01: READY gpu:0:Tahiti XT [Radeon R9 200/HD 7900/8970]
11:09:12:Enabled folding slot 02: READY gpu:1:Kaveri [Radeon R7]
11:09:12:WU03:FS02:Starting
11:09:12:WU03:FS02:Running FahCore: "C:\Program Files (x86)\FAHClient/FAHCoreWrapper.exe" C:/Users/Adrian/AppData/Roaming/FAHClient/cores/web.stanford.edu/~pande/Win32/AMD64/ATI/R600/Core_17.fah/FahCore_17.exe -dir 03 -suffix 01 -version 704 -lifeline 3856 -checkpoint 15 -gpu 1 -gpu-vendor ati
11:09:12:WU03:FS02:Started FahCore on PID 2604
11:09:12:WU03:FS02:Core PID:1588
11:09:12:WU03:FS02:FahCore 0x17 started
11:09:12:WU01:FS01:Starting
11:09:12:WU01:FS01:Running FahCore: "C:\Program Files (x86)\FAHClient/FAHCoreWrapper.exe" C:/Users/Adrian/AppData/Roaming/FAHClient/cores/web.stanford.edu/~pande/Win32/AMD64/ATI/R600/Core_17.fah/FahCore_17.exe -dir 01 -suffix 01 -version 704 -lifeline 3856 -checkpoint 15 -gpu 0 -gpu-vendor ati
11:09:12:WU01:FS01:Started FahCore on PID 3936
11:09:12:WU01:FS01:Core PID:3984
11:09:12:WU01:FS01:FahCore 0x17 started
11:09:12:WU00:FS00:Starting
11:09:12:WU00:FS00:Running FahCore: "C:\Program Files (x86)\FAHClient/FAHCoreWrapper.exe" C:/Users/Adrian/AppData/Roaming/FAHClient/cores/web.stanford.edu/~pande/Win32/AMD64/Core_a4.fah/FahCore_a4.exe -dir 00 -suffix 01 -version 704 -lifeline 3856 -checkpoint 15
11:09:12:WU00:FS00:Started FahCore on PID 2116
11:09:12:WU00:FS00:Core PID:1060
11:09:12:WU00:FS00:FahCore 0xa4 started
11:09:12:WU03:FS02:0x17:*********************** Log Started 2014-07-10T11:09:12Z ***********************
11:09:12:WU03:FS02:0x17:Project: 13000 (Run 2316, Clone 0, Gen 36)
11:09:12:WU03:FS02:0x17:Unit: 0x00000050538b3db753122adeb21ebf92
11:09:12:WU03:FS02:0x17:CPU: 0x00000000000000000000000000000000
11:09:12:WU03:FS02:0x17:Machine: 2
11:09:12:WU03:FS02:0x17:Digital signatures verified
11:09:12:WU03:FS02:0x17:Folding@home GPU core17
11:09:12:WU03:FS02:0x17:Version 0.0.52

everything to do with WU01 (the R9 280X one)

Code: Select all
*********************** Log Started 2014-07-10T11:09:12Z ***********************
11:09:12:WU01:FS01:Starting
11:09:12:WU01:FS01:Running FahCore: "C:\Program Files (x86)\FAHClient/FAHCoreWrapper.exe" C:/Users/Adrian/AppData/Roaming/FAHClient/cores/web.stanford.edu/~pande/Win32/AMD64/ATI/R600/Core_17.fah/FahCore_17.exe -dir 01 -suffix 01 -version 704 -lifeline 3856 -checkpoint 15 -gpu 0 -gpu-vendor ati
11:09:12:WU01:FS01:Started FahCore on PID 3936
11:09:12:WU01:FS01:Core PID:3984
11:09:12:WU01:FS01:FahCore 0x17 started
11:09:13:WU01:FS01:0x17:*********************** Log Started 2014-07-10T11:09:12Z ***********************
11:09:13:WU01:FS01:0x17:Project: 13000 (Run 306, Clone 0, Gen 51)
11:09:13:WU01:FS01:0x17:Unit: 0x0000005e538b3db7530ff236be80587d
11:09:13:WU01:FS01:0x17:CPU: 0x00000000000000000000000000000000
11:09:13:WU01:FS01:0x17:Machine: 1
11:09:13:WU01:FS01:0x17:Digital signatures verified
11:09:13:WU01:FS01:0x17:Folding@home GPU core17
11:09:13:WU01:FS01:0x17:Version 0.0.52
11:12:58:WU01:FS01:0x17:Completed 0 out of 5000000 steps (0%)
11:12:58:WU01:FS01:0x17:Temperature control disabled. Requirements: single Nvidia GPU, tmax must be < 110 and twait >= 900
11:25:09:WU01:FS01:0x17:WARNING:Console control signal 1 on PID 3984
11:25:09:WU01:FS01:0x17:Exiting, please wait. . .
11:25:10:WU01:FS01:0x17:Lost lifeline PID 3936, exiting
11:25:10:WU01:FS01:0x17:ERROR:103: Lost client lifeline
11:25:10:WU01:FS01:0x17:Folding@home Core Shutdown: CLIENT_DIED
11:25:11:WU01:FS01:FahCore returned: INTERRUPTED (102 = 0x66)
11:25:15:WU01:FS01:Starting
11:25:15:WU01:FS01:Running FahCore: "C:\Program Files (x86)\FAHClient/FAHCoreWrapper.exe" C:/Users/Adrian/AppData/Roaming/FAHClient/cores/web.stanford.edu/~pande/Win32/AMD64/ATI/R600/Core_17.fah/FahCore_17.exe -dir 01 -suffix 01 -version 704 -lifeline 3856 -checkpoint 15 -gpu 0 -gpu-vendor ati
11:25:15:WU01:FS01:Started FahCore on PID 4664
11:25:15:WU01:FS01:Core PID:3180
11:25:15:WU01:FS01:FahCore 0x17 started
11:25:16:WU01:FS01:0x17:*********************** Log Started 2014-07-10T11:25:15Z ***********************
11:25:16:WU01:FS01:0x17:Project: 13000 (Run 306, Clone 0, Gen 51)
11:25:16:WU01:FS01:0x17:Unit: 0x0000005e538b3db7530ff236be80587d
11:25:16:WU01:FS01:0x17:CPU: 0x00000000000000000000000000000000
11:25:16:WU01:FS01:0x17:Machine: 1
11:25:16:WU01:FS01:0x17:Digital signatures verified
11:25:16:WU01:FS01:0x17:Folding@home GPU core17
11:25:16:WU01:FS01:0x17:Version 0.0.52
11:25:18:WU01:FS01:0x17:WARNING:Console control signal 1 on PID 3180
11:25:18:WU01:FS01:0x17:Exiting, please wait. . .
11:29:20:WU01:FS01:0x17:Completed 0 out of 5000000 steps (0%)
11:29:20:WU01:FS01:0x17:Lost lifeline PID 4664, exiting
11:29:20:WU01:FS01:0x17:ERROR:103: Lost client lifeline
11:29:20:WU01:FS01:0x17:Folding@home Core Shutdown: CLIENT_DIED
11:29:20:WU01:FS01:FahCore returned: INTERRUPTED (102 = 0x66)
11:29:20:WU01:FS01:Starting
11:29:20:WU01:FS01:Running FahCore: "C:\Program Files (x86)\FAHClient/FAHCoreWrapper.exe" C:/Users/Adrian/AppData/Roaming/FAHClient/cores/web.stanford.edu/~pande/Win32/AMD64/ATI/R600/Core_17.fah/FahCore_17.exe -dir 01 -suffix 01 -version 704 -lifeline 3856 -checkpoint 15 -gpu 0 -gpu-vendor ati
11:29:20:WU01:FS01:Started FahCore on PID 1436
11:29:20:WU01:FS01:Core PID:2088
11:29:20:WU01:FS01:FahCore 0x17 started
11:29:21:WU01:FS01:0x17:*********************** Log Started 2014-07-10T11:29:20Z ***********************
11:29:21:WU01:FS01:0x17:Project: 13000 (Run 306, Clone 0, Gen 51)
11:29:21:WU01:FS01:0x17:Unit: 0x0000005e538b3db7530ff236be80587d
11:29:21:WU01:FS01:0x17:CPU: 0x00000000000000000000000000000000
11:29:21:WU01:FS01:0x17:Machine: 1
11:29:21:WU01:FS01:0x17:Digital signatures verified
11:29:21:WU01:FS01:0x17:Folding@home GPU core17
11:29:21:WU01:FS01:0x17:Version 0.0.52
11:33:22:WU01:FS01:0x17:Completed 0 out of 5000000 steps (0%)
11:33:22:WU01:FS01:0x17:Temperature control disabled. Requirements: single Nvidia GPU, tmax must be < 110 and twait >= 900
11:33:44:WU01:FS01:0x17:WARNING:Console control signal 1 on PID 2088
11:33:44:WU01:FS01:0x17:Exiting, please wait. . .
11:33:44:WU01:FS01:0x17:Lost lifeline PID 1436, exiting
11:33:44:WU01:FS01:0x17:ERROR:103: Lost client lifeline
11:33:44:WU01:FS01:0x17:Folding@home Core Shutdown: CLIENT_DIED
11:33:45:WU01:FS01:FahCore returned: INTERRUPTED (102 = 0x66)
11:33:45:WU01:FS01:Starting
11:33:45:WU01:FS01:Running FahCore: "C:\Program Files (x86)\FAHClient/FAHCoreWrapper.exe" C:/Users/Adrian/AppData/Roaming/FAHClient/cores/web.stanford.edu/~pande/Win32/AMD64/ATI/R600/Core_17.fah/FahCore_17.exe -dir 01 -suffix 01 -version 704 -lifeline 3856 -checkpoint 15 -gpu 0 -gpu-vendor ati
11:33:45:WU01:FS01:Started FahCore on PID 2684
11:33:45:WU01:FS01:Core PID:2932
11:33:45:WU01:FS01:FahCore 0x17 started
11:33:46:WU01:FS01:0x17:*********************** Log Started 2014-07-10T11:33:45Z ***********************
11:33:46:WU01:FS01:0x17:Project: 13000 (Run 306, Clone 0, Gen 51)
11:33:46:WU01:FS01:0x17:Unit: 0x0000005e538b3db7530ff236be80587d
11:33:46:WU01:FS01:0x17:CPU: 0x00000000000000000000000000000000
11:33:46:WU01:FS01:0x17:Machine: 1
11:33:46:WU01:FS01:0x17:Digital signatures verified
11:33:46:WU01:FS01:0x17:Folding@home GPU core17
11:33:46:WU01:FS01:0x17:Version 0.0.52
11:33:46:WU01:FS01:0x17:WARNING:Console control signal 1 on PID 2932
11:33:46:WU01:FS01:0x17:Exiting, please wait. . .
11:35:30:WU01:FS01:FahCore returned: INTERRUPTED (102 = 0x66)
12:06:24:WU01:FS01:Starting
12:06:24:WU01:FS01:Running FahCore: "C:\Program Files (x86)\FAHClient/FAHCoreWrapper.exe" C:/Users/Adrian/AppData/Roaming/FAHClient/cores/web.stanford.edu/~pande/Win32/AMD64/ATI/R600/Core_17.fah/FahCore_17.exe -dir 01 -suffix 01 -version 704 -lifeline 3856 -checkpoint 15 -gpu 0 -gpu-vendor ati
12:06:24:WU01:FS01:Started FahCore on PID 1824
12:06:24:WU01:FS01:Core PID:3968
12:06:24:WU01:FS01:FahCore 0x17 started
12:06:24:WU01:FS01:0x17:*********************** Log Started 2014-07-10T12:06:24Z ***********************
12:06:24:WU01:FS01:0x17:Project: 13000 (Run 306, Clone 0, Gen 51)
12:06:24:WU01:FS01:0x17:Unit: 0x0000005e538b3db7530ff236be80587d
12:06:24:WU01:FS01:0x17:CPU: 0x00000000000000000000000000000000
12:06:24:WU01:FS01:0x17:Machine: 1
12:06:24:WU01:FS01:0x17:Digital signatures verified
12:06:24:WU01:FS01:0x17:Folding@home GPU core17
12:06:24:WU01:FS01:0x17:Version 0.0.52
12:06:27:WU01:FS01:0x17:WARNING:Console control signal 1 on PID 3968
12:06:27:WU01:FS01:0x17:Exiting, please wait. . .
12:07:28:WU01:FS01:FahCore returned: INTERRUPTED (102 = 0x66)
13:13:29:WU01:FS01:Starting
13:13:29:WU01:FS01:Running FahCore: "C:\Program Files (x86)\FAHClient/FAHCoreWrapper.exe" C:/Users/Adrian/AppData/Roaming/FAHClient/cores/web.stanford.edu/~pande/Win32/AMD64/ATI/R600/Core_17.fah/FahCore_17.exe -dir 01 -suffix 01 -version 704 -lifeline 3856 -checkpoint 15 -gpu 0 -gpu-vendor ati
13:13:29:WU01:FS01:Started FahCore on PID 1292
13:13:29:WU01:FS01:Core PID:1860
13:13:29:WU01:FS01:FahCore 0x17 started
13:13:29:WU01:FS01:0x17:*********************** Log Started 2014-07-10T13:13:29Z ***********************
13:13:29:WU01:FS01:0x17:Project: 13000 (Run 306, Clone 0, Gen 51)
13:13:29:WU01:FS01:0x17:Unit: 0x0000005e538b3db7530ff236be80587d
13:13:29:WU01:FS01:0x17:CPU: 0x00000000000000000000000000000000
13:13:29:WU01:FS01:0x17:Machine: 1
13:13:29:WU01:FS01:0x17:Digital signatures verified
13:13:29:WU01:FS01:0x17:Folding@home GPU core17
13:13:29:WU01:FS01:0x17:Version 0.0.52
13:17:06:WU01:FS01:0x17:Completed 0 out of 5000000 steps (0%)
13:17:06:WU01:FS01:0x17:Temperature control disabled. Requirements: single Nvidia GPU, tmax must be < 110 and twait >= 900
Aggresive
 
Posts: 6
Joined: Thu Jul 10, 2014 11:34 am

Re: 27ppd on an R9 280X Vapor-X 3GB!!

Postby Napoleon » Thu Jul 10, 2014 3:38 pm

Has the situation corrected itself? The most recent restart at the very end of the log seems to be OK, just waiting for the 1st frame to complete. You only get reasonably reliable PPD predictions after a few completed frames.
Code: Select all
13:13:29:WU01:FS01:0x17:*********************** Log Started 2014-07-10T13:13:29Z ***********************
13:13:29:WU01:FS01:0x17:Project: 13000 (Run 306, Clone 0, Gen 51)
13:13:29:WU01:FS01:0x17:Unit: 0x0000005e538b3db7530ff236be80587d
13:13:29:WU01:FS01:0x17:CPU: 0x00000000000000000000000000000000
13:13:29:WU01:FS01:0x17:Machine: 1
13:13:29:WU01:FS01:0x17:Digital signatures verified
13:13:29:WU01:FS01:0x17:Folding@home GPU core17
13:13:29:WU01:FS01:0x17:Version 0.0.52
13:17:06:WU01:FS01:0x17:Completed 0 out of 5000000 steps (0%)
13:17:06:WU01:FS01:0x17:Temperature control disabled. Requirements: single Nvidia GPU, tmax must be < 110 and twait >= 900


However, prior to that one there were a few odd cases. Not sure what caused them, though. No user switching or remote desktop connections, I presume?
Code: Select all
11:09:13:WU01:FS01:0x17:*********************** Log Started 2014-07-10T11:09:12Z ***********************
11:09:13:WU01:FS01:0x17:Project: 13000 (Run 306, Clone 0, Gen 51)
11:09:13:WU01:FS01:0x17:Unit: 0x0000005e538b3db7530ff236be80587d
11:09:13:WU01:FS01:0x17:CPU: 0x00000000000000000000000000000000
11:09:13:WU01:FS01:0x17:Machine: 1
11:09:13:WU01:FS01:0x17:Digital signatures verified
11:09:13:WU01:FS01:0x17:Folding@home GPU core17
11:09:13:WU01:FS01:0x17:Version 0.0.52
11:12:58:WU01:FS01:0x17:Completed 0 out of 5000000 steps (0%)
11:12:58:WU01:FS01:0x17:Temperature control disabled. Requirements: single Nvidia GPU, tmax must be < 110 and twait >= 900
11:25:09:WU01:FS01:0x17:WARNING:Console control signal 1 on PID 3984
11:25:09:WU01:FS01:0x17:Exiting, please wait. . .
11:25:10:WU01:FS01:0x17:Lost lifeline PID 3936, exiting
11:25:10:WU01:FS01:0x17:ERROR:103: Lost client lifeline
11:25:10:WU01:FS01:0x17:Folding@home Core Shutdown: CLIENT_DIED
11:25:11:WU01:FS01:FahCore returned: INTERRUPTED (102 = 0x66)
[code][/code]

Code: Select all
12:06:24:WU01:FS01:0x17:*********************** Log Started 2014-07-10T12:06:24Z ***********************
12:06:24:WU01:FS01:0x17:Project: 13000 (Run 306, Clone 0, Gen 51)
12:06:24:WU01:FS01:0x17:Unit: 0x0000005e538b3db7530ff236be80587d
12:06:24:WU01:FS01:0x17:CPU: 0x00000000000000000000000000000000
12:06:24:WU01:FS01:0x17:Machine: 1
12:06:24:WU01:FS01:0x17:Digital signatures verified
12:06:24:WU01:FS01:0x17:Folding@home GPU core17
12:06:24:WU01:FS01:0x17:Version 0.0.52
12:06:27:WU01:FS01:0x17:WARNING:Console control signal 1 on PID 3968
12:06:27:WU01:FS01:0x17:Exiting, please wait. . .
12:07:28:WU01:FS01:FahCore returned: INTERRUPTED (102 = 0x66)


My A10 chip GPU was also at 128k last night, and fluctuates between that and 60k ...
Wow! I wasn't aware of (top-of-the-line) Kaveri iGPUs being so productive. Good to know.
User avatar
Napoleon
 
Posts: 887
Joined: Wed May 26, 2010 3:31 pm
Location: Finland

Re: 27ppd on an R9 280X Vapor-X 3GB!!

Postby Aggresive » Thu Jul 10, 2014 3:57 pm

I'd been restarting and changing settings a bit, all seemingly to no avail.

TPF at the moment is 6.44 days, doesn't seem to be changing, WU is at 0.02% in nearly 5 hours... :(

The A10 is still folding away nicely at 125k. Its one of the chips with 'HSA', http://www.amd.com/en-gb/innovations/so ... logies/hsa

The A10 7850K should be a few 10k's more, as it's got 2 more GPU cores (8).
Last edited by Aggresive on Thu Jul 10, 2014 5:00 pm, edited 2 times in total.
Aggresive
 
Posts: 6
Joined: Thu Jul 10, 2014 11:34 am

Re: 27ppd on an R9 280X Vapor-X 3GB!!

Postby Aggresive » Thu Jul 10, 2014 4:31 pm

finally got annoyed enough to delete the gpu slot, and re-add.

straight away PPD was 127k. :)

will monitor, and see what happens.

The Kaveri chip definitely seems a great thing considering TDP is 95 watts. (so long as that isn't just for the CPU, and the GPU takes MUCH more :) )
Aggresive
 
Posts: 6
Joined: Thu Jul 10, 2014 11:34 am

Re: 27ppd on an R9 280X Vapor-X 3GB!!

Postby Aggresive » Thu Jul 10, 2014 7:25 pm

grr.. just looked, it was at 3.16%, and ppd has dropped right off. :( - 6837 ppd

Code: Select all
*********************** Log Started 2014-07-10T15:19:15Z ***********************
15:19:15:WU01:FS01:0x17:Project: 13001 (Run 200, Clone 1, Gen 34)
15:19:15:WU01:FS01:0x17:Unit: 0x00000046538b3db753288862f5aa5a79
15:19:15:WU01:FS01:0x17:CPU: 0x00000000000000000000000000000000
15:19:15:WU01:FS01:0x17:Machine: 1
15:19:15:WU01:FS01:0x17:Reading tar file state.xml
15:19:16:WU01:FS01:0x17:Reading tar file system.xml
15:19:17:WU01:FS01:0x17:Reading tar file integrator.xml
15:19:17:WU01:FS01:0x17:Reading tar file core.xml
15:19:17:WU01:FS01:0x17:Digital signatures verified
15:19:17:WU01:FS01:0x17:Folding@home GPU core17
15:19:17:WU01:FS01:0x17:Version 0.0.52
15:22:53:WU01:FS01:0x17:Completed 0 out of 5000000 steps (0%)
15:22:53:WU01:FS01:0x17:Temperature control disabled. Requirements: single Nvidia GPU, tmax must be < 110 and twait >= 900
16:20:27:WU01:FS01:0x17:Completed 50000 out of 5000000 steps (1%)
******************************* Date: 2014-07-10 *******************************
17:16:55:WU01:FS01:0x17:Completed 100000 out of 5000000 steps (2%)
18:13:55:WU01:FS01:0x17:Completed 150000 out of 5000000 steps (3%)
Aggresive
 
Posts: 6
Joined: Thu Jul 10, 2014 11:34 am

Re: 27ppd on an R9 280X Vapor-X 3GB!!

Postby 7im » Thu Jul 10, 2014 8:19 pm

At about 1 hour per frame, 6K PPD is about right.

http://linuxforge.net/bonuscalc2.php
How to provide enough information to get helpful support
Tell me and I forget. Teach me and I remember. Involve me and I learn.
User avatar
7im
 
Posts: 10189
Joined: Thu Nov 29, 2007 5:30 pm
Location: Arizona

Re: 27ppd on an R9 280X Vapor-X 3GB!!

Postby Napoleon » Fri Jul 11, 2014 7:09 am

From an earlier log:
Code: Select all
11:09:12:        GPU 0: ATI:5 Tahiti XT [Radeon R9 200/HD 7900/8970]
11:09:12:        GPU 1: ATI:5 Kaveri [Radeon R7]
...
11:09:12:Enabled folding slot 01: READY gpu:0:Tahiti XT [Radeon R9 200/HD 7900/8970]
11:09:12:Enabled folding slot 02: READY gpu:1:Kaveri [Radeon R7]

Are you saying that Kaveri iGPU nets 127k while R9 280X nets 7k? If so, I think it's the good old gpu-index vs opencl-index mixup taking place here. Pause one GPU slot and check GPU utilization to see which GPU is actually folding. Chances are you'll have to align gpu-index/opencl-index manually, viewtopic.php?p=199379#p199379 for more info.

Not sure if getting an R7 and R9 "swapped" would cause outright failures, though.
User avatar
Napoleon
 
Posts: 887
Joined: Wed May 26, 2010 3:31 pm
Location: Finland

Re: 27ppd on an R9 280X Vapor-X 3GB!!

Postby Aggresive » Wed Jul 16, 2014 6:28 am

since sorting out the indexes, i seem to be getting a much more stable ppd. i had to remove both slots and add them back in though, just changing the indexes resulted in the same low ppd after a few hours.

the R9 is getting 120-140k average, and the R7 is getting around 10k average.
Aggresive
 
Posts: 6
Joined: Thu Jul 10, 2014 11:34 am


Return to Problems with AMD/ATI drivers

Who is online

Users browsing this forum: No registered users and 1 guest

cron