LOW PPD with 2011 HD7970

It seems that a lot of GPU problems revolve around specific versions of drivers. Though AMD has their own support structure, you can often learn from information reported by others who fold.

Moderators: Site Moderators, FAHC Science Team

LOW PPD with 2011 HD7970

Postby Quentine » Sun Oct 05, 2014 10:51 am

For some reason I cannot get this card to push past 30K+ PPD. I heard that HD7970's should be getting close to 80K PPD. Here is my log:

Code: Select all
11:59:41:************************* Folding@home Client *************************
11:59:41:      Website: http://folding.stanford.edu/
11:59:41:    Copyright: (c) 2009-2014 Stanford University
11:59:41:       Author: Joseph Coffland <joseph@cauldrondevelopment.com>
11:59:41:         Args: --open-web-control
11:59:41:       Config: C:/Users/Alan/AppData/Roaming/FAHClient/config.xml
11:59:41:******************************** Build ********************************
11:59:41:      Version: 7.4.4
11:59:41:         Date: Mar 4 2014
11:59:41:         Time: 20:26:54
11:59:41:      SVN Rev: 4130
11:59:41:       Branch: fah/trunk/client
11:59:41:     Compiler: Intel(R) C++ MSVC 1500 mode 1200
11:59:41:      Options: /TP /nologo /EHa /Qdiag-disable:4297,4103,1786,279 /Ox -arch:SSE
11:59:41:               /QaxSSE2,SSE3,SSSE3,SSE4.1,SSE4.2 /Qopenmp /Qrestrict /MT /Qmkl
11:59:41:     Platform: win32 XP
11:59:41:         Bits: 32
11:59:41:         Mode: Release
11:59:41:******************************* System ********************************
11:59:41:          CPU: Intel(R) Core(TM) i7-3930K CPU @ 3.20GHz
11:59:41:       CPU ID: GenuineIntel Family 6 Model 45 Stepping 7
11:59:41:         CPUs: 12
11:59:41:       Memory: 15.92GiB
11:59:41:  Free Memory: 13.23GiB
11:59:41:      Threads: WINDOWS_THREADS
11:59:41:   OS Version: 6.1
11:59:41:  Has Battery: false
11:59:41:   On Battery: false
11:59:41:   UTC Offset: -4
11:59:41:          PID: 5372
11:59:41:          CWD: C:/Users/Alan/AppData/Roaming/FAHClient
11:59:41:           OS: Windows 7 Home Premium
11:59:41:      OS Arch: AMD64
11:59:41:         GPUs: 1
11:59:41:        GPU 0: ATI:5 Tahiti XT [Radeon R9 200/HD 7900/8970]
11:59:41:         CUDA: Not detected
11:59:41:Win32 Service: false
11:59:41:***********************************************************************
11:59:41:<config>
11:59:41:  <!-- Network -->
11:59:41:  <proxy v=':8080'/>
11:59:41:
11:59:41:  <!-- Slot Control -->
11:59:41:  <power v='FULL'/>
11:59:41:
11:59:41:  <!-- Folding Slots -->
11:59:41:  <slot id='0' type='GPU'/>
11:59:41:  <slot id='1' type='CPU'/>
11:59:41:</config>
11:59:41:Trying to access database...
11:59:41:Successfully acquired database lock
11:59:41:Enabled folding slot 00: READY gpu:0:Tahiti XT [Radeon R9 200/HD 7900/8970]
11:59:41:Enabled folding slot 01: READY cpu:11
11:59:41:WU01:FS00:Starting
11:59:41:WU01:FS00:Running FahCore: "C:\Program Files (x86)\FAHClient/FAHCoreWrapper.exe" C:/Users/Alan/AppData/Roaming/FAHClient/cores/web.stanford.edu/~pande/Win32/AMD64/ATI/R600/Core_17.fah/FahCore_17.exe -dir 01 -suffix 01 -version 704 -lifeline 5372 -checkpoint 15 -gpu 0 -gpu-vendor ati
11:59:41:WU01:FS00:Started FahCore on PID 5264
11:59:41:WU01:FS00:Core PID:5024
11:59:41:WU01:FS00:FahCore 0x17 started
11:59:41:WU00:FS01:Starting
11:59:41:WU00:FS01:Running FahCore: "C:\Program Files (x86)\FAHClient/FAHCoreWrapper.exe" C:/Users/Alan/AppData/Roaming/FAHClient/cores/web.stanford.edu/~pande/Win32/AMD64/Core_a4.fah/FahCore_a4.exe -dir 00 -suffix 01 -version 704 -lifeline 5372 -checkpoint 15 -np 11
11:59:41:WU00:FS01:Started FahCore on PID 620
11:59:42:WU00:FS01:Core PID:5828
11:59:42:WU00:FS01:FahCore 0xa4 started
11:59:42:WU01:FS00:0x17:*********************** Log Started 2014-10-03T11:59:42Z ***********************
11:59:42:WU01:FS00:0x17:Project: 13000 (Run 1789, Clone 7, Gen 66)
11:59:42:WU01:FS00:0x17:Unit: 0x0000007d538b3db7531195cbdbed47c2
11:59:42:WU01:FS00:0x17:CPU: 0x00000000000000000000000000000000
11:59:42:WU01:FS00:0x17:Machine: 0
11:59:42:WU01:FS00:0x17:Digital signatures verified
11:59:42:WU01:FS00:0x17:Folding@home GPU core17
11:59:42:WU01:FS00:0x17:Version 0.0.52
11:59:42:WU00:FS01:0xa4:
11:59:42:WU00:FS01:0xa4:*------------------------------*
11:59:42:WU00:FS01:0xa4:Folding@Home Gromacs GB Core
11:59:42:WU00:FS01:0xa4:Version 2.27 (Dec. 15, 2010)
11:59:42:WU00:FS01:0xa4:
11:59:42:WU00:FS01:0xa4:Preparing to commence simulation
11:59:42:WU00:FS01:0xa4:- Looking at optimizations...
11:59:42:WU00:FS01:0xa4:- Files status OK
11:59:42:WU00:FS01:0xa4:- Expanded 118447 -> 268472 (decompressed 226.6 percent)
11:59:42:WU00:FS01:0xa4:Called DecompressByteArray: compressed_data_size=118447 data_size=268472, decompressed_data_size=268472 diff=0
11:59:42:WU00:FS01:0xa4:- Digital signature verified
11:59:42:WU00:FS01:0xa4:
11:59:42:WU00:FS01:0xa4:Project: 6367 (Run 63, Clone 95, Gen 51)
11:59:42:WU00:FS01:0xa4:
11:59:42:WU00:FS01:0xa4:Assembly optimizations on if available.
11:59:42:WU00:FS01:0xa4:Entering M.D.
11:59:45:16:127.0.0.1:New Web connection
11:59:48:WU00:FS01:0xa4:Using Gromacs checkpoints
11:59:48:WU00:FS01:0xa4:Mapping NT from 11 to 10
11:59:48:WU00:FS01:0xa4:Resuming from checkpoint
11:59:48:WU00:FS01:0xa4:Verified 00/wudata_01.log
11:59:48:WU00:FS01:0xa4:Verified 00/wudata_01.trr
11:59:48:WU00:FS01:0xa4:Verified 00/wudata_01.xtc
11:59:48:WU00:FS01:0xa4:Verified 00/wudata_01.edr
11:59:48:WU00:FS01:0xa4:Completed 1897750 out of 5000000 steps  (37%)
11:59:52:WU00:FS01:0xa4:Completed 1900000 out of 5000000 steps  (38%)
12:00:51:Saving configuration to config.xml
12:00:51:<config>
12:00:51:  <!-- Network -->
12:00:51:  <proxy v=':8080'/>
12:00:51:
12:00:51:  <!-- Slot Control -->
12:00:51:  <power v='FULL'/>
12:00:51:
12:00:51:  <!-- Folding Slots -->
12:00:51:</config>
Quentine
 
Posts: 3
Joined: Sun Oct 05, 2014 10:30 am

Re: LOW PPD with 2011 HD7970

Postby bollix47 » Sun Oct 05, 2014 11:43 am

Welcome to the folding@home support forum Quentine.

Please tell us what version of drivers you are using and show us a bit of the log where the GPU is actually folding so we can determine the TPF. The latest drivers from AMD/ATI do work well with my 7970.

Also, your identity section is not showing in the config so it's unclear if you're using a PASSKEY which you need to achieve the higher points.

A 7970 should indeed give you higher than 30K unless you're processing a core 16 work unit which does not qualify for bonus.

If you're getting that 30K figure from FAHControl (aka Advanced Control) make sure you wait for a few percentages to pass as the early estimates have been known to be inaccurate ... the client doesn't have enough info until it's processed a few frames.
Image
bollix47
 
Posts: 2871
Joined: Sun Dec 02, 2007 6:04 am
Location: Canada

Re: LOW PPD with 2011 HD7970

Postby Quentine » Sun Oct 05, 2014 1:13 pm

I am doing anonymous folding with no passkey. The drivers I am using are catalyst 14.9. All other previous version of drivers did not help with my PPD number. I have well over 24 hours of folding and still there is no improvement at all with FAH core 17 with 13000 and 13001 WU's.


Here is the most recent data at the bottom of the log:


Code: Select all
11:13:58:WU02:FS01:Connecting to 171.67.108.201:80
11:13:59:WU02:FS01:Assigned to work server 140.163.4.231
11:13:59:WU02:FS01:Requesting new work unit for slot 01: RUNNING gpu:0:Tahiti XT [Radeon R9 200/HD 7900/8970] from 140.163.4.231
11:13:59:WU02:FS01:Connecting to 140.163.4.231:8080
11:13:59:WU02:FS01:Downloading 4.83MiB
11:14:05:WU02:FS01:Download 84.03%
11:14:06:WU02:FS01:Download complete
11:14:06:WU02:FS01:Received Unit: id:02 state:DOWNLOAD error:NO_ERROR project:13000 run:2056 clone:0 gen:14 core:0x17 unit:0x00000031538b3db75311e1305e5644a0
11:14:22:WU00:FS01:0x17:Saving result file logfile_01.txt
11:14:23:WU00:FS01:0x17:Saving result file checkpointState.xml
11:14:25:WU00:FS01:0x17:Saving result file checkpt.crc
11:14:25:WU00:FS01:0x17:Saving result file log.txt
11:14:26:WU00:FS01:0x17:Saving result file positions.xtc
11:14:29:WU00:FS01:0x17:Folding@home Core Shutdown: FINISHED_UNIT
11:14:29:WU00:FS01:FahCore returned: FINISHED_UNIT (100 = 0x64)
11:14:29:WU00:FS01:Sending unit results: id:00 state:SEND error:NO_ERROR project:13001 run:364 clone:1 gen:20 core:0x17 unit:0x00000035538b3db75328b6dede324bad
11:14:29:WU00:FS01:Uploading 12.83MiB to 140.163.4.231
11:14:29:WU00:FS01:Connecting to 140.163.4.231:8080
11:14:29:WU02:FS01:Starting
11:14:29:WU02:FS01:Running FahCore: "C:\Program Files (x86)\FAHClient/FAHCoreWrapper.exe" C:/Users/Alan/AppData/Roaming/FAHClient/cores/web.stanford.edu/~pande/Win32/AMD64/ATI/R600/Core_17.fah/FahCore_17.exe -dir 02 -suffix 01 -version 704 -lifeline 5372 -checkpoint 15 -gpu 0 -gpu-vendor ati
11:14:29:WU02:FS01:Started FahCore on PID 6936
11:14:29:WU02:FS01:Core PID:7100
11:14:29:WU02:FS01:FahCore 0x17 started
11:14:30:WU02:FS01:0x17:*********************** Log Started 2014-10-05T11:14:30Z ***********************
11:14:30:WU02:FS01:0x17:Project: 13000 (Run 2056, Clone 0, Gen 14)
11:14:30:WU02:FS01:0x17:Unit: 0x00000031538b3db75311e1305e5644a0
11:14:30:WU02:FS01:0x17:CPU: 0x00000000000000000000000000000000
11:14:30:WU02:FS01:0x17:Machine: 1
11:14:30:WU02:FS01:0x17:Reading tar file state.xml
11:14:31:WU02:FS01:0x17:Reading tar file system.xml
11:14:32:WU02:FS01:0x17:Reading tar file integrator.xml
11:14:32:WU02:FS01:0x17:Reading tar file core.xml
11:14:32:WU02:FS01:0x17:Digital signatures verified
11:14:32:WU02:FS01:0x17:Folding@home GPU core17
11:14:32:WU02:FS01:0x17:Version 0.0.52
11:14:35:WU00:FS01:Upload 9.74%
11:14:41:WU00:FS01:Upload 20.46%
11:14:47:WU00:FS01:Upload 32.15%
11:14:53:WU00:FS01:Upload 39.46%
11:14:59:WU00:FS01:Upload 51.15%
11:15:05:WU00:FS01:Upload 62.35%
11:15:11:WU00:FS01:Upload 73.07%
11:15:17:WU00:FS01:Upload 83.30%
11:15:23:WU00:FS01:Upload 93.53%
11:15:37:WU00:FS01:Upload complete
11:15:37:WU00:FS01:Server responded WORK_ACK (400)
11:15:37:WU00:FS01:Final credit estimate, 71286.00 points
11:15:37:WU00:FS01:Cleaning up
11:18:47:WU01:FS00:0xa3:Completed 230000 out of 500000 steps  (46%)
11:18:50:WU02:FS01:0x17:Completed 0 out of 5000000 steps (0%)
11:18:50:WU02:FS01:0x17:Temperature control disabled. Requirements: single Nvidia GPU, tmax must be < 110 and twait >= 900
11:26:18:WU01:FS00:0xa3:Completed 235000 out of 500000 steps  (47%)
11:27:10:WU02:FS01:0x17:Completed 50000 out of 5000000 steps (1%)
11:33:53:WU01:FS00:0xa3:Completed 240000 out of 500000 steps  (48%)
11:35:10:WU02:FS01:0x17:Completed 100000 out of 5000000 steps (2%)
11:41:26:WU01:FS00:0xa3:Completed 245000 out of 500000 steps  (49%)
11:43:35:WU02:FS01:0x17:Completed 150000 out of 5000000 steps (3%)
11:48:58:WU01:FS00:0xa3:Completed 250000 out of 500000 steps  (50%)
11:51:35:WU02:FS01:0x17:Completed 200000 out of 5000000 steps (4%)
11:56:31:WU01:FS00:0xa3:Completed 255000 out of 500000 steps  (51%)
11:59:36:WU02:FS01:0x17:Completed 250000 out of 5000000 steps (5%)
12:04:06:WU01:FS00:0xa3:Completed 260000 out of 500000 steps  (52%)
12:08:03:WU02:FS01:0x17:Completed 300000 out of 5000000 steps (6%)
12:11:36:WU01:FS00:0xa3:Completed 265000 out of 500000 steps  (53%)
Quentine
 
Posts: 3
Joined: Sun Oct 05, 2014 10:30 am

Re: LOW PPD with 2011 HD7970

Postby bollix47 » Sun Oct 05, 2014 1:35 pm

Your TPF for P13000 is ~8 minutes according to your log. If you plug that into the online calculator for that project you get a PPD of just over 130K which is quite good for a 7970. However, without a passkey you will not actually receive a credit based on that PPD. You will receive a fixed credit of 17123 per WU which when multiplied by 2 (approximation based on the number of WUs you can almost complete in a day) gives you the 30K PPD figure that you're seeing. Since you're anonymous it may not matter but if you're concerned that your GPU isn't working to it's ability you can rest assured that it is doing very well.

The online calculator assumes you're using a passkey and thus includes the bonus in it's calculation.
bollix47
 
Posts: 2871
Joined: Sun Dec 02, 2007 6:04 am
Location: Canada

Re: LOW PPD with 2011 HD7970

Postby Quentine » Sun Oct 05, 2014 4:38 pm

WOOT!!! Thx for the tip. I decided to go with a name and found that I hit 152K PPD!! WoW!
Quentine
 
Posts: 3
Joined: Sun Oct 05, 2014 10:30 am


Return to Problems with AMD/ATI drivers

Who is online

Users browsing this forum: No registered users and 1 guest

cron