Page 2 of 2

Re: Low / Inconsistent PPD with Radeon 7950 & Core 17

PostPosted: Fri Jan 09, 2015 2:44 am
by bmwman91
PS3EdOlkkola,
I did a very thorough GPU driver sweep. I uninstalled all of the AMD software through the uninstall tool, rebooted into safe mode and ran Display Driver Uninstaller (successor to DriverSweeper), ran CCleaner, rebooted normally, installed 14.12 Catalyst fresh, rebooted and fired up folding. It had no effect.

The Catalyst Control Panel has device info on the Overdrive screen. It shows the core clock at a steady 800MHz and memory at 1250MHz (stock full speed), with 96-99% load, fan speed at about 41% and core temperature at 66 Celsius. I will load GPU-Z and see if it tells a different story. More to come.....

Re: Low / Inconsistent PPD with Radeon 7950 & Core 17

PostPosted: Sat Jan 10, 2015 5:59 pm
by 7im

Re: Low / Inconsistent PPD with Radeon 7950 & Core 17

PostPosted: Sun Jan 11, 2015 1:25 am
by bmwman91
So I gave Ubuntu a shot. CPU PPD was up ~25% from 17K to 22K, but GPU performance was cut from the already lousy 26K to 13K PPD. That is with AMD's Linux Catalyst 14.12 driver. I will give a shot to the 14.9 Linux drivers, but I am not super hopeful. Maybe there is just something about the overall system configuration that is preventing these GPUs from performing as they should. Some of the other rigs I am folding with are Dell's which use older quad core Xeons and motherboards for which I can actually find chipset drivers, so I am thinking about letting the machines finish their WUs and then moving the ATI cards over into those. Those have weak little Quadro 600 GPUs, and unplugging those won't exactly have a monumental impact on my total PPDs!

In other news, I am doing someone a favor and clearing out some unused workstations with Opteron 6272's (4 or 5 total, and the mobos in all of them support 2 CPUs). Any thoughts on running a bunch of workstation boxes with single CPUs versus consolidating and having 3 boxes with dual 6272's?