R7 250e

It seems that a lot of GPU problems revolve around specific versions of drivers. Though AMD has their own support structure, you can often learn from information reported by others who fold.

Moderators: Site Moderators, PandeGroup

R7 250e

Postby xrobertcmx » Sun May 31, 2015 4:19 am

Hi there, long time folder, new to this board.
I just tossed together a machine to play with some software and when finished wanted to convert it to fold.
AMD A10-7700K, 16GB DDR3 1866, and a Radeon R7 250e. Right now I have it on OpenSuSE 13.2, with the AMD 14.2 drivers. Previously it was on Ubuntu 14.04.2.
First thing I noticed was that my Athlon 5150 + Nvidia 630 was doing 11K PPD and this new box was doing 2K. 2K is a bit low.
Then I noticed that the GPU kept returning ERROR:exception: The periodic box size has decreased to less than twice the nonbonded cutoff. I did a search and that seemed to lead to over clocked cards. Mine is stock, nothing over clocked, brand new, and no issues besides this. I've installed steam and run a few games, no problems. I see that it is identified as the 7700 series, but that is technically right, the R7 250 is a rebadged HD7750.
Code: Select all
**********************
17:18:26:WU01:FS01:0x17:Project: 9201 (Run 342, Clone 3, Gen 445)
17:18:26:WU01:FS01:0x17:Unit: 0x0000025e6652edc45399e382cb3ed7aa
17:18:26:WU01:FS01:0x17:CPU: 0x00000000000000000000000000000000
17:18:26:WU01:FS01:0x17:Machine: 1
17:18:26:WU01:FS01:0x17:Reading tar file state.xml
17:18:26:WU01:FS01:0x17:Reading tar file system.xml
17:18:26:WU01:FS01:0x17:Reading tar file integrator.xml
17:18:26:WU01:FS01:0x17:Reading tar file core.xml
17:18:26:WU01:FS01:0x17:Digital signatures verified
17:18:56:WU01:FS01:0x17:Completed 0 out of 5000000 steps (0%)
18:36:36:WU01:FS01:0x17:ERROR:exception: The periodic box size has decreased to less than twice the nonbonded cutoff.
18:36:36:WU01:FS01:0x17:Saving result file logfile_01.txt
18:36:36:WU01:FS01:0x17:Saving result file log.txt
18:36:36:WU01:FS01:0x17:Folding@home Core Shutdown: BAD_WORK_UNIT
18:36:36:WARNING:WU01:FS01:FahCore returned: BAD_WORK_UNIT (114 = 0x72)
18:36:36:WU01:FS01:Sending unit results: id:01 state:SEND error:FAULTY project:9201 run:342 clone:3 gen:445 core:0x17 unit:0x0000025e6652edc45399e382cb3ed7aa
18:36:36:WU01:FS01:Uploading 2.44KiB to 171.67.108.52
18:36:36:WU01:FS01:Connecting to 171.67.108.52:8080
18:36:37:WU01:FS01:Upload complete
18:36:37:WU01:FS01:Server responded WORK_ACK (400)
18:36:37:WU01:FS01:Cleaning up
18:36:37:WU02:FS01:Connecting to 171.67.108.200:80
18:36:38:WU02:FS01:Assigned to work server 171.67.108.52
18:36:38:WU02:FS01:Requesting new work unit for slot 01: READY gpu:0:R575A [Radeon HD7700 Series] from 171.67.108.52


Mod edit: Changed Quote tags to Code around log
XXXV QVVX
xrobertcmx
 
Posts: 2
Joined: Sun May 31, 2015 3:54 am

Re: R7 250e

Postby foldy » Sun May 31, 2015 9:28 am

Maybe your new PC is not stable. Try testing CPU and RAM and GPU. Steam games are not enough to test, just google for the right tools.
foldy
 
Posts: 915
Joined: Sat Dec 01, 2012 3:43 pm

Re: R7 250e

Postby xrobertcmx » Sun May 31, 2015 3:32 pm

I already did, except the GPU. I have not found a furmark like GPU test outside of windows. Glxgears doesn't exactly load the GPU. That was why I installed steam.
xrobertcmx
 
Posts: 2
Joined: Sun May 31, 2015 3:54 am


Return to Problems with AMD/ATI drivers

Who is online

Users browsing this forum: No registered users and 1 guest

cron