GPU not running

It seems that a lot of GPU problems revolve around specific versions of drivers. Though AMD has their own support structure, you can often learn from information reported by others who fold.

Moderators: Site Moderators, PandeGroup

GPU not running

Postby chim1aap » Wed May 18, 2016 1:20 pm

My GPU does not want to start folding, all it does is return error 127 for a few times, then discards the WU and starts downloading a new one. My cpu on the other hand is doing fine.


System info:
OS: Debian Jessie
CPU: AMD Athlon X4 860K Quad Core (4) @ 3.7GHz
GPU: AMD Radeon R7 260X
Memory: 7885MB

Code: Select all
12:51:49:Removing old file 'configs/config-20160416-155358.xml'
12:51:49:Saving configuration to /etc/fahclient/config.xml
12:51:49:<config>
12:51:49:  <!-- Client Control -->
12:51:49:  <fold-anon v='true'/>
12:51:49:
12:51:49:  <!-- Network -->
12:51:49:  <proxy v=':8080'/>
12:51:49:
12:51:49:  <!-- User Information -->
12:51:49:  <passkey v='********************************'/>
12:51:49:  <team v='225605'/>
12:51:49:  <user v='chim1aap'/>
12:51:49:
12:51:49:  <!-- Folding Slots -->
12:51:49:  <slot id='0' type='CPU'/>
12:51:49:  <slot id='1' type='GPU'/>
12:51:49:</config>
12:51:52:WU00:FS01:Download 13.09%
12:51:58:WU00:FS01:Download 13.79%
12:52:00:Removing old file 'configs/config-20160416-163826.xml'
12:52:00:Saving configuration to /etc/fahclient/config.xml
12:52:00:<config>
12:52:00:  <!-- Client Control -->
12:52:00:  <fold-anon v='true'/>
12:52:00:
12:52:00:  <!-- Network -->
12:52:00:  <proxy v=':8080'/>
12:52:00:
12:52:00:  <!-- User Information -->
12:52:00:  <passkey v='********************************'/>
12:52:00:  <team v='225605'/>
12:52:00:  <user v='chim1aap'/>
12:52:00:
12:52:00:  <!-- Folding Slots -->
12:52:00:  <slot id='0' type='CPU'/>
12:52:00:  <slot id='1' type='GPU'/>
12:52:00:</config>
12:52:04:WU00:FS01:Download 15.81%
12:52:11:WU00:FS01:Download 16.67%
12:52:17:WU00:FS01:Download 17.22%
12:52:23:WU00:FS01:Download 19.16%
12:52:31:WU00:FS01:Download 20.80%
12:52:37:WU00:FS01:Download 21.35%
12:52:43:WU00:FS01:Download 22.20%
12:52:49:WU00:FS01:Download 24.77%
12:52:55:WU00:FS01:Download 25.86%
12:53:01:WU00:FS01:Download 26.80%
12:53:07:WU00:FS01:Download 29.92%
12:53:13:WU00:FS01:Download 35.21%
12:53:19:WU00:FS01:Download 36.69%
12:53:25:WU00:FS01:Download 37.86%
12:53:31:WU00:FS01:Download 38.49%
12:53:37:WU00:FS01:Download 43.63%
12:53:43:WU00:FS01:Download 52.43%
12:53:49:WU00:FS01:Download 57.26%
12:53:55:WU00:FS01:Download 60.92%
12:53:59:WU01:FS00:0xa4:Completed 22500 out of 250000 steps  (9%)
12:54:01:WU00:FS01:Download 63.41%
12:54:07:WU00:FS01:Download 64.82%
12:54:13:WU00:FS01:Download 65.83%
12:54:19:WU00:FS01:Download 67.00%
12:54:25:WU00:FS01:Download 68.40%
12:54:31:WU00:FS01:Download 69.88%
12:54:37:WU00:FS01:Download 76.89%
12:54:43:WU00:FS01:Download 81.72%
12:54:49:WU00:FS01:Download 85.15%
12:54:55:WU00:FS01:Download 87.72%
12:55:01:WU00:FS01:Download 89.28%
12:55:07:WU00:FS01:Download 93.72%
12:55:12:WU00:FS01:Download complete
12:55:12:WU00:FS01:Received Unit: id:00 state:DOWNLOAD error:NO_ERROR project:9213 run:44 clone:7 gen:0 core:0x21 unit:0x00000002664f2dd056fb29b541bfae24
12:55:12:WU00:FS01:Starting
12:55:12:WU00:FS01:Running FahCore: /usr/bin/FAHCoreWrapper /var/lib/fahclient/cores/web.stanford.edu/~pande/Linux/AMD64/ATI/R600/Core_21.fah/FahCore_21 -dir 00 -suffix 01 -version 704 -lifeline 981 -checkpoint 15 -gpu 0 -gpu-vendor ati
12:55:12:WU00:FS01:Started FahCore on PID 2840
12:55:12:WU00:FS01:Core PID:2844
12:55:12:WU00:FS01:FahCore 0x21 started
12:55:13:WARNING:WU00:FS01:FahCore returned: UNKNOWN_ENUM (127 = 0x7f)
12:55:13:WU00:FS01:Starting
12:55:13:WU00:FS01:Running FahCore: /usr/bin/FAHCoreWrapper /var/lib/fahclient/cores/web.stanford.edu/~pande/Linux/AMD64/ATI/R600/Core_21.fah/FahCore_21 -dir 00 -suffix 01 -version 704 -lifeline 981 -checkpoint 15 -gpu 0 -gpu-vendor ati
12:55:13:WU00:FS01:Started FahCore on PID 2845
12:55:13:WU00:FS01:Core PID:2849
12:55:13:WU00:FS01:FahCore 0x21 started
12:55:13:WARNING:WU00:FS01:FahCore returned: UNKNOWN_ENUM (127 = 0x7f)
12:56:13:WU00:FS01:Starting
12:56:13:WU00:FS01:Running FahCore: /usr/bin/FAHCoreWrapper /var/lib/fahclient/cores/web.stanford.edu/~pande/Linux/AMD64/ATI/R600/Core_21.fah/FahCore_21 -dir 00 -suffix 01 -version 704 -lifeline 981 -checkpoint 15 -gpu 0 -gpu-vendor ati
12:56:13:WU00:FS01:Started FahCore on PID 2872
12:56:13:WU00:FS01:Core PID:2876
12:56:13:WU00:FS01:FahCore 0x21 started
12:56:14:WARNING:WU00:FS01:FahCore returned: UNKNOWN_ENUM (127 = 0x7f)
12:57:13:WU00:FS01:Starting
12:57:13:WU00:FS01:Running FahCore: /usr/bin/FAHCoreWrapper /var/lib/fahclient/cores/web.stanford.edu/~pande/Linux/AMD64/ATI/R600/Core_21.fah/FahCore_21 -dir 00 -suffix 01 -version 704 -lifeline 981 -checkpoint 15 -gpu 0 -gpu-vendor ati
12:57:13:WU00:FS01:Started FahCore on PID 2931
12:57:13:WU00:FS01:Core PID:2935
12:57:13:WU00:FS01:FahCore 0x21 started
12:57:14:WARNING:WU00:FS01:FahCore returned: UNKNOWN_ENUM (127 = 0x7f)
12:58:03:WU01:FS00:0xa4:Completed 25000 out of 250000 steps  (10%)
12:58:13:WU00:FS01:Starting
12:58:13:WU00:FS01:Running FahCore: /usr/bin/FAHCoreWrapper /var/lib/fahclient/cores/web.stanford.edu/~pande/Linux/AMD64/ATI/R600/Core_21.fah/FahCore_21 -dir 00 -suffix 01 -version 704 -lifeline 981 -checkpoint 15 -gpu 0 -gpu-vendor ati
12:58:13:WU00:FS01:Started FahCore on PID 2993
12:58:13:WU00:FS01:Core PID:2997
12:58:13:WU00:FS01:FahCore 0x21 started
12:58:14:WARNING:WU00:FS01:FahCore returned: UNKNOWN_ENUM (127 = 0x7f)
12:58:14:WARNING:WU00:FS01:Too many errors, failing
12:58:14:WU00:FS01:Sending unit results: id:00 state:SEND error:FAILED project:9213 run:44 clone:7 gen:0 core:0x21 unit:0x00000002664f2dd056fb29b541bfae24
12:58:14:WU00:FS01:Connecting to 171.64.65.104:8080
12:58:19:WU02:FS01:Connecting to 171.67.108.45:80
12:58:20:WU00:FS01:Server responded WORK_ACK (400)
12:58:20:WU00:FS01:Cleaning up
12:58:21:WU02:FS01:Assigned to work server 171.64.65.98
12:58:21:WU02:FS01:Requesting new work unit for slot 01: READY gpu:0:Hawaii [Radeon R7 200 Series] from 171.64.65.98
12:58:21:WU02:FS01:Connecting to 171.64.65.98:8080
12:58:22:WU02:FS01:Downloading 7.49MiB
12:58:28:WU02:FS01:Download 5.01%
12:58:35:WU02:FS01:Download 16.70%
12:58:41:WU02:FS01:Download 24.21%
12:58:47:WU02:FS01:Download 29.22%
12:58:53:WU02:FS01:Download 47.59%
12:58:59:WU02:FS01:Download 60.95%
12:59:05:WU02:FS01:Download 67.63%
12:59:11:WU02:FS01:Download 75.14%
12:59:17:WU02:FS01:Download 85.16%
12:59:23:WU02:FS01:Download 93.51%
12:59:27:WU02:FS01:Download complete
12:59:27:WU02:FS01:Received Unit: id:02 state:DOWNLOAD error:NO_ERROR project:9712 run:1 clone:33 gen:380 core:0x21 unit:0x00000270ab40416255b9a677fa4a4b73
12:59:27:WU02:FS01:Starting
12:59:27:WU02:FS01:Running FahCore: /usr/bin/FAHCoreWrapper /var/lib/fahclient/cores/web.stanford.edu/~pande/Linux/AMD64/ATI/R600/Core_21.fah/FahCore_21 -dir 02 -suffix 01 -version 704 -lifeline 981 -checkpoint 15 -gpu 0 -gpu-vendor ati
12:59:27:WU02:FS01:Started FahCore on PID 3038
12:59:27:WU02:FS01:Core PID:3042
12:59:27:WU02:FS01:FahCore 0x21 started
12:59:27:WARNING:WU02:FS01:FahCore returned: UNKNOWN_ENUM (127 = 0x7f)
12:59:28:WU02:FS01:Starting
12:59:28:WU02:FS01:Running FahCore: /usr/bin/FAHCoreWrapper /var/lib/fahclient/cores/web.stanford.edu/~pande/Linux/AMD64/ATI/R600/Core_21.fah/FahCore_21 -dir 02 -suffix 01 -version 704 -lifeline 981 -checkpoint 15 -gpu 0 -gpu-vendor ati
12:59:28:WU02:FS01:Started FahCore on PID 3043
12:59:28:WU02:FS01:Core PID:3047
12:59:28:WU02:FS01:FahCore 0x21 started
12:59:28:WARNING:WU02:FS01:FahCore returned: UNKNOWN_ENUM (127 = 0x7f)
13:00:28:WU02:FS01:Starting
13:00:28:WU02:FS01:Running FahCore: /usr/bin/FAHCoreWrapper /var/lib/fahclient/cores/web.stanford.edu/~pande/Linux/AMD64/ATI/R600/Core_21.fah/FahCore_21 -dir 02 -suffix 01 -version 704 -lifeline 981 -checkpoint 15 -gpu 0 -gpu-vendor ati
13:00:28:WU02:FS01:Started FahCore on PID 3048
13:00:28:WU02:FS01:Core PID:3052
13:00:28:WU02:FS01:FahCore 0x21 started
13:00:28:WARNING:WU02:FS01:FahCore returned: UNKNOWN_ENUM (127 = 0x7f)
13:01:28:WU02:FS01:Starting
13:01:28:WU02:FS01:Running FahCore: /usr/bin/FAHCoreWrapper /var/lib/fahclient/cores/web.stanford.edu/~pande/Linux/AMD64/ATI/R600/Core_21.fah/FahCore_21 -dir 02 -suffix 01 -version 704 -lifeline 981 -checkpoint 15 -gpu 0 -gpu-vendor ati
13:01:28:WU02:FS01:Started FahCore on PID 3069
13:01:28:WU02:FS01:Core PID:3073
13:01:28:WU02:FS01:FahCore 0x21 started
13:01:28:WARNING:WU02:FS01:FahCore returned: UNKNOWN_ENUM (127 = 0x7f)
13:02:09:WU01:FS00:0xa4:Completed 27500 out of 250000 steps  (11%)
13:02:28:WU02:FS01:Starting
13:02:28:WU02:FS01:Running FahCore: /usr/bin/FAHCoreWrapper /var/lib/fahclient/cores/web.stanford.edu/~pande/Linux/AMD64/ATI/R600/Core_21.fah/FahCore_21 -dir 02 -suffix 01 -version 704 -lifeline 981 -checkpoint 15 -gpu 0 -gpu-vendor ati
13:02:28:WU02:FS01:Started FahCore on PID 3076
13:02:28:WU02:FS01:Core PID:3080
13:02:28:WU02:FS01:FahCore 0x21 started
13:02:28:WARNING:WU02:FS01:FahCore returned: UNKNOWN_ENUM (127 = 0x7f)
13:02:28:WARNING:WU02:FS01:Too many errors, failing
13:02:28:WU02:FS01:Sending unit results: id:02 state:SEND error:FAILED project:9712 run:1 clone:33 gen:380 core:0x21 unit:0x00000270ab40416255b9a677fa4a4b73
13:02:28:WU02:FS01:Connecting to 171.64.65.98:8080
13:02:29:WU00:FS01:Connecting to 171.67.108.45:80
13:02:29:WU02:FS01:Server responded WORK_ACK (400)
13:02:29:WU02:FS01:Cleaning up
13:02:30:WU00:FS01:Assigned to work server 171.67.108.144
13:02:30:WU00:FS01:Requesting new work unit for slot 01: READY gpu:0:Hawaii [Radeon R7 200 Series] from 171.67.108.144
13:02:30:WU00:FS01:Connecting to 171.67.108.144:8080
13:02:43:WU00:FS01:Downloading 8.31MiB
chim1aap
 
Posts: 3
Joined: Wed May 18, 2016 12:56 pm

Re: GPU not running

Postby Joe_H » Wed May 18, 2016 1:31 pm

Welcome to the folding support forum.

Please post the beginning section of your log file which shows the system info as detected by the client and the configuration. In addition, which version of the video drivers do you have installed and active? GPU folding only works on Linux with the AMD proprietary drivers and requires that OpenCL support be installed.
Image

iMac 2.8 i7 12 GB smp8, Mac Pro 2.8 quad 12 GB smp6
MacBook Pro 2.9 i7 8 GB smp3
Joe_H
Site Admin
 
Posts: 3883
Joined: Tue Apr 21, 2009 4:41 pm
Location: W. MA

Re: GPU not running

Postby chim1aap » Wed May 18, 2016 2:22 pm

Somehow, I thought that the OpenCL was already installed when installing drivers. I am such an idiot. Installing that using https://wiki.debian.org/ATIStream solved the problem. I have only two small questions left. How do you restart a client? and is the last line in this log file (with the temperature thing) dangerous for non clocked hardware?

Code: Select all
*********************** Log Started 2016-05-18T14:07:45Z ***********************
14:07:45:************************* Folding@home Client *************************
14:07:45:    Website: http://folding.stanford.edu/
14:07:45:  Copyright: (c) 2009-2014 Stanford University
14:07:45:     Author: Joseph Coffland <joseph@cauldrondevelopment.com>
14:07:45:       Args: --child --lifeline 976 /etc/fahclient/config.xml --run-as fahclient
14:07:45:             --pid-file=/var/run/fahclient.pid --daemon
14:07:45:     Config: /etc/fahclient/config.xml
14:07:45:******************************** Build ********************************
14:07:45:    Version: 7.4.4
14:07:45:       Date: Mar 4 2014
14:07:45:       Time: 12:02:38
14:07:45:    SVN Rev: 4130
14:07:45:     Branch: fah/trunk/client
14:07:45:   Compiler: GNU 4.4.7
14:07:45:    Options: -std=gnu++98 -O3 -funroll-loops -mfpmath=sse -ffast-math
14:07:45:             -fno-unsafe-math-optimizations -msse2
14:07:45:   Platform: linux2 3.2.0-1-amd64
14:07:45:       Bits: 64
14:07:45:       Mode: Release
14:07:45:******************************* System ********************************
14:07:45:        CPU: AMD Athlon(tm) X4 860K Quad Core Processor
14:07:45:     CPU ID: AuthenticAMD Family 21 Model 48 Stepping 1
14:07:45:       CPUs: 4
14:07:45:     Memory: 7.70GiB
14:07:45:Free Memory: 7.49GiB
14:07:45:    Threads: POSIX_THREADS
14:07:45: OS Version: 3.16
14:07:45:Has Battery: false
14:07:45: On Battery: false
14:07:45: UTC Offset: 2
14:07:45:        PID: 978
14:07:45:        CWD: /var/lib/fahclient
14:07:45:         OS: Linux 3.16.0-4-amd64 x86_64
14:07:45:    OS Arch: AMD64
14:07:45:       GPUs: 1
14:07:45:      GPU 0: ATI:5 Hawaii [Radeon R7 200 Series]
14:07:45:       CUDA: Not detected
14:07:45:***********************************************************************
14:07:45:<config>
14:07:45:  <!-- Client Control -->
14:07:45:  <fold-anon v='true'/>
14:07:45:
14:07:45:  <!-- Network -->
14:07:45:  <proxy v=':8080'/>
14:07:45:
14:07:45:  <!-- User Information -->
14:07:45:  <passkey v='********************************'/>
14:07:45:  <team v='225605'/>
14:07:45:  <user v='chim1aap'/>
14:07:45:
14:07:45:  <!-- Folding Slots -->
14:07:45:  <slot id='0' type='CPU'/>
14:07:45:  <slot id='1' type='GPU'/>
14:07:45:</config>
14:07:45:Switching to user fahclient
14:07:45:Trying to access database...
14:07:45:Successfully acquired database lock
14:07:45:Enabled folding slot 00: READY cpu:2
14:07:45:Enabled folding slot 01: READY gpu:0:Hawaii [Radeon R7 200 Series]
14:07:45:WU01:FS00:Starting
14:07:45:WU01:FS00:Running FahCore: /usr/bin/FAHCoreWrapper /var/lib/fahclient/cores/web.stanford.edu/~pande/Linux/AMD64/Core_a4.fah/FahCore_a4 -dir 01 -suffix 01 -version 704 -lifeline 978 -checkpoint 15 -np 2
14:07:45:WU01:FS00:Started FahCore on PID 999
14:07:46:WU01:FS00:Core PID:1010
14:07:46:WU01:FS00:FahCore 0xa4 started
14:07:48:WARNING:WU00:FS01:Exception: Could not get IP address for assign-GPU.stanford.edu: Temporary failure in name resolution
14:07:48:ERROR:WU00:FS01:Exception: Could not get an assignment
14:07:48:WU01:FS00:0xa4:
14:07:48:WU01:FS00:0xa4:*------------------------------*
14:07:48:WU01:FS00:0xa4:Folding@Home Gromacs GB Core
14:07:48:WU01:FS00:0xa4:Version 2.27 (Dec. 15, 2010)
14:07:48:WU01:FS00:0xa4:
14:07:48:WU01:FS00:0xa4:Preparing to commence simulation
14:07:48:WU01:FS00:0xa4:- Looking at optimizations...
14:07:48:WU01:FS00:0xa4:- Files status OK
14:07:48:WARNING:WU00:FS01:Exception: Could not get IP address for assign-GPU.stanford.edu: Temporary failure in name resolution
14:07:48:ERROR:WU00:FS01:Exception: Could not get an assignment
14:07:48:WU01:FS00:0xa4:- Expanded 826035 -> 1403472 (decompressed 169.9 percent)
14:07:48:WU01:FS00:0xa4:Called DecompressByteArray: compressed_data_size=826035 data_size=1403472, decompressed_data_size=1403472 diff=0
14:07:48:WU01:FS00:0xa4:- Digital signature verified
14:07:48:WU01:FS00:0xa4:
14:07:48:WU01:FS00:0xa4:Project: 9037 (Run 84, Clone 3, Gen 187)
14:07:48:WU01:FS00:0xa4:
14:07:48:WU01:FS00:0xa4:Assembly optimizations on if available.
14:07:48:WU01:FS00:0xa4:Entering M.D.
14:07:54:WU01:FS00:0xa4:Using Gromacs checkpoints
14:07:55:WU01:FS00:0xa4:Resuming from checkpoint
14:07:56:WU01:FS00:0xa4:Verified 01/wudata_01.log
14:07:56:WU01:FS00:0xa4:Verified 01/wudata_01.trr
14:07:56:WU01:FS00:0xa4:Verified 01/wudata_01.xtc
14:07:56:WU01:FS00:0xa4:Verified 01/wudata_01.edr
14:07:56:WU01:FS00:0xa4:Completed 63510 out of 250000 steps  (25%)
14:08:48:WU00:FS01:Connecting to 171.67.108.45:80
14:08:49:WU00:FS01:Assigned to work server 171.64.65.104
14:08:49:WU00:FS01:Requesting new work unit for slot 01: READY gpu:0:Hawaii [Radeon R7 200 Series] from 171.64.65.104
14:08:49:WU00:FS01:Connecting to 171.64.65.104:8080
14:08:50:WU00:FS01:Downloading 80.22MiB
14:09:00:WU00:FS01:Download 3.97%
14:09:06:WU00:FS01:Download 7.40%
14:09:12:WU00:FS01:Download 13.71%
14:09:18:WU00:FS01:Download 18.00%
14:09:24:WU00:FS01:Download 25.24%
14:09:30:WU00:FS01:Download 32.10%
14:09:36:WU00:FS01:Download 37.24%
14:09:42:WU00:FS01:Download 42.38%
14:09:48:WU00:FS01:Download 47.45%
14:09:54:WU00:FS01:Download 52.67%
14:10:00:WU00:FS01:Download 57.26%
14:10:06:WU00:FS01:Download 59.91%
14:10:12:WU00:FS01:Download 62.79%
14:10:18:WU00:FS01:Download 67.31%
14:10:18:WU01:FS00:0xa4:Completed 65000 out of 250000 steps  (26%)
14:10:24:WU00:FS01:Download 72.61%
14:10:30:WU00:FS01:Download 74.32%
14:10:36:WU00:FS01:Download 78.53%
14:10:42:WU00:FS01:Download 82.97%
14:10:48:WU00:FS01:Download 88.19%
14:10:54:WU00:FS01:Download 93.65%
14:10:59:WU00:FS01:Download complete
14:10:59:WU00:FS01:Received Unit: id:00 state:DOWNLOAD error:NO_ERROR project:9207 run:59 clone:6 gen:1 core:0x21 unit:0x00000004664f2dd056fb271677e27b2c
14:10:59:WU00:FS01:Downloading core from http://web.stanford.edu/~pande/Linux/AMD64/ATI/R600/Core_21.fah
14:10:59:WU00:FS01:Connecting to web.stanford.edu:80
14:11:00:WU00:FS01:FahCore 21: Downloading 3.23MiB
14:11:06:WU00:FS01:FahCore 21: 65.83%
14:11:12:WU00:FS01:FahCore 21: 85.19%
14:11:13:WU00:FS01:FahCore 21: Download complete
14:11:13:WU00:FS01:Valid core signature
14:11:13:WU00:FS01:Unpacked 7.94MiB to cores/web.stanford.edu/~pande/Linux/AMD64/ATI/R600/Core_21.fah/FahCore_21
14:11:13:WU00:FS01:Starting
14:11:13:WU00:FS01:Running FahCore: /usr/bin/FAHCoreWrapper /var/lib/fahclient/cores/web.stanford.edu/~pande/Linux/AMD64/ATI/R600/Core_21.fah/FahCore_21 -dir 00 -suffix 01 -version 704 -lifeline 978 -checkpoint 15 -gpu 0 -gpu-vendor ati
14:11:13:WU00:FS01:Started FahCore on PID 2245
14:11:13:WU00:FS01:Core PID:2249
14:11:13:WU00:FS01:FahCore 0x21 started
14:11:14:WARNING:WU00:FS01:FahCore returned: UNKNOWN_ENUM (127 = 0x7f)
14:11:14:WU00:FS01:Starting
14:11:14:WU00:FS01:Running FahCore: /usr/bin/FAHCoreWrapper /var/lib/fahclient/cores/web.stanford.edu/~pande/Linux/AMD64/ATI/R600/Core_21.fah/FahCore_21 -dir 00 -suffix 01 -version 704 -lifeline 978 -checkpoint 15 -gpu 0 -gpu-vendor ati
14:11:14:WU00:FS01:Started FahCore on PID 2250
14:11:14:WU00:FS01:Core PID:2254
14:11:14:WU00:FS01:FahCore 0x21 started
14:11:15:WARNING:WU00:FS01:FahCore returned: UNKNOWN_ENUM (127 = 0x7f)
14:12:14:WU00:FS01:Starting
14:12:14:WU00:FS01:Running FahCore: /usr/bin/FAHCoreWrapper /var/lib/fahclient/cores/web.stanford.edu/~pande/Linux/AMD64/ATI/R600/Core_21.fah/FahCore_21 -dir 00 -suffix 01 -version 704 -lifeline 978 -checkpoint 15 -gpu 0 -gpu-vendor ati
14:12:14:WU00:FS01:Started FahCore on PID 2258
14:12:14:WU00:FS01:Core PID:2262
14:12:14:WU00:FS01:FahCore 0x21 started
14:12:15:WARNING:WU00:FS01:FahCore returned: UNKNOWN_ENUM (127 = 0x7f)
14:13:14:WU00:FS01:Starting
14:13:14:WU00:FS01:Running FahCore: /usr/bin/FAHCoreWrapper /var/lib/fahclient/cores/web.stanford.edu/~pande/Linux/AMD64/ATI/R600/Core_21.fah/FahCore_21 -dir 00 -suffix 01 -version 704 -lifeline 978 -checkpoint 15 -gpu 0 -gpu-vendor ati
14:13:14:WU00:FS01:Started FahCore on PID 2265
14:13:14:WU00:FS01:Core PID:2269
14:13:14:WU00:FS01:FahCore 0x21 started
14:13:15:WARNING:WU00:FS01:FahCore returned: UNKNOWN_ENUM (127 = 0x7f)
14:14:14:WU01:FS00:0xa4:Completed 67500 out of 250000 steps  (27%)
14:14:14:WU00:FS01:Starting
14:14:14:WU00:FS01:Running FahCore: /usr/bin/FAHCoreWrapper /var/lib/fahclient/cores/web.stanford.edu/~pande/Linux/AMD64/ATI/R600/Core_21.fah/FahCore_21 -dir 00 -suffix 01 -version 704 -lifeline 978 -checkpoint 15 -gpu 0 -gpu-vendor ati
14:14:14:WU00:FS01:Started FahCore on PID 2273
14:14:14:WU00:FS01:Core PID:2277
14:14:14:WU00:FS01:FahCore 0x21 started
14:14:15:WARNING:WU00:FS01:FahCore returned: UNKNOWN_ENUM (127 = 0x7f)
14:14:15:WARNING:WU00:FS01:Too many errors, failing
14:14:15:WU00:FS01:Sending unit results: id:00 state:SEND error:FAILED project:9207 run:59 clone:6 gen:1 core:0x21 unit:0x00000004664f2dd056fb271677e27b2c
14:14:15:WU00:FS01:Connecting to 171.64.65.104:8080
14:14:15:WU02:FS01:Connecting to 171.67.108.45:80
14:14:16:WU00:FS01:Server responded WORK_ACK (400)
14:14:16:WU00:FS01:Cleaning up
14:14:16:WU02:FS01:Assigned to work server 140.163.4.245
14:14:16:WU02:FS01:Requesting new work unit for slot 01: READY gpu:0:Hawaii [Radeon R7 200 Series] from 140.163.4.245
14:14:16:WU02:FS01:Connecting to 140.163.4.245:8080
14:14:17:WU02:FS01:Downloading 6.04MiB
14:14:21:WU02:FS01:Download complete
14:14:21:WU02:FS01:Received Unit: id:02 state:DOWNLOAD error:NO_ERROR project:10493 run:0 clone:29 gen:119 core:0x21 unit:0x000000968ca304f555d6165987d847b6
14:14:21:WU02:FS01:Starting
14:14:21:WU02:FS01:Running FahCore: /usr/bin/FAHCoreWrapper /var/lib/fahclient/cores/web.stanford.edu/~pande/Linux/AMD64/ATI/R600/Core_21.fah/FahCore_21 -dir 02 -suffix 01 -version 704 -lifeline 978 -checkpoint 15 -gpu 0 -gpu-vendor ati
14:14:21:WU02:FS01:Started FahCore on PID 2278
14:14:21:WU02:FS01:Core PID:2282
14:14:21:WU02:FS01:FahCore 0x21 started
14:14:22:WARNING:WU02:FS01:FahCore returned: UNKNOWN_ENUM (127 = 0x7f)
14:14:22:WU02:FS01:Starting
14:14:22:WU02:FS01:Running FahCore: /usr/bin/FAHCoreWrapper /var/lib/fahclient/cores/web.stanford.edu/~pande/Linux/AMD64/ATI/R600/Core_21.fah/FahCore_21 -dir 02 -suffix 01 -version 704 -lifeline 978 -checkpoint 15 -gpu 0 -gpu-vendor ati
14:14:22:WU02:FS01:Started FahCore on PID 2283
14:14:22:WU02:FS01:Core PID:2287
14:14:22:WU02:FS01:FahCore 0x21 started
14:14:22:WARNING:WU02:FS01:FahCore returned: UNKNOWN_ENUM (127 = 0x7f)
14:15:22:WU02:FS01:Starting
14:15:22:WU02:FS01:Running FahCore: /usr/bin/FAHCoreWrapper /var/lib/fahclient/cores/web.stanford.edu/~pande/Linux/AMD64/ATI/R600/Core_21.fah/FahCore_21 -dir 02 -suffix 01 -version 704 -lifeline 978 -checkpoint 15 -gpu 0 -gpu-vendor ati
14:15:22:WU02:FS01:Started FahCore on PID 2305
14:15:22:WU02:FS01:Core PID:2309
14:15:22:WU02:FS01:FahCore 0x21 started
14:15:22:WARNING:WU02:FS01:FahCore returned: UNKNOWN_ENUM (127 = 0x7f)
14:16:22:WU02:FS01:Starting
14:16:22:WU02:FS01:Running FahCore: /usr/bin/FAHCoreWrapper /var/lib/fahclient/cores/web.stanford.edu/~pande/Linux/AMD64/ATI/R600/Core_21.fah/FahCore_21 -dir 02 -suffix 01 -version 704 -lifeline 978 -checkpoint 15 -gpu 0 -gpu-vendor ati
14:16:22:WU02:FS01:Started FahCore on PID 2372
14:16:22:WU02:FS01:Core PID:2376
14:16:22:WU02:FS01:FahCore 0x21 started
14:16:22:WU02:FS01:0x21:*********************** Log Started 2016-05-18T14:16:22Z ***********************
14:16:22:WU02:FS01:0x21:Project: 10493 (Run 0, Clone 29, Gen 119)
14:16:22:WU02:FS01:0x21:Unit: 0x000000968ca304f555d6165987d847b6
14:16:22:WU02:FS01:0x21:CPU: 0x00000000000000000000000000000000
14:16:22:WU02:FS01:0x21:Machine: 1
14:16:22:WU02:FS01:0x21:Reading tar file core.xml
14:16:22:WU02:FS01:0x21:Reading tar file system.xml
14:16:22:WU02:FS01:0x21:Reading tar file integrator.xml
14:16:22:WU02:FS01:0x21:Reading tar file state.xml
14:16:23:WU02:FS01:0x21:Digital signatures verified
14:16:23:WU02:FS01:0x21:Folding@home GPU Core21 Folding@home Core
14:16:23:WU02:FS01:0x21:Version 0.0.17
14:16:37:WU02:FS01:0x21:Completed 0 out of 5000000 steps (0%)
14:16:37:WU02:FS01:0x21:Temperature control disabled. Requirements: single Nvidia GPU, tmax must be < 110 and twait >= 900
chim1aap
 
Posts: 3
Joined: Wed May 18, 2016 12:56 pm

Re: GPU not running

Postby Joe_H » Wed May 18, 2016 3:33 pm

Simplest way to restart the client is to reboot your system. Or your can restart the FAHClient background process from the command line. From the Linux Installation guide - http://folding.stanford.edu/home/guide/ ... all-guide/:
Code: Select all
sudo /etc/init.d/FAHClient stop

followed by:
Code: Select all
sudo /etc/init.d/FAHClient start

or this command to combine both operations:
Code: Select all
sudo /etc/init.d/FAHClient restart
Joe_H
Site Admin
 
Posts: 3883
Joined: Tue Apr 21, 2009 4:41 pm
Location: W. MA

Re: GPU not running

Postby toTOW » Wed May 18, 2016 4:07 pm

To start on a clean base, you should always get your drivers from AMD : http://support.amd.com/en-us/download/linux ... don't use those provided in distribution repositories.

They should include and install everything you need to be able to fold.
Folding@Home beta tester since 2002. Folding Forum moderator since July 2008.

FAH-Addict : latest news, tests and reviews about Folding@Home project.

Image
User avatar
toTOW
Site Moderator
 
Posts: 8931
Joined: Sun Dec 02, 2007 10:38 am
Location: Bordeaux, France

Re: GPU not running

Postby davidcoton » Wed May 18, 2016 8:38 pm

chim1aap wrote:... is the last line in this log file (with the temperature thing) dangerous for non clocked hardware?
Code: Select all
14:16:37:WU02:FS01:0x21:Temperature control disabled. Requirements: single Nvidia GPU, tmax must be < 110 and twait >= 900


No. It's a FAH "feature" developed to keep GPU temps under control, but it can only work with single nVidia cards. The thermal protection on current GPUs does an adequate job, and AFAIK the feature is seldom if ever used.
Image
davidcoton
 
Posts: 952
Joined: Wed Nov 05, 2008 3:19 pm
Location: Cambridge, UK

Re: GPU not running

Postby bruce » Wed May 18, 2016 10:36 pm

It would not be dangerous for any configuration -- and would probably never do anything for non-overclocked GPUs, even if you configured it.

It was designed before the drivers successfully managed temperatures (which should have been done there anyway.)
bruce
 
Posts: 21407
Joined: Thu Nov 29, 2007 10:13 pm
Location: So. Cal.

Re: GPU not running

Postby chim1aap » Thu May 19, 2016 12:23 pm

Ah oki, thanks for answering.
chim1aap
 
Posts: 3
Joined: Wed May 18, 2016 12:56 pm


Return to Problems with AMD/ATI drivers

Who is online

Users browsing this forum: Sogou [Spider] and 1 guest

cron