GPU WU folding on CPU

It seems that a lot of GPU problems revolve around specific versions of drivers. Though AMD has their own support structure, you can often learn from information reported by others who fold.

Moderators: Site Moderators, PandeGroup

GPU WU folding on CPU

Postby des1957 » Thu Aug 11, 2016 9:42 pm

GPU WU is folding on CPU. Fresh install Mint 17.3. GPU drivers direct from AMD. After install checked with aticonfig. All 3 gpus listed and functioning. Only have 3 gpu slots configured in FAH. Started 1st gpu by itself. Downloaded and started folding. Using system monitor, only 1 cpu used for 30 seconds. After 30 seconds usage goes to 100% on all four cpus. Started other 2 gpus to see if this might get FAH on all 3 gpus to work. First 2 are still running, 3rd gpu is getting bad state detected 3 times and then quiting that WU and starting again on new WU. Been running for over 1 hour and still at 0% on first 2 gpus. On Win 7, these gpus average 300,00 to 400,00 per day per gpu.

Any suggestions?

Biostar Racing Z170GT7 newst bios
Intel Skylake I5
3 - R9 Nano GPUs
8 gb ram
Code: Select all
*********************** Log Started 2016-08-11T19:26:41Z ***********************
19:26:41:************************* Folding@home Client *************************
19:26:41:    Website: http://folding.stanford.edu/
19:26:41:  Copyright: (c) 2009-2014 Stanford University
19:26:41:     Author: Joseph Coffland <joseph@cauldrondevelopment.com>
19:26:41:       Args: --child --lifeline 1172 /etc/fahclient/config.xml --run-as
19:26:41:             fahclient --pid-file=/var/run/fahclient.pid --daemon
19:26:41:     Config: /etc/fahclient/config.xml
19:26:41:******************************** Build ********************************
19:26:41:    Version: 7.4.4
19:26:41:       Date: Mar 4 2014
19:26:41:       Time: 12:02:38
19:26:41:    SVN Rev: 4130
19:26:41:     Branch: fah/trunk/client
19:26:41:   Compiler: GNU 4.4.7
19:26:41:    Options: -std=gnu++98 -O3 -funroll-loops -mfpmath=sse -ffast-math
19:26:41:             -fno-unsafe-math-optimizations -msse2
19:26:41:   Platform: linux2 3.2.0-1-amd64
19:26:41:       Bits: 64
19:26:41:       Mode: Release
19:26:41:******************************* System ********************************
19:26:41:        CPU: Intel(R) Core(TM) i5-6400 CPU @ 2.70GHz
19:26:41:     CPU ID: GenuineIntel Family 6 Model 94 Stepping 3
19:26:41:       CPUs: 4
19:26:41:     Memory: 7.76GiB
19:26:41:Free Memory: 7.37GiB
19:26:41:    Threads: POSIX_THREADS
19:26:41: OS Version: 3.19
19:26:41:Has Battery: false
19:26:41: On Battery: false
19:26:41: UTC Offset: -4
19:26:41:        PID: 1174
19:26:41:        CWD: /var/lib/fahclient
19:26:41:         OS: Linux 3.19.0-32-generic x86_64
19:26:41:    OS Arch: AMD64
19:26:41:       GPUs: 3
19:26:41:      GPU 0: ATI:5 Fiji XT [Radeon R9 Fury X]
19:26:41:      GPU 1: ATI:5 Fiji XT [Radeon R9 Fury X]
19:26:41:      GPU 2: ATI:5 Fiji XT [Radeon R9 Fury X]
19:26:41:       CUDA: Not detected
19:26:41:***********************************************************************
19:26:41:<config>
19:26:41:  <!-- Client Control -->
19:26:41:  <fold-anon v='true'/>
19:26:41:
19:26:41:  <!-- Folding Slot Configuration -->
19:26:41:  <gpu v='false'/>
19:26:41:
19:26:41:  <!-- Network -->
19:26:41:  <proxy v=':8080'/>
19:26:41:
19:26:41:  <!-- Folding Slots -->
19:26:41:  <slot id='1' type='GPU'>
19:26:41:    <paused v='true'/>
19:26:41:  </slot>
19:26:41:</config>
19:26:41:Switching to user fahclient
19:26:41:Trying to access database...
19:26:41:Successfully acquired database lock
19:26:41:Enabled folding slot 01: PAUSED gpu:0:Fiji XT [Radeon R9 Fury X] (by user)
19:27:17:FS01:Unpaused
19:27:17:WU00:FS01:Starting
19:27:17:WU00:FS01:Running FahCore: /usr/bin/FAHCoreWrapper /var/lib/fahclient/cores/web.stanford.edu/~pande/Linux/AMD64/ATI/R600/Core_21.fah/FahCore_21 -dir 00 -suffix 01 -version 704 -lifeline 1174 -checkpoint 15 -gpu 0 -gpu-vendor ati
19:27:17:WU00:FS01:Started FahCore on PID 2486
19:27:17:WU00:FS01:Core PID:2490
19:27:17:WU00:FS01:FahCore 0x21 started
19:27:18:WU00:FS01:0x21:*********************** Log Started 2016-08-11T19:27:17Z ***********************
19:27:18:WU00:FS01:0x21:Project: 9212 (Run 48, Clone 6, Gen 2)
19:27:18:WU00:FS01:0x21:Unit: 0x00000007ab436c685796c10bf44438a7
19:27:18:WU00:FS01:0x21:CPU: 0x00000000000000000000000000000000
19:27:18:WU00:FS01:0x21:Machine: 1
19:27:18:WU00:FS01:0x21:Reading tar file core.xml
19:27:18:WU00:FS01:0x21:Reading tar file integrator.xml
19:27:18:WU00:FS01:0x21:Reading tar file state.xml
19:27:18:WU00:FS01:0x21:Reading tar file system.xml
19:27:18:WU00:FS01:0x21:Digital signatures verified
19:27:18:WU00:FS01:0x21:Folding@home GPU Core21 Folding@home Core
19:27:18:WU00:FS01:0x21:Version 0.0.17
19:27:42:Saving configuration to /etc/fahclient/config.xml
19:27:42:<config>
19:27:42:  <!-- Client Control -->
19:27:42:  <fold-anon v='true'/>
19:27:42:
19:27:42:  <!-- Folding Slot Configuration -->
19:27:42:  <gpu v='false'/>
19:27:42:
19:27:42:  <!-- Network -->
19:27:42:  <proxy v=':8080'/>
19:27:42:
19:27:42:  <!-- Folding Slots -->
19:27:42:  <slot id='1' type='GPU'/>
19:27:42:</config>
19:27:42:WU00:FS01:0x21:Completed 0 out of 2500000 steps (0%)
19:27:42:WU00:FS01:0x21:Temperature control disabled. Requirements: single Nvidia GPU, tmax must be < 110 and twait >= 900
19:29:20:WU00:FS01:0x21:Bad State detected... attempting to resume from last good checkpoint. Is your system overclocked?
19:30:56:WU00:FS01:0x21:Bad State detected... attempting to resume from last good checkpoint. Is your system overclocked?
19:32:33:WU00:FS01:0x21:Bad State detected... attempting to resume from last good checkpoint. Is your system overclocked?
19:32:33:WU00:FS01:0x21:ERROR:Max Retries Reached
19:32:33:WU00:FS01:0x21:Saving result file logfile_01.txt
19:32:33:WU00:FS01:0x21:Saving result file badstate-0.xml
19:32:33:WU00:FS01:0x21:Saving result file badstate-1.xml
19:32:33:WU00:FS01:0x21:Saving result file badstate-2.xml
19:32:33:WU00:FS01:0x21:Saving result file log.txt
19:32:33:WU00:FS01:0x21:Folding@home Core Shutdown: BAD_WORK_UNIT
19:32:34:WARNING:WU00:FS01:FahCore returned: BAD_WORK_UNIT (114 = 0x72)
19:32:34:WU00:FS01:Sending unit results: id:00 state:SEND error:FAULTY project:9212 run:48 clone:6 gen:2 core:0x21 unit:0x00000007ab436c685796c10bf44438a7
19:32:34:WU00:FS01:Uploading 40.50MiB to 171.67.108.104
19:32:34:WU00:FS01:Connecting to 171.67.108.104:8080
19:32:36:WU01:FS01:Connecting to 171.67.108.45:80
19:32:37:WU01:FS01:Assigned to work server 171.67.108.101
19:32:37:WU01:FS01:Requesting new work unit for slot 01: READY gpu:0:Fiji XT [Radeon R9 Fury X] from 171.67.108.101
19:32:37:WU01:FS01:Connecting to 171.67.108.101:8080
19:32:40:WU00:FS01:Upload 11.11%
19:32:46:WU00:FS01:Upload 18.05%
19:32:47:WU01:FS01:Downloading 8.72MiB
19:32:52:WU00:FS01:Upload 26.23%
19:32:53:WU01:FS01:Download 24.36%
19:32:58:WU00:FS01:Upload 34.87%
19:32:59:WU01:FS01:Download 66.63%
19:33:01:WU01:FS01:Download complete
19:33:01:WU01:FS01:Received Unit: id:01 state:DOWNLOAD error:NO_ERROR project:13112 run:95 clone:0 gen:120 core:0x21 unit:0x00000048ab436c65577187dcf4ac2994
19:33:01:WU01:FS01:Starting
19:33:01:WU01:FS01:Running FahCore: /usr/bin/FAHCoreWrapper /var/lib/fahclient/cores/web.stanford.edu/~pande/Linux/AMD64/ATI/R600/Core_21.fah/FahCore_21 -dir 01 -suffix 01 -version 704 -lifeline 1174 -checkpoint 15 -gpu 0 -gpu-vendor ati
19:33:01:WU01:FS01:Started FahCore on PID 2517
19:33:01:WU01:FS01:Core PID:2521
19:33:01:WU01:FS01:FahCore 0x21 started
19:33:02:WU01:FS01:0x21:*********************** Log Started 2016-08-11T19:33:01Z ***********************
19:33:02:WU01:FS01:0x21:Project: 13112 (Run 95, Clone 0, Gen 120)
19:33:02:WU01:FS01:0x21:Unit: 0x00000048ab436c65577187dcf4ac2994
19:33:02:WU01:FS01:0x21:CPU: 0x00000000000000000000000000000000
19:33:02:WU01:FS01:0x21:Machine: 1
19:33:02:WU01:FS01:0x21:Reading tar file core.xml
19:33:02:WU01:FS01:0x21:Reading tar file integrator.xml
19:33:02:WU01:FS01:0x21:Reading tar file state.xml
19:33:02:WU01:FS01:0x21:Reading tar file system.xml
19:33:03:WU01:FS01:0x21:Digital signatures verified
19:33:03:WU01:FS01:0x21:Folding@home GPU Core21 Folding@home Core
19:33:03:WU01:FS01:0x21:Version 0.0.17
19:33:04:WU00:FS01:Upload 43.21%
19:33:10:WU00:FS01:Upload 50.00%
19:33:16:WU00:FS01:Upload 58.33%
19:33:22:WU00:FS01:Upload 66.66%
19:33:27:WU01:FS01:0x21:Completed 0 out of 520000 steps (0%)
19:33:27:WU01:FS01:0x21:Temperature control disabled. Requirements: single Nvidia GPU, tmax must be < 110 and twait >= 900
19:33:28:WU00:FS01:Upload 75.30%
19:33:34:WU00:FS01:Upload 83.63%
19:33:40:WU00:FS01:Upload 92.28%
19:33:46:WU00:FS01:Upload 99.22%
19:33:48:WU00:FS01:Upload complete
19:33:48:WU00:FS01:Server responded WORK_ACK (400)
19:33:48:WU00:FS01:Cleaning up
19:34:44:WU01:FS01:0x21:Bad State detected... attempting to resume from last good checkpoint. Is your system overclocked?
19:35:59:WU01:FS01:0x21:Bad State detected... attempting to resume from last good checkpoint. Is your system overclocked?
19:37:39:WU01:FS01:0x21:Bad State detected... attempting to resume from last good checkpoint. Is your system overclocked?
19:37:39:WU01:FS01:0x21:ERROR:Max Retries Reached
19:37:39:WU01:FS01:0x21:Saving result file logfile_01.txt
19:37:39:WU01:FS01:0x21:Saving result file badstate-0.xml
19:37:43:WU01:FS01:0x21:Saving result file badstate-1.xml
19:37:47:WU01:FS01:0x21:Saving result file badstate-2.xml
19:37:52:WU01:FS01:0x21:Saving result file log.txt
19:37:52:WU01:FS01:0x21:Folding@home Core Shutdown: BAD_WORK_UNIT
19:37:52:WARNING:WU01:FS01:FahCore returned: BAD_WORK_UNIT (114 = 0x72)
19:37:52:WU01:FS01:Sending unit results: id:01 state:SEND error:FAULTY project:13112 run:95 clone:0 gen:120 core:0x21 unit:0x00000048ab436c65577187dcf4ac2994
19:37:52:WU01:FS01:Uploading 10.74KiB to 171.67.108.101
19:37:52:WU01:FS01:Connecting to 171.67.108.101:8080
19:37:53:WU00:FS01:Connecting to 171.67.108.45:80
19:37:53:WU01:FS01:Upload complete
19:37:53:WU01:FS01:Server responded WORK_ACK (400)
19:37:53:WU01:FS01:Cleaning up
19:37:54:WU00:FS01:Assigned to work server 140.163.4.245
19:37:54:WU00:FS01:Requesting new work unit for slot 01: READY gpu:0:Fiji XT [Radeon R9 Fury X] from 140.163.4.245
19:37:54:WU00:FS01:Connecting to 140.163.4.245:8080
19:37:54:WU00:FS01:Downloading 14.50MiB
19:37:59:WU00:FS01:Download complete
19:37:59:WU00:FS01:Received Unit: id:00 state:DOWNLOAD error:NO_ERROR project:10496 run:22 clone:12 gen:24 core:0x21 unit:0x000000218ca304f556bba7ba97937c2a
19:37:59:WU00:FS01:Starting
19:37:59:WU00:FS01:Running FahCore: /usr/bin/FAHCoreWrapper /var/lib/fahclient/cores/web.stanford.edu/~pande/Linux/AMD64/ATI/R600/Core_21.fah/FahCore_21 -dir 00 -suffix 01 -version 704 -lifeline 1174 -checkpoint 15 -gpu 0 -gpu-vendor ati
19:37:59:WU00:FS01:Started FahCore on PID 2758
19:37:59:WU00:FS01:Core PID:2762
19:37:59:WU00:FS01:FahCore 0x21 started
19:38:00:WU00:FS01:0x21:*********************** Log Started 2016-08-11T19:37:59Z ***********************
19:38:00:WU00:FS01:0x21:Project: 10496 (Run 22, Clone 12, Gen 24)
19:38:00:WU00:FS01:0x21:Unit: 0x000000218ca304f556bba7ba97937c2a
19:38:00:WU00:FS01:0x21:CPU: 0x00000000000000000000000000000000
19:38:00:WU00:FS01:0x21:Machine: 1
19:38:00:WU00:FS01:0x21:Reading tar file core.xml
19:38:00:WU00:FS01:0x21:Reading tar file system.xml
19:38:00:WU00:FS01:0x21:Reading tar file integrator.xml
19:38:00:WU00:FS01:0x21:Reading tar file state.xml
19:38:02:WU00:FS01:0x21:Digital signatures verified
19:38:02:WU00:FS01:0x21:Folding@home GPU Core21 Folding@home Core
19:38:02:WU00:FS01:0x21:Version 0.0.17
19:38:18:WU00:FS01:0x21:Completed 0 out of 2000000 steps (0%)
19:38:18:WU00:FS01:0x21:Temperature control disabled. Requirements: single Nvidia GPU, tmax must be < 110 and twait >= 900
20:22:08:Adding folding slot 00: READY gpu:1:Fiji XT [Radeon R9 Fury X]
20:22:08:Saving configuration to /etc/fahclient/config.xml
20:22:08:<config>
20:22:08:  <!-- Client Control -->
20:22:08:  <fold-anon v='true'/>
20:22:08:
20:22:08:  <!-- Folding Slot Configuration -->
20:22:08:  <gpu v='false'/>
20:22:08:
20:22:08:  <!-- Network -->
20:22:08:  <proxy v=':8080'/>
20:22:08:
20:22:08:  <!-- Folding Slots -->
20:22:08:  <slot id='1' type='GPU'/>
20:22:08:  <slot id='0' type='GPU'/>
20:22:08:</config>
20:22:13:WU01:FS00:Connecting to 171.67.108.45:80
20:22:14:WU01:FS00:Assigned to work server 140.163.4.245
20:22:14:WU01:FS00:Requesting new work unit for slot 00: READY gpu:1:Fiji XT [Radeon R9 Fury X] from 140.163.4.245
20:22:14:WU01:FS00:Connecting to 140.163.4.245:8080
20:22:15:WU01:FS00:Downloading 14.50MiB
20:22:21:WU01:FS00:Download 95.29%
20:22:21:WU01:FS00:Download complete
20:22:21:WU01:FS00:Received Unit: id:01 state:DOWNLOAD error:NO_ERROR project:10496 run:31 clone:9 gen:23 core:0x21 unit:0x0000001b8ca304f556bba855665b090c
20:22:21:WU01:FS00:Starting
20:22:21:WU01:FS00:Running FahCore: /usr/bin/FAHCoreWrapper /var/lib/fahclient/cores/web.stanford.edu/~pande/Linux/AMD64/ATI/R600/Core_21.fah/FahCore_21 -dir 01 -suffix 01 -version 704 -lifeline 1174 -checkpoint 15 -gpu 1 -gpu-vendor ati
20:22:21:WU01:FS00:Started FahCore on PID 3033
20:22:21:WU01:FS00:Core PID:3037
20:22:21:WU01:FS00:FahCore 0x21 started
20:22:21:WU01:FS00:0x21:*********************** Log Started 2016-08-11T20:22:21Z ***********************
20:22:21:WU01:FS00:0x21:Project: 10496 (Run 31, Clone 9, Gen 23)
20:22:21:WU01:FS00:0x21:Unit: 0x0000001b8ca304f556bba855665b090c
20:22:21:WU01:FS00:0x21:CPU: 0x00000000000000000000000000000000
20:22:21:WU01:FS00:0x21:Machine: 0
20:22:21:WU01:FS00:0x21:Reading tar file core.xml
20:22:21:WU01:FS00:0x21:Reading tar file system.xml
20:22:22:WU01:FS00:0x21:Reading tar file integrator.xml
20:22:22:WU01:FS00:0x21:Reading tar file state.xml
20:22:25:WU01:FS00:0x21:Digital signatures verified
20:22:25:WU01:FS00:0x21:Folding@home GPU Core21 Folding@home Core
20:22:25:WU01:FS00:0x21:Version 0.0.17
20:22:36:Saving configuration to /etc/fahclient/config.xml
20:22:36:<config>
20:22:36:  <!-- Client Control -->
20:22:36:  <fold-anon v='true'/>
20:22:36:
20:22:36:  <!-- Folding Slot Configuration -->
20:22:36:  <gpu v='false'/>
20:22:36:
20:22:36:  <!-- Network -->
20:22:36:  <proxy v=':8080'/>
20:22:36:
20:22:36:  <!-- Folding Slots -->
20:22:36:  <slot id='1' type='GPU'/>
20:22:36:  <slot id='0' type='GPU'/>
20:22:36:</config>
20:22:53:WU01:FS00:0x21:Completed 0 out of 2000000 steps (0%)
20:22:53:WU01:FS00:0x21:Temperature control disabled. Requirements: single Nvidia GPU, tmax must be < 110 and twait >= 900
20:23:43:Adding folding slot 02: READY gpu:2:Fiji XT [Radeon R9 Fury X]
20:23:43:Saving configuration to /etc/fahclient/config.xml
20:23:43:<config>
20:23:43:  <!-- Client Control -->
20:23:43:  <fold-anon v='true'/>
20:23:43:
20:23:43:  <!-- Folding Slot Configuration -->
20:23:43:  <gpu v='false'/>
20:23:43:
20:23:43:  <!-- Network -->
20:23:43:  <proxy v=':8080'/>
20:23:43:
20:23:43:  <!-- Folding Slots -->
20:23:43:  <slot id='1' type='GPU'/>
20:23:43:  <slot id='0' type='GPU'/>
20:23:43:  <slot id='2' type='GPU'/>
20:23:43:</config>
20:23:44:WU02:FS02:Connecting to 171.67.108.45:80
20:23:46:WU02:FS02:Assigned to work server 140.163.4.243
20:23:46:WU02:FS02:Requesting new work unit for slot 02: READY gpu:2:Fiji XT [Radeon R9 Fury X] from 140.163.4.243
20:23:46:WU02:FS02:Connecting to 140.163.4.243:8080
20:23:47:WU02:FS02:Downloading 4.62MiB
20:23:51:WU02:FS02:Download complete
20:23:51:WU02:FS02:Received Unit: id:02 state:DOWNLOAD error:NO_ERROR project:11705 run:1 clone:104 gen:101 core:0x21 unit:0x0000007b8ca304f3568962e15e7c94de
20:23:51:WU02:FS02:Starting
20:23:51:WU02:FS02:Running FahCore: /usr/bin/FAHCoreWrapper /var/lib/fahclient/cores/web.stanford.edu/~pande/Linux/AMD64/ATI/R600/Core_21.fah/FahCore_21 -dir 02 -suffix 01 -version 704 -lifeline 1174 -checkpoint 15 -gpu 2 -gpu-vendor ati
20:23:51:WU02:FS02:Started FahCore on PID 3056
20:23:51:WU02:FS02:Core PID:3060
20:23:51:WU02:FS02:FahCore 0x21 started
20:23:51:WU02:FS02:0x21:*********************** Log Started 2016-08-11T20:23:51Z ***********************
20:23:51:WU02:FS02:0x21:Project: 11705 (Run 1, Clone 104, Gen 101)
20:23:51:WU02:FS02:0x21:Unit: 0x0000007b8ca304f3568962e15e7c94de
20:23:51:WU02:FS02:0x21:CPU: 0x00000000000000000000000000000000
20:23:51:WU02:FS02:0x21:Machine: 2
20:23:51:WU02:FS02:0x21:Reading tar file core.xml
20:23:51:WU02:FS02:0x21:Reading tar file system.xml
20:23:51:WU02:FS02:0x21:Reading tar file integrator.xml
20:23:51:WU02:FS02:0x21:Reading tar file state.xml
20:23:52:WU02:FS02:0x21:Digital signatures verified
20:23:52:WU02:FS02:0x21:Folding@home GPU Core21 Folding@home Core
20:23:52:WU02:FS02:0x21:Version 0.0.17
20:24:06:WU02:FS02:0x21:Completed 0 out of 5000000 steps (0%)
20:24:06:WU02:FS02:0x21:Temperature control disabled. Requirements: single Nvidia GPU, tmax must be < 110 and twait >= 900
20:24:38:Saving configuration to /etc/fahclient/config.xml
20:24:38:<config>
20:24:38:  <!-- Client Control -->
20:24:38:  <fold-anon v='true'/>
20:24:38:
20:24:38:  <!-- Folding Slot Configuration -->
20:24:38:  <gpu v='false'/>
20:24:38:
20:24:38:  <!-- Network -->
20:24:38:  <proxy v=':8080'/>
20:24:38:
20:24:38:  <!-- Folding Slots -->
20:24:38:  <slot id='1' type='GPU'/>
20:24:38:  <slot id='0' type='GPU'/>
20:24:38:  <slot id='2' type='GPU'/>
20:24:38:</config>
20:26:15:WU02:FS02:0x21:Bad State detected... attempting to resume from last good checkpoint. Is your system overclocked?
20:28:23:WU02:FS02:0x21:Bad State detected... attempting to resume from last good checkpoint. Is your system overclocked?
20:30:30:WU02:FS02:0x21:Bad State detected... attempting to resume from last good checkpoint. Is your system overclocked?
20:30:30:WU02:FS02:0x21:ERROR:Max Retries Reached
20:30:30:WU02:FS02:0x21:Saving result file logfile_01.txt
20:30:30:WU02:FS02:0x21:Saving result file badstate-0.xml
20:30:34:WU02:FS02:0x21:Saving result file badstate-1.xml
20:30:39:WU02:FS02:0x21:Saving result file badstate-2.xml
20:30:44:WU02:FS02:0x21:Saving result file log.txt
20:30:44:WU02:FS02:0x21:Folding@home Core Shutdown: BAD_WORK_UNIT
20:30:45:WARNING:WU02:FS02:FahCore returned: BAD_WORK_UNIT (114 = 0x72)
20:30:45:WU02:FS02:Sending unit results: id:02 state:SEND error:FAULTY project:11705 run:1 clone:104 gen:101 core:0x21 unit:0x0000007b8ca304f3568962e15e7c94de
20:30:45:WU02:FS02:Uploading 7.71KiB to 140.163.4.243
20:30:45:WU02:FS02:Connecting to 140.163.4.243:8080
20:30:45:WU02:FS02:Upload complete
20:30:45:WU02:FS02:Server responded WORK_ACK (400)
20:30:45:WU02:FS02:Cleaning up
20:30:53:WU03:FS02:Connecting to 171.67.108.45:80
20:30:54:WU03:FS02:Assigned to work server 140.163.4.243
20:30:54:WU03:FS02:Requesting new work unit for slot 02: READY gpu:2:Fiji XT [Radeon R9 Fury X] from 140.163.4.243
20:30:54:WU03:FS02:Connecting to 140.163.4.243:8080
20:30:55:WU03:FS02:Downloading 5.11MiB
20:30:57:WU03:FS02:Download complete
20:30:57:WU03:FS02:Received Unit: id:03 state:DOWNLOAD error:NO_ERROR project:11703 run:0 clone:16 gen:103 core:0x21 unit:0x000000728ca304f3568833f4f47f5e60
20:30:57:WU03:FS02:Starting
20:30:57:WU03:FS02:Running FahCore: /usr/bin/FAHCoreWrapper /var/lib/fahclient/cores/web.stanford.edu/~pande/Linux/AMD64/ATI/R600/Core_21.fah/FahCore_21 -dir 03 -suffix 01 -version 704 -lifeline 1174 -checkpoint 15 -gpu 2 -gpu-vendor ati
20:30:57:WU03:FS02:Started FahCore on PID 3125
20:30:58:WU03:FS02:Core PID:3129
20:30:58:WU03:FS02:FahCore 0x21 started
20:30:58:WU03:FS02:0x21:*********************** Log Started 2016-08-11T20:30:58Z ***********************
20:30:58:WU03:FS02:0x21:Project: 11703 (Run 0, Clone 16, Gen 103)
20:30:58:WU03:FS02:0x21:Unit: 0x000000728ca304f3568833f4f47f5e60
20:30:58:WU03:FS02:0x21:CPU: 0x00000000000000000000000000000000
20:30:58:WU03:FS02:0x21:Machine: 2
20:30:58:WU03:FS02:0x21:Reading tar file core.xml
20:30:58:WU03:FS02:0x21:Reading tar file system.xml
20:30:58:WU03:FS02:0x21:Reading tar file integrator.xml
20:30:58:WU03:FS02:0x21:Reading tar file state.xml
20:30:59:WU03:FS02:0x21:Digital signatures verified
20:30:59:WU03:FS02:0x21:Folding@home GPU Core21 Folding@home Core
20:30:59:WU03:FS02:0x21:Version 0.0.17
20:31:15:WU03:FS02:0x21:Completed 0 out of 5000000 steps (0%)
20:31:15:WU03:FS02:0x21:Temperature control disabled. Requirements: single Nvidia GPU, tmax must be < 110 and twait >= 900
20:33:39:WU03:FS02:0x21:Bad State detected... attempting to resume from last good checkpoint. Is your system overclocked?
20:36:01:WU03:FS02:0x21:Bad State detected... attempting to resume from last good checkpoint. Is your system overclocked?
20:38:22:WU03:FS02:0x21:Bad State detected... attempting to resume from last good checkpoint. Is your system overclocked?
20:38:22:WU03:FS02:0x21:ERROR:Max Retries Reached
20:38:22:WU03:FS02:0x21:Saving result file logfile_01.txt
20:38:22:WU03:FS02:0x21:Saving result file badstate-0.xml
20:38:28:WU03:FS02:0x21:Saving result file badstate-1.xml
20:38:33:WU03:FS02:0x21:Saving result file badstate-2.xml
20:38:39:WU03:FS02:0x21:Saving result file log.txt
20:38:39:WU03:FS02:0x21:Folding@home Core Shutdown: BAD_WORK_UNIT
20:38:39:WARNING:WU03:FS02:FahCore returned: BAD_WORK_UNIT (114 = 0x72)
20:38:39:WU03:FS02:Sending unit results: id:03 state:SEND error:FAULTY project:11703 run:0 clone:16 gen:103 core:0x21 unit:0x000000728ca304f3568833f4f47f5e60
20:38:39:WU03:FS02:Uploading 8.11KiB to 140.163.4.243
20:38:39:WU03:FS02:Connecting to 140.163.4.243:8080
20:38:39:WU03:FS02:Upload complete
20:38:39:WU03:FS02:Server responded WORK_ACK (400)
20:38:40:WU03:FS02:Cleaning up
20:38:44:WU02:FS02:Connecting to 171.67.108.45:80
20:38:45:WU02:FS02:Assigned to work server 140.163.4.243
20:38:45:WU02:FS02:Requesting new work unit for slot 02: READY gpu:2:Fiji XT [Radeon R9 Fury X] from 140.163.4.243
20:38:45:WU02:FS02:Connecting to 140.163.4.243:8080
20:38:46:WU02:FS02:Downloading 4.68MiB
20:38:48:WU02:FS02:Download complete
20:38:48:WU02:FS02:Received Unit: id:02 state:DOWNLOAD error:NO_ERROR project:11706 run:0 clone:214 gen:88 core:0x21 unit:0x000000698ca304f356ff2a9c36491ab4
20:38:48:WU02:FS02:Starting
20:38:48:WU02:FS02:Running FahCore: /usr/bin/FAHCoreWrapper /var/lib/fahclient/cores/web.stanford.edu/~pande/Linux/AMD64/ATI/R600/Core_21.fah/FahCore_21 -dir 02 -suffix 01 -version 704 -lifeline 1174 -checkpoint 15 -gpu 2 -gpu-vendor ati
20:38:48:WU02:FS02:Started FahCore on PID 3160
20:38:48:WU02:FS02:Core PID:3164
20:38:48:WU02:FS02:FahCore 0x21 started
20:38:49:WU02:FS02:0x21:*********************** Log Started 2016-08-11T20:38:48Z ***********************
20:38:49:WU02:FS02:0x21:Project: 11706 (Run 0, Clone 214, Gen 88)
20:38:49:WU02:FS02:0x21:Unit: 0x000000698ca304f356ff2a9c36491ab4
20:38:49:WU02:FS02:0x21:CPU: 0x00000000000000000000000000000000
20:38:49:WU02:FS02:0x21:Machine: 2
20:38:49:WU02:FS02:0x21:Reading tar file core.xml
20:38:49:WU02:FS02:0x21:Reading tar file system.xml
20:38:49:WU02:FS02:0x21:Reading tar file integrator.xml
20:38:49:WU02:FS02:0x21:Reading tar file state.xml
20:38:50:WU02:FS02:0x21:Digital signatures verified
20:38:50:WU02:FS02:0x21:Folding@home GPU Core21 Folding@home Core
20:38:50:WU02:FS02:0x21:Version 0.0.17
20:39:05:WU02:FS02:0x21:Completed 0 out of 5000000 steps (0%)
20:39:05:WU02:FS02:0x21:Temperature control disabled. Requirements: single Nvidia GPU, tmax must be < 110 and twait >= 900
20:41:15:WU02:FS02:0x21:Bad State detected... attempting to resume from last good checkpoint. Is your system overclocked?
20:43:23:WU02:FS02:0x21:Bad State detected... attempting to resume from last good checkpoint. Is your system overclocked?
20:45:32:WU02:FS02:0x21:Bad State detected... attempting to resume from last good checkpoint. Is your system overclocked?
20:45:32:WU02:FS02:0x21:ERROR:Max Retries Reached
20:45:32:WU02:FS02:0x21:Saving result file logfile_01.txt
20:45:32:WU02:FS02:0x21:Saving result file badstate-0.xml
20:45:37:WU02:FS02:0x21:Saving result file badstate-1.xml
20:45:41:WU02:FS02:0x21:Saving result file badstate-2.xml
20:45:46:WU02:FS02:0x21:Saving result file log.txt
20:45:47:WU02:FS02:0x21:Folding@home Core Shutdown: BAD_WORK_UNIT
20:45:47:WARNING:WU02:FS02:FahCore returned: BAD_WORK_UNIT (114 = 0x72)
20:45:47:WU02:FS02:Sending unit results: id:02 state:SEND error:FAULTY project:11706 run:0 clone:214 gen:88 core:0x21 unit:0x000000698ca304f356ff2a9c36491ab4
20:45:47:WU02:FS02:Uploading 7.71KiB to 140.163.4.243
20:45:47:WU02:FS02:Connecting to 140.163.4.243:8080
20:45:47:WU02:FS02:Upload complete
20:45:47:WU02:FS02:Server responded WORK_ACK (400)
20:45:47:WU02:FS02:Cleaning up
20:45:55:WU03:FS02:Connecting to 171.67.108.45:80
20:45:56:WU03:FS02:Assigned to work server 140.163.4.243
20:45:56:WU03:FS02:Requesting new work unit for slot 02: READY gpu:2:Fiji XT [Radeon R9 Fury X] from 140.163.4.243
20:45:56:WU03:FS02:Connecting to 140.163.4.243:8080
20:45:57:WU03:FS02:Downloading 5.11MiB
20:45:59:WU03:FS02:Download complete
20:45:59:WU03:FS02:Received Unit: id:03 state:DOWNLOAD error:NO_ERROR project:11703 run:0 clone:251 gen:102 core:0x21 unit:0x0000007d8ca304f3568961ee5d820d46
20:45:59:WU03:FS02:Starting
20:45:59:WU03:FS02:Running FahCore: /usr/bin/FAHCoreWrapper /var/lib/fahclient/cores/web.stanford.edu/~pande/Linux/AMD64/ATI/R600/Core_21.fah/FahCore_21 -dir 03 -suffix 01 -version 704 -lifeline 1174 -checkpoint 15 -gpu 2 -gpu-vendor ati
20:45:59:WU03:FS02:Started FahCore on PID 3189
20:45:59:WU03:FS02:Core PID:3193
20:45:59:WU03:FS02:FahCore 0x21 started
20:45:59:WU03:FS02:0x21:*********************** Log Started 2016-08-11T20:45:59Z ***********************
20:45:59:WU03:FS02:0x21:Project: 11703 (Run 0, Clone 251, Gen 102)
20:45:59:WU03:FS02:0x21:Unit: 0x0000007d8ca304f3568961ee5d820d46
20:45:59:WU03:FS02:0x21:CPU: 0x00000000000000000000000000000000
20:45:59:WU03:FS02:0x21:Machine: 2
20:45:59:WU03:FS02:0x21:Reading tar file core.xml
20:45:59:WU03:FS02:0x21:Reading tar file system.xml
20:46:00:WU03:FS02:0x21:Reading tar file integrator.xml
20:46:00:WU03:FS02:0x21:Reading tar file state.xml
20:46:01:WU03:FS02:0x21:Digital signatures verified
20:46:01:WU03:FS02:0x21:Folding@home GPU Core21 Folding@home Core
20:46:01:WU03:FS02:0x21:Version 0.0.17
20:46:17:WU03:FS02:0x21:Completed 0 out of 5000000 steps (0%)
20:46:17:WU03:FS02:0x21:Temperature control disabled. Requirements: single Nvidia GPU, tmax must be < 110 and twait >= 900
20:48:41:WU03:FS02:0x21:Bad State detected... attempting to resume from last good checkpoint. Is your system overclocked?
20:51:02:WU03:FS02:0x21:Bad State detected... attempting to resume from last good checkpoint. Is your system overclocked?
20:53:24:WU03:FS02:0x21:Bad State detected... attempting to resume from last good checkpoint. Is your system overclocked?
20:53:24:WU03:FS02:0x21:ERROR:Max Retries Reached
20:53:24:WU03:FS02:0x21:Saving result file logfile_01.txt
20:53:24:WU03:FS02:0x21:Saving result file badstate-0.xml
20:53:29:WU03:FS02:0x21:Saving result file badstate-1.xml
20:53:35:WU03:FS02:0x21:Saving result file badstate-2.xml
20:53:41:WU03:FS02:0x21:Saving result file log.txt
20:53:41:WU03:FS02:0x21:Folding@home Core Shutdown: BAD_WORK_UNIT
20:53:41:WARNING:WU03:FS02:FahCore returned: BAD_WORK_UNIT (114 = 0x72)
20:53:41:WU03:FS02:Sending unit results: id:03 state:SEND error:FAULTY project:11703 run:0 clone:251 gen:102 core:0x21 unit:0x0000007d8ca304f3568961ee5d820d46
20:53:41:WU03:FS02:Uploading 8.11KiB to 140.163.4.243
20:53:41:WU03:FS02:Connecting to 140.163.4.243:8080
20:53:41:WU03:FS02:Upload complete
20:53:41:WU03:FS02:Server responded WORK_ACK (400)
20:53:41:WU03:FS02:Cleaning up
20:53:45:WU02:FS02:Connecting to 171.67.108.45:80
20:53:46:WU02:FS02:Assigned to work server 171.64.65.98
20:53:46:WU02:FS02:Requesting new work unit for slot 02: READY gpu:2:Fiji XT [Radeon R9 Fury X] from 171.64.65.98
20:53:46:WU02:FS02:Connecting to 171.64.65.98:8080
20:53:47:WU02:FS02:Downloading 15.70MiB
20:53:53:WU02:FS02:Download 66.48%
20:53:56:WU02:FS02:Download complete
20:53:56:WU02:FS02:Received Unit: id:02 state:DOWNLOAD error:NO_ERROR project:9704 run:16 clone:15 gen:298 core:0x21 unit:0x0000019cab404162553ebe4286de3377
20:53:56:WU02:FS02:Starting
20:53:56:WU02:FS02:Running FahCore: /usr/bin/FAHCoreWrapper /var/lib/fahclient/cores/web.stanford.edu/~pande/Linux/AMD64/ATI/R600/Core_21.fah/FahCore_21 -dir 02 -suffix 01 -version 704 -lifeline 1174 -checkpoint 15 -gpu 2 -gpu-vendor ati
20:53:56:WU02:FS02:Started FahCore on PID 3220
20:53:56:WU02:FS02:Core PID:3224
20:53:56:WU02:FS02:FahCore 0x21 started
20:53:57:WU02:FS02:0x21:*********************** Log Started 2016-08-11T20:53:56Z ***********************
20:53:57:WU02:FS02:0x21:Project: 9704 (Run 16, Clone 15, Gen 298)
20:53:57:WU02:FS02:0x21:Unit: 0x0000019cab404162553ebe4286de3377
20:53:57:WU02:FS02:0x21:CPU: 0x00000000000000000000000000000000
20:53:57:WU02:FS02:0x21:Machine: 2
20:53:57:WU02:FS02:0x21:Reading tar file core.xml
20:53:57:WU02:FS02:0x21:Reading tar file system.xml
20:54:00:WU02:FS02:0x21:Reading tar file integrator.xml
20:54:00:WU02:FS02:0x21:Reading tar file state.xml
20:54:03:WU02:FS02:0x21:Digital signatures verified
20:54:03:WU02:FS02:0x21:Folding@home GPU Core21 Folding@home Core
20:54:03:WU02:FS02:0x21:Version 0.0.17
20:56:45:WU02:FS02:0x21:Completed 0 out of 640000 steps (0%)
20:56:45:WU02:FS02:0x21:Temperature control disabled. Requirements: single Nvidia GPU, tmax must be < 110 and twait >= 900
21:03:00:WU02:FS02:0x21:Bad State detected... attempting to resume from last good checkpoint. Is your system overclocked?
21:09:10:WU02:FS02:0x21:Bad State detected... attempting to resume from last good checkpoint. Is your system overclocked?
21:15:22:WU02:FS02:0x21:Bad State detected... attempting to resume from last good checkpoint. Is your system overclocked?
21:15:22:WU02:FS02:0x21:ERROR:Max Retries Reached
21:15:22:WU02:FS02:0x21:Saving result file logfile_01.txt
21:15:22:WU02:FS02:0x21:Saving result file badstate-0.xml
21:15:36:WU02:FS02:0x21:Saving result file badstate-1.xml
21:15:50:WU02:FS02:0x21:Saving result file badstate-2.xml
21:16:04:WU02:FS02:0x21:Saving result file log.txt
21:16:04:WU02:FS02:0x21:Folding@home Core Shutdown: BAD_WORK_UNIT
21:16:05:WARNING:WU02:FS02:FahCore returned: BAD_WORK_UNIT (114 = 0x72)
21:16:05:WU02:FS02:Sending unit results: id:02 state:SEND error:FAULTY project:9704 run:16 clone:15 gen:298 core:0x21 unit:0x0000019cab404162553ebe4286de3377
21:16:05:WU02:FS02:Uploading 13.70KiB to 171.64.65.98
21:16:05:WU02:FS02:Connecting to 171.64.65.98:8080
21:16:05:WU02:FS02:Upload complete
21:16:05:WU02:FS02:Server responded WORK_ACK (400)
21:16:05:WU02:FS02:Cleaning up
21:16:11:WU03:FS02:Connecting to 171.67.108.45:80
21:16:12:WU03:FS02:Assigned to work server 171.64.65.98
21:16:12:WU03:FS02:Requesting new work unit for slot 02: READY gpu:2:Fiji XT [Radeon R9 Fury X] from 171.64.65.98
21:16:12:WU03:FS02:Connecting to 171.64.65.98:8080
21:16:13:WU03:FS02:Downloading 15.70MiB
21:16:19:WU03:FS02:Download 66.88%
21:16:23:WU03:FS02:Download complete
21:16:23:WU03:FS02:Received Unit: id:03 state:DOWNLOAD error:NO_ERROR project:9704 run:25 clone:14 gen:264 core:0x21 unit:0x00000177ab404162553ebf992bb6e0fa
21:16:23:WU03:FS02:Starting
21:16:23:WU03:FS02:Running FahCore: /usr/bin/FAHCoreWrapper /var/lib/fahclient/cores/web.stanford.edu/~pande/Linux/AMD64/ATI/R600/Core_21.fah/FahCore_21 -dir 03 -suffix 01 -version 704 -lifeline 1174 -checkpoint 15 -gpu 2 -gpu-vendor ati
21:16:23:WU03:FS02:Started FahCore on PID 3379
21:16:23:WU03:FS02:Core PID:3383
21:16:23:WU03:FS02:FahCore 0x21 started
21:16:24:WU03:FS02:0x21:*********************** Log Started 2016-08-11T21:16:23Z ***********************
21:16:24:WU03:FS02:0x21:Project: 9704 (Run 25, Clone 14, Gen 264)
21:16:24:WU03:FS02:0x21:Unit: 0x00000177ab404162553ebf992bb6e0fa
21:16:24:WU03:FS02:0x21:CPU: 0x00000000000000000000000000000000
21:16:24:WU03:FS02:0x21:Machine: 2
21:16:24:WU03:FS02:0x21:Reading tar file core.xml
21:16:24:WU03:FS02:0x21:Reading tar file system.xml
21:16:27:WU03:FS02:0x21:Reading tar file integrator.xml
21:16:27:WU03:FS02:0x21:Reading tar file state.xml
21:16:30:WU03:FS02:0x21:Digital signatures verified
21:16:30:WU03:FS02:0x21:Folding@home GPU Core21 Folding@home Core
21:16:30:WU03:FS02:0x21:Version 0.0.17
21:19:09:WU03:FS02:0x21:Completed 0 out of 640000 steps (0%)
21:19:09:WU03:FS02:0x21:Temperature control disabled. Requirements: single Nvidia GPU, tmax must be < 110 and twait >= 900
21:25:31:WU03:FS02:0x21:Bad State detected... attempting to resume from last good checkpoint. Is your system overclocked?
21:31:36:WU03:FS02:0x21:Bad State detected... attempting to resume from last good checkpoint. Is your system overclocked?
21:37:42:WU03:FS02:0x21:Bad State detected... attempting to resume from last good checkpoint. Is your system overclocked?
21:37:43:WU03:FS02:0x21:ERROR:Max Retries Reached
21:37:43:WU03:FS02:0x21:Saving result file logfile_01.txt
21:37:43:WU03:FS02:0x21:Saving result file badstate-0.xml
21:37:56:WU03:FS02:0x21:Saving result file badstate-1.xml
21:38:11:WU03:FS02:0x21:Saving result file badstate-2.xml
21:38:26:WU03:FS02:0x21:Saving result file log.txt
21:38:26:WU03:FS02:0x21:Folding@home Core Shutdown: BAD_WORK_UNIT
21:38:26:WARNING:WU03:FS02:FahCore returned: BAD_WORK_UNIT (114 = 0x72)
21:38:26:WU03:FS02:Sending unit results: id:03 state:SEND error:FAULTY project:9704 run:25 clone:14 gen:264 core:0x21 unit:0x00000177ab404162553ebf992bb6e0fa
21:38:26:WU03:FS02:Uploading 13.70KiB to 171.64.65.98
21:38:26:WU03:FS02:Connecting to 171.64.65.98:8080
21:38:27:WU03:FS02:Upload complete
21:38:27:WU03:FS02:Server responded WORK_ACK (400)
21:38:27:WU03:FS02:Cleaning up
21:38:29:WU02:FS02:Connecting to 171.67.108.45:80
21:38:31:WU02:FS02:Assigned to work server 140.163.4.243
21:38:31:WU02:FS02:Requesting new work unit for slot 02: READY gpu:2:Fiji XT [Radeon R9 Fury X] from 140.163.4.243
21:38:31:WU02:FS02:Connecting to 140.163.4.243:8080
21:38:32:WU02:FS02:Downloading 5.11MiB
21:38:34:WU02:FS02:Download complete
21:38:34:WU02:FS02:Received Unit: id:02 state:DOWNLOAD error:NO_ERROR project:11703 run:0 clone:376 gen:109 core:0x21 unit:0x000000858ca304f3568962120eb87a2f
21:38:34:WU02:FS02:Starting
21:38:34:WU02:FS02:Running FahCore: /usr/bin/FAHCoreWrapper /var/lib/fahclient/cores/web.stanford.edu/~pande/Linux/AMD64/ATI/R600/Core_21.fah/FahCore_21 -dir 02 -suffix 01 -version 704 -lifeline 1174 -checkpoint 15 -gpu 2 -gpu-vendor ati
21:38:34:WU02:FS02:Started FahCore on PID 3610
21:38:34:WU02:FS02:Core PID:3614
21:38:34:WU02:FS02:FahCore 0x21 started
21:38:35:WU02:FS02:0x21:*********************** Log Started 2016-08-11T21:38:34Z ***********************
21:38:35:WU02:FS02:0x21:Project: 11703 (Run 0, Clone 376, Gen 109)
21:38:35:WU02:FS02:0x21:Unit: 0x000000858ca304f3568962120eb87a2f
21:38:35:WU02:FS02:0x21:CPU: 0x00000000000000000000000000000000
21:38:35:WU02:FS02:0x21:Machine: 2
21:38:35:WU02:FS02:0x21:Reading tar file core.xml
21:38:35:WU02:FS02:0x21:Reading tar file system.xml
21:38:35:WU02:FS02:0x21:Reading tar file integrator.xml
21:38:35:WU02:FS02:0x21:Reading tar file state.xml
21:38:36:WU02:FS02:0x21:Digital signatures verified
21:38:36:WU02:FS02:0x21:Folding@home GPU Core21 Folding@home Core
21:38:36:WU02:FS02:0x21:Version 0.0.17
21:38:52:WU02:FS02:0x21:Completed 0 out of 5000000 steps (0%)
21:38:52:WU02:FS02:0x21:Temperature control disabled. Requirements: single Nvidia GPU, tmax must be < 110 and twait >= 900
21:41:16:WU02:FS02:0x21:Bad State detected... attempting to resume from last good checkpoint. Is your system overclocked?
des1957
 
Posts: 22
Joined: Fri Jan 04, 2013 3:20 pm

Re: GPU WU folding on CPU

Postby toTOW » Sat Aug 13, 2016 3:00 pm

I've seen this before (ATI GPU core running on CPU on Linux), but I don't remember if a fix has been found ... you should search on the forum for similar topics ...

I found your old thread where you already failed to run on Lubuntu and chose tu run on Windows ... why did you change you mind ? What about getting a more common distro like Ubuntu or CentOS where more people might be able to help setting it up (although most people must be using NV GPUs in them) ?
Folding@Home beta tester since 2002. Folding Forum moderator since July 2008.

FAH-Addict : latest news, tests and reviews about Folding@Home project.

Image
User avatar
toTOW
Site Moderator
 
Posts: 8931
Joined: Sun Dec 02, 2007 10:38 am
Location: Bordeaux, France

Re: GPU WU folding on CPU

Postby des1957 » Sat Aug 13, 2016 8:38 pm

I like a challenge. Will move over to NV when prices settle down. I tried Ubuntu and it would not allow me to install the drivers. Mint 17.3 allows me to get to the folding stage. The I5 6400 has an IGPU. I tried installing OS with just Intel IGPU and adding other cards and drivers after, then tried with all cards installed and got the same results.
Initially the GPU WU crashed repeatedly. I ran aticonfig and initialized all adapters. Then the WU would start folding on the CPU. I wonder when I initialized all adapters, I confused the OS. I listed all adapters and only showed the 3 Nanos, the Intel IGPU is no where to be found.
des1957
 
Posts: 22
Joined: Fri Jan 04, 2013 3:20 pm


Return to Problems with AMD/ATI drivers

Who is online

Users browsing this forum: No registered users and 2 guests

cron