AMD 290 Underclocking Issue, reverts to 300MHz clock speed

It seems that a lot of GPU problems revolve around specific versions of drivers. Though AMD has their own support structure, you can often learn from information reported by others who fold.

Moderators: Site Moderators, FAHC Science Team

AMD 290 Underclocking Issue, reverts to 300MHz clock speed

Postby turtlelordjp » Fri May 22, 2020 4:18 pm

I am underclocking my AMD 290, as running it at the stock clock speed was causing errors (1010 -> 910). This fixed the errors, but I have run into another problem. Sometimes the card will refuse to move past the lowest clock on the scale (in this case 300MHz) without me turning off and on the custom tuning parameters. Once I toggle them off and on it will happily chug away at the new highest clock for a while, but eventually will fall back into being stuck at the lowest clock-rate. Any ideas as to how to fix this, or is there a better way to increase GPU stability? Thanks!

Details:
AMD Driver: (20.4.2, but it was also happening on 20.2.2)
OS: Windows 10 Pro
F@H version: 7.6.13
Last edited by turtlelordjp on Fri May 22, 2020 4:31 pm, edited 1 time in total.
turtlelordjp
 
Posts: 2
Joined: Thu May 21, 2020 2:03 pm

Re: AMD 290 Underclocking Issue, reverts to 300MHz clock spe

Postby bruce » Fri May 22, 2020 4:27 pm

This, indeed, is a strange issue but since FAH's policy is that we don't support over-/under-clocking we can't give you an official answer. I'll leave the topic here in case somebody wants to offer a personal opinion. (Personally, I don't know.)
bruce
 
Posts: 19970
Joined: Thu Nov 29, 2007 11:13 pm
Location: So. Cal.

Re: AMD 290 Underclocking Issue, reverts to 300MHz clock spe

Postby turtlelordjp » Fri May 22, 2020 4:30 pm

I guess another question is there anything else to try? I think my card is factory overclocked, so I am having issues without modification
turtlelordjp
 
Posts: 2
Joined: Thu May 21, 2020 2:03 pm

Re: AMD 290 Underclocking Issue, reverts to 300MHz clock spe

Postby PantherX » Fri May 22, 2020 8:50 pm

Welcome to the F@H Forum turtlelordjp,

Once of the reasons that I have come across for the GPU frequencies to be operating at the lowest state is a driver reset. This can be caused by unstable frequencies, voltage or excessive heat. This applies to factory overclocked GPUs too since some of them are stable enough for games but not for folding. Try using AMD stock values.
ETA:
Now ↞ Very Soon ↔ Soon ↔ Soon-ish ↔ Not Soon ↠ End Of Time

Welcome To The F@H Support Forum Ӂ Troubleshooting Bad WUs Ӂ Troubleshooting Server Connectivity Issues
User avatar
PantherX
Site Moderator
 
Posts: 6725
Joined: Wed Dec 23, 2009 10:33 am
Location: Land Of The Long White Cloud

Re: AMD 290 Underclocking Issue, reverts to 300MHz clock spe

Postby MeeLee » Fri May 22, 2020 10:30 pm

Did you check the temperature of the GPU?
I would remove the heatsink and fans, reapply thermal paste, and use thermal padding on the memory modules, clean any dirt from the heat sink by blowing some compressed air in the cooling housing (without spinning the fan, or you can fry the GPU).
Reassemble, and try running stock speeds.

If that doesn't do the trick, perhaps some caps need replacement on the GPU.Aside from the fan, they're usually the only thing that goes bad on GPUs (when handled with care).
MeeLee
 
Posts: 1073
Joined: Tue Feb 19, 2019 11:16 pm


Return to Problems with AMD/ATI drivers

Who is online

Users browsing this forum: No registered users and 1 guest

cron