Asus HD7750 Not Supported

Post requests to add new GPUs to the official whitelist here.

Moderators: Site Moderators, PandeGroup

Asus HD7750 Not Supported

Postby Son_of_Man » Sun Aug 12, 2012 4:46 am

My GPU is an Asus HD7750, device ID 1002 - 683F. It is not recognized by the FAH software. Any help would be appreciated. Thanks. : )
User avatar
Son_of_Man
 
Posts: 3
Joined: Mon Jul 23, 2012 2:37 pm

Re: Asus HD7750 Not Supported

Postby P5-133XL » Sun Aug 12, 2012 6:16 am

Try downloading the current white-list GPUs.txt and placing it in the Data Directory (Start->All Programs->FAHClient->Data Directory). Then re-start the client so it reads the file when it initializes.
Image
P5-133XL
 
Posts: 4034
Joined: Sun Dec 02, 2007 4:36 am
Location: Salem. OR USA

Re: Asus HD7750 Not Supported

Postby Son_of_Man » Sun Aug 12, 2012 7:15 am

It's working. Thanks. : )
User avatar
Son_of_Man
 
Posts: 3
Joined: Mon Jul 23, 2012 2:37 pm

Re: Asus HD7750 Not Supported

Postby Pont_ERPE=mc² » Tue Sep 04, 2012 9:39 pm

Hi, i have a different pb.

12.6 package installed but FAH display that:

Code: Select all
*********************** Log Started 2012-09-04T21:02:14Z ***********************
21:02:14:************************* Folding@home Client *************************
21:02:14:      Website: http://folding.stanford.edu/
21:02:14:    Copyright: (c) 2009-2012 Stanford University
21:02:14:       Author: Joseph Coffland <joseph@cauldrondevelopment.com>
21:02:14:         Args: --lifeline 2460 --command-port=36330
21:02:14:       Config: H:/Foldingathome/config.xml
21:02:14:******************************** Build ********************************
21:02:14:      Version: 7.1.52
21:02:14:         Date: Mar 20 2012
21:02:14:         Time: 19:37:42
21:02:14:      SVN Rev: 3515
21:02:14:       Branch: fah/trunk/client
21:02:14:     Compiler: Intel(R) C++ MSVC 1500 mode 1200
21:02:14:      Options: /TP /nologo /EHa /Qdiag-disable:4297,4103,1786,279 /Ox -arch:SSE
21:02:14:               /QaxSSE2,SSE3,SSSE3,SSE4.1,SSE4.2 /Qopenmp /Qrestrict /MT
21:02:14:     Platform: win32 XP
21:02:14:         Bits: 32
21:02:14:         Mode: Release
21:02:14:******************************* System ********************************
21:02:14:          CPU: Intel(R) Core(TM) i5-2400S CPU @ 2.50GHz
21:02:14:       CPU ID: GenuineIntel Family 6 Model 42 Stepping 7
21:02:14:         CPUs: 4
21:02:14:       Memory: 7.98GiB
21:02:14:  Free Memory: 6.04GiB
21:02:14:      Threads: WINDOWS_THREADS
21:02:14:   On Battery: false
21:02:14:   UTC offset: 2
21:02:14:          PID: 4908
21:02:14:          CWD: H:/Foldingathome
21:02:14:           OS: Windows (TM) Vista Business
21:02:14:      OS Arch: AMD64
21:02:14:         GPUs: 1
21:02:14:        GPU 0: ATI:4 R575A [AMD Radeon HD7700 Series]
21:02:14:         CUDA: Not detected
21:02:14:Win32 Service: false
21:02:14:***********************************************************************
21:02:14:<config>
21:02:14:  <!-- Folding Slot Configuration -->
21:02:14:  <gpu v='true'/>
21:02:14:  <smp v='false'/>
21:02:14:
21:02:14:  <!-- User Information -->
21:02:14:  <passkey v='********************************'/>
21:02:14:  <team v='51'/>
21:02:14:  <user v='Einstein-Rosen-Podolsky'/>
21:02:14:
21:02:14:  <!-- Folding Slots -->
21:02:14:</config>
21:02:14:[b]Trying to access database...
21:02:15:Successfully acquired database lock
21:02:15:Enabled folding slot 00: READY gpu:0:"R575A [AMD Radeon HD7700 Series] "
21:02:16:WU00:FS00:Downloading core from http://www.stanford.edu/~pande/Win32/AMD64/ATI/R600/Core_16.fah
21:02:16:WU00:FS00:Connecting to www.stanford.edu:80
21:02:16:ERROR:WU00:FS00:Exception: Failed to read stream
21:02:16:Server connection id=1 on 0.0.0.0:36330 from 127.0.0.1
21:03:16:WU00:FS00:Downloading core from http://www.stanford.edu/~pande/Win32/AMD64/ATI/R600/Core_16.fah
21:03:16:WU00:FS00:Connecting to www.stanford.edu:80
21:03:16:ERROR:WU00:FS00:Exception: Failed to read stream
21:04:53:WU00:FS00:Downloading core from http://www.stanford.edu/~pande/Win32/AMD64/ATI/R600/Core_16.fah
21:04:53:WU00:FS00:Connecting to www.stanford.edu:80
21:04:53:ERROR:WU00:FS00:Exception: [u]Failed to read stream[/u][/b]

what's happend ?

GPU-z detect all and Einstein@Home works fine.

i've tryed catalyst 12.8, then 12.4, and now 12.6
Pont_ERPE=mc²
 
Posts: 11
Joined: Thu Apr 10, 2008 1:56 pm

Re: Asus HD7750 Not Supported

Postby P5-133XL » Tue Sep 04, 2012 10:02 pm

Do you have IPv6 running in your network stack? If so, try Prefer IPv4 over IPv6 button. The current clients don't like IPv6 and Microsoft defaults to IPv6 if given a choice. So preferring IPv4 works better currently. Repeatedly failing to DL a core is a likely symptom.
P5-133XL
 
Posts: 4034
Joined: Sun Dec 02, 2007 4:36 am
Location: Salem. OR USA

Re: Asus HD7750 Not Supported

Postby Pont_ERPE=mc² » Tue Sep 04, 2012 10:13 pm

i have believed disabled IPv6 !!

now it's disable, it's works!


thanks -_-
Pont_ERPE=mc²
 
Posts: 11
Joined: Thu Apr 10, 2008 1:56 pm


Return to New GPUs (whitelist)

Who is online

Users browsing this forum: No registered users and 1 guest

cron