GTX 970 not recognized (resolved)

Post requests to add new GPUs to the official whitelist here.

Moderators: Site Moderators, PandeGroup

GTX 970 not recognized (resolved)

Postby ScatRD » Sun Aug 30, 2015 4:43 pm

Morning everyone,
I removed a GTX 660 Ti last night and removed the slot in the FAHControl.
I installed a new GTX 970 and it will not show as an available slot. I've deleted both GPUs.txt files and used the client to re-download them and nothing.
I went in and manually deleted both copies and manually put them back with a copy of the latest list that shows

0x10de:0x13c2:2:5:GM204 [GeForce GTX 970]

which if I'm reading correctly should be correct.
GPU-z shows it as, NVIDIA GeForce GTX 970
Device ID, 10DE - 13C2

I'm out of ideas and hopefully someone will spot whatever it is that's going on.
I'll also post the Control cmd log if that helps. I'm folding on cpu and the 660 currently but really want to get this card up and running.

Code: Select all
05:42:42:INFO(1):Read GPUs.txt
05:42:46:************************* Folding@home Client *************************

05:42:46:      Website: http://folding.stanford.edu/
05:42:46:    Copyright: (c) 2009-2014 Stanford University
05:42:46:       Author: Joseph Coffland <joseph@cauldrondevelopment.com>
05:42:46:         Args:
05:42:46:       Config: C:/Program Files (x86)/FAHClient/config.xml
05:42:46:******************************** Build ********************************

05:42:46:      Version: 7.4.4
05:42:46:         Date: Mar 4 2014
05:42:46:         Time: 20:26:54
05:42:46:      SVN Rev: 4130
05:42:46:       Branch: fah/trunk/client
05:42:46:     Compiler: Intel(R) C++ MSVC 1500 mode 1200
05:42:46:      Options: /TP /nologo /EHa /Qdiag-disable:4297,4103,1786,279 /Ox -
arch:SSE
05:42:46:               /QaxSSE2,SSE3,SSSE3,SSE4.1,SSE4.2 /Qopenmp /Qrestrict /M
T /Qmkl
05:42:46:     Platform: win32 XP
05:42:46:         Bits: 32
05:42:46:         Mode: Release
05:42:46:******************************* System ********************************

05:42:46:          CPU: Intel(R) Core(TM) i7-2600 CPU @ 3.40GHz
05:42:46:       CPU ID: GenuineIntel Family 6 Model 42 Stepping 7
05:42:46:         CPUs: 8
05:42:46:       Memory: 11.98GiB
05:42:46:  Free Memory: 9.57GiB
05:42:46:      Threads: WINDOWS_THREADS
05:42:46:   OS Version: 6.2
05:42:46:  Has Battery: false
05:42:46:   On Battery: false
05:42:46:   UTC Offset: -5
05:42:46:          PID: 6528
05:42:46:          CWD: C:/Program Files (x86)/FAHClient
05:42:46:           OS: Windows 8.1
05:42:46:      OS Arch: AMD64
05:42:46:         GPUs: 1
05:42:46:        GPU 0: NVIDIA:3 GK104 [GeForce GTX 660 Ti]
05:42:46:         CUDA: 5.2
05:42:46:  CUDA Driver: 7050
05:42:46:Win32 Service: false
05:42:46:***********************************************************************

05:42:46:<config>
05:42:46:  <!-- Folding Slots -->
05:42:46:  <slot id='0' type='CPU'/>
05:42:46:  <slot id='1' type='GPU'/>
05:42:46:</config>
05:42:46:Trying to access database...
05:42:46:Successfully acquired database lock
05:42:46:Enabled folding slot 00: READY cpu:6
05:42:46:Enabled folding slot 01: READY gpu:0:GK104 [GeForce GTX 660 Ti]
05:42:46:WU00:FS00:Downloading core from http://web.stanford.edu/~pande/Win32/AM
D64/Core_a4.fah
05:42:46:WU00:FS00:Connecting to web.stanford.edu:80
05:42:46:WU01:FS01:Downloading core from http://web.stanford.edu/~pande/Win32/AM
D64/NVIDIA/Fermi/Core_18.fah
05:42:46:WU01:FS01:Connecting to web.stanford.edu:80
05:42:47:WU00:FS00:FahCore a4: Downloading 2.89MiB
05:42:47:WU01:FS01:FahCore 18: Downloading 2.54MiB
05:42:51:WU01:FS01:FahCore 18: Download complete
05:42:51:WU01:FS01:Valid core signature
05:42:51:ERROR:WU01:FS01:Exception: Failed to open 'cores/web.stanford.edu/~pand
e/Win32/AMD64/NVIDIA/Fermi/Core_18.fah/FahCore_18.exe': Failed to open 'cores/we
b.stanford.edu/~pande/Win32/AMD64/NVIDIA/Fermi/Core_18.fah/FahCore_18.exe': Acce
ss is denied.
05:42:51:ERROR:WU01:FS01:: Access is denied.
05:42:51:WU00:FS00:FahCore a4: Download complete
05:42:51:WU00:FS00:Valid core signature
05:42:51:ERROR:WU00:FS00:Exception: Failed to open 'cores/web.stanford.edu/~pand
e/Win32/AMD64/Core_a4.fah/FahCore_a4.exe': Failed to open 'cores/web.stanford.ed
u/~pande/Win32/AMD64/Core_a4.fah/FahCore_a4.exe': Access is denied.
05:42:51:ERROR:WU00:FS00:: Access is denied.
05:43:46:WU00:FS00:Downloading core from http://web.stanford.edu/~pande/Win32/AM
D64/Core_a4.fah
05:43:46:WU00:FS00:Connecting to web.stanford.edu:80
05:43:46:WU00:FS00:FahCore a4: Downloading 2.89MiB
05:43:47:WU01:FS01:Downloading core from http://web.stanford.edu/~pande/Win32/AM
D64/NVIDIA/Fermi/Core_18.fah
05:43:47:WU01:FS01:Connecting to web.stanford.edu:80
05:43:47:WU01:FS01:FahCore 18: Downloading 2.54MiB
05:43:51:WU01:FS01:FahCore 18: Download complete
05:43:51:WU01:FS01:Valid core signature
05:43:51:ERROR:WU01:FS01:Exception: Failed to open 'cores/web.stanford.edu/~pand
e/Win32/AMD64/NVIDIA/Fermi/Core_18.fah/FahCore_18.exe': Failed to open 'cores/we
b.stanford.edu/~pande/Win32/AMD64/NVIDIA/Fermi/Core_18.fah/FahCore_18.exe': Acce
ss is denied.
05:43:51:ERROR:WU01:FS01:: Access is denied.
05:43:51:WU00:FS00:FahCore a4: Download complete
05:43:51:WU00:FS00:Valid core signature
05:43:51:ERROR:WU00:FS00:Exception: Failed to open 'cores/web.stanford.edu/~pand
e/Win32/AMD64/Core_a4.fah/FahCore_a4.exe': Failed to open 'cores/web.stanford.ed
u/~pande/Win32/AMD64/Core_a4.fah/FahCore_a4.exe': Access is denied.
05:43:51:ERROR:WU00:FS00:: Access is denied.



05:49:59:INFO(1):Read GPUs.txt
05:50:03:************************* Folding@home Client *************************

05:50:03:      Website: http://folding.stanford.edu/
05:50:03:    Copyright: (c) 2009-2014 Stanford University
05:50:03:       Author: Joseph Coffland <joseph@cauldrondevelopment.com>
05:50:03:         Args:
05:50:03:       Config: C:/Program Files (x86)/FAHClient/config.xml
05:50:03:******************************** Build ********************************

05:50:03:      Version: 7.4.4
05:50:03:         Date: Mar 4 2014
05:50:03:         Time: 20:26:54
05:50:03:      SVN Rev: 4130
05:50:03:       Branch: fah/trunk/client
05:50:03:     Compiler: Intel(R) C++ MSVC 1500 mode 1200
05:50:03:      Options: /TP /nologo /EHa /Qdiag-disable:4297,4103,1786,279 /Ox -
arch:SSE
05:50:03:               /QaxSSE2,SSE3,SSSE3,SSE4.1,SSE4.2 /Qopenmp /Qrestrict /M
T /Qmkl
05:50:03:     Platform: win32 XP
05:50:03:         Bits: 32
05:50:03:         Mode: Release
05:50:03:******************************* System ********************************

05:50:03:          CPU: Intel(R) Core(TM) i7-2600 CPU @ 3.40GHz
05:50:03:       CPU ID: GenuineIntel Family 6 Model 42 Stepping 7
05:50:03:         CPUs: 8
05:50:03:       Memory: 11.98GiB
05:50:03:  Free Memory: 9.83GiB
05:50:03:      Threads: WINDOWS_THREADS
05:50:03:   OS Version: 6.2
05:50:03:  Has Battery: false
05:50:03:   On Battery: false
05:50:03:   UTC Offset: -5
05:50:03:          PID: 2196
05:50:03:          CWD: C:/Program Files (x86)/FAHClient
05:50:03:           OS: Windows 8.1
05:50:03:      OS Arch: AMD64
05:50:03:         GPUs: 1
05:50:03:        GPU 0: NVIDIA:3 GK104 [GeForce GTX 660 Ti]
05:50:03:         CUDA: 5.2
05:50:03:  CUDA Driver: 7050
05:50:03:Win32 Service: false
05:50:03:***********************************************************************

05:50:03:<config>
05:50:03:  <!-- Folding Slots -->
05:50:03:  <slot id='0' type='CPU'/>
05:50:03:  <slot id='1' type='GPU'/>
05:50:03:</config>
05:50:03:Trying to access database...
05:50:03:Successfully acquired database lock
05:50:03:Enabled folding slot 00: READY cpu:6
05:50:03:Enabled folding slot 01: READY gpu:0:GK104 [GeForce GTX 660 Ti]
05:50:03:WU00:FS00:Downloading core from http://web.stanford.edu/~pande/Win32/AM
D64/Core_a4.fah
05:50:03:WU00:FS00:Connecting to web.stanford.edu:80
05:50:03:WU01:FS01:Downloading core from http://web.stanford.edu/~pande/Win32/AM
D64/NVIDIA/Fermi/Core_18.fah
05:50:03:WU01:FS01:Connecting to web.stanford.edu:80
05:50:04:WU00:FS00:FahCore a4: Downloading 2.89MiB
05:50:04:WU01:FS01:FahCore 18: Downloading 2.54MiB
05:50:08:WU00:FS00:FahCore a4: Download complete
05:50:08:WU01:FS01:FahCore 18: Download complete
05:50:08:WU00:FS00:Valid core signature
05:50:08:ERROR:WU00:FS00:Exception: Failed to open 'cores/web.stanford.edu/~pand
e/Win32/AMD64/Core_a4.fah/FahCore_a4.exe': Failed to open 'cores/web.stanford.ed
u/~pande/Win32/AMD64/Core_a4.fah/FahCore_a4.exe': Access is denied.
05:50:08:ERROR:WU00:FS00:: Access is denied.
05:50:08:WU01:FS01:Valid core signature
05:50:08:ERROR:WU01:FS01:Exception: Failed to open 'cores/web.stanford.edu/~pand
e/Win32/AMD64/NVIDIA/Fermi/Core_18.fah/FahCore_18.exe': Failed to open 'cores/we
b.stanford.edu/~pande/Win32/AMD64/NVIDIA/Fermi/Core_18.fah/FahCore_18.exe': Acce
ss is denied.
05:50:08:ERROR:WU01:FS01:: Access is denied.
05:51:03:WU00:FS00:Downloading core from http://web.stanford.edu/~pande/Win32/AM
D64/Core_a4.fah
05:51:03:WU00:FS00:Connecting to web.stanford.edu:80
05:51:03:WU00:FS00:FahCore a4: Downloading 2.89MiB
05:51:03:WU01:FS01:Downloading core from http://web.stanford.edu/~pande/Win32/AM
D64/NVIDIA/Fermi/Core_18.fah
05:51:03:WU01:FS01:Connecting to web.stanford.edu:80
05:51:03:WU01:FS01:FahCore 18: Downloading 2.54MiB
05:51:06:WU01:FS01:FahCore 18: Download complete
05:51:06:WU01:FS01:Valid core signature
05:51:06:ERROR:WU01:FS01:Exception: Failed to open 'cores/web.stanford.edu/~pand
e/Win32/AMD64/NVIDIA/Fermi/Core_18.fah/FahCore_18.exe': Failed to open 'cores/we
b.stanford.edu/~pande/Win32/AMD64/NVIDIA/Fermi/Core_18.fah/FahCore_18.exe': Acce
ss is denied.
05:51:06:ERROR:WU01:FS01:: Access is denied.
05:51:07:WU00:FS00:FahCore a4: Download complete
05:51:08:WU00:FS00:Valid core signature
05:51:08:ERROR:WU00:FS00:Exception: Failed to open 'cores/web.stanford.edu/~pand
e/Win32/AMD64/Core_a4.fah/FahCore_a4.exe': Failed to open 'cores/web.stanford.ed
u/~pande/Win32/AMD64/Core_a4.fah/FahCore_a4.exe': Access is denied.
05:51:08:ERROR:WU00:FS00:: Access is denied.
05:52:40:WU00:FS00:Downloading core from http://web.stanford.edu/~pande/Win32/AM
D64/Core_a4.fah
05:52:40:WU00:FS00:Connecting to web.stanford.edu:80
05:52:40:WU00:FS00:FahCore a4: Downloading 2.89MiB
05:52:40:WU01:FS01:Downloading core from http://web.stanford.edu/~pande/Win32/AM
D64/NVIDIA/Fermi/Core_18.fah
05:52:40:WU01:FS01:Connecting to web.stanford.edu:80
05:52:41:WU01:FS01:FahCore 18: Downloading 2.54MiB
05:52:44:WU01:FS01:FahCore 18: Download complete
05:52:44:WU01:FS01:Valid core signature
05:52:44:ERROR:WU01:FS01:Exception: Failed to open 'cores/web.stanford.edu/~pand
e/Win32/AMD64/NVIDIA/Fermi/Core_18.fah/FahCore_18.exe': Failed to open 'cores/we
b.stanford.edu/~pande/Win32/AMD64/NVIDIA/Fermi/Core_18.fah/FahCore_18.exe': Acce
ss is denied.
05:52:44:ERROR:WU01:FS01:: Access is denied.
05:52:45:WU00:FS00:FahCore a4: Download complete
05:52:45:WU00:FS00:Valid core signature
05:52:45:ERROR:WU00:FS00:Exception: Failed to open 'cores/web.stanford.edu/~pand
e/Win32/AMD64/Core_a4.fah/FahCore_a4.exe': Failed to open 'cores/web.stanford.ed
u/~pande/Win32/AMD64/Core_a4.fah/FahCore_a4.exe': Access is denied.
05:52:45:ERROR:WU00:FS00:: Access is denied.
05:55:17:WU00:FS00:Downloading core from http://web.stanford.edu/~pande/Win32/AM
D64/Core_a4.fah
05:55:17:WU00:FS00:Connecting to web.stanford.edu:80
05:55:18:WU00:FS00:FahCore a4: Downloading 2.89MiB
05:55:18:WU01:FS01:Downloading core from http://web.stanford.edu/~pande/Win32/AM
D64/NVIDIA/Fermi/Core_18.fah
05:55:18:WU01:FS01:Connecting to web.stanford.edu:80
05:55:18:WU01:FS01:FahCore 18: Downloading 2.54MiB
05:55:22:WU01:FS01:FahCore 18: Download complete
05:55:22:WU00:FS00:FahCore a4: Download complete
05:55:22:WU01:FS01:Valid core signature
05:55:22:ERROR:WU01:FS01:Exception: Failed to open 'cores/web.stanford.edu/~pand
e/Win32/AMD64/NVIDIA/Fermi/Core_18.fah/FahCore_18.exe': Failed to open 'cores/we
b.stanford.edu/~pande/Win32/AMD64/NVIDIA/Fermi/Core_18.fah/FahCore_18.exe': Acce
ss is denied.
05:55:22:ERROR:WU01:FS01:: Access is denied.
05:55:22:WU00:FS00:Valid core signature
05:55:22:ERROR:WU00:FS00:Exception: Failed to open 'cores/web.stanford.edu/~pand
e/Win32/AMD64/Core_a4.fah/FahCore_a4.exe': Failed to open 'cores/web.stanford.ed
u/~pande/Win32/AMD64/Core_a4.fah/FahCore_a4.exe': Access is denied.
05:55:22:ERROR:WU00:FS00:: Access is denied.


Mod edit: added Code tags to log file
ScatRD
 
Posts: 15
Joined: Sat Oct 08, 2011 1:59 am
Location: Austin, Texas

Re: GTX 970 not recognized

Postby 7im » Sun Aug 30, 2015 4:51 pm

New hardware is not automatically detected. Reinstall the client.
Please also user [code][/code] tags to enclose the log file.
How to provide enough information to get helpful support
Tell me and I forget. Teach me and I remember. Involve me and I learn.
User avatar
7im
 
Posts: 15237
Joined: Thu Nov 29, 2007 4:30 pm
Location: Arizona

Re: GTX 970 not recognized

Postby bruce » Sun Aug 30, 2015 7:49 pm

Windows XP is no longer supported by Microsoft so support from Folding at home is somewhat limited. If, after reinstalling the client you still have problems, we'll try to help you, but we may not be able to.
bruce
 
Posts: 21411
Joined: Thu Nov 29, 2007 10:13 pm
Location: So. Cal.

Re: GTX 970 not recognized

Postby ScatRD » Sun Aug 30, 2015 9:46 pm

The pc is running Win 8.1 64 bit.
I have uninstalled including data and reinstalled twice on the off chance it was a fluke but to no avail.

Sorry about the log file 7im, it's been a while since I have had need of the forum and there is so much I don't remember.

I will let the client finish the WU's I have now then uninstall again and hope for the best
ScatRD
 
Posts: 15
Joined: Sat Oct 08, 2011 1:59 am
Location: Austin, Texas

Re: GTX 970 not recognized

Postby davidcoton » Sun Aug 30, 2015 10:09 pm

@bruce -- the reference to XP is to the FAHControl build system!
Image
davidcoton
 
Posts: 952
Joined: Wed Nov 05, 2008 3:19 pm
Location: Cambridge, UK

Re: GTX 970 not recognized

Postby bruce » Sun Aug 30, 2015 10:37 pm

davidcoton wrote:@bruce -- the reference to XP is to the FAHControl build system!


True for FAHClient and FAHControl, but various FahCores have been compiled with later compilers and have been known to look for entries that WinXP may not have. Development tries to fix such problems when they're reported, but they have been known to miss one occasionally, leading to additional delays. (I no longer have WinXP running anywhere, even for testing -- but then, I'm not in Development.) :eugeek:
bruce
 
Posts: 21411
Joined: Thu Nov 29, 2007 10:13 pm
Location: So. Cal.

Re: GTX 970 not recognized

Postby davidcoton » Sun Aug 30, 2015 11:06 pm

My point is that (as he says) the OP is NOT using XP, I'm guessing the build system info misled you into making the comment about lack of XP support -- because it's caught me out before.:)
davidcoton
 
Posts: 952
Joined: Wed Nov 05, 2008 3:19 pm
Location: Cambridge, UK

Re: GTX 970 not recognized

Postby ScatRD » Mon Aug 31, 2015 2:13 am

Ok, went in and uninstalled FAH, went thru the folders and deleted all references to folding I could find. Went to safe mode and ran display driver uninstaller to remove all old drivers for Nvidia.
Restarted and downloaded and installed 355.60 which is the latest NVidia driver. Redownloaded and installed FaH and it only finds one cpu slot and one gpu slot. The 970 is still not recognized.
Any other ideas?
ScatRD
 
Posts: 15
Joined: Sat Oct 08, 2011 1:59 am
Location: Austin, Texas

Re: GTX 970 not recognized

Postby toTOW » Mon Aug 31, 2015 8:35 am

You probably got the 0 bytes GPUs.txt bug ... but I don't know where to get it maually ...
Folding@Home beta tester since 2002. Folding Forum moderator since July 2008.

FAH-Addict : latest news, tests and reviews about Folding@Home project.

Image
User avatar
toTOW
Site Moderator
 
Posts: 8931
Joined: Sun Dec 02, 2007 10:38 am
Location: Bordeaux, France

Re: GTX 970 not recognized

Postby davidcoton » Mon Aug 31, 2015 8:42 am

Try https://fah-web.stanford.edu/file-relea ... c/GPUs.txt, download the file and put it in place of the existing one (if it is 0 bytes).

Should be in C:\Users\$USER\AppData\Roaming\FAHClient on a Windows standard install -- YMMV.
davidcoton
 
Posts: 952
Joined: Wed Nov 05, 2008 3:19 pm
Location: Cambridge, UK

Re: GTX 970 not recognized

Postby ScatRD » Mon Aug 31, 2015 5:34 pm

ToTow, that was the first thing I tried as listed above.
I've uninstalled and removed all data and checked that there are no files in either the Program Files (x86) or the AppData\Roaming folders.
Is there anywhere else that might have a reference to folding?

I'm going to restart with a clean slate and download the program again and check to make sure the GPUs.txt are 80k and have both the gpu's listed before I let the program start.
ScatRD
 
Posts: 15
Joined: Sat Oct 08, 2011 1:59 am
Location: Austin, Texas

Re: GTX 970 not recognized (resolved)

Postby ScatRD » Mon Aug 31, 2015 5:52 pm

That did the trick, a fresh restart with no FAH info, download and install a fresh copy but DO NOT let it start, then put the GPUs.txt in both the Program Files\FAHClient folder and the Roaming\FAHClient folder and as soon as it started it found both gpu's and it's running full tilt again.
Thanks for the help

BTW, is there a way to edit the thread title to (Resolved)
ScatRD
 
Posts: 15
Joined: Sat Oct 08, 2011 1:59 am
Location: Austin, Texas


Return to New GPUs (whitelist)

Who is online

Users browsing this forum: No registered users and 1 guest

cron