GPU ASUS DUAL-RX5500XT-O8G-EVO not configured?

Post requests to add new GPUs to the official whitelist here.

Moderators: Site Moderators, FAHC Science Team

GPU ASUS DUAL-RX5500XT-O8G-EVO not configured?

Postby JoscTr » Tue Mar 17, 2020 10:03 pm

Please include ASUS DUAL-RX5500XT-O8G-EVO in the whitelist.
JoscTr
 
Posts: 5
Joined: Tue Mar 17, 2020 9:57 pm

Re: GPU ASUS DUAL-RX5500XT-O8G-EVO not configured?

Postby Joe_H » Tue Mar 17, 2020 10:58 pm

Can you provide a device ID for this GPU? We need that to add it to the list. Some directions are available in one of the pinned posts at the top of the New GPUs sub-forum.
Image

iMac 2.8 i7 12 GB smp8, Mac Pro 2.8 quad 12 GB smp6
MacBook Pro 2.9 i7 8 GB smp3
Joe_H
Site Admin
 
Posts: 6673
Joined: Tue Apr 21, 2009 5:41 pm
Location: W. MA

Re: GPU ASUS DUAL-RX5500XT-O8G-EVO not configured?

Postby JoscTr » Tue Mar 17, 2020 11:52 pm

Cannot find the instructions referred to, but ...

In Windows 10 Device Manager, the following hardware ids for the device.
PCI\VEN_1002&DEV_7340&SUBSYS_04E61043&REV_C5
PCI\VEN_1002&DEV_7340&SUBSYS_04E61043
PCI\VEN_1002&DEV_7340&CC_030000
PCI\VEN_1002&DEV_7340&CC_0300
JoscTr
 
Posts: 5
Joined: Tue Mar 17, 2020 9:57 pm

Re: GPU ASUS DUAL-RX5500XT-O8G-EVO not configured?

Postby Joe_H » Wed Mar 18, 2020 12:06 am

Had a break in new posts showing up, so looked up the exact post - viewtopic.php?f=83&t=26208#p262894

If I am reading the output from the Windows Device manager right (Windows is third in my usage), this card might already be whitelisted:

0x1002:0x7340:1:6:Navi 14 [Radeon RX 5500/5500M / Pro 5500M]

is in the current GPUs.txt file. AMD reuses the same device ID across a number of cards, so if that matches, then it should work.
Joe_H
Site Admin
 
Posts: 6673
Joined: Tue Apr 21, 2009 5:41 pm
Location: W. MA

Re: GPU ASUS DUAL-RX5500XT-O8G-EVO not configured?

Postby JoscTr » Wed Mar 18, 2020 4:47 am

Thanks Joe, I managed to find that entry in the GPUs.txt file. This is not really my specialty. I had a look on AMD's website. They list an RX 5500 and an RX5500 XT. The later is mine, which is not in the list explicitly. A WU is running on the GPU at the moment, but with several WU's already, I have noticed that the GPU load is between 0 and 2% only. That is what made me wondering about it being configured properly. Thanks again.
JoscTr
 
Posts: 5
Joined: Tue Mar 17, 2020 9:57 pm

Re: GPU ASUS DUAL-RX5500XT-O8G-EVO not configured?

Postby Joe_H » Wed Mar 18, 2020 5:04 am

The low percentage sounds like you may be using Task Manager. Using Task Manager you need to change to looking at Compute for the GPU. Other Windows mention having to look at the CUDA level under that for nVidia cards, don't know if you have to select something specific for an AMD card.

Another option is the utility GPU-Z. That reports load on a GPU more directly.
Joe_H
Site Admin
 
Posts: 6673
Joined: Tue Apr 21, 2009 5:41 pm
Location: W. MA

Re: GPU ASUS DUAL-RX5500XT-O8G-EVO not configured?

Postby JoscTr » Thu Mar 19, 2020 11:12 pm

Thanks Joe. Have downloaded that GPU-Z. Shows a GPU load consistently of close to 100%, contrary to the 0 to 2% reported in Windows Task Manager / Performance / GPU.

Had expected more noise from the fans at that load.

Thanks again Joe. looks like this is it.
JoscTr
 
Posts: 5
Joined: Tue Mar 17, 2020 9:57 pm

Re: GPU ASUS DUAL-RX5500XT-O8G-EVO not configured?

Postby Joe_H » Thu Mar 19, 2020 11:18 pm

Just check what temperatures the card gets to, you may have to adjust the fan curve. Some other folders have used utilities to power limit their card.

The GPU folding core doesn't use a the video RAM as much, so that is a power savings in terms of heat output.
Joe_H
Site Admin
 
Posts: 6673
Joined: Tue Apr 21, 2009 5:41 pm
Location: W. MA

Re: GPU ASUS DUAL-RX5500XT-O8G-EVO not configured?

Postby JoscTr » Fri Mar 20, 2020 1:34 am

I have no reference as to what is a too high temp.
GPU 63 C
GPU hotspot 75
GPU VRM 0
mem 1 VRM 0
mem 2 VRM 0
fan speed 43%
fan speed 1417 rpm
mem controller load 40%
mem used 1.6 GB of 8 GB
JoscTr
 
Posts: 5
Joined: Tue Mar 17, 2020 9:57 pm


Return to New GPUs (whitelist)

Who is online

Users browsing this forum: No registered users and 1 guest

cron