Page 1 of 1

Please add GTX 1070 to white list

PostPosted: Mon Mar 23, 2020 3:59 pm
by Snowbird2001
Code: Select all
*********************** Log Started 2020-03-23T14:51:33Z ***********************
14:51:33:************************* Folding@home Client *************************
14:51:33:        Website: https://foldingathome.org/
14:51:33:      Copyright: (c) 2009-2018 foldingathome.org
14:51:33:         Author: Joseph Coffland <joseph@cauldrondevelopment.com>
14:51:33:           Args: --open-web-control
14:51:33:         Config: C:\Users\Ethan\AppData\Roaming\FAHClient\config.xml
14:51:33:******************************** Build ********************************
14:51:33:        Version: 7.5.1
14:51:33:           Date: May 11 2018
14:51:33:           Time: 13:06:32
14:51:33:     Repository: Git
14:51:33:       Revision: 4705bf53c635f88b8fe85af7675557e15d491ff0
14:51:33:         Branch: master
14:51:33:       Compiler: Visual C++ 2008
14:51:33:        Options: /TP /nologo /EHa /wd4297 /wd4103 /Ox /MT
14:51:33:       Platform: win32 10
14:51:33:           Bits: 32
14:51:33:           Mode: Release
14:51:33:******************************* System ********************************
14:51:33:            CPU: Intel(R) Core(TM) i7-4790K CPU @ 4.00GHz
14:51:33:         CPU ID: GenuineIntel Family 6 Model 60 Stepping 3
14:51:33:           CPUs: 8
14:51:33:         Memory: 15.95GiB
14:51:33:    Free Memory: 9.70GiB
14:51:33:        Threads: WINDOWS_THREADS
14:51:33:     OS Version: 6.2
14:51:33:    Has Battery: false
14:51:33:     On Battery: false
14:51:33:     UTC Offset: -4
14:51:33:            PID: 5972
14:51:33:            CWD: C:\Users\Ethan\AppData\Roaming\FAHClient
14:51:33:             OS: Windows 10 Home
14:51:33:        OS Arch: AMD64
14:51:33:           GPUs: 1
14:51:33:          GPU 0: Bus:2 Slot:0 Func:0 NVIDIA:7 GP104 [GeForce GTX 1070] 6463
14:51:33:  CUDA Device 0: Platform:0 Device:0 Bus:2 Slot:0 Compute:6.1 Driver:10.2
14:51:33:OpenCL Device 0: Platform:0 Device:0 Bus:2 Slot:0 Compute:1.2 Driver:442.59
14:51:33:  Win32 Service: false
14:51:33:***********************************************************************
14:51:33:<config>
14:51:33:  <!-- Folding Slot Configuration -->
14:51:33:  <cause v='CANCER'/>
14:51:33:
14:51:33:  <!-- Network -->
14:51:33:  <proxy v=':8080'/>
14:51:33:
14:51:33:  <!-- Slot Control -->
14:51:33:  <power v='FULL'/>
14:51:33:
14:51:33:  <!-- User Information -->
14:51:33:  <user v='Ethan'/>
14:51:33:
14:51:33:  <!-- Folding Slots -->
14:51:33:  <slot id='0' type='CPU'>
14:51:33:    <cpus v='4'/>
14:51:33:    <idle v='true'/>
14:51:33:  </slot>
14:51:33:  <slot id='1' type='GPU'>
14:51:33:    <gpu-index v='1'/>
14:51:33:  </slot>
14:51:33:</config>
14:51:33:Trying to access database...
14:51:33:Successfully acquired database lock
14:51:33:Enabled folding slot 00: PAUSED cpu:4 (waiting for idle)
14:51:33:ERROR:Exception: GPU 1 not found
14:51:33:ERROR:No compute devices matched GPU #1 UNSUPPORTED: 0x0000:0x0000.  You may need to update your graphics drivers.
14:51:33:WU00:FS01:Connecting to 65.254.110.245:8080
14:51:34:WARNING:WU00:FS01:Failed to get assignment from '65.254.110.245:8080': No WUs available for this configuration
14:51:34:WU00:FS01:Connecting to 18.218.241.186:80
14:51:34:WARNING:WU00:FS01:Failed to get assignment from '18.218.241.186:80': No WUs available for this configuration
14:51:34:ERROR:WU00:FS01:Exception: Could not get an assignment
14:51:34:WU00:FS01:Connecting to 65.254.110.245:8080
14:51:34:WARNING:WU00:FS01:Failed to get assignment from '65.254.110.245:8080': No WUs available for this configuration
14:51:34:WU00:FS01:Connecting to 18.218.241.186:80
14:51:34:WARNING:WU00:FS01:Failed to get assignment from '18.218.241.186:80': No WUs available for this configuration
14:51:34:ERROR:WU00:FS01:Exception: Could not get an assignment
14:52:34:WU00:FS01:Connecting to 65.254.110.245:8080
14:52:34:WARNING:WU00:FS01:Failed to get assignment from '65.254.110.245:8080': No WUs available for this configuration
14:52:34:WU00:FS01:Connecting to 18.218.241.186:80
14:52:35:WARNING:WU00:FS01:Failed to get assignment from '18.218.241.186:80': No WUs available for this configuration
14:52:35:ERROR:WU00:FS01:Exception: Could not get an assignment
14:53:39:ERROR:Receive error: 10053: An established connection was aborted by the software in your host machine.
14:53:55:ERROR:Receive error: 10053: An established connection was aborted by the software in your host machine.
14:54:11:ERROR:Receive error: 10053: An established connection was aborted by the software in your host machine.
14:54:12:WARNING:WU00:FS01:Failed to get assignment from '65.254.110.245:8080': No WUs available for this configuration
14:54:12:WARNING:WU00:FS01:Failed to get assignment from '18.218.241.186:80': No WUs available for this configuration
14:54:12:ERROR:WU00:FS01:Exception: Could not get an assignment
14:54:27:ERROR:Receive error: 10053: An established connection was aborted by the software in your host machine.
14:56:49:WARNING:WU00:FS01:Failed to get assignment from '65.254.110.245:8080': No WUs available for this configuration
14:56:55:ERROR:WU00:FS01:Failed to start core: OpenCL device matching slot 1 not found, try setting 'opencl-index' manually
14:56:56:ERROR:WU00:FS01:Failed to start core: OpenCL device matching slot 1 not found, try setting 'opencl-index' manually
14:57:56:ERROR:WU00:FS01:Failed to start core: OpenCL device matching slot 1 not found, try setting 'opencl-index' manually

Re: Please add GTX 1070 to white list

PostPosted: Mon Mar 23, 2020 4:15 pm
by toTOW
The GTX 1070 has been supported since it has been released. This is not the issue.

Did you try to play with GPU slot settings ? Is there a good reason that gpu-index is set to 1 ? Try removing it first.

Re: Please add GTX 1070 to white list

PostPosted: Mon Mar 23, 2020 4:38 pm
by Snowbird2001
toTOW wrote:The GTX 1070 has been supported since it has been released. This is not the issue.

Did you try to play with GPU slot settings ? Is there a good reason that gpu-index is set to 1 ? Try removing it first.

I have changed the gpu index to -1 now and it seems to be acknowledging the GPU as a 1070. However, it is stuck on ready and not moving to folding. Also, is it possible to have both the CPU and GPU fold at the same time, it is not doing it on my system.

Re: Please add GTX 1070 to white list

PostPosted: Mon Mar 23, 2020 5:02 pm
by JimboPalmer
F@H has seen over 10x growth in the last week and a half. They are indeed having trouble feeding us work. Every time they find a bottleneck, they hit a new bottleneck.

It is now 9 AM on a Monday is Stanford. I expect researchers to trickle in, get coffee, and try to make sense of what bottlenecks occurred over the weekend. Later today they will try to fix those and discover the next bottleneck.