2080 Ti only getting ~200,000 ppd?

Post requests to add new GPUs to the official whitelist here.

Moderators: Site Moderators, FAHC Science Team

2080 Ti only getting ~200,000 ppd?

Postby kaz011890 » Fri Apr 10, 2020 6:25 am

why is it only getting 200000? And how do you get a WU that gives you more points?
kaz011890
 
Posts: 13
Joined: Mon Feb 27, 2017 7:45 am

Re: 2080 Ti only getting ~200,000 ppd?

Postby PantherX » Fri Apr 10, 2020 6:29 am

Can you please provide more details like:
1) What Project is currently being folded?
2) What is your F@H configuration (please post the log file with the system configuration)
3) Is you GPU overclocked/unclocked?
4) Are you running any special applications on your system?

As a rule of thumb, you get more points for WUs that are returned quickly that are qualified for a bonus (QRB).
ETA:
Now ↞ Very Soon ↔ Soon ↔ Soon-ish ↔ Not Soon ↠ End Of Time

Welcome To The F@H Support Forum Ӂ Troubleshooting Bad WUs Ӂ Troubleshooting Server Connectivity Issues
User avatar
PantherX
Site Moderator
 
Posts: 6850
Joined: Wed Dec 23, 2009 10:33 am
Location: Land Of The Long White Cloud

Re: 2080 Ti only getting ~200,000 ppd?

Postby Nathan_P » Fri Apr 10, 2020 8:09 am

do you have a passkey?
Image
Nathan_P
 
Posts: 1175
Joined: Wed Apr 01, 2009 10:22 pm
Location: Jersey, Channel islands

Re: 2080 Ti only getting ~200,000 ppd?

Postby JimboPalmer » Fri Apr 10, 2020 9:00 am

Tsar of all the Rushers
I tried to remain childlike, all I achieved was childish.
A friend to those who want no friends
JimboPalmer
 
Posts: 2067
Joined: Mon Feb 16, 2009 5:12 am
Location: Greenwood MS USA

Re: 2080 Ti only getting ~200,000 ppd?

Postby kaz011890 » Fri Apr 10, 2020 4:41 pm

So i have 2 GPUs (2080 Ti and RX 580)
1. Right now its folding Project 13878 for the 2080 Ti and RX 580 has been waiting for a WU for about 6 hours now
2. Is this the F@H config?

Code: Select all
15:03:27:WU00:FS01:0x22:    Version: 0.0.2
15:03:27:WU00:FS01:0x22:       Date: Dec 6 2019
15:03:27:WU00:FS01:0x22:       Time: 21:30:31
15:03:27:WU00:FS01:0x22: Repository: Git
15:03:27:WU00:FS01:0x22:   Revision: abeb39247cc72df5af0f63723edafadb23d5dfbe
15:03:27:WU00:FS01:0x22:     Branch: HEAD
15:03:27:WU00:FS01:0x22:   Compiler: Visual C++ 2008
15:03:27:WU00:FS01:0x22:    Options: /TP /nologo /EHa /wd4297 /wd4103 /Ox /MT
15:03:27:WU00:FS01:0x22:   Platform: win32 10
15:03:27:WU00:FS01:0x22:       Bits: 64
15:03:27:WU00:FS01:0x22:       Mode: Release
15:03:27:WU00:FS01:0x22:************************************ System ************************************
15:03:27:WU00:FS01:0x22:        CPU: Intel(R) Core(TM) i7-3770K CPU @ 3.50GHz
15:03:27:WU00:FS01:0x22:     CPU ID: GenuineIntel Family 6 Model 58 Stepping 9
15:03:27:WU00:FS01:0x22:       CPUs: 8
15:03:27:WU00:FS01:0x22:     Memory: 7.95GiB
15:03:27:WU00:FS01:0x22:Free Memory: 3.48GiB
15:03:27:WU00:FS01:0x22:    Threads: WINDOWS_THREADS
15:03:27:WU00:FS01:0x22: OS Version: 6.2
15:03:27:WU00:FS01:0x22:Has Battery: false
15:03:27:WU00:FS01:0x22: On Battery: false
15:03:27:WU00:FS01:0x22: UTC Offset: -4
15:03:27:WU00:FS01:0x22:        PID: 5944
15:03:27:WU00:FS01:0x22:        CWD: C:\Users\kazukiok\AppData\Roaming\FAHClient\work
15:03:27:WU00:FS01:0x22:         OS: Windows 10 Enterprise
15:03:27:WU00:FS01:0x22:    OS Arch: AMD64

3. 2080 Ti is overclocked to +155 MHz/+401 MHz
4. And no special programs except chrome and discord

Do you get more points if you get a passkey?
Also are there any tweaks that i can add so that i can fold quicker/get more points?

Mod Edit: Added Code Tags - PantherX
kaz011890
 
Posts: 13
Joined: Mon Feb 27, 2017 7:45 am

Re: 2080 Ti only getting ~200,000 ppd?

Postby JimboPalmer » Fri Apr 10, 2020 4:44 pm

SO close, the GPUs and their drivers are the next 50 lines after what you posted.

I predict you will get 8 times the points with a pass key

As for tweeks, without the first 200 lines of your Log, we would be shooting blind.
JimboPalmer
 
Posts: 2067
Joined: Mon Feb 16, 2009 5:12 am
Location: Greenwood MS USA

Re: 2080 Ti only getting ~200,000 ppd?

Postby kaz011890 » Fri Apr 10, 2020 5:00 pm

oh shit with the passkey im getting ~2mil/day with the 2080 Ti.

(~50 lines after from the previous post)
And is this it? cause its mostly error codes
Code: Select all
15:03:27:WU00:FS01:0x22:********************************************************************************
15:03:27:WU00:FS01:0x22:Project: 13878 (Run 0, Clone 1230, Gen 18)
15:03:27:WU00:FS01:0x22:Unit: 0x0000001834e06d4a5e80cfe476eb4013
15:03:27:WU00:FS01:0x22:Reading tar file core.xml
15:03:27:WU00:FS01:0x22:Reading tar file integrator.xml
15:03:27:WU00:FS01:0x22:Reading tar file state.xml
15:03:27:WU00:FS01:0x22:Reading tar file system.xml
15:03:29:WU00:FS01:0x22:Digital signatures verified
15:03:29:WU00:FS01:0x22:Folding@home GPU Core22 Folding@home Core
15:03:29:WU00:FS01:0x22:Version 0.0.2
15:04:48:WU01:FS00:Connecting to 65.254.110.245:8080
15:04:48:WARNING:WU01:FS00:Failed to get assignment from '65.254.110.245:8080': No WUs available for this configuration
15:04:48:WU01:FS00:Connecting to 18.218.241.186:80
15:04:48:WARNING:WU01:FS00:Failed to get assignment from '18.218.241.186:80': No WUs available for this configuration
15:04:48:ERROR:WU01:FS00:Exception: Could not get an assignment
15:05:14:WU00:FS01:0x22:Completed 0 out of 1000000 steps (0%)
15:05:14:WU00:FS01:0x22:Temperature control disabled. Requirements: single Nvidia GPU, tmax must be < 110 and twait >= 900
15:06:45:WU00:FS01:0x22:Completed 10000 out of 1000000 steps (1%)
15:07:25:WU01:FS00:Connecting to 65.254.110.245:8080
15:07:25:WARNING:WU01:FS00:Failed to get assignment from '65.254.110.245:8080': No WUs available for this configuration
15:07:25:WU01:FS00:Connecting to 18.218.241.186:80
15:07:25:WARNING:WU01:FS00:Failed to get assignment from '18.218.241.186:80': No WUs available for this configuration
15:07:25:ERROR:WU01:FS00:Exception: Could not get an assignment
15:07:49:WU00:FS01:0x22:Completed 20000 out of 1000000 steps (2%)
15:08:50:WU00:FS01:0x22:Completed 30000 out of 1000000 steps (3%)
15:09:49:WU00:FS01:0x22:Completed 40000 out of 1000000 steps (4%)
15:10:50:WU00:FS01:0x22:Completed 50000 out of 1000000 steps (5%)
15:11:39:WU01:FS00:Connecting to 65.254.110.245:8080
15:11:39:WARNING:WU01:FS00:Failed to get assignment from '65.254.110.245:8080': No WUs available for this configuration
15:11:39:WU01:FS00:Connecting to 18.218.241.186:80
15:11:39:WARNING:WU01:FS00:Failed to get assignment from '18.218.241.186:80': No WUs available for this configuration
15:11:39:ERROR:WU01:FS00:Exception: Could not get an assignment
15:12:24:WU00:FS01:0x22:Completed 60000 out of 1000000 steps (6%)
15:13:23:WU00:FS01:0x22:Completed 70000 out of 1000000 steps (7%)
15:14:22:WU00:FS01:0x22:Completed 80000 out of 1000000 steps (8%)
15:15:22:WU00:FS01:0x22:Completed 90000 out of 1000000 steps (9%)
15:16:21:WU00:FS01:0x22:Completed 100000 out of 1000000 steps (10%)
15:17:54:WU00:FS01:0x22:Completed 110000 out of 1000000 steps (11%)
15:18:31:WU01:FS00:Connecting to 65.254.110.245:8080
15:18:31:WARNING:WU01:FS00:Failed to get assignment from '65.254.110.245:8080': No WUs available for this configuration
15:18:31:WU01:FS00:Connecting to 18.218.241.186:80
15:18:31:WARNING:WU01:FS00:Failed to get assignment from '18.218.241.186:80': No WUs available for this configuration
15:18:31:ERROR:WU01:FS00:Exception: Could not get an assignment
15:18:52:WU00:FS01:0x22:Completed 120000 out of 1000000 steps (12%)
15:19:51:WU00:FS01:0x22:Completed 130000 out of 1000000 steps (13%)
15:20:50:WU00:FS01:0x22:Completed 140000 out of 1000000 steps (14%)
15:21:51:WU00:FS01:0x22:Completed 150000 out of 1000000 steps (15%)
15:23:23:WU00:FS01:0x22:Completed 160000 out of 1000000 steps (16%)
15:24:25:WU00:FS01:0x22:Completed 170000 out of 1000000 steps (17%)
15:25:26:WU00:FS01:0x22:Completed 180000 out of 1000000 steps (18%)
15:26:25:WU00:FS01:0x22:Completed 190000 out of 1000000 steps (19%)
15:27:24:WU00:FS01:0x22:Completed 200000 out of 1000000 steps (20%)
15:29:13:WU00:FS01:0x22:Completed 210000 out of 1000000 steps (21%)
15:29:36:WU01:FS00:Connecting to 65.254.110.245:8080
15:29:36:WU01:FS00:Assigned to work server 13.90.152.57
15:29:36:WU01:FS00:Requesting new work unit for slot 00: READY gpu:1:Ellesmere XT [Radeon RX 470/480/570/580] from 13.90.152.57
15:29:36:WU01:FS00:Connecting to 13.90.152.57:8080
15:29:36:ERROR:WU01:FS00:Exception: Server did not assign work unit
15:30:25:WU00:FS01:0x22:Completed 220000 out of 1000000 steps (22%)
15:31:51:WU00:FS01:0x22:Completed 230000 out of 1000000 steps (23%)
15:33:08:WU00:FS01:0x22:Completed 240000 out of 1000000 steps (24%)
15:34:19:WU00:FS01:0x22:Completed 250000 out of 1000000 steps (25%)
15:36:10:WU00:FS01:0x22:Completed 260000 out of 1000000 steps (26%)
15:37:24:WU00:FS01:0x22:Completed 270000 out of 1000000 steps (27%)
15:38:35:WU00:FS01:0x22:Completed 280000 out of 1000000 steps (28%)
15:39:46:WU00:FS01:0x22:Completed 290000 out of 1000000 steps (29%)
15:40:58:WU00:FS01:0x22:Completed 300000 out of 1000000 steps (30%)
15:42:49:WU00:FS01:0x22:Completed 310000 out of 1000000 steps (31%)
15:44:06:WU00:FS01:0x22:Completed 320000 out of 1000000 steps (32%)
15:45:29:WU00:FS01:0x22:Completed 330000 out of 1000000 steps (33%)
15:46:44:WU00:FS01:0x22:Completed 340000 out of 1000000 steps (34%)
15:47:33:WU01:FS00:Connecting to 65.254.110.245:8080
15:47:33:WARNING:WU01:FS00:Failed to get assignment from '65.254.110.245:8080': No WUs available for this configuration
15:47:33:WU01:FS00:Connecting to 18.218.241.186:80
15:47:33:WARNING:WU01:FS00:Failed to get assignment from '18.218.241.186:80': No WUs available for this configuration
15:47:33:ERROR:WU01:FS00:Exception: Could not get an assignment
15:47:50:WU00:FS01:0x22:Completed 350000 out of 1000000 steps (35%)
15:49:41:WU00:FS01:0x22:Completed 360000 out of 1000000 steps (36%)
15:50:53:WU00:FS01:0x22:Completed 370000 out of 1000000 steps (37%)
15:52:05:WU00:FS01:0x22:Completed 380000 out of 1000000 steps (38%)
15:53:18:WU00:FS01:0x22:Completed 390000 out of 1000000 steps (39%)
15:54:30:WU00:FS01:0x22:Completed 400000 out of 1000000 steps (40%)
15:56:34:WU00:FS01:0x22:Completed 410000 out of 1000000 steps (41%)


And these are the first ~100 lines
Code: Select all
*********************** Log Started 2020-04-10T14:58:19Z ***********************
14:58:19:************************* Folding@home Client *************************
14:58:19:        Website: https://foldingathome.org/
14:58:19:      Copyright: (c) 2009-2018 foldingathome.org
14:58:19:         Author: Joseph Coffland <joseph@cauldrondevelopment.com>
14:58:19:           Args: --open-web-control
14:58:19:         Config: C:\Users\kazukiok\AppData\Roaming\FAHClient\config.xml
14:58:19:******************************** Build ********************************
14:58:19:        Version: 7.5.1
14:58:19:           Date: May 11 2018
14:58:19:           Time: 13:06:32
14:58:19:     Repository: Git
14:58:19:       Revision: 4705bf53c635f88b8fe85af7675557e15d491ff0
14:58:19:         Branch: master
14:58:19:       Compiler: Visual C++ 2008
14:58:19:        Options: /TP /nologo /EHa /wd4297 /wd4103 /Ox /MT
14:58:19:       Platform: win32 10
14:58:19:           Bits: 32
14:58:19:           Mode: Release
14:58:19:******************************* System ********************************
14:58:19:            CPU: Intel(R) Core(TM) i7-3770K CPU @ 3.50GHz
14:58:19:         CPU ID: GenuineIntel Family 6 Model 58 Stepping 9
14:58:19:           CPUs: 8
14:58:19:         Memory: 7.95GiB
14:58:19:    Free Memory: 3.84GiB
14:58:19:        Threads: WINDOWS_THREADS
14:58:19:     OS Version: 6.2
14:58:19:    Has Battery: false
14:58:19:     On Battery: false
14:58:19:     UTC Offset: -4
14:58:19:            PID: 12912
14:58:19:            CWD: C:\Users\kazukiok\AppData\Roaming\FAHClient
14:58:19:             OS: Windows 10 Enterprise
14:58:19:        OS Arch: AMD64
14:58:19:           GPUs: 2
14:58:19:          GPU 0: Bus:2 Slot:0 Func:0 NVIDIA:8 TU102 [GeForce RTX 2080 Ti Rev. A]
14:58:19:                 M 13448
14:58:19:          GPU 1: Bus:1 Slot:0 Func:0 AMD:5 Ellesmere XT [Radeon RX
14:58:19:                 470/480/570/580]
14:58:19:  CUDA Device 0: Platform:0 Device:0 Bus:2 Slot:0 Compute:7.5 Driver:11.0
14:58:19:OpenCL Device 0: Platform:0 Device:0 Bus:2 Slot:0 Compute:1.2 Driver:445.75
14:58:19:OpenCL Device 1: Platform:1 Device:0 Bus:1 Slot:0 Compute:1.2 Driver:3004.8
14:58:19:  Win32 Service: false
14:58:19:***********************************************************************
14:58:19:<config>
14:58:19:  <!-- Folding Core -->
14:58:19:  <checkpoint v='30'/>
14:58:19:  <core-priority v='low'/>
14:58:19:
14:58:19:  <!-- Network -->
14:58:19:  <proxy v=':8080'/>
14:58:19:
14:58:19:  <!-- Slot Control -->
14:58:19:  <pause-on-battery v='false'/>
14:58:19:  <power v='full'/>
14:58:19:
14:58:19:  <!-- User Information -->
14:58:19:  <team v='224497'/>
14:58:19:  <user v='Kazuki_Okamura'/>
14:58:19:
14:58:19:  <!-- Folding Slots -->
14:58:19:  <slot id='1' type='GPU'>
14:58:19:    <paused v='true'/>
14:58:19:  </slot>
14:58:19:  <slot id='0' type='GPU'>
14:58:19:    <paused v='true'/>
14:58:19:  </slot>
14:58:19:</config>
14:58:19:Trying to access database...
14:58:19:Successfully acquired database lock
14:58:19:Enabled folding slot 01: PAUSED gpu:0:TU102 [GeForce RTX 2080 Ti Rev. A] M 13448 (by user)
14:58:19:Enabled folding slot 00: PAUSED gpu:1:Ellesmere XT [Radeon RX 470/480/570/580] (by user)
15:01:12:Removing old file 'configs/config-20200409-173240.xml'
15:01:12:Saving configuration to config.xml
15:01:12:<config>
15:01:12:  <!-- Folding Core -->
15:01:12:  <checkpoint v='30'/>
15:01:12:  <core-priority v='low'/>
15:01:12:
15:01:12:  <!-- Network -->
15:01:12:  <proxy v=':8080'/>
15:01:12:
15:01:12:  <!-- Slot Control -->
15:01:12:  <pause-on-battery v='false'/>
15:01:12:  <power v='full'/>
15:01:12:
15:01:12:  <!-- User Information -->
15:01:12:  <passkey v='********************************'/>
15:01:12:  <team v='224497'/>
15:01:12:  <user v='Kazuki_Okamura'/>
15:01:12:
15:01:12:  <!-- Folding Slots -->
15:01:12:  <slot id='1' type='GPU'>
15:01:12:    <paused v='true'/>
15:01:12:  </slot>
15:01:12:  <slot id='0' type='GPU'>
15:01:12:    <paused v='true'/>
15:01:12:  </slot>
15:01:12:</config>
15:01:22:Removing old file 'configs/config-20200409-175623.xml'
15:01:22:Saving configuration to config.xml
15:01:22:<config>
15:01:22:  <!-- Folding Core -->
15:01:22:  <checkpoint v='30'/>
15:01:22:  <core-priority v='low'/>
15:01:22:
15:01:22:  <!-- Network -->
15:01:22:  <proxy v=':8080'/>
15:01:22:
15:01:22:  <!-- Slot Control -->
15:01:22:  <pause-on-battery v='false'/>
15:01:22:  <power v='full'/>
15:01:22:
15:01:22:  <!-- User Information -->
15:01:22:  <passkey v='********************************'/>
15:01:22:  <team v='224497'/>
15:01:22:  <user v='Kazuki_Okamura'/>
15:01:22:
15:01:22:  <!-- Folding Slots -->
15:01:22:  <slot id='1' type='GPU'>
15:01:22:    <paused v='true'/>
15:01:22:  </slot>
15:01:22:  <slot id='0' type='GPU'>
15:01:22:    <paused v='true'/>
15:01:22:  </slot>
15:01:22:</config>
15:02:09:FS01:Unpaused
15:02:09:FS00:Unpaused
15:02:09:WU00:FS01:Connecting to 65.254.110.245:8080
15:02:10:WARNING:WU00:FS01:Failed to get assignment from '65.254.110.245:8080': No WUs available for this configuration
15:02:10:WU00:FS01:Connecting to 18.218.241.186:80
15:02:10:WARNING:WU00:FS01:Failed to get assignment from '18.218.241.186:80': No WUs available for this configuration
15:02:10:ERROR:WU00:FS01:Exception: Could not get an assignment
15:02:10:WU01:FS00:Connecting to 65.254.110.245:8080
15:02:10:WU00:FS01:Connecting to 65.254.110.245:8080
15:02:10:WARNING:WU01:FS00:Failed to get assignment from '65.254.110.245:8080': No WUs available for this configuration
15:02:10:WU01:FS00:Connecting to 18.218.241.186:80
15:02:10:WARNING:WU00:FS01:Failed to get assignment from '65.254.110.245:8080': No WUs available for this configuration
15:02:10:WU00:FS01:Connecting to 18.218.241.186:80
15:02:10:WARNING:WU01:FS00:Failed to get assignment from '18.218.241.186:80': No WUs available for this configuration
15:02:10:ERROR:WU01:FS00:Exception: Could not get an assignment
15:02:10:WARNING:WU00:FS01:Failed to get assignment from '18.218.241.186:80': No WUs available for this configuration
15:02:10:ERROR:WU00:FS01:Exception: Could not get an assignment
15:02:10:WU01:FS00:Connecting to 65.254.110.245:8080
15:02:10:WARNING:WU01:FS00:Failed to get assignment from '65.254.110.245:8080': No WUs available for this configuration
15:02:10:WU01:FS00:Connecting to 18.218.241.186:80
15:02:10:WARNING:WU01:FS00:Failed to get assignment from '18.218.241.186:80': No WUs available for this configuration
15:02:11:ERROR:WU01:FS00:Exception: Could not get an assignment
15:02:23:Removing old file 'configs/config-20200409-175738.xml'
15:02:23:Saving configuration to config.xml
15:02:23:<config>
15:02:23:  <!-- Folding Core -->
15:02:23:  <checkpoint v='30'/>
15:02:23:  <core-priority v='low'/>
15:02:23:
15:02:23:  <!-- Network -->
15:02:23:  <proxy v=':8080'/>
15:02:23:
15:02:23:  <!-- Slot Control -->
15:02:23:  <pause-on-battery v='false'/>
15:02:23:  <power v='full'/>
15:02:23:
15:02:23:  <!-- User Information -->
15:02:23:  <passkey v='********************************'/>
15:02:23:  <team v='224497'/>
15:02:23:  <user v='Kazuki_Okamura'/>
15:02:23:
15:02:23:  <!-- Folding Slots -->
15:02:23:  <slot id='1' type='GPU'/>
15:02:23:  <slot id='0' type='GPU'/>
15:02:23:</config>
15:03:10:WU00:FS01:Connecting to 65.254.110.245:8080
15:03:10:WARNING:WU00:FS01:Failed to get assignment from '65.254.110.245:8080': No WUs available for this configuration
15:03:10:WU00:FS01:Connecting to 18.218.241.186:80
15:03:10:WU00:FS01:Assigned to work server 52.224.109.74
15:03:10:WU00:FS01:Requesting new work unit for slot 01: READY gpu:0:TU102 [GeForce RTX 2080 Ti Rev. A] M 13448 from 52.224.109.74
15:03:10:WU00:FS01:Connecting to 52.224.109.74:8080
15:03:10:WU01:FS00:Connecting to 65.254.110.245:8080
15:03:10:WARNING:WU01:FS00:Failed to get assignment from '65.254.110.245:8080': No WUs available for this configuration
15:03:10:WU01:FS00:Connecting to 18.218.241.186:80
15:03:11:WARNING:WU01:FS00:Failed to get assignment from '18.218.241.186:80': No WUs available for this configuration
15:03:11:ERROR:WU01:FS00:Exception: Could not get an assignment
15:03:13:WU00:FS01:Downloading 161.41MiB
15:03:19:WU00:FS01:Download 46.66%
15:03:25:WU00:FS01:Download 90.15%
15:03:26:WU00:FS01:Download complete
15:03:26:WU00:FS01:Received Unit: id:00 state:DOWNLOAD error:NO_ERROR project:13878 run:0 clone:1230 gen:18 core:0x22 unit:0x0000001834e06d4a5e80cfe476eb4013
15:03:26:WU00:FS01:Starting
15:03:26:WU00:FS01:Running FahCore: "C:\Program Files (x86)\FAHClient/FAHCoreWrapper.exe" C:\Users\kazukiok\AppData\Roaming\FAHClient\cores/cores.foldingathome.org/v7/win/64bit/Core_22.fah/FahCore_22.exe -dir 00 -suffix 01 -version 705 -lifeline 12912 -checkpoint 30 -gpu-vendor nvidia -opencl-platform 0 -opencl-device 0 -cuda-device 0 -gpu 0
15:03:26:WU00:FS01:Started FahCore on PID 14076
15:03:26:WU00:FS01:Core PID:5944
15:03:26:WU00:FS01:FahCore 0x22 started
15:03:27:WU00:FS01:0x22:*********************** Log Started 2020-04-10T15:03:26Z ***********************
15:03:27:WU00:FS01:0x22:*************************** Core22 Folding@home Core ***************************
15:03:27:WU00:FS01:0x22:       Type: 0x22
15:03:27:WU00:FS01:0x22:       Core: Core22
15:03:27:WU00:FS01:0x22:    Website: https://foldingathome.org/
15:03:27:WU00:FS01:0x22:  Copyright: (c) 2009-2018 foldingathome.org
15:03:27:WU00:FS01:0x22:     Author: John Chodera <john.chodera@choderalab.org> and Rafal Wiewiora
15:03:27:WU00:FS01:0x22:             <rafal.wiewiora@choderalab.org>
15:03:27:WU00:FS01:0x22:       Args: -dir 00 -suffix 01 -version 705 -lifeline 14076 -checkpoint 30
15:03:27:WU00:FS01:0x22:             -gpu-vendor nvidia -opencl-platform 0 -opencl-device 0 -cuda-device
15:03:27:WU00:FS01:0x22:             0 -gpu 0
15:03:27:WU00:FS01:0x22:     Config: <none>
15:03:27:WU00:FS01:0x22:************************************ Build *************************************
15:03:27:WU00:FS01:0x22:    Version: 0.0.2
15:03:27:WU00:FS01:0x22:       Date: Dec 6 2019
15:03:27:WU00:FS01:0x22:       Time: 21:30:31
15:03:27:WU00:FS01:0x22: Repository: Git
15:03:27:WU00:FS01:0x22:   Revision: abeb39247cc72df5af0f63723edafadb23d5dfbe
15:03:27:WU00:FS01:0x22:     Branch: HEAD
15:03:27:WU00:FS01:0x22:   Compiler: Visual C++ 2008
15:03:27:WU00:FS01:0x22:    Options: /TP /nologo /EHa /wd4297 /wd4103 /Ox /MT
15:03:27:WU00:FS01:0x22:   Platform: win32 10
15:03:27:WU00:FS01:0x22:       Bits: 64
15:03:27:WU00:FS01:0x22:       Mode: Release
15:03:27:WU00:FS01:0x22:************************************ System ************************************

Mod Edit: Added Code Tags - PantherX
kaz011890
 
Posts: 13
Joined: Mon Feb 27, 2017 7:45 am

Re: 2080 Ti only getting ~200,000 ppd?

Postby JimboPalmer » Fri Apr 10, 2020 5:30 pm

14:58:19:OpenCL Device 0: Platform:0 Device:0 Bus:2 Slot:0 Compute:1.2 Driver:445.75
14:58:19:OpenCL Device 1: Platform:1 Device:0 Bus:1 Slot:0 Compute:1.2 Driver:3004.8

Your drivers look up to date
I did not see your CPU configured, but it should use 6 CPUs and when a Work Unit starts, should mention avx_256
JimboPalmer
 
Posts: 2067
Joined: Mon Feb 16, 2009 5:12 am
Location: Greenwood MS USA


Return to New GPUs (whitelist)

Who is online

Users browsing this forum: No registered users and 1 guest

cron