G80 GPUs being assigned Fermi/Kepler WUs CORE_OUTDATED Loop

Moderators: Site Moderators, PandeGroup

Re: G80 GPUs being assigned Fermi/Kepler WUs CORE_OUTDATED L

Postby MikeBerlin » Sat Dec 08, 2012 1:06 pm

HaloJones wrote:... my G80 is happily folding ...
Yep, it works on my 8800 GTS 512! TPF 23:55 thx. But not on my GTX 260.
Anyone who can read has a unique advantage.
MikeBerlin
 
Posts: 7
Joined: Thu Oct 11, 2012 6:45 pm

Re: G80 GPUs being assigned Fermi/Kepler WUs CORE_OUTDATED L

Postby bollix47 » Sat Dec 08, 2012 1:25 pm

Welcome to the folding support forum Sliced.

Please see the instructions post.

Some are having success by manually updating the core. I don't know if that will produce good results so I am advising that the GPU slot be paused until PG responds. It appears that ATI GPUs are also getting incorrect assignments so the problem is likely not just about the core.
Image
bollix47
 
Posts: 3489
Joined: Sun Dec 02, 2007 5:04 am
Location: Canada

GeForce 9600 GT problem

Postby mikeh32217 » Sat Dec 08, 2012 2:15 pm

Have been successfully folding for several months and today I checked and the gpu is hung on update_core.
I've tried removing and adding the gpu configuration without success, I restarted several time, so not sure whats going on.

Thanks for any help

Code: Select all
*********************** Log Started 2012-12-08T13:19:47Z ***********************
13:19:47:************************* Folding@home Client *************************
13:19:47:      Website: http://folding.stanford.edu/
13:19:47:    Copyright: (c) 2009-2012 Stanford University
13:19:47:       Author: Joseph Coffland <joseph@cauldrondevelopment.com>
13:19:47:         Args: --lifeline 5260 --command-port=36330
13:19:47:       Config: C:/Users/Mike/AppData/Roaming/FAHClient/config.xml
13:19:47:******************************** Build ********************************
13:19:47:      Version: 7.1.52
13:19:47:         Date: Mar 20 2012
13:19:47:         Time: 19:37:42
13:19:47:      SVN Rev: 3515
13:19:47:       Branch: fah/trunk/client
13:19:47:     Compiler: Intel(R) C++ MSVC 1500 mode 1200
13:19:47:      Options: /TP /nologo /EHa /Qdiag-disable:4297,4103,1786,279 /Ox -arch:SSE
13:19:47:               /QaxSSE2,SSE3,SSSE3,SSE4.1,SSE4.2 /Qopenmp /Qrestrict /MT
13:19:47:     Platform: win32 XP
13:19:47:         Bits: 32
13:19:47:         Mode: Release
13:19:47:******************************* System ********************************
13:19:47:          CPU: AMD Phenom(tm) II X4 945 Processor
13:19:47:       CPU ID: AuthenticAMD Family 16 Model 4 Stepping 2
13:19:47:         CPUs: 4
13:19:47:       Memory: 8.00GiB
13:19:47:  Free Memory: 4.86GiB
13:19:47:      Threads: WINDOWS_THREADS
13:19:47:   On Battery: false
13:19:47:   UTC offset: -5
13:19:47:          PID: 4716
13:19:47:          CWD: C:/Users/Mike/AppData/Roaming/FAHClient
13:19:47:           OS: Windows 7 Professional
13:19:47:      OS Arch: AMD64
13:19:47:         GPUs: 1
13:19:47:        GPU 0: NVIDIA:1 G94 [GeForce 9600 GT]
13:19:47:         CUDA: 1.1
13:19:47:  CUDA Driver: 5000
13:19:47:Win32 Service: false
13:19:47:***********************************************************************
13:19:47:<config>
13:19:47:  <!-- FahCore Control -->
13:19:47:  <cpu-affinity v='true'/>
13:19:47:  <cpu-usage v='10'/>
13:19:47:
13:19:47:  <!-- Folding Slot Configuration -->
13:19:47:  <gpu v='true'/>
13:19:47:
13:19:47:  <!-- Network -->
13:19:47:  <proxy v=':8080'/>
13:19:47:
13:19:47:  <!-- User Information -->
13:19:47:  <team v='11561'/>
13:19:47:  <user v='Mike_Hankey'/>
13:19:47:
13:19:47:  <!-- Folding Slots -->
13:19:47:  <slot id='1' type='SMP'>
13:19:47:    <cpus v='-1'/>
13:19:47:  </slot>
13:19:47:  <slot id='0' type='GPU'/>
13:19:47:</config>
13:19:47:Trying to access database...
13:19:47:Successfully acquired database lock
13:19:47:Enabled folding slot 01: READY smp:4
13:19:47:Enabled folding slot 00: READY gpu:0:"G94 [GeForce 9600 GT]"
13:19:47:WU02:FS01:Downloading core from http://www.stanford.edu/~pande/Win32/AMD64/Core_a4.fah
13:19:47:WU02:FS01:Connecting to www.stanford.edu:80
13:19:47:WU00:FS00:Downloading core from http://www.stanford.edu/~pande/Win32/AMD64/NVIDIA/G80/Core_15.fah
13:19:47:WU00:FS00:Connecting to www.stanford.edu:80
13:19:47:ERROR:WU02:FS01:Exception: Failed to connect to www.stanford.edu:80: The requested address is not valid in its context.
13:19:47:ERROR:WU00:FS00:Exception: Failed to connect to www.stanford.edu:80: The requested address is not valid in its context.
13:19:50:Server connection id=1 on 0.0.0.0:36330 from 127.0.0.1
13:20:48:WU02:FS01:Downloading core from http://www.stanford.edu/~pande/Win32/AMD64/Core_a4.fah
13:20:48:WU02:FS01:Connecting to www.stanford.edu:80
13:20:48:ERROR:WU02:FS01:Exception: Failed to connect to www.stanford.edu:80: The requested address is not valid in its context.
13:20:48:WU00:FS00:Downloading core from http://www.stanford.edu/~pande/Win32/AMD64/NVIDIA/G80/Core_15.fah
13:20:48:WU00:FS00:Connecting to www.stanford.edu:80
13:20:48:ERROR:WU00:FS00:Exception: Failed to connect to www.stanford.edu:80: The requested address is not valid in its context.
13:22:25:WU02:FS01:Downloading core from http://www.stanford.edu/~pande/Win32/AMD64/Core_a4.fah
13:22:25:WU02:FS01:Connecting to www.stanford.edu:80
13:22:25:ERROR:WU02:FS01:Exception: Failed to connect to www.stanford.edu:80: The requested address is not valid in its context.
13:22:25:WU00:FS00:Downloading core from http://www.stanford.edu/~pande/Win32/AMD64/NVIDIA/G80/Core_15.fah
13:22:25:WU00:FS00:Connecting to www.stanford.edu:80
13:22:25:ERROR:WU00:FS00:Exception: Failed to connect to www.stanford.edu:80: The requested address is not valid in its context.
13:23:14:FS01:Paused
13:23:14:FS00:Paused
13:23:37:FS01:Unpaused
13:23:37:FS00:Unpaused
13:23:38:WU02:FS01:Starting
13:23:38:WU02:FS01:Running FahCore: "C:\Program Files (x86)\FAHClient/FAHCoreWrapper.exe" C:/Users/Mike/AppData/Roaming/FAHClient/cores/www.stanford.edu/~pande/Win32/AMD64/Core_a4.fah/FahCore_a4.exe -dir 02 -suffix 01 -version 701 -lifeline 4716 -checkpoint 15 -cpu 10 -np 4
13:23:38:WU02:FS01:Started FahCore on PID 7156
13:23:38:WU02:FS01:Core PID:1940
13:23:38:WU02:FS01:FahCore 0xa4 started
13:23:38:WU02:FS01:0xa4:
13:23:38:WU02:FS01:0xa4:*------------------------------*
13:23:38:WU02:FS01:0xa4:Folding@Home Gromacs GB Core
13:23:38:WU02:FS01:0xa4:Version 2.27 (Dec. 15, 2010)
13:23:38:WU02:FS01:0xa4:
13:23:38:WU02:FS01:0xa4:Preparing to commence simulation
13:23:38:WU02:FS01:0xa4:- Looking at optimizations...
13:23:38:WU02:FS01:0xa4:- Files status OK
13:23:38:WU02:FS01:0xa4:- Expanded 1026001 -> 2544640 (decompressed 248.0 percent)
13:23:38:WU02:FS01:0xa4:Called DecompressByteArray: compressed_data_size=1026001 data_size=2544640, decompressed_data_size=2544640 diff=0
13:23:38:WU02:FS01:0xa4:- Digital signature verified
13:23:38:WU02:FS01:0xa4:
13:23:38:WU02:FS01:0xa4:Project: 8068 (Run 3, Clone 66, Gen 44)
13:23:38:WU02:FS01:0xa4:
13:23:39:WU02:FS01:0xa4:Assembly optimizations on if available.
13:23:39:WU02:FS01:0xa4:Entering M.D.
13:23:45:WU02:FS01:0xa4:Using Gromacs checkpoints
13:23:46:WU02:FS01:0xa4:Mapping NT from 4 to 4
13:23:49:WU02:FS01:0xa4:Resuming from checkpoint
13:23:49:WU02:FS01:0xa4:Verified 02/wudata_01.log
13:23:49:WU02:FS01:0xa4:Verified 02/wudata_01.trr
13:23:49:WU02:FS01:0xa4:Verified 02/wudata_01.xtc
13:23:49:WU02:FS01:0xa4:Verified 02/wudata_01.edr
13:23:50:WU02:FS01:0xa4:Completed 180850 out of 250000 steps  (72%)
13:25:02:WU00:FS00:Downloading core from http://www.stanford.edu/~pande/Win32/AMD64/NVIDIA/G80/Core_15.fah
13:25:02:WU00:FS00:Connecting to www.stanford.edu:80
13:25:02:ERROR:WU00:FS00:Exception: Failed to connect to www.stanford.edu:80: The requested address is not valid in its context.
13:29:16:WU00:FS00:Downloading core from http://www.stanford.edu/~pande/Win32/AMD64/NVIDIA/G80/Core_15.fah
13:29:16:WU00:FS00:Connecting to www.stanford.edu:80
13:29:16:ERROR:WU00:FS00:Exception: Failed to connect to www.stanford.edu:80: The requested address is not valid in its context.
13:36:08:WU00:FS00:Downloading core from http://www.stanford.edu/~pande/Win32/AMD64/NVIDIA/G80/Core_15.fah
13:36:08:WU00:FS00:Connecting to www.stanford.edu:80
13:36:08:ERROR:WU00:FS00:Exception: Failed to connect to www.stanford.edu:80: The requested address is not valid in its context.
13:41:22:WU02:FS01:0xa4:Completed 182500 out of 250000 steps  (73%)
13:47:13:WU00:FS00:Downloading core from http://www.stanford.edu/~pande/Win32/AMD64/NVIDIA/G80/Core_15.fah
13:47:13:WU00:FS00:Connecting to www.stanford.edu:80
13:47:13:ERROR:WU00:FS00:Exception: Failed to connect to www.stanford.edu:80: The requested address is not valid in its context.
14:05:10:WU00:FS00:Downloading core from http://www.stanford.edu/~pande/Win32/AMD64/NVIDIA/G80/Core_15.fah
14:05:10:WU00:FS00:Connecting to www.stanford.edu:80
14:05:10:ERROR:WU00:FS00:Exception: Failed to connect to www.stanford.edu:80: The requested address is not valid in its context.
14:08:12:WU02:FS01:0xa4:Completed 185000 out of 250000 steps  (74%)
mikeh32217
 
Posts: 1
Joined: Sat Dec 08, 2012 2:09 pm

Re: G80 GPUs being assigned Fermi/Kepler WUs CORE_OUTDATED L

Postby bollix47 » Sat Dec 08, 2012 2:20 pm

Welcome to the folding support forum Mike.

Please see the instructions post.

Some are having success by manually updating the core. I don't know if that will produce good results so I am advising that the GPU slot be paused until PG responds. It appears that ATI GPUs are also getting incorrect assignments so the problem is likely not just about the core.
bollix47
 
Posts: 3489
Joined: Sun Dec 02, 2007 5:04 am
Location: Canada

Re: G80 GPUs being assigned Fermi/Kepler WUs CORE_OUTDATED L

Postby KroontjesPen » Sat Dec 08, 2012 3:00 pm

For information purposes.
I have deleted P7626, R282, C1, G2 and core is still paused. Base Credit 14093.00.
User avatar
KroontjesPen
 
Posts: 51
Joined: Thu Oct 30, 2008 2:29 pm
Location: Spijkenisse, The Netherlands

Re: P7623 from 171.64.65.105 should not be assigned to pre-F

Postby dnamechanic » Sat Dec 08, 2012 3:09 pm

Three systems with 8800GT using client 6.23 for many months have been assigned to server:

http://171.67.108.143:8080/

downloading WU requiring FahCore_15.exe which generates:

Client-core communications error: ERROR 0xc0000135

Delete files, and situation repeats.
dnamechanic
 
Posts: 21
Joined: Tue Dec 04, 2007 10:42 pm
Location: Dallas, Texas

Re: G80 GPUs being assigned Fermi/Kepler WUs CORE_OUTDATED L

Postby bollix47 » Sat Dec 08, 2012 3:17 pm

@dnamechanic

We are trying to keep all posts about this situation in this thread and a similar ATI thread.

Have a look at my post 2 above yours for more info.
bollix47
 
Posts: 3489
Joined: Sun Dec 02, 2007 5:04 am
Location: Canada

Re: G80 GPUs being assigned Fermi/Kepler WUs CORE_OUTDATED L

Postby VijayPande » Sat Dec 08, 2012 3:23 pm

Thanks for your reports. We've been looking into this over the last few days. We finished an AS patch yesterday, gave it a day of testing, then rolled it out this morning to address this issue. We generally don't like to roll out new AS code this quickly, but this time it seemed important to address this issue quickly. We hope that as of 7:30am pacific time, this issue is now addressed, but we'll be keeping an eye out during the day to see.
Prof. Vijay Pande, PhD
Departments of Chemistry, Structural Biology, and Computer Science
Chair, Biophysics
Director, Folding@home Distributed Computing Project
Stanford University
User avatar
VijayPande
Pande Group Member
 
Posts: 2651
Joined: Fri Nov 30, 2007 6:25 am
Location: Stanford

Re: G80 GPUs being assigned Fermi/Kepler WUs CORE_OUTDATED L

Postby Mactin » Sat Dec 08, 2012 4:02 pm

Mr Pande
I'm affraid to report that my GTS250 and HD5870 are still receiving keppler WUs (in both cases p8054).
Yes, I paused the slot and deleted the corresponding folder in the work folder. I even when so far as deleting the slot, deleting the folder and recreating the slot. All for no cigar :-(
Image
Mactin
 
Posts: 327
Joined: Sun Dec 02, 2007 1:08 pm
Location: Côte-des-Neiges, Montréal, Québec

Re: G80 GPUs being assigned Fermi/Kepler WUs CORE_OUTDATED L

Postby art_l_j_PlanetAMD64 » Sat Dec 08, 2012 4:27 pm

I just tried to restart one of my GPUs, but the CORE_OUTDATED/incorrect WU assignment problem still exists, so I paused it again.
art_l_j_PlanetAMD64
Over 1.04 Billion Total Points
Over 185,000 Work Units
Over 3,800,000 PPD
Overall rank (if points are combined) 20 of 1721690
In memory of my Mother May 12th 1923 - February 10th 2012
art_l_j_PlanetAMD64
 
Posts: 568
Joined: Sun May 30, 2010 2:28 pm

Re: G80 GPUs being assigned Fermi/Kepler WUs CORE_OUTDATED L

Postby VijayPande » Sat Dec 08, 2012 4:54 pm

ok, we'll keep on looking into it then.
User avatar
VijayPande
Pande Group Member
 
Posts: 2651
Joined: Fri Nov 30, 2007 6:25 am
Location: Stanford

Re: G80 GPUs being assigned Fermi/Kepler WUs CORE_OUTDATED L

Postby VijayPande » Sat Dec 08, 2012 5:17 pm

ok, we've made another fix for this one. Hopefully this will do it. Please let us know. If not, we'll keep on plugging at it.
User avatar
VijayPande
Pande Group Member
 
Posts: 2651
Joined: Fri Nov 30, 2007 6:25 am
Location: Stanford

Re: G80 GPUs being assigned Fermi/Kepler WUs CORE_OUTDATED L

Postby VijayPande » Sat Dec 08, 2012 5:18 pm

PS If you are still getting the error, a huge help for us would be for you to post the core download url you're getting, eg the line from the log that says something like

Downloading core from http://www.stanford.edu/~pande/Win32/AM ... ore_15.fah

That would be a huge help in our debugging this.
User avatar
VijayPande
Pande Group Member
 
Posts: 2651
Joined: Fri Nov 30, 2007 6:25 am
Location: Stanford

Re: G80 GPUs being assigned Fermi/Kepler WUs CORE_OUTDATED L

Postby Sahkolihaa » Sat Dec 08, 2012 5:29 pm

My 9800GT has now got the new core and a work unit, but is now failing every time with 'GPU_MEMTEST_ERROR (124 = 0x7c)'. There is nothing wrong with this card, it ran the older 11 core perfectly.
Image
User avatar
Sahkolihaa
 
Posts: 42
Joined: Sat Jun 28, 2008 7:48 am
Location: Tamworth, England

Re: G80 GPUs being assigned Fermi/Kepler WUs CORE_OUTDATED L

Postby dnamechanic » Sat Dec 08, 2012 5:36 pm

Delete files, Situation here continues:

8800GT

Code: Select all
17:29:44] - Machine ID: 1
[17:29:44]
[17:29:44] Gpu type=2 species=11.
[17:29:44] Work directory not found. Creating...
[17:29:44] Could not open work queue, generating new queue...
[17:29:44] - Preparing to get new work unit...
[17:29:44] Cleaning up work directory
[17:29:44] - Autosending finished units... [December 8 17:29:44 UTC]
[17:29:44] Trying to send all finished work units
[17:29:44] + Attempting to get work packet
[17:29:44] + No unsent completed units remaining.
[17:29:44] - Autosend completed
[17:29:44] Passkey found
[17:29:44] - Will indicate memory of 3327 MB
[17:29:44] Gpu type=2 species=11.
[17:29:44] - Detect CPU. Vendor: GenuineIntel, Family: 6, Model: 7, Stepping: 7
[17:29:44] - Connecting to assignment server
[17:29:44] Connecting to http://assign-GPU.stanford.edu:8080/
[17:29:44] Posted data.
[17:29:44] Initial: 43AB; - Successful: assigned to (171.67.108.143).
[17:29:44] + News From Folding@Home: Welcome to Folding@Home
[17:29:45] Loaded queue successfully.
[17:29:45] Gpu type=2 species=11.
[17:29:45] Sent data
[17:29:45] Connecting to http://171.67.108.143:8080/
[17:29:45] Posted data.
[17:29:45] Initial: 0000; - Receiving payload (expected size: 60718)
[17:29:46] - Downloaded at ~59 kB/s
[17:29:46] - Averaged speed for that direction ~59 kB/s
[17:29:46] + Received work.
[17:29:46] + Closed connections
[17:29:46]
[17:29:46] + Processing work unit
[17:29:46] Core required: FahCore_15.exe
[17:29:46] Core found.
[17:29:46] Working on queue slot 01 [December 8 17:29:46 UTC]
[17:29:46] + Working ...
[17:29:46] - Calling '.\FahCore_15.exe -dir work/ -suffix 01 -nice 19 -nocpulock -checkpoint 30 -verbose -lifeline 2296 -version 641'

[17:30:02] CoreStatus = C0000135 (-1073741515)
[17:30:02] Client-core communications error: ERROR 0xc0000135
[17:30:02] This is a sign of more serious problems, shutting down.
dnamechanic
 
Posts: 21
Joined: Tue Dec 04, 2007 10:42 pm
Location: Dallas, Texas

PreviousNext

Return to V7.2.x -- Windows/Linux Release & OSX Beta

Who is online

Users browsing this forum: No registered users and 1 guest

cron