Error on WUs - Core 17

Moderators: Site Moderators, PandeGroup

Re: Error on WUs - Core 17

Postby westk » Wed Jul 03, 2013 6:48 pm

Thanks Bruce, Ill continue testing the Core 17 with the updates in the future.
westk
 
Posts: 8
Joined: Sat Nov 10, 2012 1:50 am

Re: Error on WUs - Core 17

Postby codyf86 » Sat Jul 06, 2013 11:36 pm

Just to help others differentiate, when I get an error on core 17 that is caused by too much of an overclock, I will either get an unstable_machine error or a NANs detected error (The video card drivers may or may not crash, if they do you'll get a windows driver recovery message). So far my rig has been running through them very nicely with a Nvidia 670 w/a 680 PCB.
Image
codyf86
 
Posts: 22
Joined: Sat Jul 06, 2013 11:09 pm
Location: Indianapolis, IN

Re: Error on WUs - Core 17

Postby SPACEMAN7 » Tue Jul 16, 2013 8:06 pm

Right on, I like the idea of getting a partial credit, if it's a bad WU.
SPACEMAN7
 
Posts: 29
Joined: Wed Jan 25, 2012 6:26 am

Re: Error on WUs - Core 17

Postby 7im » Tue Jul 16, 2013 8:48 pm

In the past, the policy was no bonus for partial WUs. You may have gotten partial credit on base points but no bonus. I expect core_17 to follow suit before full release. Nothing set in stone yet.
How to provide enough information to get helpful support
Tell me and I forget. Teach me and I remember. Involve me and I learn.
User avatar
7im
 
Posts: 14648
Joined: Thu Nov 29, 2007 4:30 pm
Location: Arizona

Re: Error on WUs - Core 17

Postby Calcii » Wed Mar 12, 2014 3:44 pm

The same error on Gigabyte GeForce GTX780Ti(GV-N78TOC-3GD) Nvidia driver 334.89 / FAHClient V7.4.4 / Win 7 x64
All ok on core 15
Bad example of card? All ok on others tests Luxmark, Furmark, Games: Battlefield 4, Metro Last light
Code: Select all
15:21:49:WU01:FS01:Connecting to 171.67.108.201:80
15:21:50:WU01:FS01:Assigned to work server 171.67.108.31
15:21:50:WU01:FS01:Requesting new work unit for slot 01: READY gpu:0:GK110 [GeForce GTX 780 Ti] from 171.67.108.31
15:21:50:WU01:FS01:Connecting to 171.67.108.31:8080
15:21:51:WU01:FS01:Downloading 3.43MiB
15:21:56:Saving configuration to config.xml
15:21:56:<config>
15:21:56:  <!-- Folding Core -->
15:21:56:  <checkpoint v='5'/>
15:21:56:  <core-priority v='low'/>
15:21:56:
15:21:56:  <!-- Logging -->
15:21:56:  <verbosity v='5'/>
15:21:56:
15:21:56:  <!-- Network -->
15:21:56:  <proxy v=':8080'/>
15:21:56:
15:21:56:  <!-- Slot Control -->
15:21:56:  <pause-on-battery v='false'/>
15:21:56:  <power v='full'/>
15:21:56:
15:21:56:  <!-- User Information -->
15:21:56:  <passkey v='********************************'/>
15:21:56:  <team v='47191'/>
15:21:56:  <user v='Calcii'/>
15:21:56:
15:21:56:  <!-- Folding Slots -->
15:21:56:  <slot id='0' type='CPU'>
15:21:56:    <cpus v='11'/>
15:21:56:  </slot>
15:21:56:  <slot id='1' type='GPU'>
15:21:56:    <client-type v='beta'/>
15:21:56:    <max-units v='1'/>
15:21:56:  </slot>
15:21:56:</config>
15:21:57:WU01:FS01:Download 40.10%
15:22:02:WU01:FS01:Download complete
15:22:02:WU01:FS01:Received Unit: id:01 state:DOWNLOAD error:NO_ERROR project:9401 run:1043 clone:0 gen:38 core:0x17 unit:0x0000002d6652edaf52eb05e1383ef29e
15:22:02:WU01:FS01:Downloading core from http://www.stanford.edu/~pande/Win32/AMD64/NVIDIA/Fermi/beta/Core_17.fah
15:22:02:WU01:FS01:Connecting to http://www.stanford.edu:80
15:22:03:WU01:FS01:FahCore 17: Downloading 2.57MiB
15:22:09:WU01:FS01:FahCore 17: 24.32%
15:22:15:WU01:FS01:FahCore 17: 51.07%
15:22:21:WU01:FS01:FahCore 17: 75.39%
15:22:27:WU01:FS01:FahCore 17: 99.72%
15:22:27:WU01:FS01:FahCore 17: Download complete
15:22:27:WU01:FS01:Valid core signature
15:22:27:WU01:FS01:Unpacked 8.68MiB to cores/www.stanford.edu/~pande/Win32/AMD64/NVIDIA/Fermi/beta/Core_17.fah/FahCore_17.exe
15:22:27:WU01:FS01:Starting
15:22:27:WU01:FS01:Running FahCore: "C:\Program Files (x86)\FAHClient/FAHCoreWrapper.exe" C:/Users/Calcii/AppData/Roaming/FAHClient/cores/www.stanford.edu/~pande/Win32/AMD64/NVIDIA/Fermi/beta/Core_17.fah/FahCore_17.exe -dir 01 -suffix 01 -version 704 -lifeline 1796 -checkpoint 5 -gpu 0 -gpu-vendor nvidia
15:22:27:WU01:FS01:Started FahCore on PID 1656
15:22:27:Started thread 14 on PID 1796
15:22:27:WU01:FS01:Core PID:4776
15:22:27:WU01:FS01:FahCore 0x17 started
15:22:28:WU01:FS01:0x17:*********************** Log Started 2014-03-12T15:22:27Z ***********************
15:22:28:WU01:FS01:0x17:Project: 9401 (Run 1043, Clone 0, Gen 38)
15:22:28:WU01:FS01:0x17:Unit: 0x0000002d6652edaf52eb05e1383ef29e
15:22:28:WU01:FS01:0x17:CPU: 0x00000000000000000000000000000000
15:22:28:WU01:FS01:0x17:Machine: 1
15:22:28:WU01:FS01:0x17:Reading tar file state.xml
15:22:28:WU01:FS01:0x17:Reading tar file system.xml
15:22:29:WU01:FS01:0x17:Reading tar file integrator.xml
15:22:29:WU01:FS01:0x17:Reading tar file core.xml
15:22:29:WU01:FS01:0x17:Digital signatures verified
15:22:29:WU01:FS01:0x17:Folding@home GPU core17
15:22:29:WU01:FS01:0x17:Version 0.0.53
15:22:32:WU00:FS00:0xa4:Completed 20000 out of 250000 steps  (8%)
15:23:46:WU00:FS00:0xa4:Completed 22500 out of 250000 steps  (9%)
15:24:37:WU01:FS01:0x17:Completed 0 out of 5000000 steps (0%)
15:24:37:WU01:FS01:0x17:Temperature control disabled. Requirements: single Nvidia GPU, tmax must be < 110 and twait >= 900
15:24:59:WU00:FS00:0xa4:Completed 25000 out of 250000 steps  (10%)
15:26:13:WU00:FS00:0xa4:Completed 27500 out of 250000 steps  (11%)
15:27:26:WU00:FS00:0xa4:Completed 30000 out of 250000 steps  (12%)
15:28:21:WU01:FS01:0x17:ERROR:exception: The periodic box size has decreased to less than twice the nonbonded cutoff.
15:28:21:WU01:FS01:0x17:Saving result file logfile_01.txt
15:28:21:WU01:FS01:0x17:Saving result file log.txt
15:28:21:WU01:FS01:0x17:Folding@home Core Shutdown: BAD_WORK_UNIT
15:28:21:WARNING:WU01:FS01:FahCore returned: BAD_WORK_UNIT (114 = 0x72)
15:28:21:WU01:FS01:Sending unit results: id:01 state:SEND error:FAULTY project:9401 run:1043 clone:0 gen:38 core:0x17 unit:0x0000002d6652edaf52eb05e1383ef29e
15:28:21:WU01:FS01:Uploading 2.46KiB to 171.67.108.31
15:28:21:WU01:FS01:Connecting to 171.67.108.31:8080
15:28:22:WU01:FS01:Upload complete
15:28:22:WU01:FS01:Server responded WORK_ACK (400)
15:28:22:WU01:FS01:Cleaning up
Calcii
 
Posts: 35
Joined: Fri Dec 16, 2011 12:47 pm

Re: Error on WUs - Core 17

Postby 7im » Wed Mar 12, 2014 5:09 pm

Sorry, can't help you while running the beta flag. Please post in the beta section of the forum.
User avatar
7im
 
Posts: 14648
Joined: Thu Nov 29, 2007 4:30 pm
Location: Arizona

Previous

Return to V7.3.6 Public Release Windows/Linux/MacOS X

Who is online

Users browsing this forum: No registered users and 1 guest

cron