GPU Failed gpu:0:Thames

Moderators: Site Moderators, PandeGroup

GPU Failed gpu:0:Thames

Postby Xuti » Thu Nov 14, 2013 3:44 pm

Hello,

I have a HP Core i5 laptop computer with ATI Radeon 7500M/7600M Series and the last versión of FAH. I have no problem using CPU slot, but when I try to use GPU, it marks as red and shows failed. This is the logfile:

Code: Select all
*********************** Log Started 2013-11-14T15:38:43Z ***********************
15:38:43:************************* Folding@home Client *************************
15:38:43:      Website: http://folding.stanford.edu/
15:38:43:    Copyright: (c) 2009-2013 Stanford University
15:38:43:       Author: Joseph Coffland <joseph@cauldrondevelopment.com>
15:38:43:         Args: --open-web-control
15:38:43:       Config: C:/Users/abeired.BMBCN/AppData/Roaming/FAHClient/config.xml
15:38:43:******************************** Build ********************************
15:38:43:      Version: 7.3.6
15:38:43:         Date: Feb 18 2013
15:38:43:         Time: 15:25:17
15:38:43:      SVN Rev: 3923
15:38:43:       Branch: fah/trunk/client
15:38:43:     Compiler: Intel(R) C++ MSVC 1500 mode 1200
15:38:43:      Options: /TP /nologo /EHa /Qdiag-disable:4297,4103,1786,279 /Ox -arch:SSE
15:38:43:               /QaxSSE2,SSE3,SSSE3,SSE4.1,SSE4.2 /Qopenmp /Qrestrict /MT /Qmkl
15:38:43:     Platform: win32 XP
15:38:43:         Bits: 32
15:38:43:         Mode: Release
15:38:43:******************************* System ********************************
15:38:43:          CPU: Intel(R) Core(TM) i5-3210M CPU @ 2.50GHz
15:38:43:       CPU ID: GenuineIntel Family 6 Model 58 Stepping 9
15:38:43:         CPUs: 4
15:38:43:       Memory: 7.89GiB
15:38:43:  Free Memory: 1.41GiB
15:38:43:      Threads: WINDOWS_THREADS
15:38:43:  Has Battery: true
15:38:43:   On Battery: false
15:38:43:   UTC offset: 1
15:38:43:          PID: 10316
15:38:43:          CWD: C:/Users/abeired.BMBCN/AppData/Roaming/FAHClient
15:38:43:           OS: Windows 8 Pro
15:38:43:      OS Arch: AMD64
15:38:43:         GPUs: 1
15:38:43:        GPU 0: ATI:5 Thames [Radeon 7500M/7600M Series]
15:38:43:         CUDA: Not detected
15:38:43:Win32 Service: false
15:38:43:***********************************************************************
15:38:43:<config>
15:38:43:  <!-- Folding Slot Configuration -->
15:38:43:  <power v='full'/>
15:38:43:
15:38:43:  <!-- Network -->
15:38:43:  <proxy v=':8080'/>
15:38:43:
15:38:43:  <!-- User Information -->
15:38:43:  <team v='127521'/>
15:38:43:  <user v='Bytemaster'/>
15:38:43:
15:38:43:  <!-- Folding Slots -->
15:38:43:  <slot id='0' type='GPU'/>
15:38:43:  <slot id='1' type='CPU'>
15:38:43:    <cpus v='2'/>
15:38:43:  </slot>
15:38:43:</config>
15:38:43:Trying to access database...
15:38:43:Successfully acquired database lock
15:38:43:Enabled folding slot 00: READY gpu:0:Thames [Radeon 7500M/7600M Series]
15:38:43:Enabled folding slot 01: READY cpu:2
15:38:43:WU01:FS01:Starting
15:38:43:WU01:FS01:Removing old file './work/01/logfile_01-20131114-091055.txt'
15:38:43:WU01:FS01:Running FahCore: "C:\Program Files (x86)\FAHClient/FAHCoreWrapper.exe" C:/Users/abeired.BMBCN/AppData/Roaming/FAHClient/cores/www.stanford.edu/~pande/Win32/AMD64/Core_a3.fah/FahCore_a3.exe -dir 01 -suffix 01 -version 703 -lifeline 10316 -checkpoint 15 -np 2
15:38:43:WU01:FS01:Started FahCore on PID 8428
15:38:43:WU01:FS01:Core PID:9512
15:38:43:WU01:FS01:FahCore 0xa3 started
15:38:43:WU00:FS00:Connecting to assign-GPU.stanford.edu:80
15:38:43:WU01:FS01:0xa3:
15:38:43:WU01:FS01:0xa3:*------------------------------*
15:38:43:WU01:FS01:0xa3:Folding@Home Gromacs SMP Core
15:38:43:WU01:FS01:0xa3:Version 2.27 (Dec. 15, 2010)
15:38:43:WU01:FS01:0xa3:
15:38:43:WU01:FS01:0xa3:Preparing to commence simulation
15:38:43:WU01:FS01:0xa3:- Looking at optimizations...
15:38:43:WU01:FS01:0xa3:- Files status OK
15:38:43:WU01:FS01:0xa3:- Expanded 3808911 -> 4136808 (decompressed 108.6 percent)
15:38:43:WU01:FS01:0xa3:Called DecompressByteArray: compressed_data_size=3808911 data_size=4136808, decompressed_data_size=4136808 diff=0
15:38:43:WU01:FS01:0xa3:- Digital signature verified
15:38:43:WU01:FS01:0xa3:
15:38:43:WU01:FS01:0xa3:Project: 6098 (Run 5, Clone 53, Gen 330)
15:38:43:WU01:FS01:0xa3:
15:38:43:WU01:FS01:0xa3:Assembly optimizations on if available.
15:38:43:WU01:FS01:0xa3:Entering M.D.
15:38:44:WU00:FS00:News: Welcome to Folding@Home
15:38:44:WU00:FS00:Assigned to work server 171.64.65.69
15:38:44:WU00:FS00:Requesting new work unit for slot 00: READY gpu:0:Thames [Radeon 7500M/7600M Series] from 171.64.65.69
15:38:44:WU00:FS00:Connecting to 171.64.65.69:8080
15:38:45:WU00:FS00:Downloading 4.17MiB
15:38:49:WU01:FS01:0xa3:Using Gromacs checkpoints
15:38:49:WU01:FS01:0xa3:Mapping NT from 2 to 2
15:38:50:WU01:FS01:0xa3:Resuming from checkpoint
15:38:50:WU01:FS01:0xa3:Verified 01/wudata_01.log
15:38:50:WU01:FS01:0xa3:Verified 01/wudata_01.trr
15:38:50:WU01:FS01:0xa3:Verified 01/wudata_01.edr
15:38:51:WU00:FS00:Download 85.40%
15:38:51:WU01:FS01:0xa3:Completed 137660 out of 500000 steps  (27%)
15:38:51:WU00:FS00:Download complete
15:38:51:WU00:FS00:Received Unit: id:00 state:DOWNLOAD error:NO_ERROR project:8900 run:863 clone:0 gen:267 core:0x17 unit:0x00000137028c126651a6e69b3a35e2bf
15:38:51:WU00:FS00:Starting
15:38:51:WU00:FS00:Running FahCore: "C:\Program Files (x86)\FAHClient/FAHCoreWrapper.exe" C:/Users/abeired.BMBCN/AppData/Roaming/FAHClient/cores/www.stanford.edu/~pande/Win32/AMD64/ATI/R600/Core_17.fah/FahCore_17.exe -dir 00 -suffix 01 -version 703 -lifeline 10316 -checkpoint 15 -gpu 0 -gpu-vendor ati
15:38:51:WU00:FS00:Started FahCore on PID 3956
15:38:51:WU00:FS00:Core PID:10160
15:38:51:WU00:FS00:FahCore 0x17 started
15:38:52:WU00:FS00:0x17:*********************** Log Started 2013-11-14T15:38:51Z ***********************
15:38:52:WU00:FS00:0x17:Project: 8900 (Run 863, Clone 0, Gen 267)
15:38:52:WU00:FS00:0x17:Unit: 0x00000137028c126651a6e69b3a35e2bf
15:38:52:WU00:FS00:0x17:CPU: 0x00000000000000000000000000000000
15:38:52:WU00:FS00:0x17:Machine: 0
15:38:52:WU00:FS00:0x17:Reading tar file state.xml
15:38:53:WU00:FS00:0x17:Reading tar file system.xml
15:38:54:WU00:FS00:0x17:Reading tar file integrator.xml
15:38:54:WU00:FS00:0x17:Reading tar file core.xml
15:38:54:WU00:FS00:0x17:Digital signatures verified
15:38:54:WU00:FS00:0x17:Folding@home GPU core17
15:38:54:WU00:FS00:0x17:Version 0.0.52
15:39:13:WU00:FS00:0x17:ERROR:Win32: 0xc0000005: Exception access violation
15:39:13:WU00:FS00:0x17:Saving result file logfile_01.txt
15:39:13:WU00:FS00:0x17:Saving result file log.txt
15:39:13:WU00:FS00:0x17:Folding@home Core Shutdown: BAD_WORK_UNIT
15:39:13:WARNING:WU00:FS00:FahCore returned: BAD_WORK_UNIT (114 = 0x72)
15:39:13:WU00:FS00:Sending unit results: id:00 state:SEND error:FAULTY project:8900 run:863 clone:0 gen:267 core:0x17 unit:0x00000137028c126651a6e69b3a35e2bf
15:39:13:WU00:FS00:Uploading 2.31KiB to 171.64.65.69
15:39:13:WU00:FS00:Connecting to 171.64.65.69:8080
15:39:13:WU02:FS00:Connecting to assign-GPU.stanford.edu:80
15:39:13:WU00:FS00:Upload complete
15:39:13:WU00:FS00:Server responded WORK_ACK (400)
15:39:13:WU00:FS00:Cleaning up
15:39:14:WU02:FS00:News: Welcome to Folding@Home
15:39:14:WU02:FS00:Assigned to work server 171.64.65.69
15:39:14:WU02:FS00:Requesting new work unit for slot 00: READY gpu:0:Thames [Radeon 7500M/7600M Series] from 171.64.65.69
15:39:14:WU02:FS00:Connecting to 171.64.65.69:8080
15:39:15:WU02:FS00:Downloading 4.18MiB
15:39:21:WU02:FS00:Download 86.76%
15:39:21:WU02:FS00:Download complete
15:39:21:WU02:FS00:Received Unit: id:02 state:DOWNLOAD error:NO_ERROR project:8900 run:224 clone:6 gen:7 core:0x17 unit:0x0000000f028c126651a6587be76b6be0
15:39:21:WU02:FS00:Starting
15:39:21:WU02:FS00:Running FahCore: "C:\Program Files (x86)\FAHClient/FAHCoreWrapper.exe" C:/Users/abeired.BMBCN/AppData/Roaming/FAHClient/cores/www.stanford.edu/~pande/Win32/AMD64/ATI/R600/Core_17.fah/FahCore_17.exe -dir 02 -suffix 01 -version 703 -lifeline 10316 -checkpoint 15 -gpu 0 -gpu-vendor ati
15:39:21:WU02:FS00:Started FahCore on PID 8480
15:39:21:WU02:FS00:Core PID:8128
15:39:21:WU02:FS00:FahCore 0x17 started
15:39:22:WU02:FS00:0x17:*********************** Log Started 2013-11-14T15:39:21Z ***********************
15:39:22:WU02:FS00:0x17:Project: 8900 (Run 224, Clone 6, Gen 7)
15:39:22:WU02:FS00:0x17:Unit: 0x0000000f028c126651a6587be76b6be0
15:39:22:WU02:FS00:0x17:CPU: 0x00000000000000000000000000000000
15:39:22:WU02:FS00:0x17:Machine: 0
15:39:22:WU02:FS00:0x17:Reading tar file state.xml
15:39:23:WU02:FS00:0x17:Reading tar file system.xml
15:39:24:WU02:FS00:0x17:Reading tar file integrator.xml
15:39:24:WU02:FS00:0x17:Reading tar file core.xml
15:39:24:WU02:FS00:0x17:Digital signatures verified
15:39:24:WU02:FS00:0x17:Folding@home GPU core17
15:39:24:WU02:FS00:0x17:Version 0.0.52
15:39:42:WU02:FS00:0x17:ERROR:Win32: 0xc0000005: Exception access violation
15:39:42:WU02:FS00:0x17:Saving result file logfile_01.txt
15:39:42:WU02:FS00:0x17:Saving result file log.txt
15:39:42:WU02:FS00:0x17:Folding@home Core Shutdown: BAD_WORK_UNIT
15:39:42:WARNING:WU02:FS00:FahCore returned: BAD_WORK_UNIT (114 = 0x72)
15:39:42:WU02:FS00:Sending unit results: id:02 state:SEND error:FAULTY project:8900 run:224 clone:6 gen:7 core:0x17 unit:0x0000000f028c126651a6587be76b6be0
15:39:42:WU02:FS00:Uploading 2.29KiB to 171.64.65.69
15:39:42:WU02:FS00:Connecting to 171.64.65.69:8080
15:39:42:WU00:FS00:Connecting to assign-GPU.stanford.edu:80
15:39:42:WU02:FS00:Upload complete
15:39:42:WU02:FS00:Server responded WORK_ACK (400)
15:39:43:WU02:FS00:Cleaning up
15:39:44:WU00:FS00:Downloading 4.18MiB
15:39:50:WU00:FS00:Download 40.42%
15:39:52:WU00:FS00:Download complete
15:39:52:WU00:FS00:Received Unit: id:00 state:DOWNLOAD error:NO_ERROR project:8900 run:326 clone:6 gen:5 core:0x17 unit:0x0000000e028c126651a66f3bf95d343d
15:39:52:WU00:FS00:Starting
15:39:52:WU00:FS00:Running FahCore: "C:\Program Files (x86)\FAHClient/FAHCoreWrapper.exe" C:/Users/abeired.BMBCN/AppData/Roaming/FAHClient/cores/www.stanford.edu/~pande/Win32/AMD64/ATI/R600/Core_17.fah/FahCore_17.exe -dir 00 -suffix 01 -version 703 -lifeline 10316 -checkpoint 15 -gpu 0 -gpu-vendor ati
15:39:52:WU00:FS00:Started FahCore on PID 9812
15:39:52:WU00:FS00:Core PID:9768
15:39:52:WU00:FS00:FahCore 0x17 started
15:39:53:WU00:FS00:0x17:*********************** Log Started 2013-11-14T15:39:52Z ***********************
15:39:53:WU00:FS00:0x17:Project: 8900 (Run 326, Clone 6, Gen 5)
15:39:53:WU00:FS00:0x17:Unit: 0x0000000e028c126651a66f3bf95d343d
15:39:53:WU00:FS00:0x17:CPU: 0x00000000000000000000000000000000
15:39:53:WU00:FS00:0x17:Machine: 0
15:39:53:WU00:FS00:0x17:Reading tar file state.xml
15:39:54:WU00:FS00:0x17:Reading tar file system.xml
15:39:55:WU00:FS00:0x17:Reading tar file integrator.xml
15:39:55:WU00:FS00:0x17:Reading tar file core.xml
15:39:55:WU00:FS00:0x17:Digital signatures verified
15:39:55:WU00:FS00:0x17:Folding@home GPU core17
15:39:55:WU00:FS00:0x17:Version 0.0.52
15:40:13:WU00:FS00:0x17:ERROR:Win32: 0xc0000005: Exception access violation
15:40:13:WU00:FS00:0x17:Saving result file logfile_01.txt
15:40:13:WU00:FS00:0x17:Saving result file log.txt
15:40:13:WU00:FS00:0x17:Folding@home Core Shutdown: BAD_WORK_UNIT
15:40:14:WARNING:WU00:FS00:FahCore returned: BAD_WORK_UNIT (114 = 0x72)
15:40:14:WU00:FS00:Sending unit results: id:00 state:SEND error:FAULTY project:8900 run:326 clone:6 gen:5 core:0x17 unit:0x0000000e028c126651a66f3bf95d343d
15:40:14:WU00:FS00:Uploading 2.32KiB to 171.64.65.69
15:40:14:WU00:FS00:Connecting to 171.64.65.69:8080
15:40:14:WU02:FS00:Connecting to assign-GPU.stanford.edu:80
15:40:14:WU00:FS00:Upload complete
15:40:14:WU00:FS00:Server responded WORK_ACK (400)
15:40:14:WU00:FS00:Cleaning up
15:40:15:WU02:FS00:News: Welcome to Folding@Home
15:40:15:WU02:FS00:Assigned to work server 171.64.65.69
15:40:15:WU02:FS00:Requesting new work unit for slot 00: READY gpu:0:Thames [Radeon 7500M/7600M Series] from 171.64.65.69
15:40:15:WU02:FS00:Connecting to 171.64.65.69:8080
15:40:16:WU02:FS00:Downloading 4.18MiB
15:40:22:WU02:FS00:Download 68.86%
15:40:23:WU02:FS00:Download complete
15:40:23:WU02:FS00:Received Unit: id:02 state:DOWNLOAD error:NO_ERROR project:8900 run:674 clone:0 gen:108 core:0x17 unit:0x00000091028c126651a6bc88fde810cd
15:40:23:WU02:FS00:Starting
15:40:23:WU02:FS00:Running FahCore: "C:\Program Files (x86)\FAHClient/FAHCoreWrapper.exe" C:/Users/abeired.BMBCN/AppData/Roaming/FAHClient/cores/www.stanford.edu/~pande/Win32/AMD64/ATI/R600/Core_17.fah/FahCore_17.exe -dir 02 -suffix 01 -version 703 -lifeline 10316 -checkpoint 15 -gpu 0 -gpu-vendor ati
15:40:23:WU02:FS00:Started FahCore on PID 7868
15:40:23:WU02:FS00:Core PID:916
15:40:23:WU02:FS00:FahCore 0x17 started
15:40:24:WU02:FS00:0x17:*********************** Log Started 2013-11-14T15:40:23Z ***********************
15:40:24:WU02:FS00:0x17:Project: 8900 (Run 674, Clone 0, Gen 108)
15:40:24:WU02:FS00:0x17:Unit: 0x00000091028c126651a6bc88fde810cd
15:40:24:WU02:FS00:0x17:CPU: 0x00000000000000000000000000000000
15:40:24:WU02:FS00:0x17:Machine: 0
15:40:24:WU02:FS00:0x17:Reading tar file state.xml
15:40:25:WU02:FS00:0x17:Reading tar file system.xml
15:40:26:WU02:FS00:0x17:Reading tar file integrator.xml
15:40:26:WU02:FS00:0x17:Reading tar file core.xml
15:40:26:WU02:FS00:0x17:Digital signatures verified
15:40:26:WU02:FS00:0x17:Folding@home GPU core17
15:40:26:WU02:FS00:0x17:Version 0.0.52
15:40:44:WU02:FS00:0x17:ERROR:Win32: 0xc0000005: Exception access violation
15:40:44:WU02:FS00:0x17:Saving result file logfile_01.txt
15:40:44:WU02:FS00:0x17:Saving result file log.txt
15:40:44:WU02:FS00:0x17:Folding@home Core Shutdown: BAD_WORK_UNIT
15:40:44:WARNING:WU02:FS00:FahCore returned: BAD_WORK_UNIT (114 = 0x72)
15:40:44:WU02:FS00:Sending unit results: id:02 state:SEND error:FAULTY project:8900 run:674 clone:0 gen:108 core:0x17 unit:0x00000091028c126651a6bc88fde810cd
15:40:44:WU02:FS00:Uploading 2.31KiB to 171.64.65.69
15:40:44:WU02:FS00:Connecting to 171.64.65.69:8080
15:40:45:WU00:FS00:Connecting to assign-GPU.stanford.edu:80
15:40:45:WU02:FS00:Upload complete
15:40:45:WU02:FS00:Server responded WORK_ACK (400)
15:40:45:WU02:FS00:Cleaning up
15:40:46:WU00:FS00:News: Welcome to Folding@Home
15:40:46:WU00:FS00:Assigned to work server 171.64.65.69
15:40:46:WU00:FS00:Requesting new work unit for slot 00: READY gpu:0:Thames [Radeon 7500M/7600M Series] from 171.64.65.69
15:40:46:WU00:FS00:Connecting to 171.64.65.69:8080
15:40:47:WU00:FS00:Downloading 4.18MiB
15:40:53:WU00:FS00:Download 92.80%
15:40:53:WU00:FS00:Download complete
15:40:53:WU00:FS00:Received Unit: id:00 state:DOWNLOAD error:NO_ERROR project:8900 run:472 clone:6 gen:5 core:0x17 unit:0x00000009028c126651a68fc3f70ceb40
15:40:53:WU00:FS00:Starting
15:40:53:WU00:FS00:Running FahCore: "C:\Program Files (x86)\FAHClient/FAHCoreWrapper.exe" C:/Users/abeired.BMBCN/AppData/Roaming/FAHClient/cores/www.stanford.edu/~pande/Win32/AMD64/ATI/R600/Core_17.fah/FahCore_17.exe -dir 00 -suffix 01 -version 703 -lifeline 10316 -checkpoint 15 -gpu 0 -gpu-vendor ati
15:40:53:WU00:FS00:Started FahCore on PID 9908
15:40:53:WU00:FS00:Core PID:4404
15:40:53:WU00:FS00:FahCore 0x17 started
15:40:54:WU00:FS00:0x17:*********************** Log Started 2013-11-14T15:40:53Z ***********************
15:40:54:WU00:FS00:0x17:Project: 8900 (Run 472, Clone 6, Gen 5)
15:40:54:WU00:FS00:0x17:Unit: 0x00000009028c126651a68fc3f70ceb40
15:40:54:WU00:FS00:0x17:CPU: 0x00000000000000000000000000000000
15:40:54:WU00:FS00:0x17:Machine: 0
15:40:54:WU00:FS00:0x17:Reading tar file state.xml
15:40:55:WU00:FS00:0x17:Reading tar file system.xml
15:40:56:WU00:FS00:0x17:Reading tar file integrator.xml
15:40:56:WU00:FS00:0x17:Reading tar file core.xml
15:40:56:WU00:FS00:0x17:Digital signatures verified
15:40:56:WU00:FS00:0x17:Folding@home GPU core17
15:40:56:WU00:FS00:0x17:Version 0.0.52
15:41:14:WARNING:WU00:FS00:FahCore returned: BAD_WORK_UNIT (114 = 0x72)
15:41:15:WU00:FS00:Sending unit results: id:00 state:SEND error:FAULTY project:8900 run:472 clone:6 gen:5 core:0x17 unit:0x00000009028c126651a68fc3f70ceb40
15:41:15:WU00:FS00:Uploading 2.31KiB to 171.64.65.69
15:41:15:WU00:FS00:Connecting to 171.64.65.69:8080
15:41:16:WU00:FS00:Upload complete
15:41:16:WU00:FS00:Server responded WORK_ACK (400)
15:41:16:WU00:FS00:Cleaning up


Any idea what's happening?

Thank you very much!
Xuti
 
Posts: 1
Joined: Thu Nov 14, 2013 3:37 pm

Re: GPU Failed gpu:0:Thames

Postby PantherX » Thu Nov 14, 2013 4:01 pm

Welcome to the F@H Forum Xuti,

From the log file, it seems that the FahCore_17 is crashing within a minute with this error message:
ERROR:Win32: 0xc0000005: Exception access violation

Have you installed the installed the latest AMD WHQL Drivers?
ETA:
Now ↞ Very Soon ↔ Soon ↔ Soon-ish ↔ Not Soon ↠ End Of Time

Welcome To The F@H Support Forum Ӂ Chrome Folding App (Beta) Ӂ Troubleshooting "Bad WUs" Ӂ Troubleshooting Server Connectivity Issues
User avatar
PantherX
Site Moderator
 
Posts: 6321
Joined: Wed Dec 23, 2009 9:33 am

Re: GPU Failed gpu:0:Thames

Postby 7im » Thu Nov 14, 2013 5:10 pm

Not the HP drivers...
How to provide enough information to get helpful support
Tell me and I forget. Teach me and I remember. Involve me and I learn.
User avatar
7im
 
Posts: 14648
Joined: Thu Nov 29, 2007 4:30 pm
Location: Arizona


Return to V7.3.6 Public Release Windows/Linux/MacOS X

Who is online

Users browsing this forum: No registered users and 2 guests

cron