Don't like this version

Moderators: Site Moderators, PandeGroup

Don't like this version

Postby SilentScreams » Fri Jan 10, 2014 12:11 am

I don't like this new version of the F@H software.

The Advanced Control options is not easily readable to understand what exactly I am folding at the moment.

Basic Control opens a web browser and gives me no information at all. I despise anything that auto opens browser windows. Why can't the basic be what it has always been a basic control that is NOT in a browser window?

The changes that have been made have me considering leaving this altogether.

I will not be running F@H for as long as this is what the software is going to be like.
SilentScreams
 
Posts: 3
Joined: Fri Jan 10, 2014 12:05 am

Re: Don't like this version

Postby 7im » Fri Jan 10, 2014 12:56 am

Hello SilentScreams, welcome to the forum.

The install guide would be a good place for you to start. It mentions using either the Web Control, or the Advanced Control interface.

Edit the fah startup and remove the --web gui switch and the browser will no longer autostart.

It was designed for new users. And we assumed not new users would take a little time to customize the new client as they wanted.
How to provide enough information to get helpful support
Tell me and I forget. Teach me and I remember. Involve me and I learn.
User avatar
7im
 
Posts: 14648
Joined: Thu Nov 29, 2007 4:30 pm
Location: Arizona

Re: Don't like this version

Postby SilentScreams » Fri Jan 10, 2014 1:08 am

I don't like the advanced control either. I liked the simple control that I had (which did not require the opening of a web browser). I'm not a new user and have no interest in adjusting to a new client. I had no issues with the previous client. Had I known the changes made were so drastic I would never have upgraded.

I don't want to have to go into my systray to find some hidden icon to be able to close the program.

These are only the main issues I have with new version.
SilentScreams
 
Posts: 3
Joined: Fri Jan 10, 2014 12:05 am

Re: Don't like this version

Postby P5-133XL » Fri Jan 10, 2014 1:12 am

You are not forced to use the new v7 client. V6 still works if that is your pleasure.

V7 is compartmentalized and very flexible. The web client and advanced control are entirely optional. You can even configure v7 to operate like the command console of v6 (with different command-line switches though).

If your problem is with reading and understanding the details what you are folding try one of the 3rd party tools like HFM.net to monitor what's going on.
Image
P5-133XL
 
Posts: 4034
Joined: Sun Dec 02, 2007 4:36 am
Location: Salem. OR USA

Re: Don't like this version

Postby SilentScreams » Fri Jan 10, 2014 1:26 am

V6 stopped giving me any info. In the info box all it would say was "Update your client". So i did. And I'm not happy. If v6 isn't going to give me any info then it's kinda useless to me.

Meh I'm only 1 of 212,000. Just going to uninstall the program.
SilentScreams
 
Posts: 3
Joined: Fri Jan 10, 2014 12:05 am

Re: Don't like this version

Postby EXT64 » Fri Jan 10, 2014 5:25 am

What are you running, GPUs or CPUs? What OS? Many of my CPUs are still on V6. Make sure it is the newest V6 though.
EXT64
 
Posts: 316
Joined: Mon Apr 09, 2012 11:54 pm

Re: Don't like this version

Postby P5-133XL » Fri Jan 10, 2014 9:23 am

SilentScreams wrote:V6 stopped giving me any info. In the info box all it would say was "Update your client". So i did. And I'm not happy. If v6 isn't going to give me any info then it's kinda useless to me.

Meh I'm only 1 of 212,000. Just going to uninstall the program.


Are you running a beta copy of the V6 client? Beta clients are the only ones that expire. Try DL'ing and installing the most recent v6 client. It shouldn't expire.
P5-133XL
 
Posts: 4034
Joined: Sun Dec 02, 2007 4:36 am
Location: Salem. OR USA

Re: Don't like this version

Postby PantherX » Fri Jan 10, 2014 12:09 pm

Please note that you can find the old versions of F@H Client here:
v6 -> http://folding.stanford.edu/home/download2011
V7 -> https://fah.stanford.edu/file-releases/ ... installer/
ETA:
Now ↞ Very Soon ↔ Soon ↔ Soon-ish ↔ Not Soon ↠ End Of Time

Welcome To The F@H Support Forum Ӂ Chrome Folding App (Beta) Ӂ Troubleshooting "Bad WUs" Ӂ Troubleshooting Server Connectivity Issues
User avatar
PantherX
Site Moderator
 
Posts: 6321
Joined: Wed Dec 23, 2009 9:33 am

Re: Don't like this version

Postby 7im » Fri Jan 10, 2014 2:28 pm

P5-133XL wrote:
SilentScreams wrote:V6 stopped giving me any info. In the info box all it would say was "Update your client". So i did. And I'm not happy. If v6 isn't going to give me any info then it's kinda useless to me.

Meh I'm only 1 of 212,000. Just going to uninstall the program.


Are you running a beta copy of the V6 client? Beta clients are the only ones that expire. Try DL'ing and installing the most recent v6 client. It shouldn't expire.


It's not a beta client. Older clients show the message to upgrade instead of showing the work unit description from the web site. Older clients won't be supported indefinitely. This is a prompt to upgrade and stay current with newer features, etc.

And the Windows Install Guide on the fah web site has a little info on installing and running V7 from a command line.
User avatar
7im
 
Posts: 14648
Joined: Thu Nov 29, 2007 4:30 pm
Location: Arizona

Re: Don't like this version

Postby dabaerman » Thu Feb 06, 2014 10:43 pm

So sorry to here that you are having issies with V7. Your participation in F@H is strictly voluntary and greatly appreciated. I will build another Folding Rig to replace yours.

Ron
Folding 24/7 with 3 nVidia GPU cores.
dabaerman
 
Posts: 12
Joined: Thu May 08, 2008 1:37 am
Location: Left of Center North of Horizontal


Return to V7.3.6 Public Release Windows/Linux/MacOS X

Who is online

Users browsing this forum: No registered users and 1 guest

cron