CPU slot won't connect to server

Moderators: Site Moderators, PandeGroup

CPU slot won't connect to server

Postby kart17wins » Thu Feb 27, 2014 3:13 am

My CPU slot won't connect to server to download a WU.

The GPU slot works fine.

I have tried deleting the slot and recreating it to no avail.

Code: Select all
*********************** Log Started 2014-02-25T05:36:58Z ***********************
05:36:58:************************* Folding@home Client *************************
05:36:58:      Website: http://folding.stanford.edu/
05:36:58:    Copyright: (c) 2009-2013 Stanford University
05:36:58:       Author: Joseph Coffland <joseph@cauldrondevelopment.com>
05:36:58:         Args: --open-web-control
05:36:58:       Config: C:/Users/Tony/AppData/Roaming/FAHClient/config.xml
05:36:58:******************************** Build ********************************
05:36:58:      Version: 7.3.6
05:36:58:         Date: Feb 18 2013
05:36:58:         Time: 15:25:17
05:36:58:      SVN Rev: 3923
05:36:58:       Branch: fah/trunk/client
05:36:58:     Compiler: Intel(R) C++ MSVC 1500 mode 1200
05:36:58:      Options: /TP /nologo /EHa /Qdiag-disable:4297,4103,1786,279 /Ox -arch:SSE
05:36:58:               /QaxSSE2,SSE3,SSSE3,SSE4.1,SSE4.2 /Qopenmp /Qrestrict /MT /Qmkl
05:36:58:     Platform: win32 XP
05:36:58:         Bits: 32
05:36:58:         Mode: Release
05:36:58:******************************* System ********************************
05:36:58:          CPU: AMD Phenom(tm) 9650 Quad-Core Processor
05:36:58:       CPU ID: AuthenticAMD Family 16 Model 2 Stepping 3
05:36:58:         CPUs: 4
05:36:58:       Memory: 5.00GiB
05:36:58:  Free Memory: 2.30GiB
05:36:58:      Threads: WINDOWS_THREADS
05:36:58:  Has Battery: false
05:36:58:   On Battery: false
05:36:58:   UTC offset: -8
05:36:58:          PID: 2868
05:36:58:          CWD: C:/Users/Tony/AppData/Roaming/FAHClient
05:36:58:           OS: Windows 7 Home Premium
05:36:58:      OS Arch: AMD64
05:36:58:         GPUs: 1
05:36:58:        GPU 0: NVIDIA:2 GF114 [GeForce GTX 560]
05:36:58:         CUDA: 2.1
05:36:58:  CUDA Driver: 6000
05:36:58:Win32 Service: false
05:36:58:***********************************************************************
05:36:58:<config>
05:36:58:  <!-- Folding Slot Configuration -->
05:36:58:  <power v='full'/>
05:36:58:
05:36:58:  <!-- Network -->
05:36:58:  <proxy v=':8080'/>
05:36:58:
05:36:58:  <!-- User Information -->
05:36:58:  <passkey v='********************************'/>
05:36:58:  <team v='111065'/>
05:36:58:  <user v='kart17'/>
05:36:58:
05:36:58:  <!-- Folding Slots -->
05:36:58:  <slot id='2' type='GPU'>
05:36:58:    <gpu-index v='0'/>
05:36:58:  </slot>
05:36:58:  <slot id='0' type='CPU'>
05:36:58:    <cpus v='-1'/>
05:36:58:  </slot>
05:36:58:</config>
05:36:58:Trying to access database...
05:36:58:Successfully acquired database lock
05:36:58:FS02:Set client configured
05:36:58:Enabled folding slot 02: READY gpu:0:GF114 [GeForce GTX 560]
05:36:58:Enabled folding slot 00: READY cpu:4
05:36:58:WU00:FS02:Connecting to assign-GPU.stanford.edu:80
05:36:58:WU01:FS00:Connecting to assign-GPU.stanford.edu:80
05:36:59:WU00:FS02:Connecting to assign-GPU.stanford.edu:80
05:36:59:WU01:FS00:Connecting to assign3.stanford.edu:8080
05:36:59:WU00:FS02:News: Welcome to Folding@Home
05:36:59:WU00:FS02:Assigned to work server 171.64.65.105
05:37:00:WU00:FS02:Requesting new work unit for slot 02: READY gpu:0:GF114 [GeForce GTX 560] from 171.64.65.105
05:37:00:WARNING:WU01:FS00:Failed to get assignment from 'assign3.stanford.edu:8080': Failed to connect to assign3.stanford.edu:8080: An attempt was made to access a socket in a way forbidden by its access permissions.
05:37:00:WU00:FS02:Connecting to 171.64.65.105:8080
05:37:00:WU01:FS00:Connecting to assign4.stanford.edu:80
05:37:00:WARNING:WU00:FS02:WorkServer connection failed on port 8080 trying 80
05:37:00:WU00:FS02:Connecting to 171.64.65.105:80
05:37:00:WU00:FS02:Downloading 124.37KiB
05:37:00:WU00:FS02:Download complete
05:37:00:WU00:FS02:Received Unit: id:00 state:DOWNLOAD error:NO_ERROR project:7624 run:159 clone:0 gen:283 core:0x15 unit:0x000001da664f2dd14fe61170dc0ffc05
05:37:00:WU00:FS02:Starting
05:37:00:WU00:FS02:Running FahCore: "C:\Program Files (x86)\FAHClient/FAHCoreWrapper.exe" C:/Users/Tony/AppData/Roaming/FAHClient/cores/www.stanford.edu/~pande/Win32/AMD64/NVIDIA/Fermi/Core_15.fah/FahCore_15.exe -dir 00 -suffix 01 -version 703 -lifeline 2868 -checkpoint 15 -gpu 0 -gpu-vendor nvidia
05:37:00:WU00:FS02:Started FahCore on PID 4328
05:37:01:WU00:FS02:Core PID:4556
05:37:01:WU00:FS02:FahCore 0x15 started
05:37:01:WU00:FS02:0x15:
05:37:01:WU00:FS02:0x15:*------------------------------*
05:37:01:WU00:FS02:0x15:Folding@Home GPU Core
05:37:01:WU00:FS02:0x15:Version                2.25 (Wed May 9 17:03:01 EDT 2012)
05:37:01:WU00:FS02:0x15:Build host             AmoebaRemote
05:37:01:WU00:FS02:0x15:Board Type             NVIDIA/CUDA
05:37:01:WU00:FS02:0x15:Core                   15
05:37:01:WU00:FS02:0x15:
05:37:01:WU00:FS02:0x15:Window's signal control handler registered.
05:37:01:WU00:FS02:0x15:Preparing to commence simulation
05:37:01:WU00:FS02:0x15:- Looking at optimizations...
05:37:01:WU00:FS02:0x15:DeleteFrameFiles: successfully deleted file=00/wudata_01.ckp
05:37:01:WU00:FS02:0x15:- Created dyn
05:37:01:WU00:FS02:0x15:- Files status OK
05:37:01:WU00:FS02:0x15:sizeof(CORE_PACKET_HDR) = 512 file=<>
05:37:01:WU00:FS02:0x15:- Expanded 126841 -> 507182 (decompressed 399.8 percent)
05:37:01:WU00:FS02:0x15:Called DecompressByteArray: compressed_data_size=126841 data_size=507182, decompressed_data_size=507182 diff=0
05:37:01:WU00:FS02:0x15:- Digital signature verified
05:37:01:WU00:FS02:0x15:
05:37:01:WU00:FS02:0x15:Project: 7624 (Run 159, Clone 0, Gen 283)
05:37:01:WU00:FS02:0x15:
05:37:01:WU00:FS02:0x15:Assembly optimizations on if available.
05:37:01:WU00:FS02:0x15:Entering M.D.
05:37:03:WARNING:WU01:FS00:Failed to get assignment from 'assign4.stanford.edu:80': Failed to connect to assign4.stanford.edu:80: No connection could be made because the target machine actively refused it.
05:37:03:ERROR:WU01:FS00:Exception: Could not get an assignment
05:37:03:3:127.0.0.1:New Web connection
05:37:03:WU00:FS02:0x15:Tpr hash 00/wudata_01.tpr:  3552240292 1553274181 680140350 2849707794 3903137570
05:37:03:WU00:FS02:0x15:GPU device id=0
05:37:03:WU00:FS02:0x15:Working on Protein
05:37:03:WU00:FS02:0x15:Client config unavailable.
05:37:03:WU01:FS00:Connecting to assign3.stanford.edu:8080
05:37:03:WU00:FS02:0x15:Starting GUI Server
05:37:03:WARNING:WU01:FS00:Failed to get assignment from 'assign3.stanford.edu:8080': Failed to connect to assign3.stanford.edu:8080: An attempt was made to access a socket in a way forbidden by its access permissions.
05:37:03:WU01:FS00:Connecting to assign4.stanford.edu:80
05:37:05:WARNING:WU01:FS00:Failed to get assignment from 'assign4.stanford.edu:80': Failed to connect to assign4.stanford.edu:80: No connection could be made because the target machine actively refused it.
05:37:05:ERROR:WU01:FS00:Exception: Could not get an assignment
05:37:37:WU01:FS00:Slot ID 0 no longer exists and not yet downloaded, dumping
05:37:37:WU01:FS00:Cleaning up
05:37:37:Removing old file 'configs/config-20130817-012544.xml'
05:37:37:Saving configuration to config.xml
05:37:37:<config>
05:37:37:  <!-- Folding Slot Configuration -->
05:37:37:  <power v='full'/>
05:37:37:
05:37:37:  <!-- Network -->
05:37:37:  <proxy v=':8080'/>
05:37:37:
05:37:37:  <!-- User Information -->
05:37:37:  <passkey v='********************************'/>
05:37:37:  <team v='111065'/>
05:37:37:  <user v='kart17'/>
05:37:37:
05:37:37:  <!-- Folding Slots -->
05:37:37:  <slot id='2' type='GPU'>
05:37:37:    <gpu-index v='0'/>
05:37:37:  </slot>
05:37:37:</config>
05:37:47:Adding folding slot 00: READY cpu:4
05:37:47:Removing old file 'configs/config-20130817-044943.xml'
05:37:47:Saving configuration to config.xml
05:37:47:<config>
05:37:47:  <!-- Folding Slot Configuration -->
05:37:47:  <power v='full'/>
05:37:47:
05:37:47:  <!-- Network -->
05:37:47:  <proxy v=':8080'/>
05:37:47:
05:37:47:  <!-- User Information -->
05:37:47:  <passkey v='********************************'/>
05:37:47:  <team v='111065'/>
05:37:47:  <user v='kart17'/>
05:37:47:
05:37:47:  <!-- Folding Slots -->
05:37:47:  <slot id='2' type='GPU'>
05:37:47:    <gpu-index v='0'/>
05:37:47:  </slot>
05:37:47:  <slot id='0' type='CPU'>
05:37:47:    <cpus v='-1'/>
05:37:47:  </slot>
05:37:47:</config>
05:37:47:WU01:FS00:Connecting to assign3.stanford.edu:8080
05:37:47:WARNING:WU01:FS00:Failed to get assignment from 'assign3.stanford.edu:8080': Failed to connect to assign3.stanford.edu:8080: An attempt was made to access a socket in a way forbidden by its access permissions.
05:37:47:WU01:FS00:Connecting to assign4.stanford.edu:80
05:37:49:WARNING:WU01:FS00:Failed to get assignment from 'assign4.stanford.edu:80': Failed to connect to assign4.stanford.edu:80: No connection could be made because the target machine actively refused it.
05:37:49:ERROR:WU01:FS00:Exception: Could not get an assignment
05:37:49:WU01:FS00:Connecting to assign3.stanford.edu:8080
05:37:49:WARNING:WU01:FS00:Failed to get assignment from 'assign3.stanford.edu:8080': Failed to connect to assign3.stanford.edu:8080: An attempt was made to access a socket in a way forbidden by its access permissions.
05:37:49:WU01:FS00:Connecting to assign4.stanford.edu:80
05:37:50:WARNING:WU01:FS00:Failed to get assignment from 'assign4.stanford.edu:80': Failed to connect to assign4.stanford.edu:80: No connection could be made because the target machine actively refused it.
05:37:50:ERROR:WU01:FS00:Exception: Could not get an assignment
05:38:03:WU01:FS00:Slot ID 0 no longer exists and not yet downloaded, dumping
05:38:03:WU01:FS00:Cleaning up
05:38:04:Removing old file 'configs/config-20130819-011000.xml'
05:38:04:Saving configuration to config.xml
05:38:04:<config>
05:38:04:  <!-- Folding Slot Configuration -->
05:38:04:  <power v='full'/>
05:38:04:
05:38:04:  <!-- Network -->
05:38:04:  <proxy v=':8080'/>
05:38:04:
05:38:04:  <!-- User Information -->
05:38:04:  <passkey v='********************************'/>
05:38:04:  <team v='111065'/>
05:38:04:  <user v='kart17'/>
05:38:04:
05:38:04:  <!-- Folding Slots -->
05:38:04:  <slot id='2' type='GPU'>
05:38:04:    <gpu-index v='0'/>
05:38:04:  </slot>
05:38:04:</config>
05:38:06:WU00:FS02:0x15:Setting checkpoint frequency: 400000
05:38:06:WU00:FS02:0x15:Completed         3 out of 40000000 steps (0%).
05:46:12:WARNING:Exception: 8:127.0.0.1: Send error: 10053: An established connection was aborted by the software in your host machine.
05:46:32:WU00:FS02:0x15:Completed    400000 out of 40000000 steps (1%).
kart17wins
 
Posts: 2
Joined: Thu Feb 27, 2014 3:05 am

Re: CPU slot won't connect to server

Postby bruce » Thu Feb 27, 2014 5:17 am

Welcome to foldingforum.org, kart17wins.

Did you edit the config manually? Have you added slots manually? I can see the problems but I don't have any idea how you got from the initial installation to the configuration you have now.

Slot 02 says it's a GPU slot and slot 00 says it's a CPU slot. Slot 02 connects to the assign-GPU server (as expected) but slot 00 first connects to assign-GPU (which is wrong) and immediately connects to assign3, which is where it should have connected first. I have no idea why.

I suggest you delete both slots and then let the system recreate them. In fact, the simplest way to deal with it would be to uninstall FAH and all it's data an then reinstall accepting the defaults. If you do that with the network disconnected, you can add your User Name, Team, an Passkey before anything is downloaded.
bruce
 
Posts: 21410
Joined: Thu Nov 29, 2007 10:13 pm
Location: So. Cal.

Re: CPU slot won't connect to server

Postby kart17wins » Thu Feb 27, 2014 2:26 pm

Bruce,
Thanks for the info. I will let the gpu finish it's current WU and try your suggestion of uninstalling and reinstalling.

I will then let you know how things turned out.
kart17wins
 
Posts: 2
Joined: Thu Feb 27, 2014 3:05 am


Return to V7.3.6 Public Release Windows/Linux/MacOS X

Who is online

Users browsing this forum: No registered users and 1 guest

cron