osuse12.3, fah x86_64 uses python 32 bit

FAH provides a V7 client installer for Debian / Mint / Ubuntu / RedHat / CentOS / Fedora. Installation on other distros may or may not be easy but if you can offer help to others, they would appreciate it.

Moderators: Site Moderators, PandeGroup

osuse12.3, fah x86_64 uses python 32 bit

Postby promeneur » Tue Mar 19, 2013 11:11 am

i installed fah x86_64 along opensuse 12.3 x86_64
then
with dolphin i go to /usr/lib/python2.7/
then
i see in "site-packages" that fah created "fah" and "FAHControl-7.3.6-py2.6.egg-info"

it is strange that a 64 bit version of fah use 32 bit python. No ?
promeneur
 
Posts: 57
Joined: Tue Aug 07, 2012 11:59 am

Re: osuse12.3, fah x86_64 uses python 32 bit

Postby Jesse_V » Thu Mar 21, 2013 2:35 am

I don't see a reason why it'd need a 64-bit version of Python.
Pen tester at Cigital/Synopsys
User avatar
Jesse_V
 
Posts: 2773
Joined: Mon Jul 18, 2011 4:44 am
Location: USA

Re: osuse12.3, fah x86_64 uses python 32 bit

Postby 7im » Tue Aug 06, 2013 7:34 pm

It doesn't need 64 bit, but one would think a 64 bit package would use 64 bit software as appropriate, unless it's not really a 64 bit fahcontrol in that package.
How to provide enough information to get helpful support
Tell me and I forget. Teach me and I remember. Involve me and I learn.
User avatar
7im
 
Posts: 14648
Joined: Thu Nov 29, 2007 4:30 pm
Location: Arizona


Return to Q&A about unsupported distros of Linux

Who is online

Users browsing this forum: No registered users and 1 guest

cron