Save button no longer displays user and team info ?

Moderators: Site Moderators, PandeGroup

Save button no longer displays user and team info ?

Postby PFM » Sun Sep 24, 2017 5:47 pm

I am using the web client by going directly to the nacl url. Up until just a few days ago this was working fine but now when I click "Save" after entering my userid and team#, it no longer displays the details (name of team, points, etc..) under the save button. Just keeps saying "Choose a name and earn points. Join a team and compete for fun." or sometimes just "Loading...".
Somehow it still sends the points to my userid so looks like its recognizing what I enter but not diplaying properly.
Is this happening for anyone else ? Has anything changed ? What can I do to fix this ?
PFM
 
Posts: 50
Joined: Sat Jan 03, 2009 3:14 am
Location: Bay Area, USA

Re: Save button no longer displays user and team info ?

Postby Joe_H » Sun Sep 24, 2017 5:59 pm

Yes, this is happening for others. PG recently migrated the stats database from an older server and is still tracking down all links affected by that. This is also causing the same issue with the Web Control for the desktop client. They are looking into the problem, but probably the earliest it can be fixed is Monday.
Image

iMac 2.8 i7 12 GB smp8, Mac Pro 2.8 quad 12 GB smp6
MacBook Pro 2.9 i7 8 GB smp3
Joe_H
Site Admin
 
Posts: 3897
Joined: Tue Apr 21, 2009 4:41 pm
Location: W. MA

Re: Save button no longer displays user and team info ?

Postby PFM » Fri Oct 06, 2017 4:08 pm

As of today morning this is now working again.
Thanks.
PFM
 
Posts: 50
Joined: Sat Jan 03, 2009 3:14 am
Location: Bay Area, USA

Re: Save button no longer displays user and team info ?

Postby Jacobjacobjacob! » Mon Nov 27, 2017 7:50 am

I am still experiencing this problem. It just says 'loading'. Any help? I already tried uninstalling and reinstalling the client.
Jacobjacobjacob!
 
Posts: 13
Joined: Wed Sep 23, 2015 6:13 pm

Re: Save button no longer displays user and team info ?

Postby Joe_H » Mon Nov 27, 2017 8:04 am

The stats server is currently down, see this topic - viewtopic.php?f=18&t=30451. Hopefully it will be back up sometime tomorrow after people get back from the holiday break.
Joe_H
Site Admin
 
Posts: 3897
Joined: Tue Apr 21, 2009 4:41 pm
Location: W. MA

Re: Save button no longer displays user and team info ?

Postby bruce » Mon Nov 27, 2017 7:22 pm

Did you install with the default options or did you set some of your own options?
bruce
 
Posts: 20837
Joined: Thu Nov 29, 2007 10:13 pm
Location: So. Cal.


Return to NaCl client (Chrome);

Who is online

Users browsing this forum: No registered users and 1 guest

cron