"WU Assignment failed" since yesterday --

Moderators: Site Moderators, PandeGroup

Re: "WU Assignment failed" since yesterday --

Postby 6rill2000 » Tue Feb 13, 2018 9:14 pm

bruce wrote:No. It means you didn't close the old browser tab when you opened a new one.

Was this the Chrome NACL client or Web Control?

Thank you for your answer.

I made a mistake, I was about taking another screen capture but I certainly reopened another windows without realizing...

The right screenshot is this one :


It is the Chrome NACL Client and the error message is "Warning : Unexpected response to AS assignment request: error,No appropriate assignment".
Posts: 7
Joined: Wed Jul 09, 2008 3:17 pm
Location: France

Re: "WU Assignment failed" since yesterday --

Postby Joe_H » Tue Feb 13, 2018 9:29 pm

That is the message you would expect to see, as mentioned earlier in this topic the WS for the NaCl projects is currently down. You can see that by checking on the Server Status page. Bruce wrote that he had notified the person running the WS about it being down.

iMac 2.8 i7 12 GB smp8, Mac Pro 2.8 quad 12 GB smp6
MacBook Pro 2.9 i7 8 GB smp3
Site Admin
Posts: 4013
Joined: Tue Apr 21, 2009 4:41 pm
Location: W. MA

Re: "WU Assignment failed" since yesterday --

Postby bruce » Tue Feb 13, 2018 11:15 pm

The server was down and it took them a little while to physically reach the server to put it back on line, but it came on-line about an hour ago.

I can open and it shows the server's splash page.
Posts: 21107
Joined: Thu Nov 29, 2007 10:13 pm
Location: So. Cal.


Return to NaCl client (Chrome);

Who is online

Users browsing this forum: No registered users and 1 guest