Threadripper experience?

Moderators: Site Moderators, PandeGroup

Re: Threadripper experience?

Postby deeppow » Thu Nov 02, 2017 11:15 pm

OK, got it fixed by setting cpu=20. Did this before but a system update seems to have screwed it up.....don't know why that should happen.

THANKS for all your suggestions.
deeppow
 
Posts: 14
Joined: Thu Oct 28, 2010 12:56 pm
Location: Los Alamos, NM

Re: Threadripper experience?

Postby Nathan_P » Sat Feb 24, 2018 9:24 am

Bringing up an old thread but on the same hardware I am currently testing 6 cores and am happily running at 38k PPD on an a4 WU, going to run some more test WU through the day.

As a funny side not this is more than half the PPD that I can get on my dual x5670 system running mint 18.2 and an a7 WU.
Image
Nathan_P
 
Posts: 1409
Joined: Wed Apr 01, 2009 9:22 pm
Location: Jersey, Channel islands

Re: Threadripper experience?

Postby Nathan_P » Fri May 25, 2018 6:17 pm

So a further update.

1920x at 3.95Ghz, project 9031 currently showing 90k PPD. The same project running on 24 physical cores of ivy bridge xeon under linux gets around 127k PPD so not too bad at all. These things run hot though, I've got the enermax 360 TR4 AIO cooler and the cpu is currently at 67deg C.
Nathan_P
 
Posts: 1409
Joined: Wed Apr 01, 2009 9:22 pm
Location: Jersey, Channel islands

Re: Threadripper experience?

Postby artoar_11 » Fri May 25, 2018 6:49 pm

@Nathan_P, can you tell how much is the CPU temperature of GRO_A7 (AVX) projects?
User avatar
artoar_11
 
Posts: 669
Joined: Sun Nov 22, 2009 8:42 pm
Location: Bulgaria/Team #224497/artoar11_ALL_....

Re: Threadripper experience?

Postby Nathan_P » Sat May 26, 2018 1:35 pm

I've only got 24 threads so i haven't yet received an a7 wu, i don't fold on it often as its my daily driver. If i get one i'll post an update
Nathan_P
 
Posts: 1409
Joined: Wed Apr 01, 2009 9:22 pm
Location: Jersey, Channel islands

Re: Threadripper experience?

Postby chabgood » Wed Oct 24, 2018 9:44 pm

I have a threadripper, NOT using CPU, but 4 gpus, computer reboots with 4 but not 3. strange.
Image
chabgood
 
Posts: 29
Joined: Wed Mar 29, 2017 7:59 pm

Re: Threadripper experience?

Postby SteveWillis » Thu Oct 25, 2018 12:24 am

chabgood wrote:I have a threadripper, NOT using CPU, but 4 gpus, computer reboots with 4 but not 3. strange.

Is your psu adequate? Maybe heat problems?
Image
DL my Linux script reboot.sh from
https://drive.google.com/drive/folders/ ... sp=sharing
to keep you folding.
14 1080 and 1080TI GPUs on Linux Mint
SteveWillis
 
Posts: 406
Joined: Fri Apr 15, 2016 12:42 am

Re: Threadripper experience?

Postby bruce » Thu Oct 25, 2018 12:28 am

Nathan_P wrote:I've only got 24 threads so i haven't yet received an a7 wu, i don't fold on it often as its my daily driver. If i get one i'll post an update


How many threads are allocate to GPUs and how many go to the CPU Slot(s).
[You can always create multiple CPU slots that add up to <= your total number of threads while avoiding 5, 7, 10, 11, 13, 15, 17, and 19-23.]
bruce
 
Posts: 21679
Joined: Thu Nov 29, 2007 10:13 pm
Location: So. Cal.

Re: Threadripper experience?

Postby Nathan_P » Thu Oct 25, 2018 6:32 am

None allocated to the gpu's, the 1080 I have in it has been rma'd twice, once after 3 months of folding and once after 9 months of general use with no folding. Given its a custom design with a decent vrm and heatsink I can only assume that is an issue elsewhere on the board. I also have the 1070 version of the same card folding 24/7 in another machine and thats been fine for over 2 years.

24 threads are allocated to the cpu, I haven't run any further tests since my earlier posts as I have concerns about the longevity of the cooler- the early enermax aio's have a couple of known faults
Nathan_P
 
Posts: 1409
Joined: Wed Apr 01, 2009 9:22 pm
Location: Jersey, Channel islands

Re: Threadripper experience?

Postby chabgood » Thu Oct 25, 2018 7:52 pm

SteveWillis wrote:
chabgood wrote:I have a threadripper, NOT using CPU, but 4 gpus, computer reboots with 4 but not 3. strange.

Is your psu adequate? Maybe heat problems?


I installed ubuntu, my PPD increased substantially. While having the FAH control screen open it started rebooting also. With linux it runs as a service, when I rebooted I did not start the FAH control screen and it runs fine. There seems to be an issue with the FAH control screen, it works fine and does not appear to reboot when it is not running with all 4 cards running.
chabgood
 
Posts: 29
Joined: Wed Mar 29, 2017 7:59 pm

Re: Threadripper experience?

Postby chabgood » Sun Oct 28, 2018 11:32 pm

SteveWillis wrote:
chabgood wrote:I have a threadripper, NOT using CPU, but 4 gpus, computer reboots with 4 but not 3. strange.

Is your psu adequate? Maybe heat problems?


1600 PSU, everything on an EK water block. temps are like 55 or so. I can run mining on all 4 GPUS works fine but the PC reboots using all 4 very strange..
chabgood
 
Posts: 29
Joined: Wed Mar 29, 2017 7:59 pm

Re: Threadripper experience?

Postby bruce » Mon Oct 29, 2018 4:07 pm

Nathan_P wrote:Bringing up an old thread but on the same hardware I am currently testing 6 cores and am happily running at 38k PPD on an a4 WU, going to run some more test WU through the day.

As a funny side not this is more than half the PPD that I can get on my dual x5670 system running mint 18.2 and an a7 WU.


A log was posted last year showing an obsolete version of FAHCore_a7. You didn't post your log so I don't know what version you're running or what the error message(s) was/were.
bruce
 
Posts: 21679
Joined: Thu Nov 29, 2007 10:13 pm
Location: So. Cal.

Previous

Return to V7.4.4 Public Release Windows/Linux/MacOS X (deprecated)

Who is online

Users browsing this forum: No registered users and 3 guests

cron