Web Control/chrome 57 issue?

Moderators: Site Moderators, PandeGroup

Re: Web Control/chrome 57 issue?

Postby bruce » Sat Apr 01, 2017 5:42 pm

GuardianOdin wrote:Opera- Working great
Firefox (current build as of 28-3-17)- Web control works, caused F@H client to crash
Chrome (current build as of 28-3-17)- Web control not working,will not update WU's
No comments for IE as I do not use it.

Did multiple WUs crash in Firefox or just one? If it's just one, then FF is probably not the cause.
(I use FF without problems on WIn7, WIn10, & Ubuntu.)
bruce
 
Posts: 21282
Joined: Thu Nov 29, 2007 10:13 pm
Location: So. Cal.

Re: Refresh loop

Postby bullseye1009 » Sat Apr 01, 2017 5:44 pm

Firefox to the rescue! It works! I'd just like to know why chrome doesn't specifically work for my desktop and works for my laptop. I just installed firefox and just pulled up the client so I don't know if this is a permanent fix.
bullseye1009
 
Posts: 3
Joined: Fri Mar 31, 2017 4:31 pm

Re: Web Control/chrome 57 issue?

Postby GuardianOdin » Mon Apr 03, 2017 12:21 pm

bruce wrote:
GuardianOdin wrote:Opera- Working great
Firefox (current build as of 28-3-17)- Web control works, caused F@H client to crash
Chrome (current build as of 28-3-17)- Web control not working,will not update WU's
No comments for IE as I do not use it.

Did multiple WUs crash in Firefox or just one? If it's just one, then FF is probably not the cause.
(I use FF without problems on WIn7, WIn10, & Ubuntu.)


The client crashed multiple times. Very well could be user error.

I uninstalled Firefox. Switched to Opera and have no issues the last 6-7 days. Running very smoothly. I still use Chrome as my main browser, but Opera is the default browser.
GuardianOdin
 
Posts: 9
Joined: Wed Sep 03, 2008 6:33 am

Previous

Return to V7.4.4 Public Release Windows/Linux/MacOS X

Who is online

Users browsing this forum: No registered users and 1 guest

cron