GPU recently using 50% + - CPU

Moderators: Site Moderators, PandeGroup

GPU recently using 50% + - CPU

Postby Meetinghouse » Sat Dec 04, 2010 7:39 pm

Recently I've noticed high demand on my CPU and discovered it is the FAHcore_11.exe using about 50% of the total CPU. In fact the graphic in task manager showing the CPU history usage, one CPU is running at nearly 100% straight out. With the CPU being so heavily loaded, my computer just froze up a while ago and had to be shut down at the switch. I'm watching the meter as I type this and it is pretty constantly at 50% with intermittent increases above that. The increases are probably other processes using a bit of CPU on the first core from the looks of the meters.

I know when I was running the CPU version I could set limits on the amount of CPU usage, but I've never needed to with the dual core. I've never had this problem since using the GPU program.

At the end is all the log I currently have.
My GPU IS Nvidia 9400GT using Windows XP

I'm currently processing project 5772(run 3, clone 323, gen 298) with core 11

From my queue info, latest listed first : (2 had EUE status reported elsewhere)
proj 5772 (run 3, clone 323, gen 278) core 11
proj 5772 (run 9, clone 333, gen 1312) core 11
proj 10511(run 3, clone 74, gen 84) core 11
proj 10506(run 2, clone 115, gen 123) core 11
proj 5767(run 8, clone 60, gen 821) core 11
proj 10513(run 6, clone 911, gen 81) core 11
proj 10513(run 5, clone 27, gen 167) core 11
proj 10512(run 2, clone 236, gen 130) core 11

I first noticed it last night, but I've been away from this desk for a week or so, so I don't know when this started.

I've not had such heavy CPU usage since I started running the GPU a couple of years ago. Is it the core 11? is it the WU 5772? I have no idea but it's really affecting my ability to use my PC while FAH is running, so it needs to be paused to get anything else to work. There are some programs I use that rely on the GPU memory and I pause FAH for those too, but this is a new development.

Code: Select all
 
[18:15:19] - Ask before connecting: No
[18:15:19] - User name: PCClintonMA (Team 161843)
[18:15:19] - User ID: 5ABF232F0F65F92A
[18:15:19] - Machine ID: 2
[18:15:19]
[18:15:19] Loaded queue successfully.
[18:15:20] Initialization complete
[18:15:20]
[18:15:20] + Processing work unit
[18:15:20] Core required: FahCore_11.exe
[18:15:20] Core found.
[18:15:20] Working on queue slot 02 [December 4 18:15:20 UTC]
[18:15:20] + Working ...
[18:15:25]
[18:15:25] *------------------------------*
[18:15:25] Folding@Home GPU Core
[18:15:25] Version 1.31 (Tue Sep 15 10:57:42 PDT 2009)
[18:15:25]
[18:15:25] Compiler  : Microsoft (R) 32-bit C/C++ Optimizing Compiler Version 14.00.50727.762 for 80x86
[18:15:25] Build host: amoeba
[18:15:25] Board Type: Nvidia
[18:15:25] Core      :
[18:15:25] Preparing to commence simulation
[18:15:26] - Ensuring status. Please wait.
[18:15:35] - Looking at optimizations...
[18:15:35] - Working with standard loops on this execution.
[18:15:36] - Previous termination of core was improper.
[18:15:36] - Files status OK
[18:15:36] - Expanded 45372 -> 251112 (decompressed 553.4 percent)
[18:15:36] Called DecompressByteArray: compressed_data_size=45372 data_size=251112, decompressed_data_size=251112 diff=0
[18:15:36] - Digital signature verified
[18:15:38]
[18:15:38] Project: 5772 (Run 3, Clone 323, Gen 298)
[18:15:38]
[18:15:38] Entering M.D.
[18:15:44] Will resume from checkpoint file
[18:15:44] Tpr hash work/wudata_02.tpr:  503179113 2672652239 1278147206 1593164723 1550357552
[18:15:44]
[18:15:44] Calling fah_main args: 14 usage=100
[18:15:44]
[18:15:48] Working on Protein
[18:15:49] Client config found, loading data.
[18:15:50] Starting GUI Server
[18:15:50] Resuming from checkpoint
[18:15:50] fcCheckPointResume: retreived and current tpr file hash:
[18:15:50]    0    503179113    503179113
[18:15:50]    1   2672652239   2672652239
[18:15:50]    2   1278147206   1278147206
[18:15:50]    3   1593164723   1593164723
[18:15:50]    4   1550357552   1550357552
[18:15:50] fcCheckPointResume: file hashes same.
[18:15:50] fcCheckPointResume: state restored.
[18:15:50] Verified work/wudata_02.log
[18:15:50] Verified work/wudata_02.edr
[18:15:52] Verified work/wudata_02.xtc
[18:15:52] Completed 42%
[18:18:41] Opening http://fah-web.stanford.edu/cgi-bin/main.py?qtype=teampage&teamnum=161843...
[18:21:21] Completed 43%
[18:26:36] Completed 44%
[18:31:52] Completed 45%
[18:37:07] Completed 46%
[18:42:27] Completed 47%
[18:47:46] Completed 48%
[18:53:03] Completed 49%


Mod Edit: Added Code Tags - PantherX
Meetinghouse
 
Posts: 29
Joined: Mon Mar 02, 2009 7:56 pm
Location: Massachusetts, USA

Re: GPU recently using 50% + - CPU

Postby HendricksSA » Mon Jan 24, 2011 5:13 pm

Meetinghouse, I've not seen this before so I would like to get a bit more info. Can you please stop your client, put in a -verbosity 9 flag, and then restart it. Allow the work unit to run to completion and then post the entire log here (using the code button). I would have suspected a CPU load with an ATI card, but you're using NV. Once we see the log, perhaps we can arrive at some solution.
HendricksSA
 
Posts: 548
Joined: Fri Jun 26, 2009 4:34 am

Re: GPU recently using 50% + - CPU

Postby Meetinghouse » Tue Feb 08, 2011 5:54 pm

I've got the current work unit running with the verbosity flag. When it's done I'll send the log, but I don't see anything that seems to be a "code button". Where should I look for that? Would it be better to send it after a complete work unit is processed. The current one was at 93% when I restarted the client.
Meetinghouse
 
Posts: 29
Joined: Mon Mar 02, 2009 7:56 pm
Location: Massachusetts, USA

Re: GPU recently using 50% + - CPU

Postby PantherX » Tue Feb 08, 2011 6:23 pm

Project: 5772 (Run 3, Clone 323, Gen 278) -> WU has been completed by other Donors but you weren't mentioned.

Project: 5772 (Run 9, Clone 333, Gen 1312) ->
Hi PCClintonMA (team 161843),
Your WU (P5772 R9 C333 G1312) was added to the stats database on 2010-12-04 17:04:33 for 353 points of credit.


Project: 10511 (Run 3, Clone 74, Gen 84) ->
Hi PCClintonMA (team 161843),
Your WU (P10511 R3 C74 G84) was added to the stats database on 2010-12-03 19:04:15 for 587 points of credit.


Project: 10506 (Run 2, Clone 115, Gen 123) ->
Hi PCClintonMA (team 161843),
Your WU (P10506 R2 C115 G123) was added to the stats database on 2010-12-03 01:04:19 for 587 points of credit.


Project: 5767 (Run 8, Clone 60, Gen 821) ->
Hi PCClintonMA (team 161843),
Your WU (P5767 R8 C60 G821) was added to the stats database on 2010-12-02 07:04:39 for 353 points of credit.


Project: 10513 (Run 6, Clone 911, Gen 81) ->
Hi PCClintonMA (team 161843),
Your WU (P10513 R6 C911 G81) was added to the stats database on 2010-12-01 11:04:15 for 587 points of credit.


Project: 10513 (Run 5, Clone 27, Gen 167) ->
Hi PCClintonMA (team 161843),
Your WU (P10513 R5 C27 G167) was added to the stats database on 2010-11-30 17:04:19 for 587 points of credit.


Project: 10512 (Run 2, Clone 236, Gen 130) ->
Hi PCClintonMA (team 161843),
Your WU (P10512 R2 C236 G130) was added to the stats database on 2010-11-30 00:04:51 for 587 points of credit.


Meetinghouse wrote:...When it's done I'll send the log, but I don't see anything that seems to be a "code button". Where should I look for that?...
You have to click on "Full Editor" and then near the top, you will find the "Code" button (I have edited your Post with Code tags).
ETA:
Now ↞ Very Soon ↔ Soon ↔ Soon-ish ↔ Not Soon ↠ End Of Time

Welcome To The F@H Support Forum Ӂ Chrome Folding App (Beta) Ӂ Troubleshooting "Bad WUs" Ӂ Troubleshooting Server Connectivity Issues
User avatar
PantherX
Super Moderator
 
Posts: 6281
Joined: Wed Dec 23, 2009 9:33 am

Re: GPU recently using 50% + - CPU

Postby Meetinghouse » Tue Feb 08, 2011 10:56 pm

Found the code button in the full editor. I had never been in full edit.
Code: Select all

--- Opening Log file [February 8 17:45:13 UTC]


# Windows GPU Console Edition #################################################
###############################################################################

                       Folding@Home Client Version 6.23

                          http://folding.stanford.edu

###############################################################################
###############################################################################

Launch directory: E:\Documents and Settings\Evelyn\Application Data\Folding@home-gpu


[17:45:13] - Ask before connecting: No
[17:45:13] - User name: PCClintonMA (Team 161843)
[17:45:13] - User ID: 5ABF232F0F65F92A
[17:45:13] - Machine ID: 2
[17:45:13]
[17:45:13] Loaded queue successfully.
[17:45:13] Initialization complete
[17:45:13]
[17:45:13] + Processing work unit
[17:45:13] Core required: FahCore_11.exe
[17:45:13] Core found.
[17:45:13] Working on queue slot 08 [February 8 17:45:13 UTC]
[17:45:13] + Working ...
[17:45:14]
[17:45:14] *------------------------------*
[17:45:14] Folding@Home GPU Core
[17:45:14] Version 1.31 (Tue Sep 15 10:57:42 PDT 2009)
[17:45:14]
[17:45:14] Compiler  : Microsoft (R) 32-bit C/C++ Optimizing Compiler Version 14.00.50727.762 for 80x86
[17:45:14] Build host: amoeba
[17:45:14] Board Type: Nvidia
[17:45:14] Core      :
[17:45:14] Preparing to commence simulation
[17:45:14] - Looking at optimizations...
[17:45:14] - Files status OK
[17:45:14] - Expanded 62941 -> 337552 (decompressed 536.2 percent)
[17:45:14] Called DecompressByteArray: compressed_data_size=62941 data_size=337552, decompressed_data_size=337552 diff=0
[17:45:14] - Digital signature verified
[17:45:14]
[17:45:14] Project: 10512 (Run 4, Clone 704, Gen 119)
[17:45:14]
[17:45:14] Assembly optimizations on if available.
[17:45:14] Entering M.D.
[17:45:20] Will resume from checkpoint file
[17:45:20] Tpr hash work/wudata_08.tpr:  3311860563 4137482448 1966255801 3993523843 1278304217
[17:45:20]
[17:45:20] Calling fah_main args: 14 usage=100
[17:45:20]
[17:45:20] Working on Protein
[17:45:23] Client config found, loading data.
[17:45:23] Starting GUI Server
[17:45:23] Resuming from checkpoint
[17:45:23] fcCheckPointResume: retreived and current tpr file hash:
[17:45:23]    0   3311860563   3311860563
[17:45:23]    1   4137482448   4137482448
[17:45:23]    2   1966255801   1966255801
[17:45:23]    3   3993523843   3993523843
[17:45:23]    4   1278304217   1278304217
[17:45:23] fcCheckPointResume: file hashes same.
[17:45:23] fcCheckPointResume: state restored.
[17:45:23] Verified work/wudata_08.log
[17:45:23] Verified work/wudata_08.edr
[17:45:23] Verified work/wudata_08.xtc
[17:45:23] Completed 93%
[17:46:56] ***** Got a SIGTERM signal (2)
[17:46:56] Killing all core threads

Folding@Home Client Shutdown.


--- Opening Log file [February 8 17:47:01 UTC]


# Windows GPU Console Edition #################################################
###############################################################################

                       Folding@Home Client Version 6.23

                          http://folding.stanford.edu

###############################################################################
###############################################################################

Launch directory: E:\Documents and Settings\Evelyn\Application Data\Folding@home-gpu
Arguments: -verbosity 9

[17:47:01] - Ask before connecting: No
[17:47:01] - User name: PCClintonMA (Team 161843)
[17:47:01] - User ID: 5ABF232F0F65F92A
[17:47:01] - Machine ID: 2
[17:47:01]
[17:47:01] Loaded queue successfully.
[17:47:01] Initialization complete
[17:47:01]
[17:47:01] + Processing work unit
[17:47:01] - Autosending finished units... [February 8 17:47:01 UTC]
[17:47:01] Trying to send all finished work units
[17:47:01] + No unsent completed units remaining.
[17:47:01] - Autosend completed
[17:47:01] Core required: FahCore_11.exe
[17:47:01] Core found.
[17:47:01] Working on queue slot 08 [February 8 17:47:01 UTC]
[17:47:01] + Working ...
[17:47:01] - Calling '.\FahCore_11.exe -dir work/ -suffix 08 -checkpoint 15 -verbose -lifeline 948 -version 623'

[17:47:01]
[17:47:01] *------------------------------*
[17:47:01] Folding@Home GPU Core
[17:47:01] Version 1.31 (Tue Sep 15 10:57:42 PDT 2009)
[17:47:01]
[17:47:01] Compiler  : Microsoft (R) 32-bit C/C++ Optimizing Compiler Version 14.00.50727.762 for 80x86
[17:47:01] Build host: amoeba
[17:47:01] Board Type: Nvidia
[17:47:01] Core      :
[17:47:01] Preparing to commence simulation
[17:47:01] - Looking at optimizations...
[17:47:01] - Files status OK
[17:47:01] - Expanded 62941 -> 337552 (decompressed 536.2 percent)
[17:47:01] Called DecompressByteArray: compressed_data_size=62941 data_size=337552, decompressed_data_size=337552 diff=0
[17:47:01] - Digital signature verified
[17:47:01]
[17:47:01] Project: 10512 (Run 4, Clone 704, Gen 119)
[17:47:01]
[17:47:01] Assembly optimizations on if available.
[17:47:01] Entering M.D.
[17:47:07] Will resume from checkpoint file
[17:47:07] Tpr hash work/wudata_08.tpr:  3311860563 4137482448 1966255801 3993523843 1278304217
[17:47:07]
[17:47:07] Calling fah_main args: 14 usage=100
[17:47:07]
[17:47:08] Working on Protein
[17:47:10] Client config found, loading data.
[17:47:10] Resuming from checkpoint
[17:47:10] fcCheckPointResume: retreived and current tpr file hash:
[17:47:10]    0   3311860563   3311860563
[17:47:10]    1   4137482448   4137482448
[17:47:10]    2   1966255801   1966255801
[17:47:10]    3   3993523843   3993523843
[17:47:10]    4   1278304217   1278304217
[17:47:10] fcCheckPointResume: file hashes same.
[17:47:10] fcCheckPointResume: state restored.
[17:47:10] Verified work/wudata_08.log
[17:47:10] Verified work/wudata_08.edr
[17:47:10] Verified work/wudata_08.xtc
[17:47:10] Completed 93%
[17:47:10] Starting GUI Server
[17:57:32] Completed 94%
[18:07:53] Completed 95%
[18:18:15] Completed 96%
[18:28:35] Completed 97%
[18:38:56] Completed 98%
[18:49:19] Completed 99%
[18:59:39] Completed 100%
[18:59:39] Successful run
[18:59:39] DynamicWrapper: Finished Work Unit: sleep=10000
[18:59:49] Reserved 109180 bytes for xtc file; Cosm status=0
[18:59:49] Allocated 109180 bytes for xtc file
[18:59:49] - Reading up to 109180 from "work/wudata_08.xtc": Read 109180
[18:59:49] Read 109180 bytes from xtc file; available packet space=786321284
[18:59:49] xtc file hash check passed.
[18:59:49] Reserved 21960 21960 786321284 bytes for arc file=<work/wudata_08.trr> Cosm status=0
[18:59:49] Allocated 21960 bytes for arc file
[18:59:49] - Reading up to 21960 from "work/wudata_08.trr": Read 21960
[18:59:49] Read 21960 bytes from arc file; available packet space=786299324
[18:59:49] trr file hash check passed.
[18:59:49] Allocated 560 bytes for edr file
[18:59:49] Read bedfile
[18:59:49] edr file hash check passed.
[18:59:49] Allocated 33699 bytes for logfile
[18:59:49] Read logfile
[18:59:49] GuardedRun: success in DynamicWrapper
[18:59:49] GuardedRun: done
[18:59:49] Run: GuardedRun completed.
[18:59:52] + Opened results file
[18:59:52] - Writing 165911 bytes of core data to disk...
[18:59:52] Done: 165399 -> 140020 (compressed to 84.6 percent)
[18:59:52]   ... Done.
[18:59:52] DeleteFrameFiles: successfully deleted file=work/wudata_08.ckp
[18:59:52] Shutting down core
[18:59:52]
[18:59:52] Folding@home Core Shutdown: FINISHED_UNIT
[18:59:54] CoreStatus = 64 (100)
[18:59:54] Unit 8 finished with 94 percent of time to deadline remaining.
[18:59:54] Updated performance fraction: 0.908783
[18:59:54] Sending work to server
[18:59:54] Project: 10512 (Run 4, Clone 704, Gen 119)


[18:59:54] + Attempting to send results [February 8 18:59:54 UTC]
[18:59:54] - Reading file work/wuresults_08.dat from core
[18:59:54]   (Read 140532 bytes from disk)
[18:59:54] Connecting to http://171.64.65.61:8080/
[18:59:58] Posted data.
[18:59:58] Initial: 0000; - Uploaded at ~34 kB/s
[18:59:58] - Averaged speed for that direction ~30 kB/s
[18:59:58] + Results successfully sent
[18:59:58] Thank you for your contribution to Folding@Home.
[18:59:58] + Number of Units Completed: 634

[19:00:02] Trying to send all finished work units
[19:00:02] + No unsent completed units remaining.
[19:00:02] - Preparing to get new work unit...
[19:00:02] + Attempting to get work packet
[19:00:02] - Will indicate memory of 2047 MB
[19:00:02] - Detect CPU. Vendor: GenuineIntel, Family: 6, Model: 15, Stepping: 13
[19:00:02] - Connecting to assignment server
[19:00:02] Connecting to http://assign-GPU.stanford.edu:8080/
[19:00:03] Posted data.
[19:00:03] Initial: 40AB; - Successful: assigned to (171.64.65.106).
[19:00:03] + News From Folding@Home: Welcome to Folding@Home
[19:00:03] Loaded queue successfully.
[19:00:03] Connecting to http://171.64.65.106:8080/
[19:00:04] Posted data.
[19:00:04] Initial: 0000; - Receiving payload (expected size: 67666)
[19:00:06] - Downloaded at ~66 kB/s
[19:00:06] - Averaged speed for that direction ~65 kB/s
[19:00:06] + Received work.
[19:00:06] Trying to send all finished work units
[19:00:06] + No unsent completed units remaining.
[19:00:06] + Closed connections
[19:00:06]
[19:00:06] + Processing work unit
[19:00:06] Core required: FahCore_11.exe
[19:00:06] Core found.
[19:00:06] Working on queue slot 09 [February 8 19:00:06 UTC]
[19:00:06] + Working ...
[19:00:06] - Calling '.\FahCore_11.exe -dir work/ -suffix 09 -checkpoint 15 -verbose -lifeline 948 -version 623'

[19:00:06]
[19:00:06] *------------------------------*
[19:00:06] Folding@Home GPU Core
[19:00:06] Version 1.31 (Tue Sep 15 10:57:42 PDT 2009)
[19:00:06]
[19:00:06] Compiler  : Microsoft (R) 32-bit C/C++ Optimizing Compiler Version 14.00.50727.762 for 80x86
[19:00:06] Build host: amoeba
[19:00:06] Board Type: Nvidia
[19:00:06] Core      :
[19:00:06] Preparing to commence simulation
[19:00:06] - Looking at optimizations...
[19:00:06] DeleteFrameFiles: successfully deleted file=work/wudata_09.ckp
[19:00:06] - Created dyn
[19:00:06] - Files status OK
[19:00:06] - Expanded 67154 -> 348420 (decompressed 518.8 percent)
[19:00:06] Called DecompressByteArray: compressed_data_size=67154 data_size=348420, decompressed_data_size=348420 diff=0
[19:00:06] - Digital signature verified
[19:00:06]
[19:00:06] Project: 5796 (Run 23, Clone 767, Gen 8)
[19:00:06]
[19:00:06] Assembly optimizations on if available.
[19:00:06] Entering M.D.
[19:00:12] Tpr hash work/wudata_09.tpr:  2151609925 1967467398 4236613011 145454815 4010113978
[19:00:12]
[19:00:12] Calling fah_main args: 14 usage=100
[19:00:12]
[19:00:12] Working on Protein
[19:00:15] Client config found, loading data.
[19:00:15] Starting GUI Server
[19:14:56] Completed 1%
[19:29:36] Completed 2%
[19:44:17] Completed 3%
[19:58:58] Completed 4%
[20:13:39] Completed 5%
[20:28:20] Completed 6%
[20:43:01] Completed 7%
[20:57:42] Completed 8%
[21:12:23] Completed 9%
[21:27:04] Completed 10%
[21:41:44] Completed 11%
[21:56:26] Completed 12%
[22:11:07] Completed 13%
[22:25:47] Completed 14%
[22:40:29] Completed 15%
Meetinghouse
 
Posts: 29
Joined: Mon Mar 02, 2009 7:56 pm
Location: Massachusetts, USA

Re: GPU recently using 50% + - CPU

Postby HendricksSA » Wed Feb 09, 2011 4:20 pm

Log looks normal. I don't have a 9400 GPU but I would imagine these frame times are about right. What sort of CPU are you running? It looks like an Intel prob Core Duo maybe 2ghz. GPU2 folding certainly should not be using one core at 100%. Are you also running a CPU client alongside the GPU client (perhaps as a service)? I'm running two GPU2 clients with NV9800GTs with an old AMD dual core and I'm only using about 5% of the CPU. The only GPUs that draw heavily are fermi-based.
HendricksSA
 
Posts: 548
Joined: Fri Jun 26, 2009 4:34 am

Re: GPU recently using 50% + - CPU

Postby Jeannie » Wed Feb 09, 2011 4:27 pm

Don't forget to use the option "show processes from all users" to see the core "process" started by the service
Jeannie
 
Posts: 76
Joined: Sun Dec 02, 2007 3:07 am
Location: Central New Jersey

Re: GPU recently using 50% + - CPU

Postby bruce » Wed Feb 09, 2011 5:08 pm

HendricksSA wrote:The only GPUs that draw heavily are fermi-based.


Correction: The only GPUs that draw heavily on the CPU are ATI and the higher end Fermi-based GPUs.

With the NVidia, it might be related to how much work you're doing. Somebody should figure out how much PPD you get per amount of CPU is being used, not in %, but perhaps in [%CPU*MHz], and see if it shows us anything.

With ATI, the FahCore is known to be CPU inefficient but that can be helped by setting Environment Variables. Many are hoping that OpenCL will allow the development of new FahCores with new capabilites. Like all other potential developments, very little will be known until something is ready for released. (You'll read about it first in Dr. Pande's News blog.)
bruce
Site Admin
 
Posts: 16867
Joined: Thu Nov 29, 2007 10:13 pm
Location: So. Cal.

Re: GPU recently using 50% + - CPU

Postby HendricksSA » Fri Feb 11, 2011 6:17 am

Bruce not sure what you are looking for. My computer has 2x9800GT cards earning approximately 4,000 PPD each. They are at stock clocks of 1375 mhz. CPU is an Athlon 64 X2 3800 dual core at 2ghz. I'm not running CPU folding, only GPU. Normal CPU load with both cards running is about 5%. Are these the numbers you wanted?
Last edited by HendricksSA on Sat Feb 12, 2011 5:58 am, edited 1 time in total.
HendricksSA
 
Posts: 548
Joined: Fri Jun 26, 2009 4:34 am

Re: GPU recently using 50% + - CPU

Postby bruce » Fri Feb 11, 2011 6:02 pm

I'm trying to reconcile a title "GPU recently using 50% + - CPU" with the data. What are the names of the tasks that are using that 50%? Is each FahCore using 2.5% or 25%? Is something else using 45%?
bruce
Site Admin
 
Posts: 16867
Joined: Thu Nov 29, 2007 10:13 pm
Location: So. Cal.

Re: GPU recently using 50% + - CPU

Postby Meetinghouse » Fri Feb 11, 2011 10:03 pm

i did screen captures of task manager, but all I know how to do with them is put them in word docs. Happy to share them if anyone knows how.

Results on performance tab shows second core at max, first core shows variable graph line from other processes running in it.

processes tab, sorted by cpu, shows FahCore_11.exe using 51% CPU in screen shot, but usually varies from 48-50 %.
Meetinghouse
 
Posts: 29
Joined: Mon Mar 02, 2009 7:56 pm
Location: Massachusetts, USA

Re: GPU recently using 50% + - CPU

Postby Meetinghouse » Fri Feb 11, 2011 10:04 pm

I am only running the gpu client, not also cpu as a service.
Meetinghouse
 
Posts: 29
Joined: Mon Mar 02, 2009 7:56 pm
Location: Massachusetts, USA

Re: GPU recently using 50% + - CPU

Postby Meetinghouse » Fri Feb 11, 2011 10:09 pm

Jeannie, don't understand your comment. Is that relating to running CPU as a service?
Meetinghouse
 
Posts: 29
Joined: Mon Mar 02, 2009 7:56 pm
Location: Massachusetts, USA

Re: GPU recently using 50% + - CPU

Postby Meetinghouse » Fri Feb 11, 2011 10:13 pm

also, the FahCore_11.exe shows 61,216K under Mem Usage
Meetinghouse
 
Posts: 29
Joined: Mon Mar 02, 2009 7:56 pm
Location: Massachusetts, USA

Re: GPU recently using 50% + - CPU

Postby Meetinghouse » Fri Feb 11, 2011 10:23 pm

re: the computer I'm having this issue with.
Intel Pentium Dual CPU
E2180 @ 2.00GHz
2.00GHz, 2.00 GB of RAM
Physical Address Extension

Windows XP Home Edition version 2002 service pack 3
Meetinghouse
 
Posts: 29
Joined: Mon Mar 02, 2009 7:56 pm
Location: Massachusetts, USA

Next

Return to General GPU client issues

Who is online

Users browsing this forum: No registered users and 0 guests