Problem with SMP servers? [Resolved]

Moderators: Site Moderators, PandeGroup

Problem with SMP servers? [Resolved]

Postby artoar_11 » Sat Oct 08, 2011 12:39 pm

More than 1h computer can not receive a new task. All SMP servers from the browser shows - OK.
artoar_11
 
Posts: 687
Joined: Sun Nov 22, 2009 8:42 pm
Location: Bulgaria/Team #224497/artoar11_ALL_....

Re: Problem with SMP servers?

Postby mimart7 » Sat Oct 08, 2011 12:53 pm

Same here.
mimart7
 
Posts: 1
Joined: Mon Jun 21, 2010 7:44 pm

Re: Problem with SMP servers?

Postby Pick2 » Sat Oct 08, 2011 1:20 pm

My linux machines also.
Server status not updating and all the Projects I usually get are missing from project summary
Pick2
 
Posts: 167
Joined: Fri Feb 13, 2009 12:38 pm
Location: USA

Re: Problem with SMP servers?

Postby artoar_11 » Sat Oct 08, 2011 1:32 pm

Pick2 wrote:My linux machines also.
Server status not updating and all the Projects I usually get are missing from project summary


6040-6077 are still visible in - Project Summary :)
Last edited by artoar_11 on Sat Oct 08, 2011 1:40 pm, edited 1 time in total.
artoar_11
 
Posts: 687
Joined: Sun Nov 22, 2009 8:42 pm
Location: Bulgaria/Team #224497/artoar11_ALL_....

Re: Problem with SMP servers?

Postby DocJonz » Sat Oct 08, 2011 1:36 pm

I have a Win7 smp and a Linux bigadv sitting waiting for work at the moment.
I wonder if anyone is on-call at Stanford this weekend ... they might have got the short straw on this occasion :wink:
User avatar
DocJonz
 
Posts: 362
Joined: Thu Dec 06, 2007 6:31 pm
Location: United Kingdom

Re: Problem with SMP servers?

Postby [Ars] For Caitlin » Sat Oct 08, 2011 2:18 pm

I'm also having the same problem. Came in to do BIOS updates related to cooling and was going to run a unit through all my boxen! Somebody wake up the on-call at Stanford.
[Ars] For Caitlin
 
Posts: 47
Joined: Sun Jan 06, 2008 11:06 pm

Re: Problem with SMP servers?

Postby bruce » Sat Oct 08, 2011 2:59 pm

A couple of servers show that they're out of work but the general statement that there's a problem with (all?) SMP servers isn't something I can deal with. Please post your logs or at least specify which server(s) you are having trouble with.
bruce
 
Posts: 22829
Joined: Thu Nov 29, 2007 10:13 pm
Location: So. Cal.

Re: Problem with SMP servers?

Postby Jesse_V » Sat Oct 08, 2011 3:13 pm

I'm having the same issues. I'm at Utah State University, if that helps any. The SMP uploaded results fine, but has been stuck for the last three hours trying to get new work. The message says "Attempting to get work packet", "passkey found", "connecting to assignment server", "no appropriate work server was available, will try again in a bit", and then "couldn't get work instructions" before repeating. I'm running the last v6 version of the SMP client. My log can be found here: http://www.jessevictors.com/jessevictor ... s/SMP.html its updated in real time so if the problem is solved you guys can all see.
Pen tester at Cigital/Synopsys
User avatar
Jesse_V
 
Posts: 2773
Joined: Mon Jul 18, 2011 4:44 am
Location: USA

Re: Problem with SMP servers?

Postby bollix47 » Sat Oct 08, 2011 3:14 pm

This one is on linux 64-bit v6. I can see that 199.96 does not have any WUs available but the assignment server won't switch to another server. :e?:

Code: Select all
[14:07:28] Updated performance fraction: 0.925448
[14:07:28] Sending work to server
[14:07:28] Project: 7128 (Run 0, Clone 34, Gen 258)


[14:07:28] + Attempting to send results [October 8 14:07:28 UTC]
[14:07:28] - Reading file work/wuresults_03.dat from core
[14:07:28]   (Read 3528613 bytes from disk)
[14:07:28] Connecting to http://128.143.199.96:8080/
[14:07:59] Posted data.
[14:07:59] Initial: 0000; - Uploaded at ~111 kB/s
[14:07:59] - Averaged speed for that direction ~114 kB/s
[14:07:59] + Results successfully sent
[14:07:59] Thank you for your contribution to Folding@Home.
[14:07:59] + Number of Units Completed: 1996

[14:07:59] Trying to send all finished work units
[14:07:59] + No unsent completed units remaining.
[14:07:59] - Preparing to get new work unit...
[14:07:59] Cleaning up work directory
[14:07:59] + Attempting to get work packet
[14:07:59] Passkey found
[14:07:59] - Will indicate memory of 3954 MB
[14:07:59] - Connecting to assignment server
[14:07:59] Connecting to http://assign.stanford.edu:8080/
[14:07:59] Posted data.
[14:07:59] Initial: 0000; + No appropriate work server was available; will try again in a bit.
[14:07:59] + Couldn't get work instructions.
[14:07:59] - Attempt #1  to get work failed, and no other work to do.
Waiting before retry.
[14:08:07] + Attempting to get work packet
[14:08:07] Passkey found
[14:08:07] - Will indicate memory of 3954 MB
[14:08:07] - Connecting to assignment server
[14:08:07] Connecting to http://assign.stanford.edu:8080/
[14:08:08] Posted data.
[14:08:08] Initial: 0000; + No appropriate work server was available; will try again in a bit.
[14:08:08] + Couldn't get work instructions.
[14:08:08] - Attempt #2  to get work failed, and no other work to do.
Waiting before retry.
[14:08:18] + Attempting to get work packet
[14:08:18] Passkey found
[14:08:18] - Will indicate memory of 3954 MB
[14:08:18] - Connecting to assignment server
[14:08:18] Connecting to http://assign.stanford.edu:8080/
[14:08:19] Posted data.
[14:08:19] Initial: 0000; + No appropriate work server was available; will try again in a bit.
[14:08:19] + Couldn't get work instructions.
[14:08:19] - Attempt #3  to get work failed, and no other work to do.
Waiting before retry.
[14:08:45] + Attempting to get work packet
[14:08:45] Passkey found
[14:08:45] - Will indicate memory of 3954 MB
[14:08:45] - Connecting to assignment server
[14:08:45] Connecting to http://assign.stanford.edu:8080/
[14:08:45] Posted data.
[14:08:45] Initial: 0000; + No appropriate work server was available; will try again in a bit.
[14:08:45] + Couldn't get work instructions.
[14:08:45] - Attempt #4  to get work failed, and no other work to do.
Waiting before retry.
[14:09:36] + Attempting to get work packet
[14:09:36] Passkey found
[14:09:36] - Will indicate memory of 3954 MB
[14:09:36] - Connecting to assignment server
[14:09:36] Connecting to http://assign.stanford.edu:8080/
[14:09:36] Posted data.
[14:09:36] Initial: 0000; + No appropriate work server was available; will try again in a bit.
[14:09:36] + Couldn't get work instructions.
[14:09:36] - Attempt #5  to get work failed, and no other work to do.
Waiting before retry.
[14:10:59] + Attempting to get work packet
[14:10:59] Passkey found
[14:10:59] - Will indicate memory of 3954 MB
[14:10:59] - Connecting to assignment server
[14:10:59] Connecting to http://assign.stanford.edu:8080/
[14:11:00] Posted data.
[14:11:00] Initial: 0000; + No appropriate work server was available; will try again in a bit.
[14:11:00] + Couldn't get work instructions.
[14:11:00] - Attempt #6  to get work failed, and no other work to do.
Waiting before retry.
[14:13:46] + Attempting to get work packet
[14:13:46] Passkey found
[14:13:46] - Will indicate memory of 3954 MB
[14:13:46] - Connecting to assignment server
[14:13:46] Connecting to http://assign.stanford.edu:8080/
[14:13:47] Posted data.
[14:13:47] Initial: 0000; + No appropriate work server was available; will try again in a bit.
[14:13:47] + Couldn't get work instructions.
[14:13:47] - Attempt #7  to get work failed, and no other work to do.
Waiting before retry.
[14:19:13] - Autosending finished units... [October 8 14:19:13 UTC]
[14:19:13] Trying to send all finished work units
[14:19:13] + No unsent completed units remaining.
[14:19:13] - Autosend completed
[14:19:16] + Attempting to get work packet
[14:19:16] Passkey found
[14:19:16] - Will indicate memory of 3954 MB
[14:19:16] - Connecting to assignment server
[14:19:16] Connecting to http://assign.stanford.edu:8080/
[14:19:17] Posted data.
[14:19:17] Initial: 0000; + No appropriate work server was available; will try again in a bit.
[14:19:17] + Couldn't get work instructions.
[14:19:17] - Attempt #8  to get work failed, and no other work to do.
Waiting before retry.
[14:30:02] + Attempting to get work packet
[14:30:02] Passkey found
[14:30:02] - Will indicate memory of 3954 MB
[14:30:02] - Connecting to assignment server
[14:30:02] Connecting to http://assign.stanford.edu:8080/
[14:30:03] Posted data.
[14:30:03] Initial: 0000; + No appropriate work server was available; will try again in a bit.
[14:30:03] + Couldn't get work instructions.
[14:30:03] - Attempt #9  to get work failed, and no other work to do.
Waiting before retry.
[14:51:33] + Attempting to get work packet
[14:51:33] Passkey found
[14:51:33] - Will indicate memory of 3954 MB
[14:51:33] - Connecting to assignment server
[14:51:33] Connecting to http://assign.stanford.edu:8080/
[14:51:33] Posted data.
[14:51:33] Initial: 0000; + No appropriate work server was available; will try again in a bit.
[14:51:33] + Couldn't get work instructions.
[14:51:33] - Attempt #10  to get work failed, and no other work to do.
Waiting before retry.


Soon to have a couple of smp clients on win 7 64-bit looking for work also.
bollix47
 
Posts: 3507
Joined: Sun Dec 02, 2007 5:04 am
Location: Canada

Re: Problem with SMP servers?

Postby GreyWhiskers » Sat Oct 08, 2011 3:42 pm

Jesse_V wrote:I'm having the same issues. .. The SMP uploaded results fine, but has been stuck for the last three hours trying to get new work. The message says "Attempting to get work packet", "passkey found", "connecting to assignment server", "no appropriate work server was available, will try again in a bit", and then "couldn't get work instructions" before repeating. I'm running the last v6 version of the SMP client. ....


Exactly the same here. Last WU uploaded about 90 minutes ago (it's now 0832 PST local / 1532 UTC), and am getting solid string of attempts to get new work. Win64 running SMP v6.

[14:00:07] + Attempting to send results [October 8 14:00:07 UTC]
[14:00:07] - Reading file work/wuresults_00.dat from core
[14:00:07] (Read 100150333 bytes from disk)
[14:00:07] Connecting to http://130.237.232.141:8080/
[14:06:12] Posted data.
[14:06:12] Initial: 0000; - Uploaded at ~267 kB/s
[14:06:12] - Averaged speed for that direction ~275 kB/s
[14:06:12] + Results successfully sent
[14:06:12] Thank you for your contribution to Folding@Home.
[14:06:12] + Number of Units Completed: 103

SNIP

Rebooted here
Folding@Home Client Version 6.34

[15:35:46] + Attempting to get work packet
[15:35:46] Passkey found
[15:35:46] - Will indicate memory of 12268 MB
[15:35:46] - Connecting to assignment server
[15:35:46] Connecting to http://assign.stanford.edu:8080/
[15:35:46] Posted data.
[15:35:46] Initial: 0000; + No appropriate work server was available; will try a
gain in a bit.
[15:35:46] + Couldn't get work instructions.
[15:35:46] - Attempt #8 to get work failed, and no other work to do.
Waiting before retry.
User avatar
GreyWhiskers
 
Posts: 767
Joined: Mon Oct 25, 2010 5:57 am
Location: Saratoga, California USA

Re: Problem with SMP servers?

Postby Bobby-Uschi » Sat Oct 08, 2011 3:44 pm

Winxp 32bit
Code: Select all

--- Opening Log file [October 8 14:57:35 UTC]


# Windows SMP Console Edition #################################################
###############################################################################

                       Folding@Home Client Version 6.29

                          http://folding.stanford.edu

###############################################################################
###############################################################################

Launch directory: C:\Programme\Folding@Home Windows SMP Client V1.01
Executable: C:\Programme\Folding@Home Windows SMP Client V1.01\Folding@home-Win32-x86.exe
Arguments: -verbosity 9 -smp

[14:57:35] - Ask before connecting: No
[14:57:35] - User name: Bobby-Uschi (Team 34361)
[14:57:35] - User ID: xxxxxxxxx
[14:57:35] - Machine ID: 1
[14:57:35]
[14:57:35] Loaded queue successfully.
[14:57:35] - Preparing to get new work unit...
[14:57:35] - Autosending finished units... [October 8 14:57:35 UTC]
[14:57:35] Cleaning up work directory
[14:57:35] Trying to send all finished work units
[14:57:35] + No unsent completed units remaining.
[14:57:35] - Autosend completed
[14:57:35] + Attempting to get work packet
[14:57:35] Passkey found
[14:57:35] - Will indicate memory of 2046 MB
[14:57:35] - Detect CPU. Vendor: GenuineIntel, Family: 6, Model: 7, Stepping: 7
[14:57:35] - Connecting to assignment server
[14:57:35] Connecting to http://assign.stanford.edu:8080/
[14:57:36] Posted data.
[14:57:36] Initial: 0000; + No appropriate work server was available; will try again in a bit.
[14:57:36] + Couldn't get work instructions.
[14:57:36] - Attempt #1  to get work failed, and no other work to do.
Waiting before retry.
[14:57:54] + Attempting to get work packet
[14:57:54] Passkey found
[14:57:54] - Will indicate memory of 2046 MB
[14:57:54] - Connecting to assignment server
[14:57:54] Connecting to http://assign.stanford.edu:8080/
[14:57:55] Posted data.
[14:57:55] Initial: 0000; + No appropriate work server was available; will try again in a bit.
[14:57:55] + Couldn't get work instructions.
[14:57:55] - Attempt #2  to get work failed, and no other work to do.
Waiting before retry.
[14:58:16] + Attempting to get work packet
[14:58:16] Passkey found
[14:58:16] - Will indicate memory of 2046 MB
[14:58:16] - Connecting to assignment server
[14:58:16] Connecting to http://assign.stanford.edu:8080/
[14:58:17] Posted data.
[14:58:17] Initial: 0000; + No appropriate work server was available; will try again in a bit.
[14:58:17] + Couldn't get work instructions.
[14:58:17] - Attempt #3  to get work failed, and no other work to do.
Waiting before retry.
[14:58:41] + Attempting to get work packet
[14:58:41] Passkey found
[14:58:41] - Will indicate memory of 2046 MB
[14:58:41] - Connecting to assignment server
[14:58:41] Connecting to http://assign.stanford.edu:8080/
[14:58:42] Posted data.
[14:58:42] Initial: 0000; + No appropriate work server was available; will try again in a bit.
[14:58:42] + Couldn't get work instructions.
[14:58:42] - Attempt #4  to get work failed, and no other work to do.
Waiting before retry.
[14:59:35] + Attempting to get work packet
[14:59:35] Passkey found
[14:59:35] - Will indicate memory of 2046 MB
[14:59:35] - Connecting to assignment server
[14:59:35] Connecting to http://assign.stanford.edu:8080/
[14:59:36] Posted data.
[14:59:36] Initial: 0000; + No appropriate work server was available; will try again in a bit.
[14:59:36] + Couldn't get work instructions.
[14:59:36] - Attempt #5  to get work failed, and no other work to do.
Waiting before retry.
[15:01:01] + Attempting to get work packet
[15:01:01] Passkey found
[15:01:01] - Will indicate memory of 2046 MB
[15:01:01] - Connecting to assignment server
[15:01:01] Connecting to http://assign.stanford.edu:8080/
[15:01:02] Posted data.
[15:01:02] Initial: 0000; + No appropriate work server was available; will try again in a bit.
[15:01:02] + Couldn't get work instructions.
[15:01:02] - Attempt #6  to get work failed, and no other work to do.
Waiting before retry.
[15:03:52] + Attempting to get work packet
[15:03:52] Passkey found
[15:03:52] - Will indicate memory of 2046 MB
[15:03:52] - Connecting to assignment server
[15:03:52] Connecting to http://assign.stanford.edu:8080/
[15:03:53] Posted data.
[15:03:53] Initial: 0000; + No appropriate work server was available; will try again in a bit.
[15:03:53] + Couldn't get work instructions.
[15:03:53] - Attempt #7  to get work failed, and no other work to do.
Waiting before retry.
[15:09:26] + Attempting to get work packet
[15:09:26] Passkey found
[15:09:26] - Will indicate memory of 2046 MB
[15:09:26] - Connecting to assignment server
[15:09:26] Connecting to http://assign.stanford.edu:8080/
[15:09:27] Posted data.
[15:09:27] Initial: 0000; + No appropriate work server was available; will try again in a bit.
[15:09:27] + Couldn't get work instructions.
[15:09:27] - Attempt #8  to get work failed, and no other work to do.
Waiting before retry.
[15:20:11] + Attempting to get work packet
[15:20:11] Passkey found
[15:20:11] - Will indicate memory of 2046 MB
[15:20:11] - Connecting to assignment server
[15:20:11] Connecting to http://assign.stanford.edu:8080/
[15:20:12] Posted data.
[15:20:12] Initial: 0000; + No appropriate work server was available; will try again in a bit.
[15:20:12] + Couldn't get work instructions.
[15:20:12] - Attempt #9  to get work failed, and no other work to do.
Waiting before retry.
Last edited by Bobby-Uschi on Sat Oct 08, 2011 4:14 pm, edited 1 time in total.
PC1//C2Q-Q9450,GA-X48-DS5-,2xGTX285,2x160GB Western Sata2,2x1GB Geil800,Tagan 800W;XP Pro SP3-32Bit
PC2//C2Q-Q2600k.GB-P67UD4-Freezer 7Pro,GTX285Leadtek,260 GB WeSata2,4x2GB GeilPC3,OCZ600W;Win7-64Bit;Siemens 22"stern
Bobby-Uschi
 
Posts: 76
Joined: Thu Jul 31, 2008 3:26 pm
Location: Deutschland

Re: Problem with SMP servers?

Postby Dead Things » Sat Oct 08, 2011 4:08 pm

Same issue here with the...

Code: Select all
Initial: 0000; + No appropriate work server was available; will try again in a bit.


64-bit Linux running the 6.34 client on both 16- and 24-core machines.

edit - I should mention the AS is assign.
Last edited by Dead Things on Sat Oct 08, 2011 4:20 pm, edited 1 time in total.
Image
Dead Things
 
Posts: 66
Joined: Wed Jun 18, 2008 5:45 pm

Re: Problem with SMP servers?

Postby bbxxx76 » Sat Oct 08, 2011 4:15 pm

Same problem with Win 7 64bit.

Code: Select all
[12:20:10] Completed 500000 out of 500000 steps  (100%)
[12:20:11] DynamicWrapper: Finished Work Unit: sleep=10000
[12:20:21]
[12:20:21] Finished Work Unit:
[12:20:21] - Reading up to 3712656 from "work/wudata_01.trr": Read 3712656
[12:20:21] trr file hash check passed.
[12:20:21] edr file hash check passed.
[12:20:21] logfile size: 69584
[12:20:21] Leaving Run
[12:20:22] - Writing 3817800 bytes of core data to disk...
[12:20:23] Done: 3817288 -> 3527841 (compressed to 92.4 percent)
[12:20:23]   ... Done.
[12:20:23] - Shutting down core
[12:20:23]
[12:20:23] Folding@home Core Shutdown: FINISHED_UNIT
[12:20:26] CoreStatus = 64 (100)
[12:20:26] Sending work to server
[12:20:26] Project: 7133 (Run 0, Clone 66, Gen 240)


[12:20:26] + Attempting to send results [October 8 12:20:26 UTC]
[12:21:14] + Results successfully sent
[12:21:14] Thank you for your contribution to Folding@Home.
[12:21:14] + Starting local stats count at 1
[12:21:18] - Preparing to get new work unit...
[12:21:18] Cleaning up work directory
[12:21:18] + Attempting to get work packet
[12:21:18] Passkey found
[12:21:18] - Connecting to assignment server
[12:21:19] + No appropriate work server was available; will try again in a bit.
[12:21:19] + Couldn't get work instructions.
[12:21:19] - Attempt #1  to get work failed, and no other work to do.
Waiting before retry.


Then I set Verbosity to 9 and got this. As you can see by the time stamps this has been down for a while.

Code: Select all
[15:55:29] Loaded queue successfully.
[15:55:29] - Preparing to get new work unit...
[15:55:29] - Autosending finished units... [October 8 15:55:29 UTC]
[15:55:29] Cleaning up work directory
[15:55:29] Trying to send all finished work units
[15:55:29] + Attempting to get work packet
[15:55:29] + No unsent completed units remaining.
[15:55:29] Passkey found
[15:55:29] - Autosend completed
[15:55:29] - Will indicate memory of 8189 MB
[15:55:29] - Detect CPU. Vendor: AuthenticAMD, Family: 15, Model: 10, Stepping: 0
[15:55:29] - Connecting to assignment server
[15:55:29] Connecting to http://assign.stanford.edu:8080/
[15:55:30] Posted data.
[15:55:30] Initial: 0000; + No appropriate work server was available; will try again in a bit.
[15:55:30] + Couldn't get work instructions.
[15:55:30] - Attempt #1  to get work failed, and no other work to do.
Waiting before retry.
[15:55:38] + Attempting to get work packet
[15:55:38] Passkey found
[15:55:38] - Will indicate memory of 8189 MB
[15:55:38] - Connecting to assignment server
[15:55:38] Connecting to http://assign.stanford.edu:8080/
[15:55:39] Posted data.
[15:55:39] Initial: 0000; + No appropriate work server was available; will try again in a bit.
[15:55:39] + Couldn't get work instructions.
[15:55:39] - Attempt #2  to get work failed, and no other work to do.
Waiting before retry.
[15:56:03] + Attempting to get work packet
[15:56:03] Passkey found
[15:56:03] - Will indicate memory of 8189 MB
[15:56:03] - Connecting to assignment server
[15:56:03] Connecting to http://assign.stanford.edu:8080/
[15:56:04] Posted data.
[15:56:04] Initial: 0000; + No appropriate work server was available; will try again in a bit.
[15:56:04] + Couldn't get work instructions.
[15:56:04] - Attempt #3  to get work failed, and no other work to do.
Waiting before retry.
[15:56:34] + Attempting to get work packet
[15:56:34] Passkey found
[15:56:34] - Will indicate memory of 8189 MB
[15:56:34] - Connecting to assignment server
[15:56:34] Connecting to http://assign.stanford.edu:8080/
[15:56:35] Posted data.
[15:56:35] Initial: 0000; + No appropriate work server was available; will try again in a bit.
[15:56:35] + Couldn't get work instructions.
[15:56:35] - Attempt #4  to get work failed, and no other work to do.
Waiting before retry.
[15:57:23] + Attempting to get work packet
[15:57:23] Passkey found
[15:57:23] - Will indicate memory of 8189 MB
[15:57:23] - Connecting to assignment server
[15:57:23] Connecting to http://assign.stanford.edu:8080/
[15:57:24] Posted data.
[15:57:24] Initial: 0000; + No appropriate work server was available; will try again in a bit.
[15:57:24] + Couldn't get work instructions.
[15:57:24] - Attempt #5  to get work failed, and no other work to do.
Waiting before retry.
[15:58:48] + Attempting to get work packet
[15:58:48] Passkey found
[15:58:48] - Will indicate memory of 8189 MB
[15:58:48] - Connecting to assignment server
[15:58:48] Connecting to http://assign.stanford.edu:8080/
[15:58:49] Posted data.
[15:58:49] Initial: 0000; + No appropriate work server was available; will try again in a bit.
Image
bbxxx76
 
Posts: 11
Joined: Mon Sep 27, 2010 10:24 am

Re: Problem with SMP servers?

Postby bludgett » Sat Oct 08, 2011 4:22 pm

I have the same issue and I concur, it has been down for a while. I decided to stop and turn off my windows 7 64 machine when it got to attempt # 18 and log in to see what is happening on the forums.
User avatar
bludgett
 
Posts: 3
Joined: Sat Oct 08, 2011 4:17 pm
Location: Canada

Re: Problem with SMP servers?

Postby DocJonz » Sat Oct 08, 2011 4:35 pm

bruce wrote:A couple of servers show that they're out of work but the general statement that there's a problem with (all?) SMP servers isn't something I can deal with. Please post your logs or at least specify which server(s) you are having trouble with.

Bruce - I don't think the log has the specific server addresses in it - see below for an example;

Code: Select all
Arguments: -smp -advmethods

[13:28:33] - Ask before connecting: No
[13:28:33] - User name: DocJonz (Team 35947)
[13:28:33] - User ID: 242FE0CB38FF0B6A
[13:28:33] - Machine ID: 1
[13:28:33]
[13:28:33] Loaded queue successfully.
[13:28:33] - Preparing to get new work unit...
[13:28:33] Cleaning up work directory
[13:28:33] + Attempting to get work packet
[13:28:33] Passkey found
[13:28:33] - Connecting to assignment server
[13:28:34] + No appropriate work server was available; will try again in a bit.
[13:28:34] + Couldn't get work instructions.
[13:28:34] - Attempt #1  to get work failed, and no other work to do.
Waiting before retry.
[13:28:49] + Attempting to get work packet
[13:28:49] Passkey found
[13:28:49] - Connecting to assignment server
[13:28:50] + No appropriate work server was available; will try again in a bit.
[13:28:50] + Couldn't get work instructions.
[13:28:50] - Attempt #2  to get work failed, and no other work to do.
Waiting before retry.
[13:29:11] + Attempting to get work packet
[13:29:11] Passkey found
[13:29:11] - Connecting to assignment server
[13:29:12] + No appropriate work server was available; will try again in a bit.
[13:29:12] + Couldn't get work instructions.
[13:29:12] - Attempt #3  to get work failed, and no other work to do.
Waiting before retry.
[13:29:36] + Attempting to get work packet
[13:29:36] Passkey found
[13:29:36] - Connecting to assignment server
[13:29:37] + No appropriate work server was available; will try again in a bit.
[13:29:37] + Couldn't get work instructions.
[13:29:37] - Attempt #4  to get work failed, and no other work to do.
Waiting before retry.
[13:30:20] + Attempting to get work packet
[13:30:20] Passkey found
[13:30:20] - Connecting to assignment server
[13:30:21] + No appropriate work server was available; will try again in a bit.
[13:30:21] + Couldn't get work instructions.
[13:30:21] - Attempt #5  to get work failed, and no other work to do.
Waiting before retry.
[13:31:43] + Attempting to get work packet
[13:31:43] Passkey found
[13:31:43] - Connecting to assignment server
[13:31:44] + No appropriate work server was available; will try again in a bit.
[13:31:44] + Couldn't get work instructions.
[13:31:44] - Attempt #6  to get work failed, and no other work to do.
Waiting before retry.
[13:34:37] + Attempting to get work packet
[13:34:37] Passkey found
[13:34:37] - Connecting to assignment server
[13:34:38] + No appropriate work server was available; will try again in a bit.
[13:34:38] + Couldn't get work instructions.
[13:34:38] - Attempt #7  to get work failed, and no other work to do.
Waiting before retry.
[13:40:08] + Attempting to get work packet
[13:40:08] Passkey found
[13:40:08] - Connecting to assignment server
[13:40:09] + No appropriate work server was available; will try again in a bit.
[13:40:09] + Couldn't get work instructions.
[13:40:09] - Attempt #8  to get work failed, and no other work to do.
Waiting before retry.
[13:50:53] + Attempting to get work packet
[13:50:53] Passkey found
[13:50:53] - Connecting to assignment server
[13:50:57] + No appropriate work server was available; will try again in a bit.
[13:50:57] + Couldn't get work instructions.
[13:50:57] - Attempt #9  to get work failed, and no other work to do.
Waiting before retry.
[14:12:30] + Attempting to get work packet
[14:12:30] Passkey found
[14:12:30] - Connecting to assignment server
[14:12:31] + No appropriate work server was available; will try again in a bit.
[14:12:31] + Couldn't get work instructions.
[14:12:31] - Attempt #10  to get work failed, and no other work to do.
Waiting before retry.
[14:55:14] + Attempting to get work packet
[14:55:14] Passkey found
[14:55:14] - Connecting to assignment server
[14:55:15] + No appropriate work server was available; will try again in a bit.
[14:55:15] + Couldn't get work instructions.
[14:55:15] - Attempt #11  to get work failed, and no other work to do.
Waiting before retry.
[15:43:24] + Attempting to get work packet
[15:43:24] Passkey found
[15:43:24] - Connecting to assignment server
[15:43:25] + No appropriate work server was available; will try again in a bit.
[15:43:25] + Couldn't get work instructions.
[15:43:25] - Attempt #12  to get work failed, and no other work to do.
Waiting before retry.
User avatar
DocJonz
 
Posts: 362
Joined: Thu Dec 06, 2007 6:31 pm
Location: United Kingdom

Next

Return to Issues with a specific server

Who is online

Users browsing this forum: No registered users and 2 guests

cron