#960 ATI GPU trying to download Core_15 [Windows only]

Moderators: Site Moderators, FAHC Science Team

#960 ATI GPU trying to download Core_15 [Windows only]

Postby Mactin » Sat Dec 08, 2012 1:11 am

My ATI GPU is trying to download core_15 to fold an p8054 WU, which I thinf are for NVIDIA !
Code: Select all
*********************** Log Started 2012-12-08T00:01:42Z ***********************
00:01:42:************************* Folding@home Client *************************
00:01:42:      Website: http://folding.stanford.edu/
00:01:42:    Copyright: (c) 2009-2012 Stanford University
00:01:42:       Author: Joseph Coffland <joseph@cauldrondevelopment.com>
00:01:42:         Args: --lifeline 1872 --command-port=36330
00:01:42:       Config: C:/Users/Folding/FAHClient/config.xml
00:01:42:******************************** Build ********************************
00:01:42:      Version: 7.2.9
00:01:42:         Date: Oct 3 2012
00:01:42:         Time: 18:05:48
00:01:42:      SVN Rev: 3578
00:01:42:       Branch: fah/trunk/client
00:01:42:     Compiler: Intel(R) C++ MSVC 1500 mode 1200
00:01:42:      Options: /TP /nologo /EHa /Qdiag-disable:4297,4103,1786,279 /Ox -arch:SSE
00:01:42:               /QaxSSE2,SSE3,SSSE3,SSE4.1,SSE4.2 /Qopenmp /Qrestrict /MT /Qmkl
00:01:42:     Platform: win32 XP
00:01:42:         Bits: 32
00:01:42:         Mode: Release
00:01:42:******************************* System ********************************
00:01:42:          CPU: Intel(R) Core(TM) i7 CPU X 980 @ 3.33GHz
00:01:42:       CPU ID: GenuineIntel Family 6 Model 44 Stepping 2
00:01:42:         CPUs: 12
00:01:42:       Memory: 12.00GiB
00:01:42:  Free Memory: 8.30GiB
00:01:42:      Threads: WINDOWS_THREADS
00:01:42:   On Battery: false
00:01:42:   UTC offset: -5
00:01:42:          PID: 4372
00:01:42:          CWD: C:/Users/Folding/FAHClient
00:01:42:           OS: Windows 7 Ultimate
00:01:42:      OS Arch: AMD64
00:01:42:         GPUs: 1
00:01:42:        GPU 0: ATI:4 Radeon HD 5870 (Cypress)
00:01:42:         CUDA: Not detected
00:01:42:Win32 Service: false
00:01:42:  <!-- FahCore Control -->
00:01:42:  <checkpoint v='9'/>
00:01:42:  <!-- Network -->
00:01:42:  <proxy v=':8080'/>
00:01:42:  <!-- Remote Command Server -->
00:01:42:  <command-allow v=''/>
00:01:42:  <command-allow-no-pass v=''/>
00:01:42:  <!-- User Information -->
00:01:42:  <passkey v='********************************'/>
00:01:42:  <team v='96377'/>
00:01:42:  <user v='Martin_i7-980x'/>
00:01:42:  <!-- Folding Slots -->
00:01:42:  <slot id='1' type='GPU'>
00:01:42:    <user v='Martin_i7-980x_HD5870'/>
00:01:42:  </slot>
00:01:42:  <slot id='0' type='SMP'>
00:01:42:    <cpus v='10'/>
00:01:42:  </slot>
00:01:42:Trying to access database...
00:01:42:Successfully acquired database lock
00:01:42:Enabled folding slot 01: READY gpu:0:"Radeon HD 5870 (Cypress)"
00:01:42:Enabled folding slot 00: READY smp:10
00:01:42:WU01:FS01:Downloading core from http://www.stanford.edu/~pande/Win32/AMD64/ATI/R600/Core_15.fah
00:01:42:WU01:FS01:Connecting to http://www.stanford.edu:80
00:01:42:WU00:FS00:Running FahCore: "C:\Program Files (x86)\FAHClient/FAHCoreWrapper.exe" C:/Users/Folding/FAHClient/cores/www.stanford.edu/~pande/Win32/AMD64/Core_a4.fah/FahCore_a4.exe -dir 00 -suffix 01 -version 702 -lifeline 4372 -checkpoint 9 -np 10
00:01:42:WU00:FS00:Started FahCore on PID 2624
00:01:42:WU00:FS00:Core PID:256
00:01:42:WU00:FS00:FahCore 0xa4 started
00:01:42:ERROR:WU01:FS01:Exception: Failed to access core package.
00:01:42:WU00:FS00:0xa4:Folding@Home Gromacs GB Core
00:01:42:WU00:FS00:0xa4:Version 2.27 (Dec. 15, 2010)
00:01:42:WU00:FS00:0xa4:Preparing to commence simulation
00:01:42:WU00:FS00:0xa4:- Looking at optimizations...
00:01:42:WU00:FS00:0xa4:- Files status OK
00:01:42:WU00:FS00:0xa4:- Expanded 546717 -> 843752 (decompressed 154.3 percent)
00:01:42:WU00:FS00:0xa4:Called DecompressByteArray: compressed_data_size=546717 data_size=843752, decompressed_data_size=843752 diff=0
00:01:42:WU00:FS00:0xa4:- Digital signature verified
00:01:42:WU00:FS00:0xa4:Project: 7646 (Run 91, Clone 1, Gen 49)
00:01:42:WU00:FS00:0xa4:Assembly optimizations on if available.
00:01:42:WU00:FS00:0xa4:Entering M.D.
00:01:45:Server connection id=1 on from
00:01:48:WU00:FS00:0xa4:Using Gromacs checkpoints
00:01:48:WU00:FS00:0xa4:Mapping NT from 10 to 10
00:01:48:WU00:FS00:0xa4:Resuming from checkpoint
00:01:48:WU00:FS00:0xa4:Verified 00/wudata_01.log
00:01:48:WU00:FS00:0xa4:Verified 00/wudata_01.trr
00:01:48:WU00:FS00:0xa4:Verified 00/wudata_01.xtc
00:01:48:WU00:FS00:0xa4:Verified 00/wudata_01.edr
00:01:48:WU00:FS00:0xa4:Completed 1732630 out of 2500000 steps  (69%)
00:02:19:WARNING:WU01:FS01:Slot ID 1 no longer exists and there are no other matching slots, dumping
00:02:19:WU01:FS01:Sending unit results: id:01 state:SEND error:DUMPED project:8054 run:0 clone:2292 gen:40 core:0x15 unit:0x0000002f6953ee2f50626b3f908b1ea4
00:02:19:WU01:FS01:Connecting to
00:02:20:Removing old file 'configs/config-20120524-135250.xml'
00:02:20:Saving configuration to config.xml
00:02:20:  <!-- FahCore Control -->
00:02:20:  <checkpoint v='9'/>
00:02:20:  <!-- Network -->
00:02:20:  <proxy v=':8080'/>
00:02:20:  <!-- Remote Command Server -->
00:02:20:  <command-allow v=''/>
00:02:20:  <command-allow-no-pass v=''/>
00:02:20:  <!-- User Information -->
00:02:20:  <passkey v='********************************'/>
00:02:20:  <team v='96377'/>
00:02:20:  <user v='Martin_i7-980x'/>
00:02:20:  <!-- Folding Slots -->
00:02:20:  <slot id='0' type='SMP'>
00:02:20:    <cpus v='10'/>
00:02:20:  </slot>
00:02:20:WU01:FS01:Server responded WORK_ACK (400)
00:02:20:WU01:FS01:Cleaning up
00:02:43:Adding folding slot 01: READY gpu:0:"Radeon HD 5870 (Cypress)"
00:02:43:WU01:FS01:Connecting to assign-GPU.stanford.edu:80
00:02:44:Removing old file 'configs/config-20120524-153622.xml'
00:02:44:Saving configuration to config.xml
00:02:44:  <!-- FahCore Control -->
00:02:44:  <checkpoint v='9'/>
00:02:44:  <!-- Network -->
00:02:44:  <proxy v=':8080'/>
00:02:44:  <!-- Remote Command Server -->
00:02:44:  <command-allow v=''/>
00:02:44:  <command-allow-no-pass v=''/>
00:02:44:  <!-- User Information -->
00:02:44:  <passkey v='********************************'/>
00:02:44:  <team v='96377'/>
00:02:44:  <user v='Martin_i7-980x'/>
00:02:44:  <!-- Folding Slots -->
00:02:44:  <slot id='0' type='SMP'>
00:02:44:    <cpus v='10'/>
00:02:44:  </slot>
00:02:44:  <slot id='1' type='GPU'>
00:02:44:    <user v='Martin_i7-980x_HD5870'/>
00:02:44:  </slot>
00:02:44:WU01:FS01:News: Welcome to Folding@Home
00:02:44:WU01:FS01:Assigned to work server
00:02:44:WU01:FS01:Requesting new work unit for slot 01: READY gpu:0:"Radeon HD 5870 (Cypress)" from
00:02:44:WU01:FS01:Connecting to
00:02:44:WU01:FS01:Downloading 59.28KiB
00:02:45:WU01:FS01:Download complete
00:02:45:WU01:FS01:Received Unit: id:01 state:DOWNLOAD error:NO_ERROR project:8054 run:0 clone:1600 gen:89 core:0x15 unit:0x000000656953ee2f50626b01b78142f9
00:02:45:WU01:FS01:Downloading core from http://www.stanford.edu/~pande/Win32/AMD64/ATI/R600/Core_15.fah
00:02:45:WU01:FS01:Connecting to http://www.stanford.edu:80
00:02:45:ERROR:WU01:FS01:Exception: Failed to access core package.
Posts: 222
Joined: Sun Dec 02, 2007 2:08 pm
Location: Côte-des-Neiges, Montréal, Québec

Re: ATI GPU tring to download Core_15

Postby bollix47 » Sat Dec 08, 2012 2:38 am

PG notified.

If you pause the client and delete work/01 do you get a correct work unit? If not, please just pause the GPU slot and wait for a response from PG. A similar assignment problem is being experienced in: viewtopic.php?f=85&t=23183.
Posts: 2860
Joined: Sun Dec 02, 2007 6:04 am
Location: Canada

Re: ATI GPU tring to download Core_15

Postby Mactin » Sat Dec 08, 2012 2:47 am

bollix47 wrote:If you pause the client and delete work/01 do you get a correct work unit?

NO,I tried it several times.
Posts: 222
Joined: Sun Dec 02, 2007 2:08 pm
Location: Côte-des-Neiges, Montréal, Québec

Re: ATI GPU tring to download Core_15

Postby bollix47 » Sat Dec 08, 2012 2:50 am

Please see my edited post above yours.
Posts: 2860
Joined: Sun Dec 02, 2007 6:04 am
Location: Canada

ATI folding - failed to access core package

Postby muziqaz » Sat Dec 08, 2012 3:00 am

Code: Select all
22:39:11:WU02:FS01:0x16:Completed  50000000 out of 50000000 steps (100%).
22:39:11:WU03:FS01:Connecting to assign-GPU.stanford.edu:80
22:39:11:WU03:FS01:News: Welcome to Folding@Home
22:39:12:WU03:FS01:Assigned to work server
22:39:12:WU03:FS01:Requesting new work unit for slot 01: RUNNING gpu:0:"Cayman XT [AMD Radeon HD 6900 Series]" from
22:39:12:WU03:FS01:Connecting to
22:39:13:WU03:FS01:Downloading 59.32KiB
22:39:13:WU03:FS01:Download complete
22:39:13:WU03:FS01:Received Unit: id:03 state:DOWNLOAD error:NO_ERROR project:8054 run:0 clone:3630 gen:28 core:0x15 unit:0x0000001f6953ee2f50626bb3db972e8f
22:39:13:WU03:FS01:Downloading core from http://www.stanford.edu/~pande/Win32/AMD64/ATI/R600/beta/Core_15.fah
22:39:13:WU03:FS01:Connecting to http://www.stanford.edu:80
22:39:14:ERROR:WU03:FS01:Exception: Failed to access core package.
22:39:14:WU03:FS01:Downloading project 8054 description
22:39:14:WU03:FS01:Connecting to fah-web.stanford.edu:80
22:39:14:WU03:FS01:Project 8054 description downloaded successfully
22:39:22:WU02:FS01:0x16:Finished fah_main status=0
22:39:22:WU02:FS01:0x16:Successful run
22:39:22:WU02:FS01:0x16:DynamicWrapper: Finished Work Unit: sleep=10000
22:39:33:WU02:FS01:0x16:Reserved 1083212 bytes for xtc file; Cosm status=0
22:39:33:WU02:FS01:0x16:Allocated 1083212 bytes for xtc file
22:39:33:WU02:FS01:0x16:- Reading up to 1083212 from "02/wudata_01.xtc": Read 1083212
22:39:33:WU02:FS01:0x16:Read 1083212 bytes from xtc file; available packet space=785347252
22:39:33:WU02:FS01:0x16:xtc file hash check passed.
22:39:33:WU02:FS01:0x16:Reserved 32280 32280 785347252 bytes for arc file=<02/wudata_01.trr> Cosm status=0
22:39:33:WU02:FS01:0x16:Allocated 32280 bytes for arc file
22:39:33:WU02:FS01:0x16:- Reading up to 32280 from "02/wudata_01.trr": Read 32280
22:39:33:WU02:FS01:0x16:Read 32280 bytes from arc file; available packet space=785314972
22:39:33:WU02:FS01:0x16:trr file hash check passed.
22:39:33:WU02:FS01:0x16:Allocated 544 bytes for edr file
22:39:33:WU02:FS01:0x16:Read bedfile
22:39:33:WU02:FS01:0x16:edr file hash check passed.
22:39:33:WU02:FS01:0x16:Allocated 120299 bytes for logfile
22:39:33:WU02:FS01:0x16:Read logfile
22:39:33:WU02:FS01:0x16:GuardedRun: success in DynamicWrapper
22:39:33:WU02:FS01:0x16:GuardedRun: done
22:39:33:WU02:FS01:0x16:Run: GuardedRun completed.
22:39:36:WU02:FS01:0x16:+ Opened results file
22:39:36:WU02:FS01:0x16:- Writing 1236847 bytes of core data to disk...
22:39:37:WU02:FS01:0x16:Done: 1236335 -> 1072492 (compressed to 86.7 percent)
22:39:37:WU02:FS01:0x16:  ... Done.
22:39:37:WU02:FS01:0x16:DeleteFrameFiles: successfully deleted file=02/wudata_01.ckp
22:39:37:WU02:FS01:0x16:Shutting down core
22:39:37:WU02:FS01:0x16:Folding@home Core Shutdown: FINISHED_UNIT
22:39:37:WU02:FS01:FahCore returned: FINISHED_UNIT (100 = 0x64)
22:39:37:WU02:FS01:Sending unit results: id:02 state:SEND error:NO_ERROR project:10635 run:1 clone:8 gen:350 core:0x16 unit:0x000001900a3b1e5c4f30310d205a2ddc
22:39:37:WU02:FS01:Uploading 1.02MiB to
22:39:37:WU02:FS01:Connecting to
22:39:43:WU02:FS01:Upload 48.86%
22:39:48:WU02:FS01:Upload complete
22:39:48:WU02:FS01:Server responded WORK_ACK (400)
22:39:48:WU02:FS01:Final credit estimate, 897.00 points
22:39:48:WU02:FS01:Cleaning up
22:40:14:WU03:FS01:Downloading core from http://www.stanford.edu/~pande/Win32/AMD64/ATI/R600/beta/Core_15.fah
22:40:14:WU03:FS01:Connecting to http://www.stanford.edu:80
22:40:14:ERROR:WU03:FS01:Exception: Failed to access core package.
22:41:51:WU03:FS01:Downloading core from http://www.stanford.edu/~pande/Win32/AMD64/ATI/R600/beta/Core_15.fah
22:41:51:WU03:FS01:Connecting to http://www.stanford.edu:80
22:41:51:ERROR:WU03:FS01:Exception: Failed to access core package.
22:44:28:WU03:FS01:Downloading core from http://www.stanford.edu/~pande/Win32/AMD64/ATI/R600/beta/Core_15.fah
22:44:28:WU03:FS01:Connecting to http://www.stanford.edu:80
22:44:28:ERROR:WU03:FS01:Exception: Failed to access core package.
22:48:42:WU03:FS01:Downloading core from http://www.stanford.edu/~pande/Win32/AMD64/ATI/R600/beta/Core_15.fah
22:48:42:WU03:FS01:Connecting to http://www.stanford.edu:80
22:48:43:ERROR:WU03:FS01:Exception: Failed to access core package.
22:55:34:WU03:FS01:Downloading core from http://www.stanford.edu/~pande/Win32/AMD64/ATI/R600/beta/Core_15.fah
22:55:34:WU03:FS01:Connecting to http://www.stanford.edu:80
22:55:34:ERROR:WU03:FS01:Exception: Failed to access core package.
23:06:39:WU03:FS01:Downloading core from http://www.stanford.edu/~pande/Win32/AMD64/ATI/R600/beta/Core_15.fah
23:06:39:WU03:FS01:Connecting to http://www.stanford.edu:80
23:06:40:ERROR:WU03:FS01:Exception: Failed to access core package.
******************************** Date: 07/12/12 ********************************
23:24:36:WU03:FS01:Downloading core from http://www.stanford.edu/~pande/Win32/AMD64/ATI/R600/beta/Core_15.fah
23:24:36:WU03:FS01:Connecting to http://www.stanford.edu:80
23:24:36:ERROR:WU03:FS01:Exception: Failed to access core package.
23:53:38:WU03:FS01:Downloading core from http://www.stanford.edu/~pande/Win32/AMD64/ATI/R600/beta/Core_15.fah
23:53:38:WU03:FS01:Connecting to http://www.stanford.edu:80
23:53:39:ERROR:WU03:FS01:Exception: Failed to access core package.
00:40:37:WU03:FS01:Downloading core from http://www.stanford.edu/~pande/Win32/AMD64/ATI/R600/beta/Core_15.fah
00:40:37:WU03:FS01:Connecting to http://www.stanford.edu:80
00:40:37:ERROR:WU03:FS01:Exception: Failed to access core package.
01:56:38:WU03:FS01:Downloading core from http://www.stanford.edu/~pande/Win32/AMD64/ATI/R600/beta/Core_15.fah
01:56:38:WU03:FS01:Connecting to http://www.stanford.edu:80
01:56:38:ERROR:WU03:FS01:Exception: Failed to access core package.

http://www.stanford.edu/~pande/Win32/AM ... R600/beta/ does not have fahcore_15. Why? And why am I even trying to download that core? This system wasfolding fahcore_a5 WUs before. I did not remove fahcore_15 from the fahclient dir, yet it is not there.
User avatar
Posts: 633
Joined: Sun Dec 16, 2007 7:22 pm
Location: London

Re: ATI GPU tring to download Core_15

Postby Mactin » Sat Dec 08, 2012 3:08 am

More info, my GTS250 just received a fermi WU (p8054). looks like GPU folding is messed-up across the board. :-(
Posts: 222
Joined: Sun Dec 02, 2007 2:08 pm
Location: Côte-des-Neiges, Montréal, Québec

Re: ATI GPU tring to download Core_15

Postby muziqaz » Sat Dec 08, 2012 3:10 am

These kind of things always happen during weekends when everyone is with their families away from university :D
User avatar
Posts: 633
Joined: Sun Dec 16, 2007 7:22 pm
Location: London

Re: ATI GPU tring to download Core_15

Postby mmonnin » Sat Dec 08, 2012 3:37 am

I am also getting this as well as another member of OCN.

Completion last WU and attempt to get core15.
Code: Select all
00:47:23:WU00:FS00:Final credit estimate, 1835.00 points
00:47:23:WU00:FS00:Cleaning up
00:48:17:WU02:FS00:Downloading core from http://www.stanford.edu/~pande/Win32/x86/ATI/R600/Core_15.fah
00:48:17:WU02:FS00:Connecting to www.stanford.edu:80
00:48:17:ERROR:WU02:FS00:Exception: Failed to access core package.
00:52:31:WU02:FS00:Downloading core from http://www.stanford.edu/~pande/Win32/x86/ATI/R600/Core_15.fah
00:52:31:WU02:FS00:Connecting to www.stanford.edu:80
00:52:31:ERROR:WU02:FS00:Exception: Failed to access core package.
00:59:22:WU02:FS00:Downloading core from http://www.stanford.edu/~pande/Win32/x86/ATI/R600/Core_15.fah
00:59:22:WU02:FS00:Connecting to www.stanford.edu:80
00:59:23:ERROR:WU02:FS00:Exception: Failed to access core package.

I've deleted the slot (which dumped the work folder for this slot and now I get this:

Code: Select all
02:30:49:Adding folding slot 00: READY gpu:0:\"Barts XT [ATI Radeon HD 6800 Series]\"
02:30:49:WU00:FS00:Connecting to assign-GPU.stanford.edu:80
02:30:49:WU00:FS00:News: Welcome to Folding@Home
02:30:49:WU00:FS00:Assigned to work server
02:30:49:WU00:FS00:Requesting new work unit for slot 00: READY gpu:0:\"Barts XT [ATI Radeon HD 6800 Series]\" from
02:30:49:WU00:FS00:Connecting to
02:30:50:WU00:FS00:Downloading 115.36KiB
02:30:50:Saving configuration to config.xml
02:30:51:WU00:FS00:Download complete
Config.XML stuff....
02:30:51:WU00:FS00:Received Unit: id:00 state:DOWNLOAD error:NO_ERROR project:7625 run:312 clone:2 gen:0 core:0x15 unit:0x00000000664f2dd14fe616edab9a1b1b
Posts: 324
Joined: Wed Dec 05, 2007 2:27 am

Re: ATI GPU tring to download Core_15

Postby msgclb » Sat Dec 08, 2012 5:14 am

I just completed an ATI GPU WU and now I've got the same problem.

Code: Select all
*********************** Log Started 2012-12-08T03:57:40Z ***********************
03:57:40:************************* Folding@home Client *************************
03:57:40:      Website: http://folding.stanford.edu/
03:57:40:    Copyright: (c) 2009-2012 Stanford University
03:57:40:       Author: Joseph Coffland <joseph@cauldrondevelopment.com>
03:57:40:         Args: --lifeline 4024 --command-port=36330
03:57:40:       Config: C:/Users/corwin/Downloads/Installed/Software/FAH/FAHData/config.xml
03:57:40:******************************** Build ********************************
03:57:40:      Version: 7.2.9
03:57:40:         Date: Oct 3 2012
03:57:40:         Time: 18:05:48
03:57:40:      SVN Rev: 3578
03:57:40:       Branch: fah/trunk/client
03:57:40:     Compiler: Intel(R) C++ MSVC 1500 mode 1200
03:57:40:      Options: /TP /nologo /EHa /Qdiag-disable:4297,4103,1786,279 /Ox -arch:SSE
03:57:40:               /QaxSSE2,SSE3,SSSE3,SSE4.1,SSE4.2 /Qopenmp /Qrestrict /MT /Qmkl
03:57:40:     Platform: win32 XP
03:57:40:         Bits: 32
03:57:40:         Mode: Release
03:57:40:******************************* System ********************************
03:57:40:          CPU: AMD Athlon(tm) II X4 630 Processor
03:57:40:       CPU ID: AuthenticAMD Family 16 Model 5 Stepping 2
03:57:40:         CPUs: 4
03:57:40:       Memory: 4.00GiB
03:57:40:  Free Memory: 2.75GiB
03:57:40:      Threads: WINDOWS_THREADS
03:57:40:   On Battery: false
03:57:40:   UTC offset: -6
03:57:40:          PID: 1168
03:57:40:          CWD: C:/Users/corwin/Downloads/Installed/Software/FAH/FAHData
03:57:40:           OS: Windows 7 Home Premium
03:57:40:      OS Arch: AMD64
03:57:40:         GPUs: 1
03:57:40:        GPU 0: ATI:4 Barts XT [ATI Radeon HD 6800 Series]
03:57:40:         CUDA: Not detected
03:57:40:Win32 Service: false
03:57:40:  <!-- Folding Slot Configuration -->
03:57:40:  <gpu v='true'/>
03:57:40:  <smp v='false'/>
03:57:40:  <!-- Network -->
03:57:40:  <proxy v=':8080'/>
03:57:40:  <!-- Remote Command Server -->
03:57:40:  <command-allow v=''/>
03:57:40:  <command-allow-no-pass v=''/>
03:57:40:  <!-- User Information -->
03:57:40:  <passkey v='********************************'/>
03:57:40:  <team v='37726'/>
03:57:40:  <user v='Rockhopper'/>
03:57:40:  <!-- Folding Slots -->
03:57:40:  <slot id='0' type='GPU'>
03:57:40:    <next-unit-percentage v='100'/>
03:57:40:  </slot>
03:57:40:Trying to access database...
03:57:40:Successfully acquired database lock
03:57:40:Enabled folding slot 00: READY gpu:0:"Barts XT [ATI Radeon HD 6800 Series]"
03:57:40:WARNING:WU00:Missing data files, dumping
03:57:40:WU00:FS00:Cleaning up
03:57:40:WU00:FS00:Connecting to assign-GPU.stanford.edu:80
03:57:40:WU00:FS00:News: Welcome to Folding@Home
03:57:40:WU00:FS00:Assigned to work server
03:57:40:WU00:FS00:Requesting new work unit for slot 00: READY gpu:0:"Barts XT [ATI Radeon HD 6800 Series]" from
03:57:40:WU00:FS00:Connecting to
03:57:41:WU00:FS00:Downloading 116.58KiB
03:57:41:WU00:FS00:Download complete
03:57:41:WU00:FS00:Received Unit: id:00 state:DOWNLOAD error:NO_ERROR project:7626 run:399 clone:2 gen:0 core:0x15 unit:0x00000000664f2dd14fe61c0c2a214312
03:57:41:WU00:FS00:Downloading core from http://www.stanford.edu/~pande/Win32/AMD64/ATI/R600/Core_15.fah
03:57:41:WU00:FS00:Connecting to www.stanford.edu:80
03:57:42:ERROR:WU00:FS00:Exception: Failed to access core package.
03:57:43:Server connection id=1 on from
03:58:12:Server connection id=2 on from
03:58:42:WU00:FS00:Downloading core from http://www.stanford.edu/~pande/Win32/AMD64/ATI/R600/Core_15.fah
03:58:42:WU00:FS00:Connecting to www.stanford.edu:80
03:58:42:ERROR:WU00:FS00:Exception: Failed to access core package.
04:00:19:WU00:FS00:Downloading core from http://www.stanford.edu/~pande/Win32/AMD64/ATI/R600/Core_15.fah
04:00:19:WU00:FS00:Connecting to www.stanford.edu:80
04:00:19:ERROR:WU00:FS00:Exception: Failed to access core package.
04:02:25:Server connection id=3 on from
04:02:56:WU00:FS00:Downloading core from http://www.stanford.edu/~pande/Win32/AMD64/ATI/R600/Core_15.fah
04:02:56:WU00:FS00:Connecting to www.stanford.edu:80
04:02:56:ERROR:WU00:FS00:Exception: Failed to access core package.

I tried deleting the work folder but that didn't solve the problem.

Since this 7626 WU needs a core_15 I'm tempted to give it what it wants. :mrgreen:
Posts: 16
Joined: Mon Jun 13, 2011 10:56 pm

Re: ATI GPU tring to download Core_15

Postby devpao » Sat Dec 08, 2012 8:39 am

here is one more stuck on this issue, killing the slot does not solve it keeps getting a core 15 WU and then no core available
Code: Select all
07:29:40:WU00:FS00:News: Welcome to Folding@Home
07:29:40:WU00:FS00:Assigned to work server
07:29:40:WU00:FS00:Requesting new work unit for slot 00: READY gpu:0:"Whistler [AMD Radeon HD 6600 Series]" from
07:29:40:WU00:FS00:Connecting to
07:29:41:WU00:FS00:Downloading 59.35KiB
07:29:42:WU00:FS00:Download complete
07:29:42:WU00:FS00:Received Unit: id:00 state:DOWNLOAD error:NO_ERROR project:8054 run:0 clone:2940 gen:15 core:0x15 unit:0x000000126953ee2f50626b786400d71c
07:29:42:WU00:FS00:Downloading core from http://www.stanford.edu/~pande/Win32/x86/ATI/R600/Core_15.fah
07:29:42:WU00:FS00:Connecting to www.stanford.edu:80
07:29:43:ERROR:WU00:FS00:Exception: Failed to access core package.
Posts: 38
Joined: Tue Jun 24, 2008 6:31 am

Re: ATI GPU tring to download Core_15

Postby infected_ » Sat Dec 08, 2012 9:04 am

Same problem here core_15 on 7970.... its stuck on "update_core"....
Posts: 12
Joined: Sun Oct 28, 2012 3:03 pm

Re: ATI GPU tring to download Core_15

Postby two00lbwaster » Sat Dec 08, 2012 9:48 am

Yup, there's no core 15 on the website so the client is stuck on update core.
Posts: 3
Joined: Sat May 24, 2008 10:48 pm

Re: ATI GPU tring to download Core_15

Postby bollix47 » Sat Dec 08, 2012 11:18 am

For instructions on how to pause the GPU slot and delete the work unit see:

Posts: 2860
Joined: Sun Dec 02, 2007 6:04 am
Location: Canada

Re: ATI GPU tring to download Core_15

Postby muziqaz » Sat Dec 08, 2012 12:18 pm

bollix47 wrote:For instructions on how to pause the GPU slot and delete the work unit see:


This does not work. I mean deleting and everything is ok, but server keeps assigning WUs which are not for ATI cards, and thus starts downloading or trying to download fahcore which does not exist in stanford server. It must be something with assignement server software, or (being completely utopian) they are doing something to prepare for new fahcore for ATI cards with QRB(did I say I was being delirious?)
User avatar
Posts: 633
Joined: Sun Dec 16, 2007 7:22 pm
Location: London

Re: ATI GPU trying to download Core_15

Postby Grrabarz » Sat Dec 08, 2012 12:23 pm

muziqaz, pause the GPU slot and don't try to run it until we have some info that the problem was solved.
Posts: 6
Joined: Sat Dec 08, 2012 1:33 am
Location: Poland


Return to V7.2.x -- Windows/Linux Release & OSX Beta

Who is online

Users browsing this forum: No registered users and 0 guests