WU points not credited.

Moderators: Site Moderators, FAHC Science Team

WU points not credited.

Postby ManiacJoe » Wed May 22, 2013 12:05 am

From a previous thread, it was noted that this can take a little time to propagate through the system; the length now seems questionable.
I probably would not have noticed if it was not for such a large amount.

From my log file, no errors are reported:
Code: Select all
*********************** Log Started 2013-05-18T20:54:52Z ***********************
20:54:52:************************* Folding@home Client *************************
20:54:52:      Website: http://folding.stanford.edu/
20:54:52:    Copyright: (c) 2009-2012 Stanford University
20:54:52:       Author: Joseph Coffland <joseph@cauldrondevelopment.com>
20:54:52:         Args: --lifeline 3960 --command-port=36330
20:54:52:       Config: C:/Users/..../AppData/Roaming/FAHClient/config.xml
20:54:52:******************************** Build ********************************
20:54:52:      Version: 7.2.9
20:54:52:         Date: Oct 3 2012
20:54:52:         Time: 18:05:48
20:54:52:      SVN Rev: 3578
20:54:52:       Branch: fah/trunk/client
20:54:52:     Compiler: Intel(R) C++ MSVC 1500 mode 1200
20:54:52:      Options: /TP /nologo /EHa /Qdiag-disable:4297,4103,1786,279 /Ox -arch:SSE
20:54:52:               /QaxSSE2,SSE3,SSSE3,SSE4.1,SSE4.2 /Qopenmp /Qrestrict /MT /Qmkl
20:54:52:     Platform: win32 XP
20:54:52:         Bits: 32
20:54:52:         Mode: Release
20:54:52:******************************* System ********************************
. . .
10:26:48:WU00:FS00:0xa3:Completed 485000 out of 500000 steps  (97%)
******************************** Date: 20/05/13 ********************************
11:06:47:WU00:FS00:0xa3:Completed 490000 out of 500000 steps  (98%)
11:47:53:WU00:FS00:0xa3:Completed 495000 out of 500000 steps  (99%)
11:47:54:WU01:FS00:Connecting to assign3.stanford.edu:8080
11:47:54:WU01:FS00:News: Welcome to Folding@Home
11:47:54:WU01:FS00:Assigned to work server 171.67.108.34
11:47:54:WU01:FS00:Requesting new work unit for slot 00: RUNNING smp:2 from 171.67.108.34
11:47:54:WU01:FS00:Connecting to 171.67.108.34:8080
11:47:55:WU01:FS00:Downloading 630.46KiB
11:47:59:WU01:FS00:Download complete
11:47:59:WU01:FS00:Received Unit: id:01 state:DOWNLOAD error:NO_ERROR project:8701 run:58 clone:3 gen:3 core:0xa4 unit:0x000000086652edb25191c2c4ec3598c4
12:36:50:WU00:FS00:0xa3:Completed 500000 out of 500000 steps  (100%)
12:36:54:WU00:FS00:0xa3:DynamicWrapper: Finished Work Unit: sleep=10000
12:37:04:WU00:FS00:0xa3:
12:37:04:WU00:FS00:0xa3:Finished Work Unit:
12:37:04:WU00:FS00:0xa3:- Reading up to 8055168 from "00/wudata_01.trr": Read 8055168
12:37:05:WU00:FS00:0xa3:trr file hash check passed.
12:37:05:WU00:FS00:0xa3:edr file hash check passed.
12:37:05:WU00:FS00:0xa3:logfile size: 137853
12:37:05:WU00:FS00:0xa3:Leaving Run
12:37:06:WU00:FS00:0xa3:- Writing 8229853 bytes of core data to disk...
12:37:08:WU00:FS00:0xa3:Done: 8229341 -> 7540004 (compressed to 91.6 percent)
12:37:08:WU00:FS00:0xa3:  ... Done.
12:38:46:WU00:FS00:0xa3:- Shutting down core
12:38:46:WU00:FS00:0xa3:
12:38:46:WU00:FS00:0xa3:Folding@home Core Shutdown: FINISHED_UNIT
12:39:37:WU00:FS00:FahCore returned: FINISHED_UNIT (100 = 0x64)
12:39:37:WU00:FS00:Sending unit results: id:00 state:SEND error:NO_ERROR project:8581 run:0 clone:3 gen:19 core:0xa3 unit:0x000000a30a3b1e5951226106f45a408f
12:39:37:WU00:FS00:Uploading 7.19MiB to 128.143.231.202
12:39:37:WU01:FS00:Starting
12:39:37:WU00:FS00:Connecting to 128.143.231.202:8080
12:39:37:WU01:FS00:Running FahCore: "C:\Program Files (x86)\FAHClient/FAHCoreWrapper.exe" C:/Users/..../AppData/Roaming/FAHClient/cores/www.stanford.edu/~pande/Win32/AMD64/Core_a4.fah/FahCore_a4.exe -dir 01 -suffix 01 -version 702 -lifeline 1728 -checkpoint 3 -np 2
12:39:37:WU01:FS00:Started FahCore on PID 4772
12:39:37:WU01:FS00:Core PID:5996
12:39:37:WU01:FS00:FahCore 0xa4 started
12:39:38:WU01:FS00:0xa4:
12:39:38:WU01:FS00:0xa4:*------------------------------*
12:39:38:WU01:FS00:0xa4:Folding@Home Gromacs GB Core
12:39:38:WU01:FS00:0xa4:Version 2.27 (Dec. 15, 2010)
12:39:38:WU01:FS00:0xa4:
12:39:38:WU01:FS00:0xa4:Preparing to commence simulation
12:39:38:WU01:FS00:0xa4:- Looking at optimizations...
12:39:38:WU01:FS00:0xa4:- Created dyn
12:39:38:WU01:FS00:0xa4:- Files status OK
12:39:38:WU01:FS00:0xa4:- Expanded 645081 -> 1649840 (decompressed 255.7 percent)
12:39:38:WU01:FS00:0xa4:Called DecompressByteArray: compressed_data_size=645081 data_size=1649840, decompressed_data_size=1649840 diff=0
12:39:38:WU01:FS00:0xa4:- Digital signature verified
12:39:38:WU01:FS00:0xa4:
12:39:38:WU01:FS00:0xa4:Project: 8701 (Run 58, Clone 3, Gen 3)
12:39:38:WU01:FS00:0xa4:
12:39:38:WU01:FS00:0xa4:Assembly optimizations on if available.
12:39:38:WU01:FS00:0xa4:Entering M.D.
12:39:43:WU00:FS00:Upload 6.95%
12:39:44:WU01:FS00:0xa4:Mapping NT from 2 to 2
12:39:47:WU01:FS00:0xa4:Completed 0 out of 500000 steps  (0%)
12:39:49:WU00:FS00:Upload 15.64%
12:39:55:WU00:FS00:Upload 23.47%
12:40:01:WU00:FS00:Upload 31.29%
12:40:07:WU00:FS00:Upload 39.11%
12:40:13:WU00:FS00:Upload 46.93%
12:40:19:WU00:FS00:Upload 54.75%
12:40:25:WU00:FS00:Upload 62.58%
12:40:31:WU00:FS00:Upload 70.40%
12:40:37:WU00:FS00:Upload 76.48%
12:40:43:WU00:FS00:Upload 83.44%
12:40:49:WU00:FS00:Upload 89.52%
12:40:55:WU00:FS00:Upload 96.47%
12:41:00:WU00:FS00:Upload complete
12:41:00:WU00:FS00:Server responded WORK_ACK (400)
12:41:00:WU00:FS00:Final credit estimate, 6331.00 points
12:41:00:WU00:FS00:Cleaning up
ManiacJoe
 
Posts: 13
Joined: Tue May 21, 2013 11:46 pm

Re: WU points not credited.

Postby PantherX » Wed May 22, 2013 12:12 am

Welcome to the F@H Forum ManiacJoe,

According to the WU Database, you were awarded base points only:
Hi ManiacJoe (team 439),
Your WU (P8581 R0 C3 G19) was added to the stats database on 2013-05-20 06:09:51 for 1668 points of credit.

Are you using a passkey and has it been qualified for getting the bonus points (QRB)?
ETA:
Now ↞ Very Soon ↔ Soon ↔ Soon-ish ↔ Not Soon ↠ End Of Time

Welcome To The F@H Support Forum Ӂ Troubleshooting Bad WUs Ӂ Troubleshooting Server Connectivity Issues
User avatar
PantherX
Site Moderator
 
Posts: 6342
Joined: Wed Dec 23, 2009 10:33 am
Location: Land Of The Long White Cloud

Re: WU points not credited.

Postby ManiacJoe » Wed May 22, 2013 1:28 am

According to the "identity" tab in the config dialog, I have no passkey, which seems reasonable since I don't recall ever having or requesting one. That said, this seems like the first time I did not get the bonus points for a WU.
ManiacJoe
 
Posts: 13
Joined: Tue May 21, 2013 11:46 pm

Re: WU points not credited.

Postby Jesse_V » Wed May 22, 2013 1:30 am

Unrelated to your issue: just wanted to note that the current version of the software is 7.3.6.

I'm not sure about the 7.2.9 installer, but for 7.3.6 there's a prompt for a passkey on installation.
F@h is now the top computing platform on the planet and nothing unites people like a dedicated fight against a common enemy. This virus affects all of us. Lets end it together.
Jesse_V
Site Moderator
 
Posts: 2846
Joined: Mon Jul 18, 2011 5:44 am
Location: Western Washington

Re: WU points not credited.

Postby PantherX » Wed May 22, 2013 1:36 am

I would suggest that you get yourself a passkey (http://folding.stanford.edu/English/FAQ-passkey) and fold 10 QRB WUs, in your case, it would be WUs assigned to your CPU. Not sure if you have a GPU Slot or not.

I did a check on Project: 8701 (Run 58, Clone 3, Gen 3) and you did get bonus points (base points are 201.60):
Hi ManiacJoe (team 439),
Your WU (P8701 R58 C3 G3) was added to the stats database on 2013-05-20 15:12:17 for 856.66 points of credit.

Am unsure as to why this is happening so am asking around.
User avatar
PantherX
Site Moderator
 
Posts: 6342
Joined: Wed Dec 23, 2009 10:33 am
Location: Land Of The Long White Cloud

Re: WU points not credited.

Postby ManiacJoe » Wed May 22, 2013 1:58 am

PantherX wrote:I would suggest that you get yourself a passkey (http://folding.stanford.edu/English/FAQ-passkey) and fold 10 QRB WUs, in your case, it would be WUs assigned to your CPU. Not sure if you have a GPU Slot or not.

I did a check on Project: 8701 (Run 58, Clone 3, Gen 3) and you did get bonus points (base points are 201.60):
Hi ManiacJoe (team 439),
Your WU (P8701 R58 C3 G3) was added to the stats database on 2013-05-20 15:12:17 for 856.66 points of credit.

Am unsure as to why this is happening so am asking around.


New passkey installed. Currently all my WUs are assigned to the CPU.

Thanks for checking into the bonus points. I look forward to an answer should you find one!
ManiacJoe
 
Posts: 13
Joined: Tue May 21, 2013 11:46 pm

Re: WU points not credited.

Postby PantherX » Wed May 22, 2013 2:09 am

Please note that the first 10 WUs that you will fold with the passkey will not get any QRB. However, all QRB WUs (regardless of if they fold on the CPU or GPU) after that will get the bonus points as long as you meet the requirement for maintaining the QRB status.
User avatar
PantherX
Site Moderator
 
Posts: 6342
Joined: Wed Dec 23, 2009 10:33 am
Location: Land Of The Long White Cloud

Re: WU points not credited.

Postby PantherX » Wed May 22, 2013 3:14 am

If possible, could you please provide previous logs or the PRCG of the WUs that you have completed without the passkey? This would be helpful to us in finding the issue. Thanks.
User avatar
PantherX
Site Moderator
 
Posts: 6342
Joined: Wed Dec 23, 2009 10:33 am
Location: Land Of The Long White Cloud

Re: WU points not credited.

Postby bruce » Wed May 22, 2013 8:22 pm

Consider yourself lucky. Some folks have been awarded some extra points due to a crediting bug. The bug has been fixed and future bonus points will require a passkey in accordance with the published policies.

If you don't have a passkey, I recommend that you get one.
bruce
 
Posts: 19676
Joined: Thu Nov 29, 2007 11:13 pm
Location: So. Cal.

Re: WU points not credited.

Postby ManiacJoe » Thu May 23, 2013 12:35 am

bruce wrote:Consider yourself lucky. Some folks have been awarded some extra points due to a crediting bug. The bug has been fixed and future bonus points will require a passkey in accordance with the published policies.

If you don't have a passkey, I recommend that you get one.


Good to know! My passkey has been installed. Thanks!

Do you guys still want some of my WU data for research into the bug?
ManiacJoe
 
Posts: 13
Joined: Tue May 21, 2013 11:46 pm

Re: WU points not credited.

Postby PantherX » Thu May 23, 2013 3:29 am

Thanks for the offer. We did manage to figure it out and fix it (as bruce mentioned it above).
User avatar
PantherX
Site Moderator
 
Posts: 6342
Joined: Wed Dec 23, 2009 10:33 am
Location: Land Of The Long White Cloud

Re: WU points not credited.

Postby ManiacJoe » Thu Jun 06, 2013 8:02 am

Just to follow up, adding a passkey seems to have gotten me back into the bonus points. Thanks!
ManiacJoe
 
Posts: 13
Joined: Tue May 21, 2013 11:46 pm

Re: WU points not credited.

Postby COOLDUDEGAMER » Sun Jun 09, 2013 12:38 pm

Hey all, been a while, now.

I all the sudden stopped getting the bonus points also.
I was not using a Passkey when I was getting the bonus points & all the sudden it dropped down to the base points.
It seems I will have to find my PassKey, then.

Speaking of which...
Does anyone know if there is a PassKey resend to E-Mail tool or a site that I can find the WUs I did w/ my PassKey where it states them or something as I cannot remember where my key is. x.x

Thanks in advanced.

- COOLDUDEGAMER


EDIT: Found my PassKey! WOOT! :D Now I can try to plop it into the Folder thingymajiggy. hehe :)
EDIT 2: Found a typo. Anyone know what "bonuX points" are? LOLZ
Why am I always tired?!

My avatar is Lelouch from Code Geass. Does anyone know where Suzaku is? I want to use my Geass on him for fun! :P

Image
User avatar
COOLDUDEGAMER
 
Posts: 36
Joined: Thu Jan 29, 2009 12:01 am
Location: Dracut, MA, USA ; Kingston, NH, USA

Re: WU points not credited.

Postby P5-133XL » Sun Jun 09, 2013 1:03 pm

Passkeys are generated from the submitted Donor Name and Email address. If you reapply for a passkey with the same Donor name and the same Email address, you will get the same old Passkey back.
Image
P5-133XL
 
Posts: 2948
Joined: Sun Dec 02, 2007 5:36 am
Location: Salem. OR USA

Re: WU points not credited.

Postby JCM3500 » Wed Jun 12, 2013 2:01 pm

Hi, Pande Folks:

I'm curious - how can I tell if I get QRB points? I process GPU tasks about 99%, CPU tasks about 1%. I have never thought to check into this before, but discussions in this thread intrigue me.

Thanks!

John
JCM3500
 
Posts: 21
Joined: Thu Oct 25, 2012 3:52 pm
Location: Whitby, ON, Canada

Next

Return to V7.3.6 Public Release Windows/Linux/MacOS X

Who is online

Users browsing this forum: No registered users and 1 guest

cron