Folding with Tesla K20C

It seems that a lot of GPU problems revolve around specific versions of drivers. Though NVidia has their own support structure, you can often learn from information reported by others who fold.

Moderators: Site Moderators, PandeGroup

Folding with Tesla T10 Exception error...

Postby jaysenw » Tue Aug 27, 2013 2:57 pm

So I increased the air flow around the Telsa, and it now operates at about 80 - 90 degrees celsius. It folds like a demon, doing a work unit in just over an hour. It ran well for 5 days folding away.

NOW I have a different problem. Making no changes to the program, setup or environment, I now receive a "Exception: Could not get an assignment" error. Looking on the forums I found some obscure reference to a damaged/non functioning gpus.txt file so I uninstalled FAH (removed the directories and reg entries) and reinstalled. I still get the same error.

As a reference point, I also have a Radeon 5700 (Juniper) that is working in the same system, no work server errors or such. I have included the log below. Does anyone know what this could be? Starting to get frustrated with the whole folding thing. It's like I have to check in on the folding every couple hours to ensure it's working right....

Thanks in advance for everyone's expert help with this...

Jaysen

Code: Select all
*********************** Log Started 2013-08-27T14:34:26Z ***********************
14:37:42:WU02:FS01:Connecting to assign-GPU.stanford.edu:80
14:37:42:WU02:FS01:News: Welcome to Folding@Home
14:37:42:WARNING:WU02:FS01:Failed to get assignment from 'assign-GPU.stanford.edu:80': Empty work server assignment
14:37:42:WU02:FS01:Connecting to assign-GPU.stanford.edu:8080
14:37:42:WU02:FS01:News: Welcome to Folding@Home
14:37:42:WARNING:WU02:FS01:Failed to get assignment from 'assign-GPU.stanford.edu:8080': Empty work server assignment
14:37:42:ERROR:WU02:FS01:Exception: Could not get an assignment
14:37:42:WU02:FS01:Connecting to assign-GPU.stanford.edu:80
14:37:43:WU02:FS01:News: Welcome to Folding@Home
14:37:43:WARNING:WU02:FS01:Failed to get assignment from 'assign-GPU.stanford.edu:80': Empty work server assignment
14:37:43:WU02:FS01:Connecting to assign-GPU.stanford.edu:8080
14:37:43:WU02:FS01:News: Welcome to Folding@Home
14:37:43:WARNING:WU02:FS01:Failed to get assignment from 'assign-GPU.stanford.edu:8080': Empty work server assignment
14:37:43:ERROR:WU02:FS01:Exception: Could not get an assignment
14:38:42:WU02:FS01:Connecting to assign-GPU.stanford.edu:80
14:38:43:WU02:FS01:News: Welcome to Folding@Home
14:38:43:WARNING:WU02:FS01:Failed to get assignment from 'assign-GPU.stanford.edu:80': Empty work server assignment
14:38:43:WU02:FS01:Connecting to assign-GPU.stanford.edu:8080
14:38:43:WU02:FS01:News: Welcome to Folding@Home
14:38:43:WARNING:WU02:FS01:Failed to get assignment from 'assign-GPU.stanford.edu:8080': Empty work server assignment
14:38:43:ERROR:WU02:FS01:Exception: Could not get an assignment
14:40:20:WU02:FS01:Connecting to assign-GPU.stanford.edu:80
14:40:20:WU02:FS01:News: Welcome to Folding@Home
14:40:20:WARNING:WU02:FS01:Failed to get assignment from 'assign-GPU.stanford.edu:80': Empty work server assignment
14:40:20:WU02:FS01:Connecting to assign-GPU.stanford.edu:8080
14:40:20:WU02:FS01:News: Welcome to Folding@Home
14:40:20:WARNING:WU02:FS01:Failed to get assignment from 'assign-GPU.stanford.edu:8080': Empty work server assignment
14:40:20:ERROR:WU02:FS01:Exception: Could not get an assignment
14:41:28:FS01:Paused
14:43:52:FS01:Unpaused
14:43:52:WU02:FS01:Connecting to assign-GPU.stanford.edu:80
14:43:52:WU02:FS01:News: Welcome to Folding@Home
14:43:52:WARNING:WU02:FS01:Failed to get assignment from 'assign-GPU.stanford.edu:80': Empty work server assignment
14:43:52:WU02:FS01:Connecting to assign-GPU.stanford.edu:8080
14:43:52:WU02:FS01:News: Welcome to Folding@Home
14:43:52:WARNING:WU02:FS01:Failed to get assignment from 'assign-GPU.stanford.edu:8080': Empty work server assignment
14:43:52:ERROR:WU02:FS01:Exception: Could not get an assignment
14:45:29:WU02:FS01:Connecting to assign-GPU.stanford.edu:80
14:45:29:WU02:FS01:News: Welcome to Folding@Home
14:45:29:WARNING:WU02:FS01:Failed to get assignment from 'assign-GPU.stanford.edu:80': Empty work server assignment
14:45:29:WU02:FS01:Connecting to assign-GPU.stanford.edu:8080
14:45:29:WU02:FS01:News: Welcome to Folding@Home
14:45:29:WARNING:WU02:FS01:Failed to get assignment from 'assign-GPU.stanford.edu:8080': Empty work server assignment
14:45:29:ERROR:WU02:FS01:Exception: Could not get an assignment
14:48:06:WU02:FS01:Connecting to assign-GPU.stanford.edu:80
14:48:06:WU02:FS01:News: Welcome to Folding@Home
14:48:06:WARNING:WU02:FS01:Failed to get assignment from 'assign-GPU.stanford.edu:80': Empty work server assignment
14:48:06:WU02:FS01:Connecting to assign-GPU.stanford.edu:8080
14:48:07:WU02:FS01:News: Welcome to Folding@Home
14:48:07:WARNING:WU02:FS01:Failed to get assignment from 'assign-GPU.stanford.edu:8080': Empty work server assignment
14:48:07:ERROR:WU02:FS01:Exception: Could not get an assignment
14:52:21:WU02:FS01:Connecting to assign-GPU.stanford.edu:80
14:52:21:WU02:FS01:News: Welcome to Folding@Home
14:52:21:WARNING:WU02:FS01:Failed to get assignment from 'assign-GPU.stanford.edu:80': Empty work server assignment
14:52:21:WU02:FS01:Connecting to assign-GPU.stanford.edu:8080
14:52:21:WU02:FS01:News: Welcome to Folding@Home
14:52:21:WARNING:WU02:FS01:Failed to get assignment from 'assign-GPU.stanford.edu:8080': Empty work server assignment
14:52:21:ERROR:WU02:FS01:Exception: Could not get an assignment
jaysenw
 
Posts: 6
Joined: Sat Aug 10, 2013 4:45 pm

Re: Folding with Tesla K20C

Postby 7im » Tue Aug 27, 2013 2:59 pm

Please see the News blog post about the servers being offline for maintenance yesterday, and the dozen or so new forum topics on the same subject.
How to provide enough information to get helpful support
Tell me and I forget. Teach me and I remember. Involve me and I learn.
User avatar
7im
 
Posts: 14648
Joined: Thu Nov 29, 2007 4:30 pm
Location: Arizona

Re: Folding with Tesla K20C

Postby jaysenw » Tue Aug 27, 2013 3:12 pm

Will do. Thanks. Are the servers still offline?
jaysenw
 
Posts: 6
Joined: Sat Aug 10, 2013 4:45 pm

Re: Folding with Tesla K20C

Postby PantherX » Tue Aug 27, 2013 3:22 pm

There are reports that WUs for FahCore_11 aren't being assigned but other FahCores are working fine. Assuming that it is a Server or Networking issue at Stanford side, they will hopefully be resolved by today.
ETA:
Now ↞ Very Soon ↔ Soon ↔ Soon-ish ↔ Not Soon ↠ End Of Time

Welcome To The F@H Support Forum Ӂ Chrome Folding App (Beta) Ӂ Troubleshooting "Bad WUs" Ӂ Troubleshooting Server Connectivity Issues
User avatar
PantherX
Site Moderator
 
Posts: 6321
Joined: Wed Dec 23, 2009 9:33 am

Re: Folding with Tesla K20C

Postby jaysenw » Tue Aug 27, 2013 3:30 pm

Thanks Pantherx. For some reason the gpu assignment server gives my radeon card a new work unit and several other cards on other computers on my network, but just not this tesla t10. Weird. Thanks for everyone's help!
jaysenw
 
Posts: 6
Joined: Sat Aug 10, 2013 4:45 pm

Re: Folding with Tesla K20C

Postby Joe_H » Tue Aug 27, 2013 3:56 pm

Both work servers for Core_11 GPU projects are still listed as down on the Server Status page as I write this post. But it is not yet 9 AM at Stanford, so their work day is just starting. The last blog post from Monday did say there were a number of minor networking issues remaining after the move, this is probably one of them.
Image

iMac 2.8 i7 12 GB smp8, Mac Pro 2.8 quad 12 GB smp6
MacBook Pro 2.9 i7 8 GB smp3
Joe_H
Site Admin
 
Posts: 4577
Joined: Tue Apr 21, 2009 4:41 pm
Location: W. MA

Re: Folding with Tesla K20C

Postby PantherX » Tue Aug 27, 2013 5:22 pm

Please note that work is underway to ensure that the Server will be back online (viewtopic.php?f=18&t=24819&p=248077#p248077).
User avatar
PantherX
Site Moderator
 
Posts: 6321
Joined: Wed Dec 23, 2009 9:33 am

Re: Folding with Tesla K20C

Postby Napoleon » Tue Aug 27, 2013 5:30 pm

Classic core_78 stuff also seems to be out of commission for the time being. See http://fah-web.stanford.edu/pybeta/logs ... 2.log.html for example. I'm getting core_15 work for GPUs, though, and it gets credited too: http://fah-web.stanford.edu/cgi-bin/mai ... e=Zotac430

As you might imagine, assigning/accepting core_11 & core_78 WUs is hardly top priority for PG right now - http://folding.typepad.com/news/2013/08 ... ore78.html
Win7 64bit, FAH v7, OC'd
2C/4T Atom330 3x667MHz - GT430 2x832.5MHz - ION iGPU 3x466.7MHz
NaCl - Core_15 - display
User avatar
Napoleon
 
Posts: 1032
Joined: Wed May 26, 2010 2:31 pm
Location: Finland

Re: Folding with Tesla K20C

Postby 7im » Tue Aug 27, 2013 5:34 pm

Getting ALL of the servers back online IS currently the top priority.
User avatar
7im
 
Posts: 14648
Joined: Thu Nov 29, 2007 4:30 pm
Location: Arizona

Previous

Return to Problems with NVidia drivers

Who is online

Users browsing this forum: No registered users and 0 guests

cron