Getting rejected by assignment server (GPU)

Moderators: Site Moderators, FAHC Science Team

Getting rejected by assignment server (GPU)

Postby drougnor » Thu Jan 02, 2014 2:39 pm

Fired up my GPU folding for the first time in a couple of weeks and am seeing the same message in the logs for both GPUS:

Code: Select all
13:33:08:WU01:FS01:Connecting to assign-GPU.stanford.edu:8080
13:33:09:WARNING:WU01:FS01:Failed to get assignment from 'assign-GPU.stanford.edu:8080': Failed to connect to assign-GPU.stanford.edu:8080: No connection could be made because the target machine actively refused it


I did try to connect to the server address through web browsers on a couple of different pcs and got rejected/no connection on each pc.

The server status page indicates no issues, however.

Just wanted to give the heads up.
drougnor
 
Posts: 139
Joined: Tue Dec 29, 2009 3:21 am

Re: Getting rejected by assignment server (GPU)

Postby NookieBandit » Thu Jan 02, 2014 2:54 pm

I'm having the same issue, exactly the same error messages you've received.
User avatar
NookieBandit
 
Posts: 45
Joined: Sat Oct 27, 2012 7:17 pm
Location: Dallas, TX

Re: Getting rejected by assignment server (GPU)

Postby bollix47 » Thu Jan 02, 2014 3:01 pm

Thank you for your reports ... I'm seeing an issue here as well on my both my AMD and nvidia cards (Windows and Linux).

PG notified but it's still very early on the west coast so it may be a while.
Image
bollix47
 
Posts: 2871
Joined: Sun Dec 02, 2007 6:04 am
Location: Canada

Re: Getting rejected by assignment server (GPU)

Postby drougnor » Thu Jan 02, 2014 3:09 pm

No worries on timing - Just wanted to make sure the word got spread as soon as I saw it. Thanks!!
drougnor
 
Posts: 139
Joined: Tue Dec 29, 2009 3:21 am

Re: Getting rejected by assignment server (GPU)

Postby Mactin » Thu Jan 02, 2014 4:30 pm

Same thing here...
on both a GTS250 (core11) and HD7790
Image
Mactin
 
Posts: 222
Joined: Sun Dec 02, 2007 2:08 pm
Location: Côte-des-Neiges, Montréal, Québec

Re: Getting rejected by assignment server (GPU)

Postby bcavnaugh » Thu Jan 02, 2014 5:09 pm

I'm having the same issue, exactly the same error messages you've received.
I have 7 GPU's down now. :cry:
If I drop any more I will have to turn my Heat On!
Temps are down to 53 have to turn on the Heat to stay at least 60F
Last edited by bcavnaugh on Thu Jan 02, 2014 7:35 pm, edited 6 times in total.
US Army Retired | Folding@EVGA The Number One Team in the Folding@Home Community.
User avatar
bcavnaugh
 
Posts: 147
Joined: Tue Apr 30, 2013 2:39 pm

Re: Getting rejected by assignment server (GPU)

Postby kiore » Thu Jan 02, 2014 5:35 pm

bollix47 wrote:Thank you for your reports ... I'm seeing an issue here as well on my both my AMD and nvidia cards (Windows and Linux).

PG notified but it's still very early on the west coast so it may be a while.


OK thanks, so time for a bit of maintenance blowing out dust and things here.
Image
i7 7800x GTX 1080ti GTX1660ti, OS= win10. AMD 3700x RTX 2080ti OS= win10

Team page: http://www.rationalskepticism.org/gener ... -t616.html
kiore
 
Posts: 856
Joined: Fri Jan 16, 2009 6:45 pm
Location: USA

Re: Getting rejected by assignment server (GPU)

Postby blackhawkdoc64 » Thu Jan 02, 2014 5:53 pm

Same issue here :shock: :eo . Can't wait for it to get fixed I'm going into folding withdrawl from the cold in my room :lol: . Need to fire my GTX 580s back up.
blackhawkdoc64
 
Posts: 3
Joined: Thu Jan 02, 2014 5:49 pm
Location: United States

Re: Getting rejected by assignment server (GPU)

Postby HaloJones » Thu Jan 02, 2014 5:58 pm

<alanis>Ironic, all my kit has been off for the last five hours due to a power cut and now they're back on, they can't get new work! </alanis.
1x Titan X, 5x 1070, 1x 970, 1 x Ryzen 3600

Image
HaloJones
 
Posts: 861
Joined: Thu Jul 24, 2008 11:16 am

Re: Getting rejected by assignment server (GPU)

Postby VijayPande » Thu Jan 02, 2014 6:22 pm

Thanks. We see the problem and have notified our sysadmins. They are on a reduced schedule due to Stanford's closure this week.
Prof. Vijay Pande, PhD
Departments of Chemistry, Structural Biology, and Computer Science
Chair, Biophysics
Director, Folding@home Distributed Computing Project
Stanford University
VijayPande
Pande Group Member
 
Posts: 2058
Joined: Fri Nov 30, 2007 7:25 am
Location: Stanford

Re: Getting rejected by assignment server (GPU)

Postby VijayPande » Thu Jan 02, 2014 6:54 pm

Update: The good news is that the VM server has been rebooted. The bad news is that it looks to be going through an fsck cycle right now, so reboot time will be delayed. We'll post more when we have it, but this is good progress.
VijayPande
Pande Group Member
 
Posts: 2058
Joined: Fri Nov 30, 2007 7:25 am
Location: Stanford

Re: Getting rejected by assignment server (GPU)

Postby VijayPande » Thu Jan 02, 2014 6:55 pm

PS We are also planning on setting up a redundant GPU AS. This wasn't as necessary in the early days when GPUs were more experimental, but as we push more to GPUs, this is now a very high priority. With that done, then an outage like this wouldn't affect GPU assignments.
VijayPande
Pande Group Member
 
Posts: 2058
Joined: Fri Nov 30, 2007 7:25 am
Location: Stanford

Re: Getting rejected by assignment server (GPU)

Postby drougnor » Thu Jan 02, 2014 7:17 pm

Thank you for the updates, Dr. Pande!
drougnor
 
Posts: 139
Joined: Tue Dec 29, 2009 3:21 am

Re: AS servers - network problem

Postby oliverjdent » Thu Jan 02, 2014 8:03 pm

Sometime overnight my GPU completed its latest project. However, it has not been able to get a new project. It keeps getting the following messages from the assignment servers:
Code: Select all
18:46:08:WU00:FS00:Connecting to assign-GPU.stanford.edu:80
18:46:09:WARNING:WU00:FS00:Failed to get assignment from 'assign-GPU.stanford.edu:80': Failed to connect to assign-GPU.stanford.edu:80: No connection could be made because the target machine actively refused it.
18:46:09:WU00:FS00:Connecting to assign-GPU.stanford.edu:8080
18:46:10:WARNING:WU00:FS00:Failed to get assignment from 'assign-GPU.stanford.edu:8080': Failed to connect to assign-GPU.stanford.edu:8080: No connection could be made because the target machine actively refused it.
18:46:10:ERROR:WU00:FS00:Exception: Could not get an assignment
18:48:45:WU00:FS00:Connecting to assign-GPU.stanford.edu:80
18:48:46:WARNING:WU00:FS00:Failed to get assignment from 'assign-GPU.stanford.edu:80': Failed to connect to assign-GPU.stanford.edu:80: No connection could be made because the target machine actively refused it.
18:48:46:WU00:FS00:Connecting to assign-GPU.stanford.edu:8080
18:48:47:WARNING:WU00:FS00:Failed to get assignment from 'assign-GPU.stanford.edu:8080': Failed to connect to assign-GPU.stanford.edu:8080: No connection could be made because the target machine actively refused it.
18:48:47:ERROR:WU00:FS00:Exception: Could not get an assignment


Code: Select all
18:43:26:******************************** Build ********************************
18:43:26:      Version: 7.3.6
18:43:26:         Date: Feb 18 2013
18:43:26:         Time: 15:25:17
18:43:26:      SVN Rev: 3923
18:43:26:       Branch: fah/trunk/client
18:43:26:     Compiler: Intel(R) C++ MSVC 1500 mode 1200
18:43:26:      Options: /TP /nologo /EHa /Qdiag-disable:4297,4103,1786,279 /Ox -arch:SSE
18:43:26:               /QaxSSE2,SSE3,SSSE3,SSE4.1,SSE4.2 /Qopenmp /Qrestrict /MT /Qmkl
18:43:26:     Platform: win32 XP
18:43:26:         Bits: 32
18:43:26:         Mode: Release
18:43:26:******************************* System ********************************
18:43:26:          CPU: Intel(R) Core(TM) i5-4670K CPU @ 3.40GHz
18:43:26:       CPU ID: GenuineIntel Family 6 Model 60 Stepping 3
18:43:26:         CPUs: 4
18:43:26:       Memory: 7.95GiB
18:43:26:  Free Memory: 4.84GiB
18:43:26:      Threads: WINDOWS_THREADS
18:43:26:  Has Battery: false
18:43:26:   On Battery: false
18:43:26:   UTC offset: -6
18:43:26:          PID: 7640
18:43:26:          CWD: C:/Users/Rodney/AppData/Roaming/FAHClient
18:43:26:           OS: Windows 7 Professional
18:43:26:      OS Arch: AMD64
18:43:26:         GPUs: 1
18:43:26:        GPU 0: NVIDIA:3 GK104 [GeForce GTX 670]
18:43:26:         CUDA: 3.0
18:43:26:  CUDA Driver: 6000
18:43:26:Win32 Service: false
18:43:26:***********************************************************************

I have a GTX 670 that has been folding since I purchased it last year. I am running the latest drivers - 331.82. My machine is running Windows 7 Pro 64-bit on an Intel Core i5-4670K with 8G of RAM. My CPU seems to be folding correctly and has pulled down a project this morning during the time the GPU has been unable to.

Thank you.

Any help you can provide will be greatly appreciated.
oliverjdent
 
Posts: 5
Joined: Thu Jan 02, 2014 7:36 pm

Re: Getting rejected by assignment server (GPU)

Postby HaloJones » Thu Jan 02, 2014 8:46 pm

The servers are down! Look above your post, it is very clear. You just have to wait like everyone else. It will be back when the fscking fsck is fscking finished. :)

EDIT: Sorry about the above, there was no indication that this post had been moved into this thread hence my comment about looking above. The rest of this post remains valid.

EDIT2: Is there no way to indicate that a post has been moved? It appearing in this thread without any warning just made the poster look foolish and made me look mean.
Last edited by HaloJones on Thu Jan 02, 2014 9:14 pm, edited 1 time in total.
HaloJones
 
Posts: 861
Joined: Thu Jul 24, 2008 11:16 am

Next

Return to Issues with a specific server

Who is online

Users browsing this forum: No registered users and 1 guest

cron