Stats not updating?

Moderators: Site Moderators, PandeGroup

Re: Stats not updating?

Postby sco01 » Sat Mar 18, 2017 10:27 pm

sco01
 
Posts: 83
Joined: Sun Mar 21, 2010 8:52 pm

Re: Stats not updating?

Postby Joe_H » Sun Mar 19, 2017 1:21 am

sco01 wrote:http://fah-web.stanford.edu Down...


There is a redirect to the new server. Is there some specific function that is not working for you?
Image

iMac 2.8 i7 12 GB smp8, Mac Pro 2.8 quad 12 GB smp6
MacBook Pro 2.9 i7 8 GB smp3
Joe_H
Site Admin
 
Posts: 3899
Joined: Tue Apr 21, 2009 4:41 pm
Location: W. MA

Re: Stats not updating?

Postby sco01 » Sun Mar 19, 2017 7:21 am

Thanks, now everything has worked
sco01
 
Posts: 83
Joined: Sun Mar 21, 2010 8:52 pm

Re: Stats not updating?

Postby autogrog » Wed Mar 22, 2017 6:39 pm

Since 15Mar my reported daily total of successfully completed WU's fell from 22WU's per day to 2-3. The logs of my systems show the normal status messages for successful completed and uploaded WU's with the expected estimated points. Is there anyone else experiencing this anomaly?
autogrog
 
Posts: 51
Joined: Mon Aug 18, 2008 3:38 pm
Location: Halifax, Nova Scotia

Re: Stats not updating?

Postby Joe_H » Wed Mar 22, 2017 6:47 pm

autogrog wrote:Since 15Mar my reported daily total of successfully completed WU's fell from 22WU's per day to 2-3. The logs of my systems show the normal status messages for successful completed and uploaded WU's with the expected estimated points. Is there anyone else experiencing this anomaly?


See this topic - viewtopic.php?f=19&t=29804. Points for WU's from two servers have not been showing up, they are looking into the problem. If you have been getting WU's from Projects in the 8600 range or 13700-1, those are the affected projects. If the missing points are form other projects, pst which ones here. Eventually they should get this fixed ad the points should show up.
Joe_H
Site Admin
 
Posts: 3899
Joined: Tue Apr 21, 2009 4:41 pm
Location: W. MA

Re: Stats not updating?

Postby montemac » Thu Mar 30, 2017 8:20 pm

Congratulations!!!!!!!!!!!!!!!!! I will be getting at least 44,923 points today, whereas my average lately has been about 10,000.

Stats FIXED.
Folding on 4 pc's
Image
montemac
 
Posts: 37
Joined: Wed Oct 10, 2012 11:49 am
Location: Richmond, VA

Re: Stats not updating?

Postby goodyca » Tue May 23, 2017 1:01 am

The stats server has stopped updating. The last update occurred at 11:00 PDT.
goodyca
 
Posts: 89
Joined: Sun Dec 02, 2007 12:36 pm

Re: Stats not updating?

Postby Joe_H » Tue May 23, 2017 3:11 am

I have notified the stats team, hopefully they will be back to updating soon.

Edit: Got a response back after going to sleep that the stats server should be back up. Updates since then confirm that it is back in operation.
Joe_H
Site Admin
 
Posts: 3899
Joined: Tue Apr 21, 2009 4:41 pm
Location: W. MA

Re: Stats not updating?

Postby goodyca » Mon Jun 26, 2017 12:46 am

The stats server has stopped updating. The last update occured at 13:00 PDT.
goodyca
 
Posts: 89
Joined: Sun Dec 02, 2007 12:36 pm

Re: Stats not updating?

Postby ComputerGenie » Mon Jun 26, 2017 3:48 am

"Internal Server Error" :(
User avatar
ComputerGenie
 
Posts: 242
Joined: Mon Dec 12, 2016 4:06 am

Re: Stats not updating?

Postby Joe_H » Mon Jun 26, 2017 4:05 am

A message has been sent to the stats team of PG.
Joe_H
Site Admin
 
Posts: 3899
Joined: Tue Apr 21, 2009 4:41 pm
Location: W. MA

Re: Stats not updating?

Postby msultan » Mon Jun 26, 2017 5:03 am

Thanks for the email, i am trying to take a look at the problem now but it might not get fixed before tomorrow morning.
User avatar
msultan
Pande Group Member
 
Posts: 134
Joined: Mon Jun 24, 2013 10:27 pm

Re: Stats not updating?

Postby road-runner » Sat Jul 15, 2017 2:43 pm

Stats down or EOC server?
Image
User avatar
road-runner
 
Posts: 462
Joined: Sun Dec 02, 2007 4:01 am
Location: Houston, Texas

Re: Stats not updating?

Postby Foxbat » Sat Jul 15, 2017 2:46 pm

road-runner wrote:Stats down or EOC server?
I thought I was the only one that noticed. I just posted a question in the Planned Downtime thread since I thought it could be related.

The Stanford Stats are returning "Internal Server Error" when you try to pull up your stats.
Image
Foxbat
 
Posts: 145
Joined: Wed Dec 05, 2007 10:23 pm
Location: Michiana, USA

Re: Stats not updating?

Postby Joe_H » Sat Jul 15, 2017 3:05 pm

No you weren't the only one to notice, it as mentioned in another topic as well. A message is being sent to the stats team of the PG about this outage.
Joe_H
Site Admin
 
Posts: 3899
Joined: Tue Apr 21, 2009 4:41 pm
Location: W. MA

PreviousNext

Return to Issues with a specific server

Who is online

Users browsing this forum: No registered users and 1 guest

cron