Moderators: Site Moderators, FAHC Science Team

Re: F@HControl

Postby Penfold » Tue Jan 16, 2018 8:37 pm

These are the instructions I'd followed five years ago as part of the process of taking a peek at FAHClient on the U-machine from the iMac:
- select the client named "local" and click the "Configure" button
- select the tab, "Remote Access". All of the following are to be applied under this
"Remote Access" tab
- if required, set a simple password (or leave blank - preferred)
- in "IP Address Restriction" set the "Allow" field to "".
(Note: there is a space2between "" and "")
- further down the page, in "Passwordless IP Address Restriction" make sure that the
entries in the "Allow" and "Deny" fields are the same as those in the corresponding
fields in "IP Address Restriction".
- click the "Save" button
- reboot the Umac

Do the parts I've highlighted in red refer to the iMac? I remember that machines on the Apple part of my home network had addresses of that type. I used to use 'Go>Connect to Server…' from the Finder menubar and select '10.something or other' to get into another Mac. The '10. ' addresses I got from the Sharing Pane in System Preferences.
Ubuntu 18.04.4
F@H v 7.5.1
Posts: 156
Joined: Wed Apr 11, 2012 12:09 am
Location: Scotland

Re: F@HControl

Postby SteveWillis » Tue Jan 16, 2018 9:02 pm

I haven't been folowing this topic closely. I just saw you mention that you only had the one tab and that triggered my memory. I still don't understand why you don't just remote desktop into the Ubuntu machine. Have you already tried that?

1080 and 1080TI GPUs on Linux Mint
Posts: 409
Joined: Fri Apr 15, 2016 1:42 am

Re: F@HControl

Postby ChristianVirtual » Tue Jan 16, 2018 11:22 pm

Penfold wrote:I used

Trying 192.168.1xx (my iMac) from the Ubuntu machine results in
Code: Select all
Trying 192.168.1.xx…
telnet: Unable to connect to remote host: Connection timed out

Wouldn’t that be the wrong direction ? We need to telnet into Ubuntu. On the Mac I hope the telnet server is not running and port blocked.

Talking about blocked: could you temporary disable the firewall on your Mac and try again.
Please contribute your logs to http://ppd.fahmm.net
User avatar
Posts: 1583
Joined: Tue May 28, 2013 1:14 pm
Location: Tokyo

Re: F@HControl

Postby bruce » Wed Jan 17, 2018 1:31 am

I'm a neophyte with respect to Apple, but I think I understand FAHControl/FAHClient connections between Windows and Ubuntu.

Obviously have no idea whether the new AEBS has anything to do with it. It might, depending on what new security rules have been installed as a result of it's installation.

When all else fails, you could install both FAHControl and FAHClient on Ubuntu. I suppose since FAHClient hasn't been installed (or at least isn't running) you'll have a lattempted ink to the local FAHClient which isn't working -- perhaps under-intensified. What's wrong with installing FAHClient and then not using it (or removing it after the connection is established(? On my Ubuntu system, FAHClient doesn't start automatically anyway -- or you could simply fold with a few threads on your CPU, ignoring any supportable GPU that might be present. (If a GPU slot configures itself, remove it.)
Posts: 19452
Joined: Thu Nov 29, 2007 11:13 pm
Location: So. Cal.

Re: F@HControl

Postby Penfold » Wed Jan 17, 2018 9:10 pm

Solution provided by another member, parkut, who PM'ed me :
On your Ubuntu machine, launch FAHControl, goto the remote access tab, and enter, in the allow fields and 0/0 in the deny fields.

Save and reboot the Ubuntu machine.

It worked. And am I embarrassed at not knowing how to do this :oops:

I has assumed that the fault lie on the iMac side of the AEBS. Why? Because I'm dumb when it comes to this stuff.

Thank you all for your replies.
Posts: 156
Joined: Wed Apr 11, 2012 12:09 am
Location: Scotland

Re: F@HControl

Postby parkut » Thu Jan 18, 2018 8:15 pm

I'm glad it worked for you.
User avatar
Posts: 345
Joined: Tue Feb 12, 2008 8:33 am
Location: SE Michigan, USA


Return to V7.4.4 Public Release Windows/Linux/MacOS X (deprecated)

Who is online

Users browsing this forum: Google [Bot] and 2 guests