Can't upload results to 155.247.166.220

Moderators: Site Moderators, PandeGroup

Can't upload results to 155.247.166.220

Postby Ken_g6 » Thu Jan 18, 2018 3:22 pm

15:15:52:WARNING:WU00:FS01:Exception: Failed to send results to work server: Failed to connect to 155.247.166.220:80: Connection timed out

Ow! I'm getting a headache centered around my Temple. :ewink:
Ken_g6
 
Posts: 14
Joined: Sat Dec 26, 2009 9:23 pm

Re: Can't upload results to 155.247.166.220

Postby goodyca » Thu Jan 18, 2018 4:15 pm

I'm also seeing the same error for the subject server.
goodyca
 
Posts: 131
Joined: Sun Dec 02, 2007 12:36 pm

Re: Can't upload results to 155.247.166.220

Postby JeansOn » Thu Jan 18, 2018 5:56 pm

Me too.

cann't upload ...

17:48:10:WU00:FS00:Sending unit results: id:00 state:SEND error:NO_ERROR project:14009 run:0 clone:209 gen:10 core:0xa4 unit:0x0000000c0002894c59e4d13ca4f92f03
17:48:10:WU00:FS00:Uploading 4.15MiB to 155.247.166.220
17:48:10:WU00:FS00:Connecting to 155.247.166.220:8080
17:48:12:WARNING:WU00:FS00:WorkServer connection failed on port 8080 trying 80
17:48:12:WU00:FS00:Connecting to 155.247.166.220:80
17:48:31:WU01:FS00:0xa4:Completed 17500 out of 250000 steps (7%)
17:48:33:WARNING:WU00:FS00:Exception: Failed to send results to work server: Failed to connect to 155.247.166.220:80: Ein Verbindungsversuch ist fehlgeschlagen, da die Gegenstelle nach einer bestimmten Zeitspanne nicht richtig reagiert hat, oder die hergestellte Verbindung war fehlerhaft, da der verbundene Host nicht reagiert hat.
JeansOn
 
Posts: 26
Joined: Tue Jan 26, 2010 5:39 pm
Location: Bergisch Gladbach, Germany

Re: Can't upload results to 155.247.166.220

Postby AJMSmith » Thu Jan 18, 2018 6:53 pm

I'm getting the same response on 2 machines ... the log for the server shows it accepting up to 2:00 am PST today and rejecting from 2:20 am so with the server being EST it's almost 2:00 pm there now.
AJMSmith
 
Posts: 59
Joined: Tue Jul 01, 2008 1:17 am
Location: Greater London, UK

Re: Can't upload results to 155.247.166.220

Postby parkut » Thu Jan 18, 2018 7:42 pm

Seeing the same here across multiple machines. Problem started around 9 hours ago

Code: Select all
10:34:41:WARNING:WU01:FS00:Exception: Failed to send results to work server: Failed to connect to 155.247.166.220:80: Connection timed out
10:36:49:WARNING:WU01:FS00:Exception: Failed to send results to work server: Failed to connect to 155.247.166.220:80: Connection timed out
10:38:56:WARNING:WU01:FS00:Exception: Failed to send results to work server: Failed to connect to 155.247.166.220:80: Connection timed out
...
19:25:44:WARNING:WU01:FS00:Exception: Failed to send results to work server: Failed to connect to 155.247.166.220:80: Connection timed out
19:27:27:WARNING:WU01:FS00:Exception: Failed to send results to work server: Failed to connect to 155.247.166.220:80: Connection timed out
19:30:13:WARNING:WU01:FS00:Exception: Failed to send results to work server: Failed to connect to 155.247.166.220:80: Connection timed out
User avatar
parkut
 
Posts: 412
Joined: Tue Feb 12, 2008 7:33 am
Location: SE Michigan, USA

Re: Can't upload results to 155.247.166.220

Postby bruce » Thu Jan 18, 2018 7:50 pm

The log you posted shows the client tried both ports 8080 and 80 but it does not mention attempts for a Collection Server. Is anybody seeing success or failures on a CS?

The log shows only one project: p14009. Presumably there are others.
bruce
 
Posts: 21778
Joined: Thu Nov 29, 2007 10:13 pm
Location: So. Cal.

Re: Can't upload results to 155.247.166.220

Postby goodyca » Thu Jan 18, 2018 7:54 pm

The collection server is shown as 0.0.0.0
goodyca
 
Posts: 131
Joined: Sun Dec 02, 2007 12:36 pm

Re: Can't upload results to 155.247.166.220

Postby bruce » Thu Jan 18, 2018 8:00 pm

That's what I was looking for. Is it just p14009 that has a CS of 0.0.0.0?

I can get that fixed but I'd like to get it solved for any project on 155.247.166.220.

Unfortunately the fix will only apply to future assignments, but i think it's safe to say that someday *.220 will have a similar problem again.
bruce
 
Posts: 21778
Joined: Thu Nov 29, 2007 10:13 pm
Location: So. Cal.

Re: Can't upload results to 155.247.166.220

Postby parkut » Thu Jan 18, 2018 8:13 pm

At least one system just uploaded a WU

Code: Select all
19:35:36:WU01:FS00:Sending unit results: id:01 state:SEND error:NO_ERROR project:13786 run:4 clone:50 gen:39 core:0xa4 unit:0x000000270002894c59d67ecc6575e5c2
19:35:36:WU01:FS00:Uploading 4.62MiB to 155.247.166.220
19:35:36:WU01:FS00:Connecting to 155.247.166.220:8080
19:35:43:WU01:FS00:Upload 12.19%
19:35:51:WU01:FS00:Upload 18.96%
19:36:05:WU01:FS00:Upload 32.50%
19:36:13:WU01:FS00:Upload 37.91%
19:36:26:WU01:FS00:Upload 47.39%
19:36:35:WU01:FS00:Upload 52.81%
19:36:45:WU01:FS00:Upload 58.22%
19:36:51:WU01:FS00:Upload 62.29%
19:36:58:WU01:FS00:Upload 67.70%
19:37:06:WU01:FS00:Upload 82.60%
19:37:34:WU01:FS00:Upload complete
19:37:34:WU01:FS00:Server responded WORK_ACK (400)
19:37:34:WU01:FS00:Final credit estimate, 6944.00 points
19:37:34:WU01:FS00:Cleaning up
User avatar
parkut
 
Posts: 412
Joined: Tue Feb 12, 2008 7:33 am
Location: SE Michigan, USA

Re: Can't upload results to 155.247.166.220

Postby JeansOn » Thu Jan 18, 2018 8:19 pm

results are uploaded.
Thx, Bruce
JeansOn
 
Posts: 26
Joined: Tue Jan 26, 2010 5:39 pm
Location: Bergisch Gladbach, Germany

Re: Can't upload results to 155.247.166.220

Postby bruce » Thu Jan 18, 2018 8:23 pm

The CS is supposed to allow WUs to be uploaded when the primary WS is off-line. Somebody fixed the WS, but that doesn't take care of the CS=0.0.0.0 issue -- which will only be a problem the next time the WS goes down. We still need to fix the projects that don't have a CS.
bruce
 
Posts: 21778
Joined: Thu Nov 29, 2007 10:13 pm
Location: So. Cal.

Re: Can't upload results to 155.247.166.220

Postby parkut » Thu Jan 18, 2018 8:43 pm

all WU's have now been uploaded.

I have (4) machines showing CS = 0.0.0.0

p14018 - ETA 3 hrs, 30 min
p14018 - ETA 6 hrs, 15 min
p14006 - ETA 3 hrs, 40 min
p14019 - ETA 8 hrs, 0 min
User avatar
parkut
 
Posts: 412
Joined: Tue Feb 12, 2008 7:33 am
Location: SE Michigan, USA

Re: Can't upload results to 155.247.166.220

Postby ChristianVirtual » Thu Jan 18, 2018 8:54 pm

I have one 14022 pending; retry in few hours ...
Last edited by ChristianVirtual on Thu Jan 18, 2018 9:03 pm, edited 1 time in total.
ImageImage
Please contribute your logs to http://ppd.fahmm.net
User avatar
ChristianVirtual
 
Posts: 1538
Joined: Tue May 28, 2013 12:14 pm
Location: 日本 東京

Re: Can't upload results to 155.247.166.220

Postby JeansOn » Thu Jan 18, 2018 9:00 pm

Bruce, I have searched in the whole log, but I didn't found anything like CS. I looked to an other log too.
If CS is so important, I can't believe that I couldn't find it in the log.

But I found "Collection Server" in the "status" tab of fah-Control.

If that's what you mean, I'll look at this point in future. ...

EDIT:
In this moment, NaCl doesn't take my upload too.
JeansOn
 
Posts: 26
Joined: Tue Jan 26, 2010 5:39 pm
Location: Bergisch Gladbach, Germany

Re: Can't upload results to 155.247.166.220

Postby Spidermaster » Thu Jan 18, 2018 9:21 pm

Code: Select all
12:53:57:WU00:FS00:0xa4:Completed 2450000 out of 2500000 steps  (98%)
13:01:33:WU00:FS00:0xa4:Completed 2475000 out of 2500000 steps  (99%)
13:01:33:WU01:FS00:Connecting to 171.67.108.45:8080
13:01:33:WU01:FS00:Assigned to work server 171.67.108.158
13:01:33:WU01:FS00:Requesting new work unit for slot 00: RUNNING cpu:4 from 171.67.108.158
13:01:33:WU01:FS00:Connecting to 171.67.108.158:8080
13:01:36:WU01:FS00:Downloading 807.21KiB
13:01:38:WU01:FS00:Download complete
13:01:38:WU01:FS00:Received Unit: id:01 state:DOWNLOAD error:NO_ERROR project:9038 run:416 clone:1 gen:677 core:0xa4 unit:0x000002f5ab436c9e569829b5ab280fba
13:09:12:WU00:FS00:0xa4:Completed 2500000 out of 2500000 steps  (100%)
13:09:12:WU00:FS00:0xa4:DynamicWrapper: Finished Work Unit: sleep=10000
13:09:22:WU00:FS00:0xa4:
13:09:22:WU00:FS00:0xa4:Finished Work Unit:
13:09:22:WU00:FS00:0xa4:- Reading up to 4508208 from "00/wudata_01.trr": Read 4508208
13:09:22:WU00:FS00:0xa4:trr file hash check passed.
13:09:22:WU00:FS00:0xa4:- Reading up to 501964 from "00/wudata_01.xtc": Read 501964
13:09:22:WU00:FS00:0xa4:xtc file hash check passed.
13:09:22:WU00:FS00:0xa4:edr file hash check passed.
13:09:22:WU00:FS00:0xa4:logfile size: 55666
13:09:22:WU00:FS00:0xa4:Leaving Run
13:09:24:WU00:FS00:0xa4:- Writing 5102906 bytes of core data to disk...
13:09:24:WU00:FS00:0xa4:Done: 5102394 -> 4405155 (compressed to 86.3 percent)
13:09:24:WU00:FS00:0xa4:  ... Done.
13:09:25:WU00:FS00:0xa4:- Shutting down core
13:09:25:WU00:FS00:0xa4:
13:09:25:WU00:FS00:0xa4:Folding@home Core Shutdown: FINISHED_UNIT
13:09:26:WU00:FS00:FahCore returned: FINISHED_UNIT (100 = 0x64)
13:09:26:WU00:FS00:Sending unit results: id:00 state:SEND error:NO_ERROR project:14005 run:0 clone:553 gen:0 core:0xa4 unit:0x000000000002894c59e4d000eccb4cb0
13:09:26:WU00:FS00:Uploading 4.20MiB to 155.247.166.220
13:09:26:WU00:FS00:Connecting to 155.247.166.220:8080
13:09:26:WU01:FS00:Starting
13:09:26:WU01:FS00:Running FahCore: "C:\Program Files (x86)\FAHClient/FAHCoreWrapper.exe" C:/Users/Kenneth/AppData/Roaming/FAHClient/cores/fahwebx.stanford.edu/cores/Win32/AMD64/Core_a4.fah/FahCore_a4.exe -dir 01 -suffix 01 -version 704 -lifeline 7224 -checkpoint 15 -np 4
13:09:26:WU01:FS00:Started FahCore on PID 6312
13:09:26:WU01:FS00:Core PID:4792
13:09:26:WU01:FS00:FahCore 0xa4 started
13:09:27:WU01:FS00:0xa4:
13:09:27:WU01:FS00:0xa4:*------------------------------*
13:09:27:WU01:FS00:0xa4:Folding@Home Gromacs GB Core
13:09:27:WU01:FS00:0xa4:Version 2.27 (Dec. 15, 2010)
13:09:27:WU01:FS00:0xa4:
13:09:27:WU01:FS00:0xa4:Preparing to commence simulation
13:09:27:WU01:FS00:0xa4:- Looking at optimizations...
13:09:27:WU01:FS00:0xa4:- Created dyn
13:09:27:WU01:FS00:0xa4:- Files status OK
13:09:27:WU01:FS00:0xa4:- Expanded 826075 -> 1402860 (decompressed 169.8 percent)
13:09:27:WU01:FS00:0xa4:Called DecompressByteArray: compressed_data_size=826075 data_size=1402860, decompressed_data_size=1402860 diff=0
13:09:27:WU01:FS00:0xa4:- Digital signature verified
13:09:27:WU01:FS00:0xa4:
13:09:27:WU01:FS00:0xa4:Project: 9038 (Run 416, Clone 1, Gen 677)
13:09:27:WU01:FS00:0xa4:
13:09:27:WU01:FS00:0xa4:Assembly optimizations on if available.
13:09:27:WU01:FS00:0xa4:Entering M.D.
13:09:30:WARNING:WU00:FS00:WorkServer connection failed on port 8080 trying 80
13:09:30:WU00:FS00:Connecting to 155.247.166.220:80
13:09:32:WU01:FS00:0xa4:Mapping NT from 4 to 4
13:09:33:WU01:FS00:0xa4:Completed 0 out of 250000 steps  (0%)
13:09:51:WARNING:WU00:FS00:Exception: Failed to send results to work server: Failed to connect to 155.247.166.220:80: A connection attempt failed because the connected party did not properly respond after a period of time, or established connection failed because connected host has failed to respond.
13:09:51:WU00:FS00:Sending unit results: id:00 state:SEND error:NO_ERROR project:14005 run:0 clone:553 gen:0 core:0xa4 unit:0x000000000002894c59e4d000eccb4cb0
13:09:51:WU00:FS00:Uploading 4.20MiB to 155.247.166.220
13:09:51:WU00:FS00:Connecting to 155.247.166.220:8080
13:09:55:WARNING:WU00:FS00:WorkServer connection failed on port 8080 trying 80
13:09:55:WU00:FS00:Connecting to 155.247.166.220:80
13:10:16:WARNING:WU00:FS00:Exception: Failed to send results to work server: Failed to connect to 155.247.166.220:80: A connection attempt failed because the connected party did not properly respond after a period of time, or established connection failed because connected host has failed to respond.
13:10:51:WU00:FS00:Sending unit results: id:00 state:SEND error:NO_ERROR project:14005 run:0 clone:553 gen:0 core:0xa4 unit:0x000000000002894c59e4d000eccb4cb0
13:10:51:WU00:FS00:Uploading 4.20MiB to 155.247.166.220
13:10:51:WU00:FS00:Connecting to 155.247.166.220:8080
13:10:55:WARNING:WU00:FS00:WorkServer connection failed on port 8080 trying 80
13:10:55:WU00:FS00:Connecting to 155.247.166.220:80
13:11:16:WARNING:WU00:FS00:Exception: Failed to send results to work server: Failed to connect to 155.247.166.220:80: A connection attempt failed because the connected party did not properly respond after a period of time, or established connection failed because connected host has failed to respond.
13:11:19:WU01:FS00:0xa4:Completed 2500 out of 250000 steps  (1%)
13:12:29:WU00:FS00:Sending unit results: id:00 state:SEND error:NO_ERROR project:14005 run:0 clone:553 gen:0 core:0xa4 unit:0x000000000002894c59e4d000eccb4cb0
13:12:29:WU00:FS00:Uploading 4.20MiB to 155.247.166.220
13:12:29:WU00:FS00:Connecting to 155.247.166.220:8080
13:12:32:WARNING:WU00:FS00:WorkServer connection failed on port 8080 trying 80
13:12:32:WU00:FS00:Connecting to 155.247.166.220:80
13:12:53:WARNING:WU00:FS00:Exception: Failed to send results to work server: Failed to connect to 155.247.166.220:80: A connection attempt failed because the connected party did not properly respond after a period of time, or established connection failed because connected host has failed to respond.
13:12:57:WU01:FS00:0xa4:Completed 5000 out of 250000 steps  (2%)
13:14:35:WU01:FS00:0xa4:Completed 7500 out of 250000 steps  (3%)
13:15:06:WU00:FS00:Sending unit results: id:00 state:SEND error:NO_ERROR project:14005 run:0 clone:553 gen:0 core:0xa4 unit:0x000000000002894c59e4d000eccb4cb0
13:15:06:WU00:FS00:Uploading 4.20MiB to 155.247.166.220
13:15:06:WU00:FS00:Connecting to 155.247.166.220:8080
13:15:09:WARNING:WU00:FS00:WorkServer connection failed on port 8080 trying 80
13:15:09:WU00:FS00:Connecting to 155.247.166.220:80
13:15:31:WARNING:WU00:FS00:Exception: Failed to send results to work server: Failed to connect to 155.247.166.220:80: A connection attempt failed because the connected party did not properly respond after a period of time, or established connection failed because connected host has failed to respond.
13:16:12:WU01:FS00:0xa4:Completed 10000 out of 250000 steps  (4%)
13:17:49:WU01:FS00:0xa4:Completed 12500 out of 250000 steps  (5%)
13:19:20:WU00:FS00:Sending unit results: id:00 state:SEND error:NO_ERROR project:14005 run:0 clone:553 gen:0 core:0xa4 unit:0x000000000002894c59e4d000eccb4cb0
13:19:20:WU00:FS00:Uploading 4.20MiB to 155.247.166.220
13:19:20:WU00:FS00:Connecting to 155.247.166.220:8080
13:19:24:WARNING:WU00:FS00:WorkServer connection failed on port 8080 trying 80
13:19:24:WU00:FS00:Connecting to 155.247.166.220:80
13:19:26:WU01:FS00:0xa4:Completed 15000 out of 250000 steps  (6%)
13:19:45:WARNING:WU00:FS00:Exception: Failed to send results to work server: Failed to connect to 155.247.166.220:80: A connection attempt failed because the connected party did not properly respond after a period of time, or established connection failed because connected host has failed to respond.
13:21:02:WU01:FS00:0xa4:Completed 17500 out of 250000 steps  (7%)
13:22:39:WU01:FS00:0xa4:Completed 20000 out of 250000 steps  (8%)
13:24:16:WU01:FS00:0xa4:Completed 22500 out of 250000 steps  (9%)
13:25:53:WU01:FS00:0xa4:Completed 25000 out of 250000 steps  (10%)


Mod edit: added Code tags to log listing
Spidermaster
 
Posts: 7
Joined: Mon Oct 23, 2017 5:16 am

Next

Return to Issues with a specific server

Who is online

Users browsing this forum: No registered users and 1 guest

cron