Radeon 5700 XT : support in beta testing (FahCore_22)

Post requests to add new GPUs to the official whitelist here.

Moderators: Site Moderators, PandeGroup

Re: Radeon 5700 XT unsupported due to driver issues [19.7.4]

Postby _r2w_ben » Fri Aug 02, 2019 1:55 am

19.7.5 looks like another game specific driver.

Has anyone confirmed if same issue occurs in Linux?
_r2w_ben
 
Posts: 174
Joined: Wed Apr 23, 2008 4:11 pm

Re: Radeon 5700 XT unsupported due to driver issues [19.7.4]

Postby foldy » Fri Aug 02, 2019 1:44 pm

If you get the issue again in FAHbench, do you also have issues with any other program? (using OpenCL)
foldy
 
Posts: 1705
Joined: Sat Dec 01, 2012 4:43 pm

Re: Radeon 5700 XT unsupported due to driver issues [19.7.4]

Postby Sven » Fri Aug 02, 2019 4:41 pm

Folding@Home is the only software i use that uses OpenCL. So I can't answer your question.
Sven
 
Posts: 66
Joined: Fri Nov 01, 2013 9:12 pm

Re: Radeon 5700 XT unsupported due to driver issues [19.7.4]

Postby toTOW » Fri Aug 02, 2019 8:30 pm

foldy wrote:If you get the issue again in FAHbench, do you also have issues with any other program? (using OpenCL)

From the various reviewers on card launch, FAH is not the only application that is affected ...
Folding@Home beta tester since 2002. Folding Forum moderator since July 2008.

FAH-Addict : latest news, tests and reviews about Folding@Home project.

Image
User avatar
toTOW
Site Moderator
 
Posts: 9177
Joined: Sun Dec 02, 2007 11:38 am
Location: Bordeaux, France

Re: Radeon 5700 XT unsupported due to driver issues [19.7.4]

Postby Joe_H » Fri Aug 02, 2019 8:55 pm

Given prior examples of issues related to cards released on new hardware architectures, my guess would be a fix might not show up any sooner that a 19.8.n release. possibly not until version 20.
Image

iMac 2.8 i7 12 GB smp8, Mac Pro 2.8 quad 12 GB smp6
MacBook Pro 2.9 i7 8 GB smp3
Joe_H
Site Admin
 
Posts: 5663
Joined: Tue Apr 21, 2009 5:41 pm
Location: W. MA

Re: Radeon 5700 XT unsupported due to driver issues [19.7.4]

Postby Sven » Wed Aug 14, 2019 11:27 am

Nothing new with Driver 19.8.1
Sven
 
Posts: 66
Joined: Fri Nov 01, 2013 9:12 pm

Re: Radeon 5700 XT unsupported due to driver issues [19.7.4]

Postby toTOW » Wed Aug 14, 2019 12:14 pm

Did someone hear back from AMD on the issue ?
User avatar
toTOW
Site Moderator
 
Posts: 9177
Joined: Sun Dec 02, 2007 11:38 am
Location: Bordeaux, France

Re: Radeon 5700 XT unsupported due to driver issues [19.7.4]

Postby Sven » Wed Aug 14, 2019 1:30 pm

I haven't, no.
Sven
 
Posts: 66
Joined: Fri Nov 01, 2013 9:12 pm

Re: Radeon 5700 XT unsupported due to driver issues [19.8.1]

Postby foldy » Wed Aug 14, 2019 3:57 pm

They just give me the default answer "try with next update version" each time
foldy
 
Posts: 1705
Joined: Sat Dec 01, 2012 4:43 pm

Re: Radeon 5700 XT unsupported due to driver issues [19.8.1]

Postby Sven » Sun Sep 01, 2019 2:26 pm

No news for 19.8.2, FahBench still gives an Error on the 5700 XT
Sven
 
Posts: 66
Joined: Fri Nov 01, 2013 9:12 pm

Re: Radeon 5700 XT unsupported due to driver issues [19.8.2]

Postby 771749862 » Thu Sep 05, 2019 2:06 am

No news for 19.9.1, FahBench still gives an Error on the 5700 XT,I was tested just a few minutes
771749862
 
Posts: 1
Joined: Thu Sep 05, 2019 2:02 am

Re: Radeon 5700 XT unsupported due to driver issues [19.9.1]

Postby Roos-Skywalker » Sun Sep 15, 2019 1:29 pm

I am new to FAH, but I have experienced the same issue. FAHBench sees my card as ''gfx1010'' rather than RX 5700 XT Anniversary Edition. FAHBench failed. I read all replies in this thread and I will bring it under attention of AMD staff, since I am an official beta tester. I am under NDA however, and I cannot spill the beans if you catch my drift, so no promises.
User avatar
Roos-Skywalker
 
Posts: 5
Joined: Sat Sep 14, 2019 5:23 pm

Re: Radeon 5700 XT unsupported due to driver issues [19.9.1]

Postby Roos-Skywalker » Sun Sep 15, 2019 1:47 pm

Even though my GPU won't run on FAHBench, my errors during folding are very different from the ones I see here. My CPU works fine, it folded a few yesterday, so why is my GPU attempting to connect with a local address instead of a work server? I don't even have a device with that IP in my network. Is it because of whitelisting? I added translations in the log for Dutch parts.
Code: Select all
*********************** Log Started 2019-09-15T12:15:12Z ***********************
12:15:12:************************* Folding@home Client *************************
12:15:12:        Website: https://foldingathome.org/
12:15:12:      Copyright: (c) 2009-2018 foldingathome.org
12:15:12:         Author: Joseph Coffland <joseph@cauldrondevelopment.com>
12:15:12:           Args:
12:15:12:         Config: C:\Users\Roos Skywalker\AppData\Roaming\FAHClient\config.xml
12:15:12:******************************** Build ********************************
12:15:12:        Version: 7.5.1
12:15:12:           Date: May 11 2018
12:15:12:           Time: 13:06:32
12:15:12:     Repository: Git
12:15:12:       Revision: 4705bf53c635f88b8fe85af7675557e15d491ff0
12:15:12:         Branch: master
12:15:12:       Compiler: Visual C++ 2008
12:15:12:        Options: /TP /nologo /EHa /wd4297 /wd4103 /Ox /MT
12:15:12:       Platform: win32 10
12:15:12:           Bits: 32
12:15:12:           Mode: Release
12:15:12:******************************* System ********************************
12:15:12:            CPU: AMD Ryzen 7 2700X Eight-Core Processor
12:15:12:         CPU ID: AuthenticAMD Family 23 Model 8 Stepping 2
12:15:12:           CPUs: 16
12:15:12:         Memory: 31.94GiB
12:15:12:    Free Memory: 28.16GiB
12:15:12:        Threads: WINDOWS_THREADS
12:15:12:     OS Version: 6.2
12:15:12:    Has Battery: false
12:15:12:     On Battery: false
12:15:12:     UTC Offset: 2
12:15:12:            PID: 16908
12:15:12:            CWD: C:\Users\Roos Skywalker\AppData\Roaming\FAHClient
12:15:12:             OS: Windows 10 Enterprise
12:15:12:        OS Arch: AMD64
12:15:12:           GPUs: 1
12:15:12:          GPU 0: Bus:43 Slot:0 Func:0 AMD:0 Navi 10 [Radeon RX 5700 XT]
12:15:12:           CUDA: Not detected: Failed to open dynamic library 'nvcuda.dll': Kan
12:15:12:                 opgegeven module niet vinden.
12:15:12:
12:15:12:OpenCL Device 0: Platform:0 Device:0 Bus:43 Slot:0 Compute:1.2 Driver:2906.10
12:15:12:  Win32 Service: false
12:15:12:***********************************************************************
12:15:12:<config>
12:15:12:  <!-- Slot Control -->
12:15:12:  <power v='full'/>
12:15:12:
12:15:12:  <!-- User Information -->
12:15:12:  <passkey v='********************************'/>
12:15:12:  <team v='225605'/>
12:15:12:  <user v='Roos-Skywalker'/>
12:15:12:
12:15:12:  <!-- Folding Slots -->
12:15:12:  <slot id='0' type='CPU'/>
12:15:12:  <slot id='1' type='GPU'/>
12:15:12:</config>
12:15:12:Trying to access database...
12:15:12:Successfully acquired database lock
12:15:12:Enabled folding slot 00: READY cpu:15
12:15:12:Enabled folding slot 01: READY gpu:0:Navi 10 [Radeon RX 5700 XT]
12:15:12:WU00:FS00:Starting
12:15:12:WU00:FS00:Running FahCore: "C:\Users\Roos Skywalker\AppData\Roaming\FAHClient/FAHCoreWrapper.exe" "C:\Users\Roos Skywalker\AppData\Roaming\FAHClient\cores/cores.foldingathome.org/Win32/x86/Core_a7.fah/FahCore_a7.exe" -dir 00 -suffix 01 -version 705 -lifeline 16908 -checkpoint 15 -np 15
12:15:12:WU00:FS00:Started FahCore on PID 8660
12:15:13:WU00:FS00:Core PID:9384
12:15:13:WU00:FS00:FahCore 0xa7 started
12:15:13:WU00:FS00:0xa7:*********************** Log Started 2019-09-15T12:15:13Z ***********************
12:15:13:WU00:FS00:0xa7:************************** Gromacs Folding@home Core ***************************
12:15:13:WU00:FS00:0xa7:       Type: 0xa7
12:15:13:WU00:FS00:0xa7:       Core: Gromacs
12:15:13:WU00:FS00:0xa7:    Website: https://foldingathome.org/
12:15:13:WU00:FS00:0xa7:  Copyright: (c) 2009-2018 foldingathome.org
12:15:13:WU00:FS00:0xa7:     Author: Joseph Coffland <joseph@cauldrondevelopment.com>
12:15:13:WU00:FS00:0xa7:       Args: -dir 00 -suffix 01 -version 705 -lifeline 8660 -checkpoint 15 -np
12:15:13:WU00:FS00:0xa7:             15
12:15:13:WU00:FS00:0xa7:     Config: <none>
12:15:13:WU00:FS00:0xa7:************************************ Build *************************************
12:15:13:WU00:FS00:0xa7:    Version: 0.0.17
12:15:13:WU00:FS00:0xa7:       Date: Apr 25 2018
12:15:13:WU00:FS00:0xa7:       Time: 11:02:26
12:15:13:WU00:FS00:0xa7: Repository: Git
12:15:13:WU00:FS00:0xa7:   Revision: fd11abfb405c921e66db1226933e9dd2d18d2acc
12:15:13:WU00:FS00:0xa7:     Branch: master
12:15:13:WU00:FS00:0xa7:   Compiler: Visual C++ 2008
12:15:13:WU00:FS00:0xa7:    Options: /TP /nologo /EHa /wd4297 /wd4103 /Ox /MT
12:15:13:WU00:FS00:0xa7:   Platform: win32 10
12:15:13:WU00:FS00:0xa7:       Bits: 32
12:15:13:WU00:FS00:0xa7:       Mode: Release
12:15:13:WU00:FS00:0xa7:       SIMD: sse2
12:15:13:WU00:FS00:0xa7:************************************ System ************************************
12:15:13:WU00:FS00:0xa7:        CPU: Unknown
12:15:13:WU00:FS00:0xa7:     CPU ID:
12:15:13:WU00:FS00:0xa7:       CPUs: 16
12:15:13:WU00:FS00:0xa7:     Memory: 31.94GiB
12:15:13:WU00:FS00:0xa7:Free Memory: 27.56GiB
12:15:13:WU00:FS00:0xa7:    Threads: WINDOWS_THREADS
12:15:13:WU00:FS00:0xa7: OS Version: 6.2
12:15:13:WU00:FS00:0xa7:Has Battery: false
12:15:13:WU00:FS00:0xa7: On Battery: false
12:15:13:WU01:FS01:Connecting to 65.254.110.245:8080
12:15:13:WU00:FS00:0xa7: UTC Offset: 2
12:15:13:WU00:FS00:0xa7:        PID: 9384
12:15:13:WU00:FS00:0xa7:        CWD: C:\Users\Roos Skywalker\AppData\Roaming\FAHClient\work
12:15:13:WU00:FS00:0xa7:         OS: Windows 10 Enterprise
12:15:13:WU00:FS00:0xa7:    OS Arch: AMD64
12:15:13:WU00:FS00:0xa7:********************************************************************************
12:15:13:WU00:FS00:0xa7:Project: 13822 (Run 294, Clone 2, Gen 90)
12:15:13:WU00:FS00:0xa7:Unit: 0x0000006a80fccb095c895e8ee5a2bc0e
12:15:13:WU00:FS00:0xa7:Digital signatures verified
12:15:13:WU00:FS00:0xa7:Calling: mdrun -s frame90.tpr -o frame90.trr -x frame90.xtc -cpt 15 -nt 15
12:15:14:WU00:FS00:0xa7:Steps: first=11250000 total=125000
12:15:14:WU01:FS01:Assigned to work server 192.0.2.1
12:15:14:WU01:FS01:Requesting new work unit for slot 01: READY gpu:0:Navi 10 [Radeon RX 5700 XT] from 192.0.2.1
12:15:14:WU01:FS01:Connecting to 192.0.2.1:8080
12:15:18:WU00:FS00:0xa7:Completed 1 out of 125000 steps (0%)
12:15:35:WARNING:WU01:FS01:WorkServer connection failed on port 8080 trying 80
12:15:35:WU01:FS01:Connecting to 192.0.2.1:80
12:15:57:ERROR:WU01:FS01:Exception: Failed to connect to 192.0.2.1:80: Een verbindingspoging is mislukt omdat de verbonden party niet correct heeft geantwoord na een bepaalde tijd, of de gemaakte verbinding is mislukt omdat de verbonden host niet heeft geantwoord. Translation: connection timed out
12:15:57:WU01:FS01:Connecting to 65.254.110.245:8080
12:15:57:WU01:FS01:Assigned to work server 192.0.2.1
12:15:57:WU01:FS01:Requesting new work unit for slot 01: READY gpu:0:Navi 10 [Radeon RX 5700 XT] from 192.0.2.1
12:15:57:WU01:FS01:Connecting to 192.0.2.1:8080
12:16:19:WARNING:WU01:FS01:WorkServer connection failed on port 8080 trying 80
12:16:19:WU01:FS01:Connecting to 192.0.2.1:80
12:16:40:ERROR:WU01:FS01:Exception: Failed to connect to 192.0.2.1:80: Een verbindingspoging is mislukt omdat de verbonden party niet correct heeft geantwoord na een bepaalde tijd, of de gemaakte verbinding is mislukt omdat de verbonden host niet heeft geantwoord. Translation: connection timed out
12:16:43:WU00:FS00:0xa7:Completed 1250 out of 125000 steps (1%)
12:16:57:WU01:FS01:Connecting to 65.254.110.245:8080
12:16:57:WU01:FS01:Assigned to work server 192.0.2.1
12:16:57:WU01:FS01:Requesting new work unit for slot 01: READY gpu:0:Navi 10 [Radeon RX 5700 XT] from 192.0.2.1
12:16:57:WU01:FS01:Connecting to 192.0.2.1:8080
12:17:19:WARNING:WU01:FS01:WorkServer connection failed on port 8080 trying 80
12:17:19:WU01:FS01:Connecting to 192.0.2.1:80
12:17:40:ERROR:WU01:FS01:Exception: Failed to connect to 192.0.2.1:80: Een verbindingspoging is mislukt omdat de verbonden party niet correct heeft geantwoord na een bepaalde tijd, of de gemaakte verbinding is mislukt omdat de verbonden host niet heeft geantwoord. Translation: connection timed out
12:17:57:WU00:FS00:0xa7:Completed 2500 out of 125000 steps (2%)
12:18:34:WU01:FS01:Connecting to 65.254.110.245:8080
12:18:35:WU01:FS01:Assigned to work server 192.0.2.1
12:18:35:WU01:FS01:Requesting new work unit for slot 01: READY gpu:0:Navi 10 [Radeon RX 5700 XT] from 192.0.2.1
12:18:35:WU01:FS01:Connecting to 192.0.2.1:8080
12:18:56:WARNING:WU01:FS01:WorkServer connection failed on port 8080 trying 80
12:18:56:WU01:FS01:Connecting to 192.0.2.1:80
12:19:15:WU00:FS00:0xa7:Completed 3750 out of 125000 steps (3%)
12:19:17:ERROR:WU01:FS01:Exception: Failed to connect to 192.0.2.1:80: Een verbindingspoging is mislukt omdat de verbonden party niet correct heeft geantwoord na een bepaalde tijd, of de gemaakte verbinding is mislukt omdat de verbonden host niet heeft geantwoord. Translation: connection timed out
12:20:33:WU00:FS00:0xa7:Completed 5000 out of 125000 steps (4%)
12:21:11:WU01:FS01:Connecting to 65.254.110.245:8080
12:21:12:WU01:FS01:Assigned to work server 192.0.2.1
12:21:12:WU01:FS01:Requesting new work unit for slot 01: READY gpu:0:Navi 10 [Radeon RX 5700 XT] from 192.0.2.1
12:21:12:WU01:FS01:Connecting to 192.0.2.1:8080
12:21:33:WARNING:WU01:FS01:WorkServer connection failed on port 8080 trying 80
12:21:33:WU01:FS01:Connecting to 192.0.2.1:80
12:21:52:WU00:FS00:0xa7:Completed 6250 out of 125000 steps (5%)
12:21:54:ERROR:WU01:FS01:Exception: Failed to connect to 192.0.2.1:80: Een verbindingspoging is mislukt omdat de verbonden party niet correct heeft geantwoord na een bepaalde tijd, of de gemaakte verbinding is mislukt omdat de verbonden host niet heeft geantwoord. = Translation: connection timed out
12:23:06:WU00:FS00:0xa7:Completed 7500 out of 125000 steps (6%)
12:23:38:FS00:Paused
12:23:38:FS01:Paused
12:23:39:FS00:Shutting core down
12:23:39:WU00:FS00:0xa7:WARNING:Console control signal 1 on PID 9384
12:23:39:WU00:FS00:0xa7:Exiting, please wait. . .
12:23:43:WU00:FS00:FahCore returned: INTERRUPTED (102 = 0x66)
12:24:21:Saving configuration to config.xml
12:24:21:<config>
12:24:21:  <!-- Slot Control -->
12:24:21:  <power v='full'/>
12:24:21:
12:24:21:  <!-- User Information -->
12:24:21:  <passkey v='********************************'/>
12:24:21:  <team v='225605'/>
12:24:21:  <user v='Roos-Skywalker'/>
12:24:21:
12:24:21:  <!-- Folding Slots -->
12:24:21:  <slot id='0' type='CPU'>
12:24:21:    <paused v='true'/>
12:24:21:  </slot>
12:24:21:  <slot id='1' type='GPU'>
12:24:21:    <paused v='true'/>
12:24:21:  </slot>
12:24:21:</config>
User avatar
Roos-Skywalker
 
Posts: 5
Joined: Sat Sep 14, 2019 5:23 pm

Re: Radeon 5700 XT unsupported due to driver issues [19.9.1]

Postby bollix47 » Sun Sep 15, 2019 5:01 pm

@Roos-Skywalker
That address could be your router???
The first place I would look is in your hosts file:
C:\Windows\System32\drivers\etc
Make sure nothing is being re-directed to 192.0.2.1 that shouldn't be.
bollix47
 
Posts: 3534
Joined: Sun Dec 02, 2007 6:04 am
Location: Canada

Re: Radeon 5700 XT unsupported due to driver issues [19.9.1]

Postby Roos-Skywalker » Sun Sep 15, 2019 7:52 pm

bollix47 wrote:@Roos-Skywalker
That address could be your router???
The first place I would look is in your hosts file:
C:\Windows\System32\drivers\etc
Make sure nothing is being re-directed to 192.0.2.1 that shouldn't be.

Thank you for your helpful suggestion, no it is not my router. I port-forwarded several games before on it.
I checked out my hostfile and it does not have 192.0.2.1 as an entry. The hostfile is empty.
User avatar
Roos-Skywalker
 
Posts: 5
Joined: Sat Sep 14, 2019 5:23 pm

PreviousNext

Return to New GPUs (whitelist)

Who is online

Users browsing this forum: No registered users and 3 guests

cron