Only 1 out 3 GPU's working

Driver issues associated with the Windows 10 roll-out

Moderators: Site Moderators, FAHC Science Team

Only 1 out 3 GPU's working

Postby Midweekcoma » Mon Mar 23, 2020 6:37 pm

Hi all new to folding. Ive thrown three old GPU's into a old machine, a GTX 980, Quadro FX 570 and a 8400gs ( thought id put them to use rather than gathering dust). Now only the GTX980 and CPU are currently folding, the other 2 keep timing out waiting for WU. Is this a server issue or is my end Hardware or Software?

Any help would be appreciated, thanks
Midweekcoma
 
Posts: 3
Joined: Mon Mar 23, 2020 6:19 pm

Re: Only 1 out 3 GPU's working

Postby bruce » Mon Mar 23, 2020 7:42 pm

Timing out due to server capacity limitations is a fact of life and FAH staff are frantically trying to get ahead of the rate of growth of the Donor population.

We can evaluate your configuration for problems if you post the ****SYSTEM**** section of FAH's log but if the new WUs have worked at least once, it's not likely to help.
bruce
 
Posts: 20152
Joined: Thu Nov 29, 2007 11:13 pm
Location: So. Cal.

Re: Only 1 out 3 GPU's working

Postby Midweekcoma » Mon Mar 23, 2020 8:37 pm

Code: Select all
18:09:05:WU03:FS02:0x22:************************************ System ************************************
18:09:05:WU03:FS02:0x22:        CPU: AMD FX(tm)-8350 Eight-Core Processor
18:09:05:WU03:FS02:0x22:     CPU ID: AuthenticAMD Family 21 Model 2 Stepping 0
18:09:05:WU03:FS02:0x22:       CPUs: 8
18:09:05:WU03:FS02:0x22:     Memory: 15.92GiB
18:09:05:WU03:FS02:0x22:Free Memory: 12.06GiB
18:09:05:WU03:FS02:0x22:    Threads: WINDOWS_THREADS
18:09:05:WU03:FS02:0x22: OS Version: 6.2
18:09:05:WU03:FS02:0x22:Has Battery: false
18:09:05:WU03:FS02:0x22: On Battery: false
18:09:05:WU03:FS02:0x22: UTC Offset: 0
18:09:05:WU03:FS02:0x22:        PID: 13036
18:09:05:WU03:FS02:0x22:        CWD: C:\Users\Craig\AppData\Roaming\FAHClient\work
18:09:05:WU03:FS02:0x22:         OS: Windows 10 Home
18:09:05:WU03:FS02:0x22:    OS Arch: AMD64
18:09:05:WU03:FS02:0x22:********************************************************************************
18:09:05:WU03:FS02:0x22:Project: 11759 (Run 0, Clone 12445, Gen 11)
18:09:05:WU03:FS02:0x22:Unit: 0x0000001480fccb0a5e6ebdcf7d53a326
18:09:05:WU03:FS02:0x22:Digital signatures verified
18:09:05:WU03:FS02:0x22:Folding@home GPU Core22 Folding@home Core
18:09:05:WU03:FS02:0x22:Version 0.0.2
18:09:05:WU03:FS02:0x22:  Found a checkpoint file
18:09:14:ERROR:Receive error: 10053: An established connection was aborted by the software in your host machine.
18:09:25:WU03:FS02:0x22:Completed 300000 out of 1000000 steps (30%)
18:09:25:WU03:FS02:0x22:Temperature control disabled. Requirements: single Nvidia GPU, tmax must be < 110 and twait >= 900
18:09:52:WU01:FS01:Connecting to 65.254.110.245:8080
18:09:53:WU02:FS03:Connecting to 65.254.110.245:8080
18:09:53:WU01:FS01:Assigned to work server 192.0.2.1
18:09:53:WU01:FS01:Requesting new work unit for slot 01: READY gpu:1:G98 [GeForce 8400 GS] from 192.0.2.1
18:09:53:WU01:FS01:Connecting to 192.0.2.1:8080
18:09:53:Removing old file 'configs/config-20200322-221945.xml'
18:09:53:Saving configuration to config.xml
18:09:53:<config>
18:09:53:  <!-- Network -->
18:09:53:  <proxy v=':8080'/>
18:09:53:
18:09:53:  <!-- Slot Control -->
18:09:53:  <power v='full'/>
18:09:53:
18:09:53:  <!-- User Information -->
18:09:53:  <passkey v='********************************'/>
18:09:53:  <user v='MidweekComa'/>
18:09:53:
18:09:53:  <!-- Folding Slots -->
18:09:53:  <slot id='0' type='CPU'>
18:09:53:    <cpus v='1'/>
18:09:53:  </slot>
18:09:53:  <slot id='1' type='GPU'>
18:09:53:    <gpu-index v='1'/>
18:09:53:  </slot>
18:09:53:  <slot id='2' type='GPU'>
18:09:53:    <gpu-index v='2'/>
18:09:53:  </slot>
18:09:53:  <slot id='3' type='GPU'>
18:09:53:    <gpu-index v='0'/>
18:09:53:  </slot>
18:09:53:</config>
18:09:53:WU02:FS03:Assigned to work server 192.0.2.1
18:09:53:WU02:FS03:Requesting new work unit for slot 03: READY gpu:0:G84 [Quadro FX 570] from 192.0.2.1
18:09:53:WU02:FS03:Connecting to 192.0.2.1:8080
18:10:14:WARNING:WU01:FS01:WorkServer connection failed on port 8080 trying 80
18:10:14:WU01:FS01:Connecting to 192.0.2.1:80
18:10:14:WARNING:WU02:FS03:WorkServer connection failed on port 8080 trying 80
18:10:14:WU02:FS03:Connecting to 192.0.2.1:80
18:10:35:ERROR:WU01:FS01:Exception: Failed to connect to 192.0.2.1:80: A connection attempt failed because the connected party did not properly respond after a period of time, or established connection failed because connected host has failed to respond.
18:10:35:ERROR:WU02:FS03:Exception: Failed to connect to 192.0.2.1:80: A connection attempt failed because the connected party did not properly respond after a period of time, or established connection failed because connected host has failed to respond.
18:11:04:Removing old file 'configs/config-20200322-222010.xml'
18:11:04:Saving configuration to config.xml
18:11:04:<config>
18:11:04:  <!-- Network -->
18:11:04:  <proxy v=':8080'/>
18:11:04:
18:11:04:  <!-- Slot Control -->
18:11:04:  <power v='full'/>
18:11:04:
18:11:04:  <!-- User Information -->
18:11:04:  <passkey v='********************************'/>
18:11:04:  <user v='MidweekComa'/>
18:11:04:
18:11:04:  <!-- Folding Slots -->
18:11:04:  <slot id='1' type='GPU'>
18:11:04:    <gpu-index v='1'/>
18:11:04:  </slot>
18:11:04:  <slot id='2' type='GPU'>
18:11:04:    <gpu-index v='2'/>
18:11:04:  </slot>
18:11:04:  <slot id='3' type='GPU'>
18:11:04:    <gpu-index v='0'/>
18:11:04:  </slot>
18:11:04:</config>
18:11:04:FS00:Shutting core down
18:11:04:WU00:FS00:0xa7:WARNING:Console control signal 1 on PID 10244
18:11:04:WU00:FS00:0xa7:Exiting, please wait. . .
18:11:09:WU00:FS00:0xa7:Folding@home Core Shutdown: INTERRUPTED
18:11:09:WU00:FS00:FahCore returned: INTERRUPTED (102 = 0x66)
18:11:09:WARNING:WU00:Slot ID 0 no longer exists and there are no other matching slots, dumping
18:11:09:WU00:Sending unit results: id:00 state:SEND error:DUMPED project:14190 run:8 clone:166 gen:0 core:0xa7 unit:0x000000020002894b5d5d2ea998e504de
18:11:09:WU00:Connecting to 155.247.166.219:8080
18:11:10:WU00:Server responded WORK_ACK (400)
18:11:10:WU00:Cleaning up
18:11:45:WU03:FS02:0x22:Completed 310000 out of 1000000 steps (31%)
18:11:55:Removing old file 'configs/config-20200322-231524.xml'
18:11:55:Saving configuration to config.xml
18:11:55:<config>
18:11:55:  <!-- Network -->
18:11:55:  <proxy v=':8080'/>
18:11:55:
18:11:55:  <!-- Slot Control -->
18:11:55:  <power v='full'/>
18:11:55:
18:11:55:  <!-- User Information -->
18:11:55:  <passkey v='********************************'/>
18:11:55:  <user v='MidweekComa'/>
18:11:55:
18:11:55:  <!-- Folding Slots -->
18:11:55:  <slot id='1' type='GPU'>
18:11:55:    <gpu-index v='1'/>
18:11:55:  </slot>
18:11:55:  <slot id='2' type='GPU'>
18:11:55:    <gpu-index v='2'/>
18:11:55:  </slot>
18:11:55:  <slot id='3' type='GPU'>
18:11:55:    <gpu-index v='0'/>
18:11:55:  </slot>
18:11:55:</config>
18:12:17:95:127.0.0.1:New Web connection
18:12:30:WU01:FS01:Connecting to 65.254.110.245:8080
18:12:30:WU02:FS03:Connecting to 65.254.110.245:8080
18:12:30:WU01:FS01:Assigned to work server 192.0.2.1
18:12:30:WU01:FS01:Requesting new work unit for slot 01: READY gpu:1:G98 [GeForce 8400 GS] from 192.0.2.1
18:12:30:WU01:FS01:Connecting to 192.0.2.1:8080
18:12:30:WU02:FS03:Assigned to work server 192.0.2.1
18:12:30:WU02:FS03:Requesting new work unit for slot 03: READY gpu:0:G84 [Quadro FX 570] from 192.0.2.1
18:12:30:WU02:FS03:Connecting to 192.0.2.1:8080
18:12:51:WARNING:WU01:FS01:WorkServer connection failed on port 8080 trying 80
18:12:51:WU01:FS01:Connecting to 192.0.2.1:80
18:12:51:WARNING:WU02:FS03:WorkServer connection failed on port 8080 trying 80
18:12:51:WU02:FS03:Connecting to 192.0.2.1:80
18:13:12:ERROR:WU01:FS01:Exception: Failed to connect to 192.0.2.1:80: A connection attempt failed because the connected party did not properly respond after a period of time, or established connection failed because connected host has failed to respond.
18:13:12:ERROR:WU02:FS03:Exception: Failed to connect to 192.0.2.1:80: A connection attempt failed because the connected party did not properly respond after a period of time, or established connection failed because connected host has failed to respond.
18:14:04:WU03:FS02:0x22:Completed 320000 out of 1000000 steps (32%)
18:16:26:WU03:FS02:0x22:Completed 330000 out of 1000000 steps (33%)
18:16:44:WU01:FS01:Connecting to 65.254.110.245:8080
18:16:44:WU02:FS03:Connecting to 65.254.110.245:8080
18:16:44:WU01:FS01:Assigned to work server 192.0.2.1
18:16:44:WU01:FS01:Requesting new work unit for slot 01: READY gpu:1:G98 [GeForce 8400 GS] from 192.0.2.1
18:16:44:WU01:FS01:Connecting to 192.0.2.1:8080
18:16:45:WU02:FS03:Assigned to work server 192.0.2.1
18:16:45:WU02:FS03:Requesting new work unit for slot 03: READY gpu:0:G84 [Quadro FX 570] from 192.0.2.1
18:16:45:WU02:FS03:Connecting to 192.0.2.1:8080
18:17:05:WARNING:WU01:FS01:WorkServer connection failed on port 8080 trying 80
18:17:05:WU01:FS01:Connecting to 192.0.2.1:80
18:17:06:WARNING:WU02:FS03:WorkServer connection failed on port 8080 trying 80
18:17:06:WU02:FS03:Connecting to 192.0.2.1:80
18:17:26:ERROR:WU01:FS01:Exception: Failed to connect to 192.0.2.1:80: A connection attempt failed because the connected party did not properly respond after a period of time, or established connection failed because connected host has failed to respond.
18:17:27:ERROR:WU02:FS03:Exception: Failed to connect to 192.0.2.1:80: A connection attempt failed because the connected party did not properly respond after a period of time, or established connection failed because connected host has failed to respond.
18:18:47:WU03:FS02:0x22:Completed 340000 out of 1000000 steps (34%)
18:21:08:WU03:FS02:0x22:Completed 350000 out of 1000000 steps (35%)
18:23:35:WU01:FS01:Connecting to 65.254.110.245:8080
18:23:35:WU02:FS03:Connecting to 65.254.110.245:8080
18:23:36:WU01:FS01:Assigned to work server 192.0.2.1
18:23:36:WU01:FS01:Requesting new work unit for slot 01: READY gpu:1:G98 [GeForce 8400 GS] from 192.0.2.1
18:23:36:WU01:FS01:Connecting to 192.0.2.1:8080
18:23:36:WU02:FS03:Assigned to work server 192.0.2.1
18:23:36:WU02:FS03:Requesting new work unit for slot 03: READY gpu:0:G84 [Quadro FX 570] from 192.0.2.1
18:23:36:WU02:FS03:Connecting to 192.0.2.1:8080
18:23:36:WU03:FS02:0x22:Completed 360000 out of 1000000 steps (36%)
18:23:57:WARNING:WU01:FS01:WorkServer connection failed on port 8080 trying 80
18:23:57:WU01:FS01:Connecting to 192.0.2.1:80
18:23:57:WARNING:WU02:FS03:WorkServer connection failed on port 8080 trying 80
18:23:57:WU02:FS03:Connecting to 192.0.2.1:80
18:24:18:ERROR:WU01:FS01:Exception: Failed to connect to 192.0.2.1:80: A connection attempt failed because the connected party did not properly respond after a period of time, or established connection failed because connected host has failed to respond.
18:24:18:ERROR:WU02:FS03:Exception: Failed to connect to 192.0.2.1:80: A connection attempt failed because the connected party did not properly respond after a period of time, or established connection failed because connected host has failed to respond.
18:25:57:WU03:FS02:0x22:Completed 370000 out of 1000000 steps (37%)
18:28:18:WU03:FS02:0x22:Completed 380000 out of 1000000 steps (38%)
18:30:39:WU03:FS02:0x22:Completed 390000 out of 1000000 steps (39%)
18:32:56:WU03:FS02:0x22:Completed 400000 out of 1000000 steps (40%)
18:34:41:WU01:FS01:Connecting to 65.254.110.245:8080
18:34:41:WU02:FS03:Connecting to 65.254.110.245:8080
18:34:41:WU01:FS01:Assigned to work server 192.0.2.1
18:34:41:WU01:FS01:Requesting new work unit for slot 01: READY gpu:1:G98 [GeForce 8400 GS] from 192.0.2.1
18:34:41:WU01:FS01:Connecting to 192.0.2.1:8080
18:34:41:WU02:FS03:Assigned to work server 192.0.2.1
18:34:41:WU02:FS03:Requesting new work unit for slot 03: READY gpu:0:G84 [Quadro FX 570] from 192.0.2.1
18:34:41:WU02:FS03:Connecting to 192.0.2.1:8080
18:35:02:WARNING:WU01:FS01:WorkServer connection failed on port 8080 trying 80
18:35:02:WU01:FS01:Connecting to 192.0.2.1:80
18:35:02:WARNING:WU02:FS03:WorkServer connection failed on port 8080 trying 80
18:35:02:WU02:FS03:Connecting to 192.0.2.1:80
18:35:19:WU03:FS02:0x22:Completed 410000 out of 1000000 steps (41%)
18:35:23:ERROR:WU01:FS01:Exception: Failed to connect to 192.0.2.1:80: A connection attempt failed because the connected party did not properly respond after a period of time, or established connection failed because connected host has failed to respond.
18:35:24:ERROR:WU02:FS03:Exception: Failed to connect to 192.0.2.1:80: A connection attempt failed because the connected party did not properly respond after a period of time, or established connection failed because connected host has failed to respond.
18:37:35:WU03:FS02:0x22:Completed 420000 out of 1000000 steps (42%)
18:39:53:WU03:FS02:0x22:Completed 430000 out of 1000000 steps (43%)
18:42:13:WU03:FS02:0x22:Completed 440000 out of 1000000 steps (44%)
18:44:34:WU03:FS02:0x22:Completed 450000 out of 1000000 steps (45%)
18:47:02:WU03:FS02:0x22:Completed 460000 out of 1000000 steps (46%)
18:49:25:WU03:FS02:0x22:Completed 470000 out of 1000000 steps (47%)
18:51:49:WU03:FS02:0x22:Completed 480000 out of 1000000 steps (48%)
18:52:37:WU01:FS01:Connecting to 65.254.110.245:8080
18:52:38:WU02:FS03:Connecting to 65.254.110.245:8080
18:52:38:WU01:FS01:Assigned to work server 192.0.2.1
18:52:38:WU01:FS01:Requesting new work unit for slot 01: READY gpu:1:G98 [GeForce 8400 GS] from 192.0.2.1
18:52:38:WU01:FS01:Connecting to 192.0.2.1:8080
18:52:38:WU02:FS03:Assigned to work server 192.0.2.1
18:52:38:WU02:FS03:Requesting new work unit for slot 03: READY gpu:0:G84 [Quadro FX 570] from 192.0.2.1
18:52:38:WU02:FS03:Connecting to 192.0.2.1:8080
18:52:59:WARNING:WU01:FS01:WorkServer connection failed on port 8080 trying 80
18:52:59:WU01:FS01:Connecting to 192.0.2.1:80
18:52:59:WARNING:WU02:FS03:WorkServer connection failed on port 8080 trying 80
18:52:59:WU02:FS03:Connecting to 192.0.2.1:80
18:53:20:ERROR:WU01:FS01:Exception: Failed to connect to 192.0.2.1:80: A connection attempt failed because the connected party did not properly respond after a period of time, or established connection failed because connected host has failed to respond.
18:53:20:ERROR:WU02:FS03:Exception: Failed to connect to 192.0.2.1:80: A connection attempt failed because the connected party did not properly respond after a period of time, or established connection failed because connected host has failed to respond.
18:54:13:WU03:FS02:0x22:Completed 490000 out of 1000000 steps (49%)
18:56:36:WU03:FS02:0x22:Completed 500000 out of 1000000 steps (50%)
18:59:06:WU03:FS02:0x22:Completed 510000 out of 1000000 steps (51%)
19:01:27:WU03:FS02:0x22:Completed 520000 out of 1000000 steps (52%)
19:03:48:WU03:FS02:0x22:Completed 530000 out of 1000000 steps (53%)
19:06:09:WU03:FS02:0x22:Completed 540000 out of 1000000 steps (54%)
19:08:30:WU03:FS02:0x22:Completed 550000 out of 1000000 steps (55%)
19:10:56:WU03:FS02:0x22:Completed 560000 out of 1000000 steps (56%)
19:13:17:WU03:FS02:0x22:Completed 570000 out of 1000000 steps (57%)
19:15:38:WU03:FS02:0x22:Completed 580000 out of 1000000 steps (58%)
19:18:00:WU03:FS02:0x22:Completed 590000 out of 1000000 steps (59%)
19:20:23:WU03:FS02:0x22:Completed 600000 out of 1000000 steps (60%)
19:21:40:WU01:FS01:Connecting to 65.254.110.245:8080
19:21:40:WU02:FS03:Connecting to 65.254.110.245:8080
19:21:40:WU01:FS01:Assigned to work server 192.0.2.1
19:21:40:WU01:FS01:Requesting new work unit for slot 01: READY gpu:1:G98 [GeForce 8400 GS] from 192.0.2.1
19:21:40:WU01:FS01:Connecting to 192.0.2.1:8080
19:21:40:WU02:FS03:Assigned to work server 192.0.2.1
19:21:40:WU02:FS03:Requesting new work unit for slot 03: READY gpu:0:G84 [Quadro FX 570] from 192.0.2.1
19:21:40:WU02:FS03:Connecting to 192.0.2.1:8080
19:22:01:WARNING:WU01:FS01:WorkServer connection failed on port 8080 trying 80
19:22:01:WU01:FS01:Connecting to 192.0.2.1:80
19:22:01:WARNING:WU02:FS03:WorkServer connection failed on port 8080 trying 80
19:22:01:WU02:FS03:Connecting to 192.0.2.1:80
19:22:22:ERROR:WU01:FS01:Exception: Failed to connect to 192.0.2.1:80: A connection attempt failed because the connected party did not properly respond after a period of time, or established connection failed because connected host has failed to respond.
19:22:23:ERROR:WU02:FS03:Exception: Failed to connect to 192.0.2.1:80: A connection attempt failed because the connected party did not properly respond after a period of time, or established connection failed because connected host has failed to respond.
Midweekcoma
 
Posts: 3
Joined: Mon Mar 23, 2020 6:19 pm

Re: Only 1 out 3 GPU's working

Postby jonault » Mon Mar 23, 2020 10:03 pm

Unfortunately, the Quadro FX 570 and GeForce 8400 GS are no longer supported. They lack 64 bit floating point and OpenCL 1.2 support, both of which are required for GPU folding. Sorry :(
Image
jonault
 
Posts: 176
Joined: Fri Dec 14, 2007 10:53 pm

Re: Only 1 out 3 GPU's working

Postby Midweekcoma » Tue Mar 24, 2020 12:26 am

Ahhh that makes sense, I'll save a bit of energy then and remove them. Shame but at least the the GTX 980 is still going strong.
Midweekcoma
 
Posts: 3
Joined: Mon Mar 23, 2020 6:19 pm


Return to Windows 10 + NVidia

Who is online

Users browsing this forum: No registered users and 1 guest

cron