Client won't recognize my GPU

It seems that a lot of GPU problems revolve around specific versions of drivers. Though NVidia has their own support structure, you can often learn from information reported by others who fold.

Moderators: Site Moderators, FAHC Science Team

Client won't recognize my GPU

Postby dylanraydubuisson » Sun Apr 19, 2020 2:13 am

I had updated my Geforce Game Ready driver on April 16 to version 445.87 and my client recognized my GPU that day. I had issues getting WU assignments with it so I had tried reinstalling it in hopes I could get one. However with the new version of F@H that includes the COVID option, the client won't even recognize I have a GPU and just does CPU folding. I tried adding slots but that didn't fix it. I then tried reinstalling the old driver for NVIDIA and reinstalled F@H again to see if that was the issue, but it still won't recognize my GPU.

I have a Geforce RTX 2060.

Could anyone help?
dylanraydubuisson
 
Posts: 1
Joined: Sun Apr 19, 2020 2:05 am

Re: Client won't recognize my GPU

Postby PantherX » Sun Apr 19, 2020 2:42 am

Welcome to the F@H Forum dylanraydubuisson,

I would suggest that you:
Manually download the GPUs.txt file from here: https://apps.foldingathome.org/GPUs.txt (right-click save as GPUs.txt)
Exit the client
Copy the GPUs.txt file from the Downloads folder to %AppData%\FAHClient
Reboot your system
Start up the client and ensure that you can see your GPU in the log file
Add a GPU slot from FAHControl -> Configure -> Slots tab -> Add -> GPU -> OK -> Save

Let us know if that works or not :)
ETA:
Now ↞ Very Soon ↔ Soon ↔ Soon-ish ↔ Not Soon ↠ End Of Time

Welcome To The F@H Support Forum Ӂ Troubleshooting Bad WUs Ӂ Troubleshooting Server Connectivity Issues
User avatar
PantherX
Site Moderator
 
Posts: 6568
Joined: Wed Dec 23, 2009 10:33 am
Location: Land Of The Long White Cloud

Re: Client won't recognize my GPU

Postby roderek » Mon Apr 20, 2020 12:17 pm

tried that solution with no luck on windows 10. I also tried to configure the config.xmll file. I even saved a restarted, and everytime it would default to the initial config on the log in control.
roderek
 
Posts: 1
Joined: Mon Apr 20, 2020 12:11 pm

Re: Client won't recognize my GPU

Postby PantherX » Tue Apr 21, 2020 3:37 am

Welcome to the F@H Forum roderek,

After restating your system, can you please post your log file. Ensure that you have copied the System configuration which is present at the start of the log file: viewtopic.php?f=80&t=26036 :)
User avatar
PantherX
Site Moderator
 
Posts: 6568
Joined: Wed Dec 23, 2009 10:33 am
Location: Land Of The Long White Cloud


Return to Problems with NVidia drivers

Who is online

Users browsing this forum: No registered users and 1 guest

cron